Ilustrowanie procesów biznesowych za pomocą schematów blokowych programu Visio

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Dzięki schematów blokowych programu Visio można wyświetlić procesów biznesowych rzut oka. Może zawierać wyjaśnienie, jakie działa i co nie zadań zespołu i przepływu informacji, analizowanie problemów, a także zidentyfikowanie poprawy. Można również dokumentu do rozwiązania tych problemów zawiera objaśnienia etapów procesów w poziomie szczegółowości potrzebne.

W tym artykule

Wybieranie odpowiedniego schematu blokowego procesu

Tworzenie schematu blokowego

Dodawanie tekstu, łączy i numerów

Konstruktor etapów procesu

Praca z dużych schematów blokowych

Wybieranie odpowiedniego schematu blokowego procesu

Poniższej tabeli przedstawiono typy koloru schematów blokowych programu Visio typy danych. Wybierz schemat blokowy, który pasuje procesowi biznesowemu, który ma być do dokumentu i znajdują się.

Uwaga : Schematy blokowe oznaczone gwiazdką (*) są również dostępne jako szablonów do pobrania z szablonów w witrynie Microsoft Office Online. Szablony do pobrania wymagają programu Visio 2003.

Typ schemat blokowy procesu biznesowego

Przykładowe

Zastosowanie

Diagram kontroli

Przykładowy diagram kontroli

Umożliwia dokumentowanie i analizowanie procesów obejmujących transakcje finansowe i zarządzanie zapasami.

Podstawowy schemat blokowy*

Przykładowy podstawowy schemat blokowy

Umożliwia opisywanie i analizowanie procesów, dokumentowanie procedur, definiowanie przepływu roboczego i informacji, a także śledzenie kosztów i wydajności pracy. Korzystając z tego schematu, można tworzyć dokumentację dotyczącą usprawniania procesu i zarządzania nim w projektach Six Sigma.

Diagram przyczyno-skutkowy* (nazywany również diagramem Ishikawy lub diagramem typu "rybi szkielet")

Przykładowy diagram przyczynowo-skutkowy

Umożliwia dokumentowanie czynników, które mają wpływ na uzyskanie danego wyniku, i przeglądanie informacji o czynnikach, które przyczyniają się do wystąpienia określonej sytuacji. Korzystając z tego schematu, można tworzyć dokumentację dotyczącą procesów Six Sigma i ISO 9000.

Schemat blokowy współzależności funkcjonalnych*

Przykładowy schemat blokowy współzależności funkcjonalnych

Umożliwia przedstawianie relacji między procesem biznesowym a jednostkami organizacyjnymi lub funkcjonalnymi, które są odpowiedzialne za przeprowadzenie procesu.

Diagram przepływu danych

Przykładowy diagram przepływu danych

Umożliwia dokumentowanie logicznego przepływu danych za pomocą zestawu procesów lub procedur, łącznie z zewnętrznych źródeł i miejsc docelowych działań, które Przekształcanie danych oraz magazynów i miejsc miejsce, w którym są przechowywane dane. (Dostępne tylko w programie Visio Professional).

Diagram EPC

Przykładowy diagram EPC

Diagramy EPC (event-driven process chain) umożliwiają ilustrowanie procesów biznesowych SAP/R3.

Diagram analizy drzewa błędów

Przykładowy diagram analizy drzewa błędów

Obrazuje zdarzenia, które mogą prowadzić do wystąpienia awarii, dzięki czemu można jej zapobiec. Ten schemat jest przeważnie używany w przypadku procesów Six Sigma.

Diagram TQM

Przykładowy diagram TQM

Umożliwia tworzenie schematów blokowych TQM (Total Quality Management) na potrzeby reorganizacji procesów biznesowych, TQM, systematycznego rozwoju oraz rozwiązań dotyczących jakości.

Diagram przepływu roboczego

Przykładowy diagram przepływu roboczego

Umożliwia opisywanie, analizowanie i dokumentowanie przepływu informacji, automatyzacji procesów biznesowych oraz zadań dotyczących księgowości, zarządzania i zasobów ludzkich.

Tworzenie schematu blokowego

Program Visio zawiera narzędzia Łącznik, które umożliwiają automatyczne łączenie kształtów podczas dodawania ich do schematu blokowego i zachować połączenie podczas przenoszenia kształtów. Narzędzie Łącznik pozwala zaoszczędzić czas, gdy jesteś tworzenia i przenoszenia.

Uwaga : Poniższa metoda tworzenia schematów blokowych nie dotyczy diagramów przyczynowo-skutkowych i przepływu danych. Aby uzyskać więcej informacji o tych diagramach, zobacz Pomoc do programu Visio.

Tworzenie schematu blokowego procesu biznesowego

  1. W menu Plik wskaż polecenie Nowy, wskaż polecenie Proces biznesowy, a następnie kliknij polecenie Podstawowy schemat blokowy.

  2. Przeciągnij kształt Proces ze wzornika Podstawowy schemat blokowy na stronę rysunku.

  3. Na pasku narzędzi Standardowy kliknij narzędzie Łącznik .

    Jeśli narzędzie Łącznik nie jest wyświetlane, w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij pasek narzędzi Standardowy.

  4. Przeciągnij drugi kształt Proces na stronę rysunku. Kształty zostaną połączone automatycznie.

  5. Dodaj do strony wszystkie wybrane kształty Proces, Decyzja, Dokument i inne.

    Każdy nowy kształt dodany do strony rysunku jest łączony z kształtem, który był zaznaczony podczas jego dodawania.

  6. Na pasku narzędzi Standardowy kliknij narzędzie wskaźnik .

  7. Aby dodać tekst do etapu procesu, kliknij kształt etapu, a następnie wpisz tekst.

  8. Aby zmienić kierunek przepływu danych procesu między dwoma etapami, kliknij łącznik między czynności. Menu kształt, wskaż polecenie operacje i kliknij polecenie Odwróć końce.

  9. Aby zmodyfikować układ schematu blokowego, kliknij kształt, który chcesz przenieść, a następnie przeciągnij go w nowe położenie.

Porada : Aby jednocześnie połączyć serię kształtów, kliknij strzałkę obok pozycji narzędzia wskaźnik i kliknij Wybór wielokrotny Narzędzie Wybór wielokrotny , a następnie zaznacz kształty, które chcesz połączyć w kolejności, w jakiej mają się połączyć. Menu kształt, kliknij polecenie Połącz kształty.

Uwaga : Chociaż za pomocą powyższej metody połączenia jest zazwyczaj najlepszym sposobem tworzenia schematów blokowych w programie Visio, nie jest jedynym sposobem. Aby dowiedzieć się więcej na temat typów połączeń i sposobie kontrolowania sposobu zachowania połączonych kształtów, zobacz Łączenie etapów procesu.

Dodawanie tekstu, łączy i numerów

Schemat blokowy procesu biznesowego przedstawia jego ogólny obraz, ale można łatwo przekazać szczegółowe informacje o każdego kroku procesu, dodając tekst i łącza. Można także sformatować tekst i łączniki, dzięki blokowego bardziej użyteczny i interesujący. Można na przykład zmienianie rozmiaru czcionki tekstu i stylu, tworzenie list numerowanych lub punktowanych w etapów procesu oraz numer etapów procesu. Można nawet połączyć z kroków dokumenty uzupełniające, które Pokaż złożoność rzeczywisty czynności.

Zwiększanie znaczenia etapów procesu przez dodawanie tekstu, łączy i numerów

Ta metoda jest

Kiedy

Szczegóły

Dodawanie tekstu do kształtów schematu blokowego i formatowanie tego tekstu

Istnieje potrzeba dodania większej liczby szczegółów do etapów schematu blokowego i uatrakcyjnienia wyglądu diagramu.

Tekst można dodawać (i formatować) do następujących elementów:

  • Kształty schematu blokowego

  • Łączniki

Dodawanie jednego lub większej liczby łączy nawigacyjnych do kształtu schematu blokowego

Istnieje potrzeba bezpośredniego przejścia z kształtu do diagramu, dokumentu lub strony sieci Web, które zawierają szczegółowe informacje o etapie procesu reprezentowanym przez kształt.

Łącza dodawane do kształtów mogą prowadzić do:

  • innej strony tego samego diagramu;

  • innego diagramu;

  • dokumentów utworzonych w innych programach, takich jak Microsoft Office Word® i Microsoft Office Excel®;

  • stron sieci Web.

Numerowanie kształtów schematu blokowego

Istnieje potrzeba szybkiego zlokalizowania odwołań do etapów procesu w numerowanym dokumencie.

Istnieją następujące sposoby dodawania numerów:

  • Ręczne lub automatyczne dodawanie numerów do kształtów już utworzonego schematu blokowego.

  • Wcześniejsze ustawienie opcji numerowania, tak aby kształty upuszczane na stronie były numerowane automatycznie.

Dodawanie i formatowanie tekstu

Dodawanie tekstu do linii łącznika lub kształtu schematu blokowego

  • Zaznacz łącznik lub kształt na schemacie blokowym, a następnie wpisz tekst.

Formatowanie tekstu

  1. Kliknij dwukrotnie kształt, a następnie zaznacz tekst, który chcesz sformatować.

  2. W menu Format kliknij polecenie Tekst.

  3. W oknie dialogowym tekstu wybierz odpowiednie opcje formatowania. Kliknij przycisk Zastosuj, aby zobaczyć zmiany przed zamknięciem okna dialogowego. Po zakończeniu kliknij przycisk OK.

Dodawanie łączy nawigacyjnych

Dodawanie łączy nawigacyjnych do kształtu schematu blokowego

  1. Kliknij kształt, do którego chcesz dodać łącze.

  2. W menu Wstaw kliknij polecenie Hiperłącza.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać łącze do witryny sieci Web, w polu Adres wpisz adres URL witryny sieci Web lub kliknij przycisk Przeglądaj. Kliknij pozycję Adres internetowy, a następnie w przeglądarce sieci Web przejdź do odpowiedniej witryny.

    • Aby dodać łącze do dokumentu, w polu Adres kliknij przycisk Przeglądaj, a następnie kliknij opcję Plik lokalny. Przejdź do odpowiedniego pliku na komputerze lub serwerze, a następnie kliknij przycisk Otwórz.

    • Aby dodać łącze do innej strony tego samego diagramu, zostaw pole Adres puste. W polu Podadres kliknij przycisk Przeglądaj, a następnie wybierz stronę, do której ma prowadzić dodawane łącze.

  4. W polu Opis wpisz wybraną nazwę łącza. Ten tekst zostanie wyświetlony po zatrzymaniu kursora na łączu.

  5. Aby dodać następne łącze do tego samego kształtu, kliknij przycisk Nowe i powtórz kroki od 1 do 3.

  6. Po dodaniu łączy do kształtu kliknij przycisk OK.

Przechodzenie za pomocą łącza do miejsca docelowego

  1. Kliknij prawym przyciskiem myszy kształt schematu blokowego z dodanymi łączami.

  2. Kliknij nazwę wybranego łącza.

Porada     Po wyświetleniu schemat blokowy na pełnym ekranie lub w widoku prezentacji (w menu Widok kliknij przycisk Pełny ekran ) łączy na kształty działają tak samo jak hiperłącza na stronach sieci Web.

Numerowanie kształtów schematu blokowego

Dodawanie numerów do istniejącego schematu blokowego

  1. Wyświetl stronę rysunku zawierającą kształty schematu blokowego, do których chcesz dodać numery.

  2. Aby dodać numery tylko do wybranych kształtów, zaznacz te kształty.

  3. W menu Narzędzia wskaż polecenie Dodatki, wskaż polecenie Kształty dodatkowe, a następnie kliknij polecenie Ponumeruj kształty.

  4. Na karcie Ogólne w obszarze Operacja kliknij wybraną opcję:

    • Automatyczne numerowanie — aby kształty na stronie rysunku były numerowane automatycznie, od strony lewej do prawej, a następnie od góry do dołu.

    • Ręcznie — przez kliknięcie — aby kolejność numerowania kształtów była ustalana przez ich kliknięcie w wybranym porządku.

  5. W obszarze Przypisany numer wpisz początkowy numer oraz interwał numerów, a następnie kliknij przycisk OK.

Uwaga : Jeśli diagram składa się z wielu stron, numery należy dodawać do kształtów osobno na każdej stronie. Aby wyświetlić stronę rysunku, kliknij kartę w lewym dolnym rogu okna rysunku.

Dodawanie numerów podczas tworzenia schematu blokowego

  1. W menu Plik wskaż polecenie Nowy, wskaż polecenie Proces biznesowy, a następnie kliknij typ diagramu, który chcesz utworzyć.

  2. W menu Narzędzia wskaż polecenie Dodatki, wskaż polecenie Kształty dodatkowe, a następnie kliknij polecenie Ponumeruj kształty.

  3. Na karcie Ogólne w obszarze Przypisany numer wpisz początkowy numer oraz interwał na potrzeby numerowania.

  4. W obszarze Operacja kliknij wybraną opcję:

    • Automatyczne numerowanie — aby kształty na stronie rysunku były numerowane automatycznie, od strony lewej do prawej, a następnie od góry do dołu.

    • Ręcznie — przez kliknięcie — aby kolejność numerowania kształtów była ustalana przez ich kliknięcie w wybranym porządku.

  5. Zaznacz pole wyboru Kontynuuj numerowanie kształtów upuszczanych na stronie, a następnie kliknij przycisk OK.

  6. Po dodaniu numerów w menu Narzędzia kliknij polecenie Ponumeruj kształty. Wyczyść pole wyboru Kontynuuj numerowanie kształtów upuszczanych na stronie, a następnie kliknij przycisk OK.

Porada     Aby zmienić kolejność, w której automatycznego numerowania kształtów, kliknij kartę Zaawansowane w oknie dialogowym Ponumeruj kształty.

Łączenie etapów procesu

Trudno udaje, przy użyciu metody narzędzie Łącznik opisanej w Tworzenie schematu blokowego. Jednak jest dobrym pomysłem jest nieco bardziej opis o łączników, ponieważ program Visio używa więcej niż jeden typ łącznika. Jeśli przypadkowo różnych typów połączeń, a następnie przeniesienie kształtów, może uzyskać nieoczekiwane wyniki.

Metoda łączenia opisana w sekcji Tworzenie schematu blokowego programu to połączenie kształt kształt . Podczas przenoszenia kształtów, które są połączony kształt kształt, Zmień położenie łączników się zachować połączenie bezpośrednio. Aby uzyskać bardziej precyzyjnie kontrolować dołączania łączników do określonych kształtów za pomocą połączenia .

Połączenia typu kształt-kształt

Gdy połączenie zostanie kształt kształt, punkty końcowe łącznika są dołączone lub przyklejone do całych kształtów, a nie do określonych punktów poszczególnych kształtów. Po przeniesieniu kształtów łącznik dostosowywany tak, aby połączenie było możliwie najbardziej bezpośredni.

Połączenie typu kształt-kształt

Połączenia typu punkt-punkt

W przypadku połączenia typu punkt-punkt punkty końcowe łącznika są przyklejone do określonych punktów poszczególnych kształtów. Podczas przenoszenia kształtów łącznik jest cały czas dołączony do oryginalnych punktów.

Połączenie typu punkt-punkt

Określanie typu połączenia

Aby sprawdzić, czy typ połączenia to kształt-kształt czy punkt-punkt, należy zaznaczyć łącznik, klikając go.

Różnica w wyglądzie połączeń kształt-kształt i punkt-punkt

Objaśnienie 1 Jeśli punkty końcowe łącznika zostaną wyświetlone jako duże czerwone kwadraty, połączenie jest kształt kształt. Objaśnienie 2 Jeśli punkty końcowe są zamieniane na małe czerwone kwadraty z symbolami w środku (x lub +), połączenie jest typu punkt-punkt.

Zmienianie typu połączenia

Aby zmienić połączenie kształt kształt na punkt-punkt, przeciągnij punkt końcowy łącznika poza kształt, a następnie przeciągnij go do punktu połączenia, oznaczone symbolem niebieski znak x, którym chcesz się połączyć z kształtem. Aby zmienić połączenie typu punkt-punkt na kształt kształt, przeciągnij punkt końcowy łącznika na kształt etapu procesu czerwony prostokąt wokół całego kształtu.

Zmienianie połączenia punkt-punkt w połączenie kształt-kształt

Praca z dużymi schematami blokowymi

Wiele procesów to procesy czasochłonne i złożone, dlatego też rozmiary ich schematów blokowych mogą przekraczać zdefiniowany rozmiar strony. Istnieje kilka metod ułatwiających pracę z dużymi schematami blokowymi i ich udostępnianie.

Metoda

Opis

Metody rozwijania

Umożliwia utworzenie schematu blokowego na wyższym poziomie na jednej stronie. Z każdego etapu na wyższym poziomie można przejść do bardziej szczegółowego schematu blokowego na nowej stronie.

Odwołania międzystronicowe

Umożliwia narysowanie możliwie największej części schematu blokowego na jednej stronie, a następnie utworzenie łączy do strony, na której znajduje się dalsza część tego schematu, za pomocą odwołań międzystronicowych.

Odwołania na stronie

Umożliwia narysowanie możliwie największej części schematu blokowego rozbudowywanego w dół lub wzdłuż strony, a następnie wskazanie, że dalsza część tego schematu znajduje się w górnej lub lewej części strony, za pomocą odwołań na stronie.

Zmienianie rozmiaru strony rysunku i drukowanie

Rozmiar strony rysunku można zmienić, tak aby zawierała ona cały schemat blokowy. Po wprowadzeniu zmian można wydrukować diagram.

Tworzenie wielostopniowego schematu blokowego

  1. W menu Plik wskaż polecenie Nowy, wskaż polecenie Proces biznesowy, a następnie kliknij typ schematu blokowego, który chcesz utworzyć.

  2. Utwórz schemat blokowy na wyższym poziomie, przeciągając kształty na stronę rysunku.

  3. W menu Wstaw kliknij polecenie Nowa strona. Możesz wpisać nazwę nowej strony. Kliknij przycisk OK.

  4. Kliknij kartę strony w dolnej części okna strony rysunku, aby wrócić na stronę schematu blokowego na wyższym poziomie.

  5. Na kształt, który reprezentuje etap procesu chcesz szczegółowo zdefiniować na nowej stronie rysunku, Utwórz łącze nawigacyjne do nowej strony rysunku.

  6. Powtórz kroki 3–5 dla każdego etapu procesu, który chcesz przedstawić na osobnej stronie.

  7. Przeciągnij kształty na nowe strony rysunku, aby utworzyć szczegółowe schematy blokowe.

Tworzenie schematu blokowego przy użyciu odwołań międzystronicowych

  1. W menu Plik wskaż polecenie Nowy, wskaż polecenie Schemat blokowy, a następnie kliknij typ schematu blokowego, który chcesz utworzyć.

  2. Utwórz schemat blokowy, przeciągając kształty na stronę rysunku. Dodawaj kształty do momentu, aż schemat znajdzie się blisko dolnej lub prawej krawędzi strony rysunku.

  3. Przeciągnij na stronę kształt Odwołanie międzystronicowe i umieść go przy krawędzi, tak jak ostatni kształt.

  4. Kliknij przycisk OK, aby dodać kształt Odwołanie międzystronicowe na bieżącej stronie i utworzyć nową stronę rysunku zawierającą kształt Odwołanie międzystronicowe.

  5. Zaznacz kształt Odwołanie międzystronicowe na nowej stronie rysunku, a następnie kliknij narzędzie Łącznik na pasku narzędzi Standardowy.

  6. Dodawaj kształty schematu blokowego do momentu utworzenia kompletnego schematu lub osiągnięcia końca nowej strony rysunku.

  7. W razie potrzeby powtórz kroki 3–6, aby dodać kolejne odwołanie międzystronicowe.

Uwaga : Odwołanie międzystronicowe kształty nie są uwzględnione w wzorniki otwierane przepływu danych, przyczyny i efekt, EPC i diagramu analizy drzewa błędów w programie Visio. Aby użyć kształtów odwołanie międzystronicowe do dowolnego z tych diagramów, możesz znaleźć wzornika podstawowy schemat blokowy. W menu plik wskaż polecenie Kształty, wskaż Proces biznesowy, a następnie kliknij Podstawowy schemat blokowy.

Przechodzenie między stronami przy użyciu odwołań międzystronicowych

  • Kliknij dwukrotnie kształt Odwołanie międzystronicowe, aby przejść na stronę, do której odwołuje się kształt.

Tworzenie schematu blokowego przy użyciu odwołań na stronie

  1. W menu Plik wskaż polecenie Nowy, wskaż polecenie Proces biznesowy, a następnie kliknij typ schematu blokowego, który chcesz utworzyć.

  2. Utwórz schemat blokowy, przeciągając kształty na stronę rysunku. Dodawaj kształty do momentu, aż schemat znajdzie się blisko dolnej lub prawej krawędzi strony rysunku.

  3. Przeciągnij na stronę kształt odwołanie na stronie i umieść go przy krawędzi, tak jak ostatni kształt.

  4. Zaznacz kształt, a następnie wpisz etykietę identyfikującą, na przykład liczbę lub literę.

  5. W menu Edycja kliknij polecenie Duplikuj, a następnie przeciągnij zduplikowany kształt do do górnej lub lewej krawędzi strony rysunku.

  6. Zaznacz kształt Odwołanie na stronie na nowej stronie rysunku, a następnie kliknij narzędzie Łącznik na pasku narzędzi Standardowy.

  7. Dodawaj kształty schematu blokowego do momentu utworzenia kompletnego schematu lub osiągnięcia końca strony.

  8. W razie potrzeby powtórz kroki 3–7, aby dodać kolejne odwołanie na stronie.

Uwaga : Kształty odwołanie na stronie nie są uwzględnione w wzorniki otwierane przepływu danych, przyczyny i efekt, EPC i diagramu analizy drzewa błędów w programie Visio. Aby użyć kształtów odwołanie międzystronicowe do dowolnego z tych diagramów, możesz znaleźć wzornika podstawowy schemat blokowy. W menu plik wskaż polecenie Kształty, wskaż Proces biznesowy, a następnie kliknij Podstawowy schemat blokowy.

Zmienianie rozmiaru strony rysunku i drukowanie diagramu

  1. Mając otwarty schemat blokowy, kliknij narzędzie Wskaźnik.

  2. Umieść wskaźnik na jednej z krawędzi strony, a następnie naciśnij klawisz CTRL. Gdy wskaźnik zmieni się w strzałkę z dwoma grotami, przeciągnij krawędź strony.

  3. Aby wydrukować diagram po zmianie rozmiaru strony, w menu plik kliknij polecenie Ustawienia strony. Na karcie Ustawienia wydruku kliknij opcję Wpasuj w 1 arkusz u, 1 pionowo, a następnie kliknij przycisk OK.

Porada : Przed rozpoczęciem drukowania można przejrzeć podziały stron i wprowadzić ich zmiany.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×