Grupowanie kształtów lub obrazów

Grupowanie i formatowanie obrazów

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Grupowanie obrazów pozwala na ich obracanie, przerzucanie i rozmieszczanie oraz zmienianie ich rozmiaru tak, jakby były jednym obrazem.

Grupowanie kształtów, obrazów lub innych obiektów

  1. Naciśnij i przytrzymaj klawisz Ctrl podczas klikania kształtów, obrazów lub innych obiektów, które chcesz zgrupować.

    Porada :  Aby uzyskać pomoc dotyczącą zaznaczania kształtu lub obrazu, zobacz Zaznaczanie kształtu lub innego obiektu.

  2. Wykonaj jedną z następujących czynności:

    • Aby zgrupować kształty i inne obiekty, na karcie NARZĘDZIA DO RYSOWANIA > FORMATOWANIE kliknij pozycję Grupuj > Grupuj.

      Przycisk Grupuj na karcie Narzędzia do rysowania > Formatowanie

    • Aby zgrupować obrazy, na karcie NARZĘDZIA OBRAZÓW > FORMATOWANIE kliknij pozycję Grupuj > Grupuj.

      Przycisk Grupuj na karcie Narzędzia obrazów > Formatowanie

      Uwagi : 

      • Zmiany, takie jak dodawanie efektu lub wypełnienia kształtu bądź efektu do obrazu, można wprowadzać względem całej grupy.

      • Po utworzeniu grupy można nadal pracować z jednym elementem w grupie. Zaznacz grupę, a następnie kliknij element, aby go zaznaczyć.

      • W obrębie grup można tworzyć grupy. Można na przykład dodać kolejny element na wierzchu istniejącego, aby tworzyć złożone rysunki.

Podczas pracy z wieloma obrazami

można je zgrupować, aby ułatwić ich rozmieszczanie i formatowanie.

Utworzę ponownie slajd i pokażę, jak to działa.

Aby zgrupować obrazy,

zacznij od takiego slajdu — pustego lub zawierającego tylko tytuł.

Układ slajdu ma znaczenie, bo w programie PowerPoint

nie można grupować obrazów wewnątrz symboli zastępczych,

takich jak ten symbol zastępczy zawartości na następnym slajdzie.

Aby szybko zmienić układ slajdu, kliknij prawym przyciskiem myszy jego miniaturę,

wskaż pozycję Układ i wybierz opcję Pusty lub Tylko tytuł.

Ten slajd nie będzie potrzebny, więc nacisnę klawisz Delete.

Wstawimy teraz obrazy, które chcemy zgrupować.

Kliknę kartę Wstawianie > Obrazy,

nacisnę i przytrzymam klawisz Ctrl, aby zaznaczyć kilka plików,

i kliknę przycisk Wstaw.

Obrazy są wstawione jeden na drugim

i można zauważyć, patrząc na uchwyty zmiany rozmiaru, że wszystkie są zaznaczone.

Zmniejszę zaznaczone obrazy.

W grupie Rozmiar na karcie Narzędzia obrazów > Formatowanie

obok pozycji Wysokość kształtu

nacisnę strzałkę w dół i przytrzymam do momentu uzyskania odpowiedniego rozmiaru obrazów.

Domyślnie szerokość zmniejsza się proporcjonalnie do wysokości.

Teraz klikam w innym miejscu, aby usunąć zaznaczenie obrazów,

i przed zgrupowaniem przeciągam je w odpowiednie miejsca.

Zwróć uwagę na czerwone kropkowane prowadnice, które to ułatwiają.

Pokazują mi równy margines na krawędzi slajdu

i równe odstępy między obrazami.

Teraz można zgrupować obrazy.

Przeciągnę pole zaznaczenia wokół wszystkich obrazów, aby je zaznaczyć.

Wskazuję jeden z zaznaczonych elementów,

klikam prawym klawiszem myszy kursor w formie strzałki z czterema grotami,

wskazuję pozycję Grupuj i klikam polecenie Grupuj.

Zgrupowane obrazy mają wspólną ramkę zaznaczenia.

Kilka razy nacisnę klawisz strzałki w dół, aby przesunąć grupę w dół na slajdzie.

Grupowanie ułatwia pozycjonowanie elementów.

Można też formatować grupę.

Klikam kartę Narzędzia obrazów > Formatowanie

i wskazuję różne style obrazów, aby wyświetlić podgląd.

Ponieważ chcę czegoś prostszego,

zamiast tego kliknę przycisk Obramowanie obrazu

i wybiorę granatowe obramowanie.

Aby obramowanie było bardziej widoczne,

ponownie kliknę przycisk Obramowanie obrazu, wskażę pozycję Grubość

i wybiorę grubszą linię, 2¼ punktu.

Teraz obramowanie jest wyraźnie widoczne.

Aby zakończyć formatowanie, klikniemy przycisk Efekty obrazów,

wskażemy pozycję Cień i wybierzemy efekt cienia.

Kliknę teraz przycisk Pokaz slajdów, aby uzyskać większy widok.

Niezależnie od preferencji formatowania

grupowanie obrazów przyspiesza pracę.

W następnym klipie: Rozgrupowywanie i ponowne grupowanie kształtów lub obrazów.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×