Gdzie w programie Microsoft Office Outlook 2010 są zapisywane informacje i konfiguracje?

Poniższa lista zawiera lokalizacje, w których są zapisywane informacje programu Microsoft Outlook 2010.

Dana konfiguracja może nie obejmować wszystkich następujących plików, gdyż niektóre pliki są tworzone tylko po dostosowaniu funkcji programu Outlook.

Nie mogę znaleźć folderów wymienionych w tym artykule

Niektóre foldery mogą być folderami ukrytymi. Aby je wyświetlić w systemie Windows, wykonaj następujące czynności:

  1. W menu Start kliknij polecenie Panel sterowania.

  2. Otwórz aplet Opcje folderów.

    Aby zlokalizować aplet Opcje folderów, w polu wyszukiwania u góry okna wpisz Opcje folderów. W Panelu sterowania w systemie Windows XP wpisz Opcje folderów w polu Adres.

  3. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w pozycji Ukryte pliki i foldery zaznacz pole wyboru Pokaż ukryte pliki i foldery.

Plik danych programu Outlook (pst)

plik danych programu Outlook (pst) zawierają wiadomości e-mail, kalendarze, kontakty, zadania i notatki. Aby korzystać z elementów znajdujących się w pliku pst, trzeba używać programu Outlook.

Podczas archiwizowania informacji programu Outlook elementy są zapisywane w plikach pst.

Uwaga   Informacje z kont programu Microsoft Exchange Server są zapisywane na serwerze poczty. Aby można było korzystać z tryb buforowanej wymiany lub pracować w trybie offline, kopie elementów są zapisywane w plik danych programu Outlook trybu offline (ost). Więcej informacji znajduje się w sekcji Pliki danych programu Outlook (ost). Niektóre organizacje umożliwiają także eksportowanie elementów do pliku pst lub archiwizowanie elementów w nim.

Najszybszym sposobem otwarcia folderu, w którym jest zapisany plik danych programu Outlook (pst i ost), jest wykonanie następujących czynności:

  1. W programie Outlook 2010 kliknij kartę Plik.

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Na karcie Dane kliknij jedną z pozycji, a następnie kliknij pozycję Otwórz lokalizację folderu.

Pliki danych programu Outlook (pst) utworzone za pomocą programu Outlook 2010 są zapisywane na komputerze w folderze Dokumenty\Pliki programu Outlook. Jeśli jest używany system Windows XP, te pliki są tworzone w folderze Moje dokumenty\Pliki programu Outlook.

W przypadku uaktualnienia programu do wersji Outlook 2010 na komputerze, na którym już istniały pliki danych utworzone we wcześniejszych wersjach programu Outlook, te pliki są zapisywane w innej lokalizacji w ukrytym folderze.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada   Informacje na temat ukrytych folderów w systemie Windows można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Plik danych programu Outlook (ost)

Plik ost jest zsynchronizowany z elementami na serwerze z uruchomionym programem Exchange. Ten plik ost można utworzyć ponownie na nowym komputerze bez wykonywania jego kopii zapasowej, ponieważ dane pozostają na serwerze Exchange.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Osobista książka adresowa (pab)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga   Program Outlook 2010 nie obsługuje osobistych książek adresowych (pab). Podczas uaktualniania do programu Outlook 2010 jest wyświetlany monit o zaimportowanie plików pab do kontaktów. Jeśli plik pab nie zostanie zaimportowany przy pierwszym uruchomieniu programu Outlook 2010, można to zrobić później przy użyciu polecenia Importuj, które zawiera widok Microsoft Office Backstage.

Książka adresowa trybu offline (oab)

Książka adresowa trybu offline (oab) jest używana przez konta programu Microsoft Exchange Server. Zawiera ona takie informacje, jak: nazwy, adresy e-mail, stanowiska i lokalizacje biur z globalna lista adresowa na serwerze, na którym działa program Exchange.

Nie ma potrzeby tworzenia kopii zapasowej ani przywracania tego pliku. Jest on tworzony i aktualizowany automatycznie.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Ustawienia okienka nawigacji (xml)

Ten plik zawiera informacje dotyczące zawartości okienko nawigacji.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Outlook\nazwa profilu.xml

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlooknazwa profilu.xml

Zarejestrowane rozszerzenia programu Microsoft Exchange (dat)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Lista funkcji Autouzupełnianie w kontaktach programu Outlook

Lista funkcji Autouzupełnianie to funkcja, która wyświetla propozycje nazw i adresów e-mail w momencie rozpoczęcia ich wpisywania. Te propozycje to pasujące pozycje z listy nazw i adresów e-mail z wysłanych wcześniej wiadomości e-mail.

W programie Outlook 2010 plik listy funkcji Autouzupełnianie (nk2) został wycofany. Pozycje listy funkcji Autouzupełnianie są obecnie zapisywane w skrzynce pocztowej programu Microsoft Exchange Server lub w pliku danych programu Outlook (pst) konta.

Konta programu Exchange Server

Jeśli jest używane konto programu Exchange Server, lista funkcji Autouzupełnianie jest zapisywana w skrzynce pocztowej na serwerze programu Exchange. Dzięki temu z listy można korzystać na dowolnym komputerze z programem Outlook obsługującym dane konto programu Exchange.

Jak sprawdzić, czy mam konto serwera Microsoft Exchange?

Kliknij kartę Plik. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont. Na liście kont na karcie Poczta e-mail możesz sprawdzić typy poszczególnych kont.

Przykładowe konto serwera Exchange w oknie dialogowym Ustawienia kont

Konta POP3

Lista funkcji Autouzupełnianie jest zapisywana w pliku danych programu Outlook (pst). Informacje na temat jego lokalizacji można znaleźć w sekcji Plik danych programu Outlook (pst).

Konta IMAP i konta usługi Windows Live Hotmail

Lista funkcji Autouzupełnianie jest zapisywana w pliku danych programu Outlook (pst). Pliki danych programu Outlook (pst) dla kont tego typu różnią się od plików danych programu Outlook (pst) w programie Outlook. Te pliki są używane jako kopie informacji na koncie serwera poczty i nie należy ich przenosić ani przywracać. Nowy plik danych programu Outlook (pst) jest tworzony podczas konfigurowania konta IMAP lub konta usługi Windows Live Hotmail w innym profilu programu Outlook lub na innym komputerze. Lista funkcji Autouzupełnianie jest zatem unikatowa dla komputera i profilu, gdzie skonfigurowano konto, i nie jest widoczna w innym profilu ani na innym komputerze użytkownika.

Reguły (rwz)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Uwaga   W przypadku uaktualnienia do programu Outlook 2010 z wersji programu Outlook wcześniejszej niż Microsoft Outlook 2002 na dysku twardym komputera może się znajdować plik rwz. Nie jest on już potrzebny, a informacje na temat reguł są teraz przechowywane na serwerze, na którym działa program Microsoft Exchange, i w pliku danych programu Outlook (pst) dla kont e-mail typu POP3 i IMAP (Internet Message Access Protocol). Można usunąć ten plik.

Jeśli jest używana funkcja importowania lub eksportowania reguł, domyślną lokalizacją plików rwz jest folder Dokumenty.

Style drukowania (Outlprnt bez rozszerzenia)

Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Podpisy (rtf, txt, html)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Signatures

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Signatures

Papeterie (htm)

W systemach Windows 7 i Windows Vista     dysk:\Program Files\Common Files\Microsoft Shared\Stationery

W systemie Windows 7 i w 64-bitowym systemie Windows Vista z 32-bitową wersją programu Outlook 2010     dysk:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

W systemie Windows XP     dysk:\Program Files\Common Files\Microsoft Shared\Stationery

Formularze niestandardowe

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Forms

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Słownik (dic)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\UProof

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\UProof

Szablony (oft)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Templates

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Templates

Ustawienia wysyłania/odbierania (srs)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Wiadomość (msg, htm, rtf)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\Dokumenty

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Moje dokumenty

Dotyczy: Outlook 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język