Gdzie w programie Microsoft Office Outlook 2007 są zapisywane moje informacje i konfiguracje?

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Poniższa lista zawiera lokalizacje, w których są zapisywane informacje programu Microsoft Office Outlook 2007.

Niektóre z folderów mogą być folderami ukrytymi. Aby je wyświetlić, należy wykonać następujące czynności:

  • Windows Vista   

    1. W systemie Windows kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

    2. Kliknij ikonę Wygląd i personalizacja.

      Uwaga : Jeśli korzystasz z klasycznego widoku Panelu sterowania, kliknij dwukrotnie polecenie Opcje folderów, a następnie przejdź do punktu 4.

    3. Kliknij polecenie Opcje folderów.

    4. Na karcie Widok w obszarze Ustawienia Zaawansowane w obszarze pliki i foldery, w obszarze ukryte pliki i foldery zaznacz pole wyboru Pokaż ukryte pliki i foldery.

  • Microsoft Windows XP   

    1. W menu Start kliknij polecenie Panel sterowania.

    2. Kliknij polecenie Opcje folderów.

      Opcje folderów

    3. Kliknij kartę Widok, a następnie kliknij opcję Pokaż ukryte pliki i foldery.

Twoja konfiguracja może nie obejmować wszystkich następujących plików. Niektóre pliki są tworzone tylko po dostosowaniu funkcji programu Outlook.

pliku folderów osobistych (pst)

Pliki folderów osobistych (pst) zawierają wiadomości e-mail, kalendarzy, kontaktów, zadań i notatek. Aby pracować z elementami w pliku pst, należy użyć programu Outlook.

Podczas archiwizowania informacji programu Outlook elementy są zapisywane w plikach pst.

Uwaga : Konta serwera Microsoft Exchange Server przechowywania informacji na serwerze poczty. Dla trybu buforowanej wymiany lub pracować w trybie offline kopie elementy są zapisywane w pliku folderów trybu Offline (ost). Zobacz sekcję pliku (ost) folderów trybu Offline, aby uzyskać więcej informacji. Ponadto niektóre organizacje umożliwia eksportowanie i archiwizowanie elementów do pliku pst.

Windows Vista    dysk: \Users\user\AppData\Local\Microsoft\Outlook

Microsoft Windows XP lub Microsoft Windows Server 2003    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Plik folderów trybu offline (rozszerzenie ost)

Plik ost jest zsynchronizowany z elementami na serwerze z uruchomionym programem Microsoft Exchange. Można go utworzyć ponownie na nowym komputerze bez konieczności wykonywania kopii zapasowej, ponieważ dane pozostają na serwerze Exchange.

Windows Vista    dysk: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

osobistej książce adresowej (pab)

Windows Vista    dysk: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga : Program Office Outlook 2007 nie obsługuje osobistych książek adresowych (pab). Podczas uaktualniania do programu Office Outlook 2007 jest wyświetlany monit o zaimportowanie plików pab do kontaktów. Jeśli plik pab nie zostanie zaimportowany podczas uaktualniania, można to zrobić później przy użyciu polecenia Importuj i eksportuj w menu Plik.

Książka adresowa trybu offline (oab)

Książka adresowa pakietu Office (oab) jest używany przez kont serwera Microsoft Exchange. Książka adresowa trybu Offline zawiera właściwości użytkownika, takich jak adresy e-mail, które wymaga programu Outlook w celu wysłania wiadomości e-mail i wyświetlić informacje o użytkowniku. Korzystając z książki adresowej trybu Offline, program Outlook nie ma nawiązania połączenia z serwerem Exchange, aby można było rozpoznawania nazw lub Otwórz rekordów dla każdego użytkownika. To zmniejsza ruch w sieci i zwiększa wydajność.

Nie ma potrzeby wykonywania kopii zapasowej lub przywrócić ten plik. To jest plik została utworzona i zaktualizowana przez program Outlook.

Windows Vista    dysk: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Dostosowanie paska poleceń i menu (rozszerzenie dat)

Drive:\Users\user\AppData\Roaming\Microsoft\Outlook\outcmd.dat systemu Windows Vista   

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane Data\Microsoft\Outlook\outcmd.dat

Ustawienia Paska nawigacyjnego (rozszerzenie xml)

Windows Vista    dysk: \Users\user\AppData\Roaming\Outlook\profile profilu.XML

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\microsoft\outlook\nazwa profilu.XML

Ten plik zawiera łącza do skrótów, kalendarzy i kontaktów.

Rejestrowane rozszerzenia programu Microsoft Exchange (rozszerzenie dat)

Windows Vista    dysk: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Autouzupełnianie kontaktów programu Outlook (nk2)

Autouzupełnianie to funkcja, która wyświetla propozycje nazw i adresów e-mail w momencie rozpoczęcia ich wpisywania. Te propozycje to pasujące pozycje z listy wpisanych wcześniej nazw i adresów e-mail, określanej jako lista nazw funkcji Autouzupełnianie.

Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Reguły (rozszerzenie rwz)

Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Uwaga : Jeśli uaktualnienie do Office Outlook 2007 z programu Outlook w wersji wcześniejszej niż Microsoft Outlook 2002, może być plik z rozszerzeniem rwz na dysku twardym komputera. Plik ten nie jest już potrzebna, i informacji o regułach są teraz przechowywane na serwerze z programem Microsoft Exchange, a w plik folderów osobistych (pst)POP3 i konta e-mail IMAP. Aby usunąć go.

Jeśli jest używana funkcja importowania lub eksportowania reguł, domyślna lokalizacja plików z rozszerzeniem rwz jest następująca: dysk:\Documents and Settings\użytkownik\Moje dokumenty.

Style wydruków (Outlprnt bez rozszerzenia)

Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Podpisy (rozszerzenia rtf, txt, html)

Windows Vista    dysk: \Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Signatures

Papeterie (htm)

Windows Vista    dysk: \Program Files\Common Files\Microsoft Shared\Stationery

Windows Vista 64-bitowa z Office Outlook 2007 32-bitowej    dysk: \Program plików (x86) \Common Files\Microsoft Shared\Stationery

Windows XP lub Windows Server 2003    dysk: \Program Files\Common Files\Microsoft Shared\Stationery

Formularze niestandardowe

Windows Vista    dysk: \Users\user\AppData\Local\Microsoft\Forms

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Słownik (rozszerzenie dic)

Windows Vista    dysk: \Users\user\AppData\Roaming\Microsoft\UProof

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\UProof

Szablony (rozszerzenie oft)

Windows Vista    dysk: \Users\user\AppData\Roaming\Microsoft\Templates

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Templates

Ustawienia zapisu/odbioru (rozszerzenie srs)

Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

Windows XP lub Windows Server 2003    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Wiadomość (rozszerzenie msg, htm, rtf)

Windows Vista    dysk: \Users\user\Documents

Windows XP lub Windows Server 2003    dysk: \Documents and Settings\Użytkownik\Moje dokumenty

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×