Funkcje wycofane i zmienione w programie Word 2013

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Oto ZAOKR.góra funkcji, które zostały usunięte lub odbywa się zupełnie inaczej działają w programie Word 2013. Aby dowiedzieć się więcej zmian w programie Word 2013, zobacz Co nowego w programie Word 2013 i Co nowego w pakiecie Office 2013.

Usunięto program Clip Organizer

Usunięto program Picture Manager

Nie są zainstalowane szablony faksów

Utworzenie wykresu nie powoduje automatycznego otwarcia pełnego skoroszytu programu Excel

Usunięto niestandardowe znaczniki XML

Czcionki drukarki nie są automatycznie dołączane

Niektóre typy czcionek nie są już obsługiwane

Niektóre funkcje Autokorekty zostały przeniesione

Separator kontynuacji przypisu dolnego został usunięty

Usługa pomocy dla języka angielskiego został usunięty

Nie ma usługi odwołanie języka koreańskiego (KOLR)

Usunięto program Clip Organizer

Program Microsoft Clip Organizer został zastąpiony sposób zaktualizowane, aby wyszukać obrazy. Kliknij przycisk Wstaw > Obrazy w trybie Online, aby znaleźć i wstawić obrazy z źródeł online, takich jak obrazy Bing strony Flickr, a usługi OneDrive lub Facebook.

Usunięto program Picture Manager

Microsoft Office Picture Manager nie jest dołączany do nowego pakietu Office, ale możesz edytować zdjęć bez programu Picture Manager. Program Word ma wiele wbudowane funkcje edycji funkcje, więc nie może być konieczne inny program.

Nie są zainstalowane szablony faksów

Szablony faksów nie są uwzględniane już po zainstalowaniu pakietu Office. Aby pobrać je, gdy chcesz je, kliknij pozycję plik > Nowy i wpisz faksu w polu Wyszukaj szablony online.

Utworzenie wykresu nie powoduje automatycznego otwarcia pełnego skoroszytu programu Excel

Jeśli utworzony lub edytowany wykresu w starszych wersjach programu Word, pełny plik programu Excel otwarty do wprowadzania lub edytowania danych. W programie Word 2013 najpierw otworzy prostszy plik programu Excel, a następnie można otworzyć pełnego skoroszytu programu Excel, jeśli chcesz. Oto jak Dodawanie wykresu do dokumentu w programie Word.

Usunięto niestandardowe znaczniki XML

Word 2013 odczytanie niestandardowe znaczniki XML, które mogą być w. DOCX. DOCM. DOTX. DOTM lub. Pliki XML. Można otworzyć te pliki, ale usuwa niestandardowe znaczniki XML, a pierwsze pojawi się komunikat o błędzie informujący, że program Word próbuje otworzyć plik z niestandardowe znaczniki XML. Aby uzyskać więcej informacji zobacz artykuł z bazy wiedzy 2445062.

Czcionki drukarki nie są automatycznie dołączane

Program Word automatycznie sprawdzał drukarkę domyślną w poszukiwaniu dodatkowych czcionek do dołączenia do listy czcionek. W celu poprawy wydajności, zwłaszcza na komputerach przenośnych, program Word nie wykonuje już tego automatycznie.

Aby użyć czcionek przechowywanych w drukarce domyślnej:

  1. Kliknij pozycję Plik > Opcje > Zaawansowane.

  2. W sekcji Pokazywanie zawartości dokumentu zaznacz pozycję Użyj czcionek, które są przechowywane w drukarce.

Niektóre typy czcionek nie są już obsługiwane

W ramach uaktualniania do nowej platformy systemu Windows program Word nie obsługuje już następujących typów czcionek: BitmapPrinterAdobe typ 1CFF/typ 2TTO.FON.

Oto jak wyszukać i zastąpić nieobsługiwane czcionki w dokumentach programu Word:

  1. Kliknij pozycję Plik > Opcje > Zaawansowane.

  2. W sekcji Pokazywanie zawartości dokumentu kliknij przycisk Podstawianie czcionek.

Jeśli wszystkie czcionki w dokumencie są obsługiwane, zostanie wyświetlony komunikat informujący, że nie trzeba zastępować żadnych czcionek.

W przypadku nieobsługiwane czcionki w dokumencie, w polu Brakującą czcionkę dokument pojawi się brakującą czcionkę. Wybierz czcionkę, której chcesz zastąpić ją, a następnie kliknij przycisk OK lub Konwertuj trwale. Konwertuj trwale powoduje trwałą zmianę dokumentu.

Niektóre funkcje autokorekty zostały przeniesione

Autokorekta i niektóre narzędzia do formatowania zostały usunięte z menu błąd pisowni, aby poprawić widoczność popularne więcej poleceń. Są nadal dostępne z pliku > Opcje.

Aby zarządzać opcjami autokorekty:

  1. Kliknij pozycję Plik > Opcje > Sprawdzanie.

  2. Kliknij przycisk Opcje Autokorekty.

Usunięto separator kontynuacji przypisu dolnego

Kiedy długi przypis zostaje częściowo przeniesiony na kolejną stronę, program Word stosuje zwykły separator przypisu dolnego, a nie specjalny separator kontynuacji przypisu dolnego.

Usługa pomocy dla języka angielskiego został usunięty

Ze względu na niskie zapotrzebowanie Funkcja pomocy dla języka angielskiego i usługa nie jest już dostępny. Aby uzyskać więcej informacji, zobacz co się stało z pomocy dla języka angielskiego?

Podczas korzystania z usługi, zostanie wyświetlony komunikat "nie można przeszukać usługi, ponieważ nie masz połączenia z Internetem. Połącz i spróbuj ponownie.", nawet jeśli masz połączenie z Internetem.

Nie ma usługi odwołanie języka koreańskiego (KOLR)

Ze względu na niskie zapotrzebowanie usługi poszukiwania dokumentacja języka koreańskiego nie jest już dostępna. Dotyczy to angielski i koreański wersji programu Word.

Podczas korzystania z usługi, zostanie wyświetlony komunikat "nie można przeszukać usługi, ponieważ nie masz połączenia z Internetem. Połącz i spróbuj ponownie.", nawet jeśli masz połączenie z Internetem.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×