Funkcje wycofane i zmienione w programie Excel 2013

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Poniższe funkcje zostały wycofane lub znacząco zmienione w programie Excel 2013.

Aby uzyskać informacje o nowych i ulepszonych funkcjach, zobacz Co nowego w programie Excel 2013.

Usunięto opcję zapisywania obszaru roboczego

Opcje wyświetlania w przeglądarce znajdują się w innym miejscu

Opcja zmieniania typu wykresu poszczególnych serii danych na wykresie uległa zmianie

Z karty Narzędzia wykresów na wstążce usunięto pozycję Zapisz jako szablon

Typy wykresów ostrosłupowy i stożkowy zostały zastąpione kształtami wykresów kolumnowy i słupkowy

Opcja Nowy z istniejącego nie jest już dostępna

Zmieniono sposób zapisywania i używania szablonu skoroszytu

Usunięto kontrolkę Pole podziału

Pusty skoroszyt na ekranie startowym nie jest oparty na pliku Book.xltx.

Usunięto program Microsoft Clip Organizer

Usunięto program Microsoft Office Picture Manager

Opcja Zakończ nie jest już dostępna w widoku Office Backstage

Szablony faksów nie są instalowane z pakietem Office

Usługa pomocy dla języka angielskiego został usunięty

Nie ma usługi odwołanie języka koreańskiego (KOLR)

Usunięto opcję zapisywania obszaru roboczego

Bieżącego układu wszystkich okien nie można zapisać jako obszaru roboczego. Polecenie Zapisz obszar roboczy nie jest już dostępne w programie Excel, więc nie można go dodać do paska narzędzi Szybki dostęp. Jednak nadal można otworzyć plik obszaru roboczego (*.xlw) utworzony we wcześniejszej wersji programu Excel.

Aby wyświetlić kilka okien w programie Excel 2013, otwórz skoroszyty, które chcesz wyświetlić, lub utwórz nowe okna (Widok >Nowe okno), a następnie rozmieść je w odpowiedni sposób (Widok > Rozmieść wszystkie).

Opcje wyświetlania w przeglądarce znajdują się w innym miejscu

Podczas zapisywania skoroszytu w sieci Web można ustawić sposób, w jaki będzie on wyświetlany po otwarciu przez innych użytkowników. Te opcje wcześniej znajdowały się w oknie dialogowym Zapisywanie jako wyświetlanym podczas zapisywania skoroszytu w programie SharePoint. Aby uzyskać do nich dostęp w bieżącej wersji, kliknij pozycję Plik > Informacje > Opcje wyświetlania w przeglądarce.

Przycisk Opcje wyświetlania w przeglądarce

Po zakończeniu tych czynności zapisz skoroszyt w usłudze OneDrive lub innej lokalizacji w sieci Web (Plik > Zapisz jako).

Opcja zmieniania typu wykresu poszczególnych serii danych na wykresie uległa zmianie

Wcześniej można było zmieniać typ wykresu poszczególnych serii danych, zaznaczając je i klikając pozycję Narzędzia wykresów > Opcje >Zmień typ wykresu. Po wykonaniu tych czynności program Excel zmieniał typ wykresu tylko zaznaczonej serii danych. W programie Excel 2013 typ wykresu jest automatycznie zmieniany dla wszystkich serii danych na wykresie.

Aby zmienić typ wykresu zaznaczonej serii danych, można zmienić wykres na wykres kombi. Zaznacz wykres, aby wyświetlić kartę Narzędzia wykresów na wstążce, kliknij pozycję Zmień typ wykresu na karcie Projektowanie, a następnie wybierz pozycję Wykres kombi.

Typ Wykres kombi w oknie dialogowym Zmienianie typu wykresu

Z karty Narzędzia wykresów na wstążce usunięto pozycję Zapisz jako szablon

W programie Excel 2007–2010 można zapisać wykres jako szablon, klikając pozycję Zapisz jako szablon na wstążce (Narzędzia wykresów > Projektowanie > Typ). W programie Excel 2013 pozycja Zapisz jako szablon nie jest już dostępna na wstążce.

Aby zapisać wykres jako szablon, kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie Zapisz jako szablon. Program Excel zapisze wykres jako szablon wykresu (*.crtx) w folderze \\Appdata\Roaming\Microsoft\Templates\Charts. Aby użyć tego szablonu do utworzenia lub zmodyfikowania wykresu, przejdź do okna dialogowego Wstawianie wykresu lub Zmienianie typu wykresu, a następnie na karcie Wszystkie wykresy otwórz folder Szablony.

Typy wykresów ostrosłupowy i stożkowy zostały zastąpione kształtami wykresów kolumnowy i słupkowy

W oknach dialogowych Wstawianie wykresu i Zmienianie typu wykresu dla wykresów kolumnowych i słupkowych nie są już wyświetlane typy wykresów ostrosłupowy i stożkowy.

W zamian można zastosować kształty ostrosłupowe i stożkowe do dowolnego wykresu kolumnowego 3-W lub słupkowego 3-W. Kliknij prawym przyciskiem myszy serię danych na dowolnym wykresie kolumnowym 3-W lub słupkowym 3-W, a następnie kliknij polecenie Formatuj serię danych. Następnie w obszarze Kształt kolumny lub Kształt słupka wybierz odpowiedni kształt.

Kształty ostrosłupowe i stożkowe 3-W w okienku zadań Formatowanie serii danych

Opcja Nowy z istniejącego nie jest już dostępna

Opcja pakietu Office Nowy z istniejącego umożliwiająca utworzenie nowego pliku na podstawie istniejącego nie jest już dostępna po kliknięciu pozycji Plik > Nowy.

Zamiast tego możesz otworzyć istniejący skoroszyt i zapisać go pod inną nazwą pliku (Plik > Zapisz jako).

Jeśli skoroszyt, którego chcesz użyć, jest zapisany w folderze Ostatnio używane skoroszyty (Plik > Otwórz > Ostatnio używane skoroszyty), możesz też kliknąć prawym przyciskiem myszy nazwę pliku tego skoroszytu i wybrać polecenie Otwórz kopię. Program Excel utworzy kopię pliku, dodając numer do jego nazwy. W razie potrzeby możesz zapisać ten skoroszyt pod inną nazwą.

Zmieniono sposób zapisywania i używania szablonu skoroszytu

We wcześniejszych wersjach programu Excel po zapisaniu skoroszytu jako szablonu był on automatycznie wyświetlany w folderze Moje szablony w obszarze Dostępne szablony (Plik > Nowy).

W bieżącej wersji po zapisaniu skoroszytu jako szablonu nie zostanie on automatycznie wyświetlony jako szablon Osobisty na stronie Nowy (Plik > Nowy), chyba że utworzysz folder do przechowywania własnych szablonów (na przykład C:\Użytkownicy\<Nazwa użytkownika>\Moje szablony), a następnie ustawisz go jako domyślną lokalizację szablonów osobistych.

Aby ustawić domyślną lokalizację szablonów, kliknij pozycję Opcje na karcie Plik. Na karcie Zapisywanie w polu Domyślna lokalizacja szablonów osobistych wprowadź ścieżkę do utworzonego folderu szablonów.

Dostępne opcje zapisywania skoroszytów

Teraz wszystkie niestandardowe szablony zapisane w folderze szablonów będą automatycznie wyświetlane w obszarze Osobiste na stronie Nowy (Plik > Nowy).

Lokalizacja szablonów osobistych

Usunięto kontrolkę Pole podziału

We wcześniejszych wersjach programu Excel za pomocą kontrolek Pole podziału w arkuszu można było podzielić okno na okienka w dowolnym miejscu arkusza.

pole podziału

Kontrolki Pole podziału zostały usunięte z programu Excel 2013, ale nadal można podzielić okno na okienka za pomocą przycisku Podziel na wstążce. Zaznacz komórkę, w której chcesz umieścić podział, a następnie kliknij pozycję Widok > Podziel.

Nadal można przeciągnąć podział, aby zmienić jego położenie, a także dwukrotnie kliknąć podział poziomy lub pionowy, aby go usunąć.

Pusty skoroszyt na ekranie startowym nie jest oparty na pliku Book.xltx.

We wcześniejszych wersjach programu Excel po zapisaniu często używanych ustawień skoroszytu w szablonie skoroszytu o nazwie Book.xltx, który jest przechowywany w folderze XLStart (domyślna ścieżka to C:\Użytkownicy\nazwa użytkownika\AppData\Local\Microsoft\Excel\XLStart), ten szablon był automatycznie otwierany po utworzeniu nowego pustego skoroszytu.

Po uruchomieniu programu Excel 2013 jest wyświetlany ekran startowy, a program Excel nie otwiera automatycznie nowego skoroszytu. Pusty skoroszyt, który można kliknąć na ekranie startowym, nie jest skojarzony z plikiem Book.xltx.

Aby skonfigurować program Excel do automatycznego otwierania nowego skoroszytu korzystającego z pliku Book.xltx:

  • Kliknij pozycję Plik>Opcje, a następnie na karcie Ogólne w obszarze Opcje uruchamiania usuń zaznaczenie pola wyboru Pokaż ekran startowy podczas uruchamiania tej aplikacji. Przy następnym uruchomieniu programu Excel zostanie otwarty skoroszyt korzystający z pliku Book.xltx.

Opcje uruchamiania w oknie dialogowym Opcje programu Excel

Naciśnięcie klawiszy Ctrl+N także spowoduje utworzenie nowego skoroszytu korzystającego z pliku Book.xltx.

Usunięto program Microsoft Clip Organizer

Pakiet Office 2013 nie zawiera już programu Microsoft Clip Organizer. Funkcja Clip Organizer została zastąpiona oknem dialogowym Wstawianie obrazów (pozycja Wstawianie > Obrazy online). Ta nowa funkcja Wstawianie obrazów w trybie online umożliwia znajdowanie i wstawianie zawartości z kolekcji obiektów clipart w witrynie Office.com i innych źródeł online, takich jak wyniki wyszukiwania obrazów i klipów wideo w usłudze Bing, usługa Flickr oraz konto usługi OneDrive lub strona w usłudze Facebook.

Usunięto program Microsoft Office Picture Manager

Microsoft Office Picture Manager nie jest już uwzględniona w pakiecie Office 2013. Galeria fotografii systemu Windowszasadniczo zastąpiono funkcję.

Opcja Zakończ nie jest już dostępna w widoku Office Backstage

We wcześniejszych wersjach programu Excel była dostępna możliwość zakończenia programu i zamknięcia za jednym razem wszystkich otwartych skoroszytów. W celu uniknięcia nieporozumień dotyczących różnych poleceń zamykania i kończenia w widoku Office Backstage (na karcie Plik) polecenie Zakończ zostało usunięte w programie Excel 2013.

Kliknięcie pozycji Plik > Zamknij lub przycisku Zamknij Przycisk Zamknij (w prawym górnym rogu okna aplikacji) umożliwia zamknięcie tylko jednego skoroszytu, w wyniku czego zakończenie pracy programu Excel przy wielu otwartych skoroszytach może być niestety czasochłonne.

Aby móc zakończyć działanie programu Excel tak, jak dotychczas, dodaj przycisk Zakończ do paska narzędzi Szybki dostęp (Plik > Opcje > Pasek narzędzi Szybki dostęp) lub kliknij prawym przyciskiem myszy ikonę programu Excel na pasku zadań systemu Windows i wybierz polecenie Zamknij wszystkie okna.

Opcja Zamknij wszystkie okna

Szablony faksów nie są instalowane z pakietem Office

W celu zmniejszenia rozmiaru instalacji pakietu Office nie są już w niej uwzględniane szablony faksów.

Przed wysłaniem faksu za pomocą funkcji Faks internetowy w programie Excel 2013 (Plik > Udostępnij > Poczta e-mail > Wyślij jako faks internetowy) możesz pobrać szablony faksów. Kliknij pozycję Plik > Nowy, a następnie wpisz wyraz faks w polu Wyszukaj szablony online.

Usługa pomocy dla języka angielskiego został usunięty

Ze względu na niskie zapotrzebowanie Funkcja pomocy dla języka angielskiego i usługa nie jest już dostępny. Aby uzyskać więcej informacji, zobacz co się stało z pomocy dla języka angielskiego?

Podczas korzystania z usługi, zostanie wyświetlony komunikat "nie można przeszukać usługi, ponieważ nie masz połączenia z Internetem. Połącz i spróbuj ponownie.", nawet jeśli masz połączenie z Internetem.

Nie ma usługi odwołanie języka koreańskiego (KOLR)

Ze względu na niskie zapotrzebowanie usługi poszukiwania dokumentacja języka koreańskiego nie jest już dostępna. Dotyczy to angielski i koreański wersjach programu Excel.

Podczas korzystania z usługi, zostanie wyświetlony komunikat "nie można przeszukać usługi, ponieważ nie masz połączenia z Internetem. Połącz i spróbuj ponownie.", nawet jeśli masz połączenie z Internetem.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×