Funkcje programu Word, które nie są w pełni obsługiwane w programie Word Starter

Program Microsoft Word Starter 2010 to uproszczona wersja programu Word, która jest wstępnie załadowana na komputer. Program Word Starter zawiera podstawowe funkcje do tworzenia dokumentów i pracy z nimi, ale nie oferuje bogatych funkcji dostępnych w pełnej wersji programu Word. W tym artykule wyszczególniono różnice między funkcjami programu Word Starter a pełną wersją programu Word.

Jeśli użytkownik potrzebuje bogatszego zestawu funkcji niż oferowany przez program Word Starter, można łatwo uaktualnić program Word Starter do programu Word. Na karcie Narzędzia główne należy kliknąć pozycję Kup, aby odwiedzić witrynę sprzedawcy w trybie online, w której można od razu kupić i pobrać pakiet Office.

Zawartość dokumentu

Funkcja programu Word

Sposób obsługi w programie Word Starter

Dodatki

Niedostępne.

W programie Word Starter nie można instalować dodatków. Jeśli zostanie otwarty plik utworzony przy użyciu dodatku programu Word, niektóre funkcje takiego dokumentu mogą być nieobsługiwane.

Grafiki SmartArt

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający grafikę SmartArt, będzie można edytować i formatować tekst, formatować kształt, a także wycinać, kopiować, wklejać i usuwać całą grafikę SmartArt.

Zakładki

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający zakładki, będzie można przechodzić do zakładek, klikając łącza zakładek.

Odsyłacze

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający odsyłacze, będzie można odświeżać dane i usuwać odsyłacze.

Spisy treści

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający spis treści, będzie można odświeżać dane, kopiować i wklejać elementy, formatować tekst oraz usunąć spis treści.

Przypisy dolne i przypisy końcowe

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający przypisy dolne i przypisy końcowe, będzie można klikać łącza przypisów dolnych i przypisów końcowych w celu przejścia do odpowiedniego przypisu, a także wycinać, kopiować i wklejać przypisy dolne i przypisy końcowe oraz formatować tekst.

Podpisy

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający podpisy, będzie można odświeżać dane, a także wycinać, kopiować i wklejać hasła indeksu oraz formatować tekst.

Indeks

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający indeks, będzie można odświeżać dane, a także wycinać, kopiować i wklejać przypisy dolne i przypisy końcowe oraz formatować tekst.

Równania

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający sformatowane równania, będzie można wyświetlać je w tekście i edytować, a także wycinać, kopiować, wklejać i usuwać równania oraz formatować tekst.

Spisy ilustracji

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający spis ilustracji, będzie można odświeżać dane, a także wycinać, kopiować i wklejać pozycje oraz formatować tekst.

Wykazy źródeł

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający wykaz źródeł, będzie można odświeżać dane, a także wycinać, kopiować i wklejać pozycje oraz formatować tekst.

Cytaty i bibliografie

Nie można ich tworzyć.

Jeśli zostanie otwarty dokument zawierający cytaty i bibliografię, będzie można edytować cytaty i źródła, odświeżać dane, a także wycinać, kopiować i wklejać cytaty i źródła oraz formatować tekst.

Wiersze podpisu

Nie można ich tworzyć. Funkcja podpisów cyfrowych jest niedostępna.

Jeśli zostanie otwarty dokument zawierający wiersz podpisu z ważnym podpisem, będzie można przeglądać szczegóły podpisu, a także wycinać, kopiować, wklejać i usuwać wiersz podpisu oraz zmieniać jego rozmiar.

Szybkie części, w tym kontrolki zawartości, Autotekst i pola

Nie można tworzyć kontrolek zawartości. Po otwarciu dokumentu zawierającego kontrolki zawartości można edytować zawartość kontrolek i usuwać kontrolki zawartości.

Niektóre typy Autotekstu (zawartość do ponownego użycia), właściwości dokumentu i pola mogą być wstawiane w dokumencie nie tylko za pomocą galerii szybkich części. Na przykład w programie Word Starter można wstawić numer bieżącej strony lub bieżącą datę i godzinę za pomocą poleceń na karcie Wstawianie.

Obiekty

Obiekty można dodawać do dokumentu, przeciągając je i upuszczając w dokumencie. Niektóre typy obiektów są renderowane jako obrazy, a inne są dostępne po kliknięciu karty Plik i pozycji Otwórz, jeśli oprogramowanie do otwierania danego obiektu jest zainstalowane na komputerze.

Komentarze

Nie można ich tworzyć ani usuwać.

Jeśli zostanie otwarty dokument zawierający komentarze, będzie można formatować i edytować tekst komentarzy.

Pliki w następujących formatach:

  • dsn

  • mde

  • accde

  • odc

  • udl

  • wll

Te pliki nie są otwierane przez program Word Starter.

Funkcje programu

Funkcja programu Word

Dostępność w programie Word Starter

Pasek narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp można wyświetlać powyżej lub poniżej wstążki, ale nie można dodawać do niego poleceń ani usuwać ich.

Zamiana tekstu na mowę

Ta funkcja nie jest dostępna w programie Word Starter. Korzysta ona z dostosowywania paska narzędzi Szybki dostęp, co nie jest obsługiwane w programie Word Starter.

Dostosowywanie wstążki

Nie można dostosować wstążki programu Word Starter, ale można ją minimalizować i rozwijać, naciskając klawisze CTRL+F1.

Śledzenie zmian

Jeśli zostanie otwarty dokument, który był zmieniany z włączoną funkcją śledzenia zmian, znaczniki edycji będą widoczne w dokumencie. W programie Word Starter nie można akceptować i odrzucać zmian ani włączać i wyłączać śledzenia zmian.

Organizator bloków konstrukcyjnych

Organizator bloków konstrukcyjnych w programie Word Starter nie umożliwia dostosowywania galerii stron tytułowych, nagłówków, stopek, numerów stron i pól tekstowych. Galerie są dostępne w programie Word Starter i zawierają elementy, które są dostępne z witryny Office.com, gdy komputer jest połączony z Internetem.

Ochrona dokumentu

Nie można włączać ani wyłączać ochrony dokumentu. Jeśli zostanie otwarty dokument z włączoną ochroną, będzie można wprowadzać tylko takie zmiany, w przypadku których użytkownik ma odpowiednie uprawnienie.

Pakiety językowe

Narzędzia sprawdzające są obsługiwane, ale nie można zmieniać języka interfejsu użytkownika i Pomocy.

Udostępnianie

Dokument można udostępnić, zapisując go w usłudze Windows Live OneDrive, w lokalizacji sieciowej lub wysyłając go pocztą e-mail. W programie Word Starter nie ma jednak poleceń do wysyłania dokumentu jako faksu internetowego ani do zapisywania dokumentu w witrynie programu SharePoint.

Czy te informacje były pomocne?

Jak możemy to poprawić?

Jak możemy to poprawić?

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!