Formatowanie raportów programu Power View

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Raporty programu Power View można formatować na różne sposoby.

Narzędzia do formatowania raportów w programie Power View
Formatowanie dostępne na karcie Power View

W tym artykule

Dodawanie obrazów tła

Wybieranie formatowania tła

Wybieranie motywu

Zmienianie czcionki jednej wizualizacji

Zmienianie kroju lub rozmiaru czcionki w całym arkuszu

Formatowanie liczb w tabeli, na karcie lub w macierzy

Dodawanie obrazów tła

  1. W programie Excel kliknij kartę Power View> Ustaw obraz.

W programie Power View w programie SharePoint kliknij kartę Style > Ustaw obraz.

  1. Przejdź do odpowiedniego obrazu i kliknij przycisk Otwórz.

  2. Domyślnie w programie Power View dla wklejanego obrazu ustawienie Położenie obrazu ma ustawioną pozycję Dopasuj, a ustawienie Przezroczystość ma ustawioną wartość 50%. Możesz zmienić dowolne z tych ustawień.

Uwaga :  Dodanie obrazu do jednego arkusza programu Power View nie powoduje dodania tego obrazu do żadnego innego arkusza ani widoku programu Power View. Można dodać ten sam lub inny obraz do każdego arkusza lub widoku.

Dowiedz się więcej na temat dodawania obrazów do programu Power View.

Wybieranie formatowania tła

W programie Power View dostępnych jest kilka różnych rodzajów tła, od tła pełnego po różne gradienty. W przypadku ciemniejszych kolorów tła kolor tekstu zmienia się na biały i jasne odcienie szarości.

  • W programie Excel kliknij kartę Power View > Tło.

W programie Power View w programie SharePoint kliknij kartę Style > Tło.

Wybieranie motywu

39 motywów w programie Power View odpowiada motywom w programie Excel. W każdym motywie zastosowano skoordynowane kolory i czcionki. Motyw jest stosowany do wizualizacji i tekstu w arkuszu. Nie zastępuje on obrazu tła.

  • W programie Excel kliknij kartę Power View > Motywy.

W programie Power View w programie SharePoint kliknij kartę Style > Motywy.

Zmienianie czcionki jednej wizualizacji

  1. Zaznacz wizualizację.

  2. W programie Excel kliknij kartę Projektowanie > Zwiększ rozmiar czcionki lub Zmniejsz rozmiar czcionki.

W programie Power View w programie SharePoint kliknij kartę Style > Zwiększ rozmiar czcionki lub Zmniejsz rozmiar czcionki.

Wizualizacje z czcionkami o różnych rozmiarach
Arkusz z nowym motywem i tłem oraz zwiększonym rozmiarem czcionki dla jednej wizualizacji

Zmienianie kroju lub rozmiaru czcionki w całym arkuszu

Wybrana czcionka jest stosowana do wszystkich wizualizacji oprócz wizualizacji mapy.

  • W programie Excel kliknij kartę Power View > Czcionka lub Rozmiar tekstu.

W programie Power View w programie SharePoint kliknij kartę Style > Czcionka lub Rozmiar tekstu.

Uwaga :  Można zmieniać rozmiar czcionki poszczególnych wizualizacji, ale nie czcionkę.

Formatowanie liczb w tabeli, na karcie lub w macierzy

  1. Zaznacz komórkę w kolumnie zawierającej liczby, które chcesz sformatować.

  2. W programie Excel kliknij kartę Projektowanie > Liczba i wybierz odpowiedni format.

W programie Power View w programie SharePoint na karcie Narzędzia główne > Liczba wybierz odpowiedni format.

Spowoduje to sformatowanie liczb w kolumnie. Aby sformatować tekst lub liczby w innych kolumnach, w każdej z kolumn z osobna zaznacz komórkę, a następnie sformatuj liczby.

Początek strony

Zobacz też

Klipy wideo na temat programu Power View i dodatku Power Pivot

Samouczek: analiza danych w tabeli przestawnej przy użyciu modelu danych w programie Excel 2013

Power View: eksplorowanie, wizualizowanie i prezentowanie danych

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×