Życiorysy w programie Word

Formatowanie przy użyciu tabel

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

W przypadku formatowania dużych ilości tekstu, jak w życiorysie, użycie tabeli wydaje się dziwne, ale umożliwia szybkie uporządkowanie i wyrównanie zawartości.

Formatowanie przy użyciu tabel

Jeśli chcesz utworzyć taki dokument jak życiorys bez użycia szablonu, zalecamy użycie tabeli. Tabela wygląda nieciekawie podczas pisania, ale łatwo się ją formatuje, a jej linie można usunąć później.

  1. Aby usunąć linie tabeli, kliknij w dowolnym miejscu tabeli, a następnie wybierz kartę PROJEKTOWANIE w obszarze NARZĘDZIA TABEL.

  2. Wybierz pozycję Obramowanie, a następnie wybierz z listy rozwijanej pozycję Bez obramowania.

Chcesz wiedzieć więcej?

Sześć etapów tworzenia wspaniałego życiorysu

Wyszukiwanie wyrazów w tezaurusie

Pokażę tutaj, jak sformatować życiorys przy użyciu tabeli. Już za chwilę zaprezentuję, jak dzięki niej zaoszczędzić czas.

Metoda ta jest przeznaczona dla osób, które chcą przygotować życiorys bez użycia szablonu, co wydaje się dziwnym pomysłem. Warto jednak, aby wszyscy ją poznali.

Kliknę pozycję Podstawowy dokument.

Teraz wykonam pewną sztuczkę... Po prostu błyskawicznie wkleję tutaj pole z moim adresem.

Zakładając, że pracuję tutaj bez szablonu, wpisuję słowo „Cel”, naciskam kilka razy klawisz Tab

i zaczynam wpisywać swój cel. Następnie wpisuję słowo „Umiejętności” i naciskam kilka razy klawisz Tab. Dalej: wpisuję frazę „Doświadczenie zawodowe” i naciskam kilka razy klawisz Tab. Wiadomo, na czym to polega.

Zaprezentuję coś tutaj.

Przejdę do wstążki i kliknę przycisk Pokaż/Ukryj znaczniki akapitu, aby było widać, co będę tutaj robił.

Każda z tych strzałek to tabulator. Pisząc ten dokument, muszę cały czas usuwać i dodawać tabulatory.

Muszę to robić w każdej sekcji mojego życiorysu. Zajmie to mnóstwo czasu.

Obecnie niektóre osoby używają tabulatorów na linijce. Pozwala to zaoszczędzić trochę czasu. Gdy cenna jest jednak każda chwila, warto skorzystać z tabeli.

Przedstawię tutaj tę metodę. Usunę to, a następnie przejdę do karty Wstawianie i kliknę przycisk Wstaw tabelę.

Kliknę te pola i po prostu przeciągnę wskaźnik myszy w dół, aby utworzyć tabelę. Będzie zawierała dwie kolumny i pięć wierszy.

Mogę bardzo łatwo dodawać i usuwać wiersze w późniejszym czasie. Teraz wygląda to naprawdę topornie.

Można się zastanawiać, do czego ma służyć to obramowanie.

Zaraz wyjaśnię. Dodam pozycje Cel, Umiejętności i Doświadczenie zawodowe.

Następnie wrócę do starego życiorysu i skopiuję cel.

Po prostu go wkleję.

Tak więc każda część mojego życiorysu trafia do osobnej komórki.

Mimo to, że mam tu trzy umiejętności, umieszczę je wszystkie w jednej komórce.

Doświadczenie zawodowe: mam trzy pozycje z tej kategorii. Nieważne, ile jest tych pozycji: dodam je wszystkie w jednej komórce.

Wiem, że nie wygląda to najlepiej. Teraz jednak, gdy wszystko jest wyrównane, pokażę, co mogę zrobić dzięki tabeli.

Mogę umieścić kursor tu po środku: zmieni się jego wygląd. Tę samą czynność mogę wykonać na linijce.

Mogę przeciągnąć całą kolumnę do tego miejsca. Teraz tabela bardziej przypomina życiorys.

Tytuły kategorii mam po lewej stronie, a ich tekst — po prawej stronie.

Zrobię teraz tak: kliknę ten znak plus, który jest wyświetlany w programie Word 2013. Spowoduje to dodanie kolejnej kolumny.

Ta kolumna ma być naprawdę wąska. Będzie pełnić funkcję bufora między tytułami kategorii a ich tekstem.

Teraz mam wyświetlone narzędzia tabel i mogę wykonać pewne czynności, aby pozbyć się tego obramowania,

bo wiem, że niepotrzebnie przyciągałyby one uwagę niektórych osób podczas rozmowy kwalifikacyjnej.

Sam też myślę, że są okropne.

Pozbyłem się ich i przejdę do karty Narzędzia tabel.

Znajduje się ona na wstążce. Jest to karta kontekstowa, co oznacza,

że jeśli kliknę poza tablą, ona zniknie.

Karty kontekstowe są wyświetlane wtedy, gdy jest aktywny element, którego dotyczą.

Kliknę więc ten znak plus, aby zaznaczyć całą tabelę i wyświetlić kartę Narzędzia tabel.

Mogę przejść do przycisku Obramowania, a następnie niżej wybrać pozycję Brak krawędzi. Teraz wygląda to dość dobrze.

Za pomocą tego przycisku wyłączę znaczniki akapitów. W porządku, ale wypadałoby dodać tutaj jakieś odstępy. Tu na górze są dostępne opcje formatowania, z których mogę skorzystać.

Raz jeszcze kliknę ten znak plus.

Te czynności mogę też wykonać przy użyciu karty Narzędzia tabel, Projektowanie, Obramowania. Mogę przejść tu niżej, aby wyświetlić linie siatki.

Oto i one.

Te kreski nie zostaną wydrukowane, ale na ekranie tworzą siatkę tabeli.

W razie potrzeby mogę dostosować je wszystkie naraz. To żaden problem.

Tak więc wygląda praca z tabelą podczas formatowania dokumentu.

W następnym klipie wideo podam pewne wskazówki na temat szlifowania życiorysu i omówię przydatne do tego narzędzia.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×