Formatowanie liczb jako waluty

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Liczby, które mają być wyświetlane w postaci wartości pieniężnych, należy sformatować jako walutę. W tym celu do komórek, które mają zostać sformatowane, należy zastosować walutowy lub księgowy format liczb. Opcje formatowania liczb są dostępne na karcie Narzędzia główne w grupie Liczba.

Grupa Liczba na karcie Narzędzia główne

W tym artykule

Formatowanie liczb jako waluty

Usuwanie formatowania walutowego

Czym różni się format walutowy od formatu księgowego?

Tworzenie szablonu skoroszytu z określonymi ustawieniami formatowania walutowego

Formatowanie liczb jako waluty

Można wyświetlić liczbę z domyślnego symbolu waluty, zaznaczając komórkę lub zakres komórek, a następnie klikając pozycję Księgowy Format liczb Przycisk Księgowy format liczb w grupie Liczba na karcie Narzędzia główne (Jeśli chcesz zamiast tego zastosować format walutowy, zaznacz komórki i naciśnij klawisze Ctrl + Shift + $.)

Aby dokładniej określić dowolny z tych formatów lub zmienić inne aspekty formatowania zaznaczonego obszaru, można wykonać poniższą procedurę.

Zaznacz komórki, które chcesz sformatować.

Na karcie Narzędzia główne kliknij przycisk Uruchom okno dialogowe obok pozycji Liczba.

Przycisk Uruchom okno dialogowe w grupie Liczba

Porada : Okno dialogowe Formatowanie komórek można też wyświetlić, naciskając klawisze Ctrl+1.

W oknie dialogowym Formatowanie komórek na liście Kategoria kliknij pozycję Walutowe lub Księgowe.

Okno dialogowe Formatowanie komórek

W polu Symbol kliknij odpowiedni symbol waluty.

Uwaga : Aby wyświetlić wartość pieniężną bez symbolu waluty, można kliknąć pozycję Brak.

W polu miejsca dziesiętne wprowadź liczbę miejsc dziesiętnych, odpowiednie dla numeru. Na przykład aby wyświetlić $138,691 zamiast $138,690.63 w komórce, wprowadź 0 w polu miejsca dziesiętne.

W polu Przykład można zobaczyć podgląd wprowadzanych zmian. Dzięki temu można sprawdzić, jak będzie wyglądała liczba po zmianie liczby miejsc dziesiętnych.

W polu liczby ujemne wybierz styl wyświetlania, który ma być używany dla liczb ujemnych. Jeśli nie chcesz, aby istniejących opcji wyświetlania liczb ujemnych, możesz utworzyć własny format liczb. Aby uzyskać więcej informacji na temat tworzenia niestandardowych formatów zobacz Tworzenie lub usuwanie niestandardowego formatu liczb.

Uwaga : Pole Liczby ujemne jest niedostępne dla formatów w kategorii Księgowe, ponieważ w standardowym zapisie księgowym obowiązuje konwencja zapisywania liczb ujemnych ze znakiem minus wyrównanym do lewej strony.

Aby zamknąć okno dialogowe Formatowanie komórek, kliknij przycisk OK.

Jeśli po zastosowaniu formatowania walutowego w programie Excel w komórce jest wyświetlany ciąg #####, prawdopodobnie oznacza to, że komórka jest za wąska, aby wyświetlić sformatowane dane. Aby zwiększyć szerokość kolumny, należy kliknąć dwukrotnie prawą krawędź kolumny zawierającej komórkę z błędem #####. Spowoduje to automatyczne dopasowanie rozmiaru kolumny do liczby. Innym sposobem jest przeciągnięcie prawej krawędzi kolumny do uzyskania żądanego rozmiaru kolumny.

Przeciąganie krawędzi kolumny

Początek strony

Usuwanie formatowania walutowego

Formatowanie walutowe można usunąć, wykonując poniższe czynności umożliwiające zresetowanie formatu liczb.

  1. Zaznacz komórki mające formatowanie walutowe.

  2. Na karcie Narzędzia główne w grupie Liczba kliknij pozycję Ogólne.

    Komórki z formatem Ogólne nie mają określonego formatu liczb.

Początek strony

Czym różni się format walutowy od formatu księgowego?

Zarówno format walutowy, jak i format księgowy służą do wyświetlania wartości pieniężnych. Różnice między tymi formatami zostały przedstawione w poniższej tabeli.

Format

Opis

Przykład

Walutowe

Po zastosowaniu formatu walutowego w komórce obok liczby jest wyświetlany symbol waluty. Ten format pozwala na określenie liczby miejsc dziesiętnych oraz sposobu wyświetlania liczb ujemnych, a także zdecydowanie, czy ma być używany separator tysięcy.

Porada : Aby szybko zastosować format walutowy, należy zaznaczyć komórkę lub zakres komórek do sformatowania, a następnie nacisnąć klawisze Ctrl+Shift+$.

Walutowy format liczb zastosowany do komórek

Format

Opis

Przykład

Księgowe

Format księgowy, podobnie jak walutowy, jest przeznaczony dla wartości pieniężnych, ale powoduje wyrównanie symboli waluty i separatorów dziesiętnych liczb w kolumnie. Zera są w formacie księgowym wyświetlane w postaci kresek, a w przypadku liczb ujemnych znaki minus są wyrównywane do lewej strony. Podobnie jak w przypadku formatu walutowego ten format także pozwala na określenie liczby miejsc dziesiętnych i zdecydowanie, czy ma być używany separator tysięcy, nie umożliwia natomiast zmiany domyślnego sposobu wyświetlania liczb ujemnych (aby zmienić format liczb ujemnych, należy utworzyć niestandardowy format liczb).

Porada : Aby szybko zastosować format księgowe, zaznacz komórkę lub zakres komórek, które chcesz sformatować. Na karcie Narzędzia główne w grupie Liczba kliknij pozycję Księgowy Format liczb Przycisk Księgowy format liczb . Jeśli chcesz wyświetlić inny niż domyślny symbol waluty, kliknij strzałkę obok przycisku Przycisk Księgowy format liczb Księgowy Format liczb, a następnie wybierz inny symbol waluty.

Księgowy format liczb zastosowany do komórek

Początek strony

Tworzenie szablonu skoroszytu z określonymi ustawieniami formatowania walutowego

W przypadku częstego stosowania formatowania walutowego można zaoszczędzić czas, tworząc skoroszyt zawierający określone ustawienia takiego formatowania, a następnie zapisując ten skoroszyt jako szablon. Za pomocą takiego szablonu można następnie tworzyć inne skoroszyty.

  1. Utwórz skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić domyślne formatowanie liczb.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karty arkuszy

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Porada    Gdy zaznaczonych jest wiele arkuszy, na pasku tytułu u góry arkusza pojawia się napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  3. Zaznacz komórki lub kolumny, które chcesz sformatować, a następnie zastosuj do nich formatowanie walutowe.

Wprowadź w skoroszycie dowolne inne dostosowania, a następnie wykonaj następujące czynności, aby zapisać go jako szablon:

Zapisywanie skoroszytu jako szablonu

  1. Jeśli zapisujesz skoroszyt do szablonu po raz pierwszy, zacznij od ustawienia domyślnej lokalizacji szablonów osobistych:

    1. Kliknij pozycję Plik, a następnie pozycję Opcje.

    2. Kliknij przycisk Zapisz, a następnie w obszarze Zapisywanie skoroszytów w polu Domyślna lokalizacja szablonów osobistych wprowadź ścieżkę do lokalizacji szablonów osobistych.

      Ta ścieżka to zazwyczaj: C:\Użytkownicy\Dokumenty publiczne\Moje szablony.

      Dostępne opcje zapisywania skoroszytów

    3. Kliknij przycisk OK.

      Po ustawieniu tej opcji wszystkie szablony niestandardowe zapisane w folderze Moje szablony będą automatycznie wyświetlane w obszarze Osobiste na stronie Nowe (pozycja Plik > Nowe).

  2. Kliknij kartę Plik, a następnie kliknij pozycję Eksportuj.

  3. W obszarze Eksportowanie kliknij pozycję Zmień typ pliku.

  4. W polu Typy plików skoroszytu kliknij dwukrotnie pozycję Szablon.

  5. W polu Nazwa pliku wpisz nazwę, jakiej chcesz używać dla szablonu.

  6. Kliknij przycisk Zapisz i zamknij szablon.

Tworzenie skoroszytu na podstawie szablonu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Nowe.

  2. Kliknij pozycję Osobiste.

    Lokalizacja szablonów osobistych

  3. Kliknij dwukrotnie właśnie utworzony szablon.

    W programie Excel na podstawie tego szablonu zostanie utworzony nowy skoroszyt.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Udostępnij Facebook Facebook Twitter Twitter E-mail E-mail

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×