Formatowanie kształtu

W programie Microsoft Visio 2010 można dostosowywać wygląd kształtów, zmieniając kolory tekstu, czcionkę, kolory i desenie wypełnienia, grubość i styl linii lub cień.

Uwagi : 

Co chcesz zrobić?

Formatowanie tekstu w kształcie

Zmienianie linii kształtu

Stosowanie nowego wypełnienia do kształtu

Stosowanie cienia do kształtu

Stosowanie motywu do kształtów

Formatowanie tekstu w kształcie

W przypadku tekstu w kształcie można zmienić jego czcionkę, odstępy między znakami, odstępy między akapitami i wyrównanie, umiejscowienie bloku tekstu, punktory lub numery oraz tabulatory.

Szybkie zadania

Zadanie

Akcja

Dodawanie tekstu do kształtu

Zaznacz kształt na stronie i wpisz tekst.

Zaznaczanie tekstu w kształcie

Kliknij dwukrotnie kształt zawierający tekst, który chcesz sformatować.

Formatowanie bloku tekstu

  1. Zaznacz kształt z tekstem, który chcesz sformatować.

  2. Na karcie Narzędzia główne w grupach Czcionka i Akapit wybierz odpowiednie opcje formatowania.

Kopiowanie formatowania tekstu z jednego kształtu do drugiego

  1. Zaznacz tekst, który chcesz skopiować.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Malarz formatów Malarz formatów w programie Visio 2010 .

  3. Kliknij kształt zawierający tekst, który chcesz zmienić.

Zmienianie koloru tła bloku tekstu

  1. Zaznacz kształt z polem tekstowym, które chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy ten kształt, wskaż polecenie Format, a następnie wybierz polecenie Tekst.

  3. W oknie dialogowym Tekst na karcie Blok tekstu w obszarze Tło tekstu wybierz pozycję Pełny kolor.

  4. Na liście obok koloru oznaczonego jako Pełny zaznacz odpowiedni kolor.

  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Formatowanie symboli i znaków interpunkcyjnych

  1. Kliknij kartę Plik.

  2. Na karcie Visio kliknij przycisk Opcje.

  3. W oknie dialogowym Opcje programu Visio na karcie Sprawdzanie kliknij pozycję Opcje Autokorekty.

  4. Zaznacz lub wyczyść te z opcji automatycznego formatowania, które chcesz włączyć lub wyłączyć.

  5. Kliknij przycisk OK.

Początek strony

Zmienianie linii kształtu

W przypadku obramowania kształtu można zmieniać kolor linii, grubość linii, typ kreskowania i przezroczystość.

Szybkie zadania

Zadanie

Akcja

Zmienianie koloru lub formatowania linii

  1. Zaznacz kształt z obramowaniem, które chcesz sformatować.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Linia i wybierz odpowiednie opcje formatowania.

Usuwanie linii z kształtu

  1. Zaznacz kształt z obramowaniem, które chcesz usunąć.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Linia, a następnie wybierz pozycję Bez linii.

Początek strony

Stosowanie nowego wypełnienia do kształtu

W programie Visio 2010 można zmieniać kolor wypełnienia i deseń wypełnienia kształtu, a nawet dodawać do kształtu własne desenie wypełnienia.

Szybkie zadania

Zadanie

Akcja

Zmienianie koloru wypełnienia

  1. Zaznacz kształt z wypełnieniem, które chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Wypełnienie, a następnie wybierz odpowiedni kolor.

Kopiowanie formatowania wypełnienia jednego kształtu do drugiego

  1. Zaznacz kształt z wypełnieniem, które chcesz skopiować.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Malarz formatów Malarz formatów w programie Visio 2010 .

  3. Kliknij kształt z wypełnieniem, które chcesz zmienić.

Stosowanie wypełnienia deseniowego

  1. Zaznacz kształt z wypełnieniem, które chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Wypełnienie, a następnie wybierz pozycję Opcje wypełnienia.

  3. W oknie dialogowym Wypełnienie na liście Deseń zaznacz odpowiedni deseń.

  4. Na liście Kolor deseniu zaznacz odpowiedni kolor.

  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Tworzenie nowego deseniu wypełnienia

  1. Na karcie Deweloper w grupie Pokazywanie/ukrywanie zaznacz pole wyboru Eksplorator rysunku.

  2. W oknie Eksplorator rysunku kliknij prawym przyciskiem myszy pozycję Desenie wypełnienia.

  3. W oknie dialogowym Nowy deseń w obszarze Szczegóły wpisz nazwę deseniu.

  4. W obszarze Zachowanie wybierz odpowiednią opcję.

    Opcje zachowania

    • Przycisk w oknie dialogowym Nowy deseń Jest tworzonych wiele kopii obrazu w celu wypełnienia kształtu (obraz rozmieszczany sąsiadująco).

    • Przycisk w oknie dialogowym Nowy deseń Wiele obrazów jest rozmieszczanych sąsiadująco wzdłuż linii bez zniekształcania.

    • Przycisk w oknie dialogowym Nowy deseń Jeden obraz jest rozciągany w celu wypełnienia kształtu.

  5. Aby deseń był dopasowywany do zmian skali strony rysunku, zaznacz pole wyboru Skalowany.

  6. Kliknij przycisk OK.

  7. W oknie Eksplorator rysunku otwórz folder Desenie linii, kliknij prawym przyciskiem myszy nowy deseń, a następnie kliknij polecenie Edytuj kształt deseniu.

  8. Utwórz kształty, które zostaną określone jako deseń. Można tworzyć kształty od podstaw, modyfikować istniejące kształty lub wstawiać mapy bitowe.

  9. Aby zaktualizować deseń, kliknij przycisk Zamknij okno, a następnie kliknij przycisk Tak.

Uwaga : Aby można było to zrobić, na Wstążce musi być widoczna karta Deweloper.

Wyświetlanie karty Deweloper

  1. Kliknij kartę Plik.

  2. Na karcie Visio kliknij przycisk Opcje.

  3. W oknie dialogowym Opcje programu Visio na karcie Dostosowywanie Wstążki na liście Dostosuj Wstążkę zaznacz pozycję Karty główne.

  4. W obszarze Karty główne wybierz pozycję Deweloper.

  5. Kliknij przycisk OK.

Usuwanie wypełnienia z kształtu

  1. Zaznacz kształt z wypełnieniem, które chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Wypełnienie, a następnie wybierz pozycję Bez wypełnienia.

Początek strony

Stosowanie cienia do kształtu

Do kształtów na rysunku można stosować cienie, których kolor, styl, deseń, rozmiar, położenie i kąt można łatwo zmieniać.

Szybkie zadania

Zadanie

Akcja

Stosowanie cienia do kształtu

  1. Zaznacz kształt, do którego chcesz zastosować cień.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Cień, a następnie wybierz odpowiedni kolor.

Zmienianie stylu, deseniu, rozmiaru lub położenia cienia

  1. Zaznacz kształt z cieniem, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Cień, a następnie wybierz pozycję Opcje cienia.

  3. W oknie dialogowym Cień wybierz odpowiednie opcje formatowania.

  4. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Usuwanie cienia z kształtu

  1. Zaznacz kształt z cieniem, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Cień, a następnie wybierz pozycję Bez cienia.

Początek strony

Stosowanie motywu do kształtów

Zastosowanie motywu w programie Visio 2010 powoduje określenie formatowania (czcionka, kolory tekstu, kolory wypełnienia, obramowania i cienie) dla każdego kształtu na stronie rysunku.

Wbudowane motywy umożliwiają zastosowanie do kształtów na rysunku zarówno formatowania koloru (koloru czcionki, koloru wypełnienia), jak i efektów kształtów (stylu obramowania, cienia). Można wybrać opcję zmieniania tylko efektów (stylów obramowania, cienia, czcionki i łączników) lub tylko kolorów (kolorów tekstu, linii, łącznika, wypełnienia i cienia) kształtów na rysunku.

Aby uzyskać więcej informacji na temat motywów, zobacz Nadawanie rysunkom profesjonalnego wyglądu za pomocą motywów.

Szybkie zadania

Zadanie

Akcja

Stosowanie motywu do kształtów na rysunku

Na karcie Projektowanie w grupie Motywy kliknij odpowiedni motyw lub kliknij przycisk Obraz przycisku , aby wyświetlić więcej opcji.

Zmienianie kolorów motywu

Na karcie Projektowanie w grupie Motywy kliknij przycisk Kolory i wybierz odpowiednie kolory.

Zmienianie efektów motywu

Na karcie Projektowanie w grupie Motywy kliknij przycisk Efekty i wybierz odpowiednie efekty.

Tworzenie własnego motywu

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Kolory, a następnie wybierz pozycję Utwórz nowe kolory motywu.

  2. W oknie dialogowym Nowe kolory motywu w obszarze Ogólne w polu Nazwa wpisz nazwę, która ma być używana dla nowego motywu.

  3. Wybierz odpowiednie kolory.

  4. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

  5. W grupie Motywy kliknij przycisk Efekty i wybierz pozycję Utwórz nowe efekty motywu.

  6. W oknie dialogowym Nowe efekty motywu w obszarze Ogólne wpisz w polu Nazwa nazwę, która ma być używana dla nowego motywu.

  7. Wybierz odpowiednie ustawienia czcionki, linii, wypełnienia, cienia i łącznika.

  8. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Usuwanie motywu z kształtu

Kliknij prawym przyciskiem myszy ten kształt, wskaż polecenie Format, a następnie wybierz polecenie Usuń motyw.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×