Ewidencjonowanie i wyewidencjonowywanie pliku w bibliotece programu SharePoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wyewidencjonowanie przez użytkownika pliku z biblioteki witryny programu Microsoft Windows SharePoint Services powoduje, że inne osoby nie mogą go modyfikować, gdy jest edytowany przez tego użytkownika. Kiedy plik jest wyewidencjonowany, użytkownik może go edytować, zapisywać, zamykać i ponownie otwierać, a nawet pracować z plikiem na dysku twardym. Inni użytkownicy nie mogą w tym czasie modyfikować pliku ani zobaczyć zmian do momentu jego zaewidencjonowania.

W tym artykule

Omówienie

Wyewidencjonowywanie pliku z biblioteki programu SharePoint

Ewidencjonowanie pliku w bibliotece programu SharePoint

Zmienianie lokalizacji, w której można pracować nad plikami wyewidencjonowany

Omówienie

Wyewidencjonowanie plików przed pracą z nimi pomaga uniknąć konfliktów i pomyłek występujących w sytuacji, gdy wiele osób pracuje na tym samym zestawie plików. Kiedy plik jest wyewidencjonowany dla użytkownika, tylko ten użytkownik może go zmienić. Można wyewidencjonować dowolny plik z poziomu witryny programu SharePoint, do którego użytkownik ma uprawnienia; można też wyewidencjonować pliki bezpośrednio z poziomu następujących programów pakietu Microsoft Office 2007: Word, Excel, PowerPoint i Visio.

Podczas ewidencjonowania pliku można wpisać komentarze dotyczące wprowadzonych zmian. Pomaga to innym osobom zrozumieć, co zmieniło się w pliku od poprzedniej wersji. Jest to szczególnie przydatne, jeśli kilka osób pracuje nad plikiem lub jeśli plik może przechodzić kilka etapów poprawek. Jeśli biblioteka śledzi wersje plików, komentarze stają się częścią historii wersji pliku, co może być przydatne, jeśli zachodzi potrzeba wyświetlenia lub przywrócenia poprzedniej wersji.

W niektórych organizacjach może być wymagane wyewidencjonowanie pliku przed jego edytowaniem. Jeśli jest wymagane wyewidencjonowanie, należy zaewidencjonować nowy plik po jego utworzeniu w bibliotece lub przekazaniu go do biblioteki.

Gdy plik jest wyewidencjonowany dla danego użytkownika, zmiany przez niego wprowadzone nie są widoczne dla innych do momentu ponownego zaewidencjonowania pliku. Mogą wystąpić sytuacje, w których użytkownik może chcieć zaewidencjonować plik, aby inni mogli zobaczyć wprowadzone przez niego zmiany, chcąc jednocześnie zachować wyewidencjonowanie pliku, aby móc nad nim dalej pracować. Po zaewidencjonowaniu pliku można dalej nad nim pracować, chyba że biblioteka śledzi wersje główne i pomocnicze, a użytkownik ewidencjonuje wersję główną. Zmiany wprowadzone w wersji głównej względem wcześniejszej wersji głównej są zazwyczaj znaczące, natomiast zmiany wprowadzone w wersji pomocniczej względem wcześniejszej wersji są niewielkie. W wersji głównej może na przykład znaleźć się dużo nowej zawartości, a w wersji pomocniczej — tylko poprawki błędów pisowni.

Kiedy do wyewidencjonowywania plików w witrynie programu Windows SharePoint Services 3.0 jest używany program pakietu Office, plik jest przechowywany domyślnie na dysku twardym w folderze wersji roboczych, który znajduje się w folderze Moje dokumenty. Można zmienić tę lokalizację na inną lokalizację na dysku twardym lub w sieci albo określić, że wyewidencjonowane pliki będą przechowywane na serwerze sieci Web podczas pracy z nimi. W zależności od potrzeb organizacji administrator może określić niestandardową lokalizację lub zapobiec zmianie lokalizacji.

Po wyewidencjonowaniu pliku z poziomu witryny Microsoft Windows SharePoint Services 2.0 plik jest przechowywany na serwerze podczas pracy z nim, ale należy go ponownie zaewidencjonować, aby inne osoby mogły zobaczyć wprowadzone zmiany. W większości przypadków po wyewidencjonowaniu pliku z poziomu witryny programu Windows SharePoint Services 3.0 użytkownik otrzymuje komunikat z informacją, gdzie plik będzie przechowywany po jego wyewidencjonowaniu. Ten komunikat nie zostanie wyświetlony, jeśli plik jest wyewidencjonowywany z poziomu witryny programu Windows SharePoint Services 2.0.

Kiedy dokument jest wyewidencjonowany, w okienku zadań Zarządzanie dokumentami w programie Office jest wyświetlane polecenie umożliwiające jego ponowne zaewidencjonowanie.

Jeśli są śledzone główne i pomocnicze wersje plików, może zostać wyświetlony monit o wybranie typu ewidencjonowanej wersji pliku.

Początek strony

Wyewidencjonowywanie pliku z biblioteki programu SharePoint

Ta procedura jest używana przy wyewidencjonowywaniu pliku, który jest już otwarty w programie pakietu Office. Można również wyewidencjonować plik z poziomu biblioteki w witrynie programu SharePoint.

Wykonaj poniższe czynności w następujących programach pakietu Office 2007:

Program Word, Excel lub PowerPoint

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij serwera, a następnie kliknij polecenie Wyewidencjonuj.

    Dokumenty programu Word są często otwierane w widoku odczytu pełnoekranowego. W takim przypadku może być konieczne kliknięcie polecenia Układ wydruku, aby przełączyć się do widoku układu wydruku w celu wykonania tego kroku.

  2. Jeśli zostanie wyświetlony komunikat z informacją, gdzie plik jest przechowywany podczas wyewidencjonowywania, kliknij przycisk OK.

    W większości przypadków ten komunikat jest wyświetlany, jeśli plik jest wyewidencjonowywany z witryny programu Windows SharePoint Services 3.0.

    Porada : W komunikacie opisującym miejsce przechowywania pliku podczas wyewidencjonowywania można zmienić opcje pracy z wyewidencjonowanymi plikami.

Program Visio

  1. W menu Plik kliknij polecenie Wyewidencjonuj.

  2. Jeśli zostanie wyświetlony komunikat z informacją, gdzie plik jest przechowywany podczas wyewidencjonowywania, kliknij przycisk OK.

    W większości przypadków ten komunikat jest wyświetlany, jeśli plik jest wyewidencjonowywany z witryny programu Windows SharePoint Services 3.0.

    Porada : W komunikacie opisującym miejsce przechowywania pliku podczas wyewidencjonowywania można zmienić opcje pracy z wyewidencjonowanymi plikami.

Początek strony

Ewidencjonowanie pliku w bibliotece programu SharePoint

Ta procedura jest używana przy ewidencjonowaniu pliku otwartego w programie pakietu Office. Plik można również zaewidencjonować z poziomu biblioteki w witrynie programu SharePoint.

Wykonaj poniższe czynności w następujących programach pakietu Office 2007:

Program Word, Excel lub PowerPoint

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij pozycję serwer, a następnie kliknij Zaewidencjonuj.

    Dokumenty programu Word są często otwierane w widoku odczytu pełnoekranowego. W takim przypadku może być konieczne kliknięcie polecenia Układ wydruku, aby przełączyć się do widoku układu wydruku w celu wykonania tego kroku.

  2. Jeśli zostanie wyświetlony monit o wybranie typu ewidencjonowanej wersji pliku, kliknij opcję Wersja pomocnicza, jeśli wprowadzono drobną zmianę, lub Wersja główna, jeśli wprowadzono istotne zmiany.

  3. W polu Komentarze do wersji wpisz komentarze dotyczące wprowadzanych zmian.

    Te komentarze są wyświetlane jako część historii wersji pliku w bibliotece programu SharePoint, która może być przydatna, jeśli ktoś inny potrzebuje wyświetlić informacje dotyczące poprzednich wersji.

  4. Jeśli pole wyboru Zachowaj wyewidencjonowanie dokumentu po zaewidencjonowaniu tej wersji jest dostępne, możesz je zaznaczyć, jeśli planujesz pracować nad tym plikiem.

    Ta opcja jest dostępna, jeśli biblioteka użytkownika nie śledzi wersji, jeśli śledzi wszystkie wersje w ten sam sposób lub jeśli jest ewidencjonowana wersja pomocnicza. Ta opcja nie jest dostępna podczas ewidencjonowania wersji głównej pliku lub jego publikowania.

Program Visio

  1. W menu Plik kliknij polecenie Zaewidencjonuj.

  2. Jeśli zostanie wyświetlony monit o wybranie typu ewidencjonowanej wersji pliku, kliknij opcję Wersja pomocnicza, jeśli wprowadzono drobną zmianę, lub Wersja główna, jeśli wprowadzono istotne zmiany.

  3. W polu Komentarze do wersji wpisz komentarze dotyczące wprowadzanych zmian.

    Te komentarze są wyświetlane jako część historii wersji pliku w bibliotece programu SharePoint, która może być przydatna, jeśli ktoś inny potrzebuje wyświetlić informacje dotyczące poprzednich wersji.

  4. Jeśli pole wyboru Zachowaj wyewidencjonowanie dokumentu po zaewidencjonowaniu tej wersji jest dostępne, możesz je zaznaczyć, jeśli planujesz pracować nad tym plikiem.

    Ta opcja jest dostępna, jeśli biblioteka użytkownika nie śledzi wersji, jeśli śledzi wszystkie wersje w ten sam sposób lub jeśli jest ewidencjonowana wersja pomocnicza. Ta opcja nie jest dostępna podczas ewidencjonowania wersji głównej pliku lub jego publikowania.

Początek strony

Zmienianie lokalizacji, w której odbywa się praca z wyewidencjonowanymi plikami

To ustawienie zmienia lokalizację, w której użytkownik będzie pracować nad kolejnym wyewidencjonowanym plikiem. Jeśli użytkownik aktualnie pracuje nad wyewidencjonowanym plikiem, ta procedura nie spowoduje zmiany lokalizacji tego pliku.

Wykonaj poniższe czynności w następujących programach pakietu Office 2007:

Program Word, Excel lub PowerPoint

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu: Opcje programu Word, Opcje programu Excel lub Opcje programu PowerPoint.

  2. W oknie dialogowym, które zostanie wyświetlone, kliknij kategorię Zapisywanie.

  3. W sekcji Opcje edycji w trybie offline dla plików serwera zarządzania dokumentami wykonaj jedną z następujących czynności:

    • Poniższa procedura jest używana do pracy z wyewidencjonowanymi plikami na dysku twardym lub w lokalizacji sieciowej:

      1. W obszarze Zapisz wyewidencjonowane pliki w kliknij opcję Lokalizacja serwerowych kopii roboczych na tym komputerze.

      2. W polu Lokalizacja serwerowych kopii roboczych wpisz lokalizację na dysku twardym, w której chcesz pracować z wyewidencjonowanymi plikami, lub kliknij przycisk Przeglądaj, aby znaleźć lokalizację.

    • Aby pracować z wyewidencjonowanymi plikami na serwerze sieci Web, w obszarze Zapisz wyewidencjonowane pliki w kliknij opcję Serwer sieci Web.

      Po wybraniu tej opcji użytkownik pracuje z wyewidencjonowanymi plikami na serwerze lub w witrynie sieci Web — w miejscu, w którym są przechowywane pliki. Nie można dostosowywać określonej lokalizacji.

  4. Kliknij przycisk OK.

Visio

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. W oknie dialogowym Opcje kliknij kartę Ogólne, a następnie kliknij przycisk Opcje usług.

  3. W wyświetlonym oknie dialogowym kliknij pozycję Opcje edycji w trybie Offline.

  4. W sekcji Opcje edycji w trybie offline dla plików serwera zarządzania dokumentami wykonaj jedną z następujących czynności:

    • Poniższa procedura jest używana do pracy z wyewidencjonowanymi plikami na dysku twardym lub w lokalizacji sieciowej:

      1. Aby pracować z wyewidencjonowanymi plikami na dysku twardym komputera, w obszarze Zapisz wyewidencjonowane pliki w kliknij opcję Lokalizacja serwerowych kopii roboczych na tym komputerze.

      2. W polu Lokalizacja serwerowych kopii roboczych wpisz lokalizację na dysku twardym, w której chcesz pracować z wyewidencjonowanymi plikami, lub kliknij przycisk Przeglądaj, aby znaleźć lokalizację.

    • Aby pracować nad wyewidencjonowanymi plikami w lokalizacji serwera, w obszarze Zapisz wyewidencjonowane pliki w kliknij opcję Serwer sieci Web.

      Po wybraniu tej opcji użytkownik pracuje z wyewidencjonowanymi plikami na serwerze lub w witrynie sieci Web — w miejscu, w którym są przechowywane pliki. Nie można dostosowywać określonej lokalizacji.

  5. Kliknij przycisk OK.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×