Eksportowanie elementów do pliku archiwum w programie Outlook dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Łatwy sposób, aby zmniejszyć rozmiar skrzynki odbiorczej jest wyeksportowanie — Ręczne archiwizowanie do plik danych programu Outlook dla komputerów Mac (OLM) na komputerze Mac, wiadomości e-mail, kontaktów i innych elementów. Można zapisać pliku OLM w dowolnej lokalizacji, na komputerze Mac lub na innym komputerze w celu ich ochrony.

  1. Na karcie Narzędzia wybierz pozycję Eksportuj.

    Na karcie Narzędzia kliknij pozycję Eksportuj.

    Uwaga : Nie widzisz przycisku Eksportuj ? Upewnij się, że masz najnowszą wersję programu Outlook. W menu Pomoc kliknij polecenie Sprawdź aktualizacje. Jeśli nadal nie widzisz przycisku Eksportuj wszystkie aktualizacje programu Outlook są stosowane, poszukaj Eksportuj w menu Outlook pliku.

  2. W polu Eksportuj do pliku archiwum (olm) wybierz elementy, które chcesz wyeksportować, i wybierz przycisk Kontynuuj.

    Zaznacz elementy, które chcesz wyeksportować.

  3. W polu Zapisz jako w obszarze Ulubione wybierz folder Pobrane, a następnie kliknij przycisk Zapisz.

    Zapisz plik archiwum jako plik OLM.

  4. Po wyeksportowaniu danych otrzymasz powiadomienie. Wybierz przycisk Zakończ.

Aby uzyskać informacje o tym, jak uzyskiwać dostęp do danych, który został zapisany w programie Outlook dla pliku danych dla komputerów Mac (OLM) zobacz Importowanie wiadomości e-mail, kontaktów i innych elementów do programu Outlook 2016 dla komputerów Macintosh.

Chcę wyeksportować dane do pliku usługi iCloud lub innego rodzaju pliku archiwum

Tylko opcji eksportu są teraz dostępne jest plik archiwum OLM. Żądanie dodatkowych opcji eksportowania, odwiedź Okno sugestii dotyczących programu Outlook do opuszczenia swoją opinię. Zespół programu Outlook aktywnie monitoruje to forum.

Zobacz też

Importowanie pliku pst do programu Outlook 2016 dla komputerów Mac z programem Outlook dla systemu Windows

Używać programu Time Machine automatyczne archiwizowanie lub wykonywanie kopii zapasowej elementów w programie Outlook 2016 dla komputerów Mac

Uwaga : W programie Outlook dla systemu Windows starsze elementy programu Outlook są automatycznie archiwizowane w regularnych interwałach, nazywane także autoarchiwizacji. Ta opcja nie jest dostępna w programie Outlook 2011 dla komputerów Mac, ale archiwizowanie danych automatycznie, konfigurując czasu komputera.

Wykonaj dowolną z następujących czynności:

Eksportowanie do pliku danych programu Outlook dla komputerów Mac

W przypadku eksportowania do pliku danych programu Outlook dla komputerów Mac możesz wybrać filtrowanie informacji według kategorii lub typu elementu. Jeśli na przykład chcesz przenieść informacje dotyczące kontaktów zawodowych w sieciach społecznościowych z komputera w pracy na komputer domowy, możesz wyeksportować tylko te elementy, które mają przypisaną taką kategorię. Podobnie możesz zechcieć wyeksportować wszystkie kontakty z komputera domowego i zaimportować je do komputera w pracy. W trakcie procesu eksportowania możesz wybrać, czy chcesz zachować wyeksportowane elementy w programie Outlook, czy usunąć je po wyeksportowaniu.

  1. W menu Plik kliknij polecenie Eksportuj.

  2. Kliknij pozycję Plik danych programu Outlook dla komputerów Mac.

  3. Wybierz opcję, aby filtrować według kategorii lub typu elementu.

    Aby wyeksportować wszystkie elementy w programie Outlook, kliknij pozycję Elementy następujących typów, a następnie zaznacz wszystkie pola wyboru.

  4. Kliknij przycisk strzałki w prawo, aby kontynuować, a następnie postępuj zgodnie z instrukcjami.

    Plik danych programu Outlook dla komputerów Mac ma rozszerzenie olm.

    Uwagi : 

    • Jeśli masz konto programu Microsoft Exchange lub konto obsługujące usługi katalogowe, kontakty z katalogu nie zostaną wyeksportowane. Podobnie, jeśli foldery publiczne zawierają jakieś elementy, te elementy nie zostaną wyeksportowane.

    • Plik danych programu Outlook dla komputerów Mac nie zawiera ustawień konta ani preferencji programu Outlook.

Eksportowanie kontaktów do pliku tekstowego rozdzielanego tabulatorami

Aby przenieść zbiór kontaktów na inny komputer lub do innej aplikacji, można użyć opcji wyeksportowania kontaktów do pliku tekstowego rozdzielanego tabulatorami — taki plik można otworzyć w wielu różnych programach do obsługi poczty, arkuszy kalkulacyjnych oraz baz danych.

  1. W menu Plik kliknij polecenie Eksportuj.

  2. W asystencie eksportowania kliknij opcję Kontakty na listę, a następnie postępuj zgodnie z instrukcjami.

    Pliki tekstowe rozdzielane tabulatorami są zapisywane z rozszerzeniem txt.

    Uwagi : 

    • Jeśli masz konto programu Microsoft Exchange lub konto obsługujące usługi katalogowe, kontakty z katalogu nie zostaną wyeksportowane.

    • Podczas eksportowania kontaktu uwzględniane są wszystkie związane z nim informacje znajdujące się w programie Outlook — na przykład adresy do tradycyjnej korespondencji pocztowej, urodziny czy notatki. Jednak w niektórych aplikacjach do obsługi poczty może nie być wyświetlana zawartość pewnych pól, takich jak „Współmałżonek/partner” czy „Zainteresowania”.

    • Certyfikaty szyfrowania nie są eksportowane.

Eksportowanie pojedynczych elementów

Możesz także wyeksportować pojedyncze elementy jako pojedyncze pliki — mogą one służyć jako kopie zapasowe lub być używane w innych aplikacjach.

  1. Do wybrania takich elementów służy lista elementów — zaznacz na niej element, który chcesz wyeksportować.

    Aby zaznaczyć wiele elementów, podczas ich klikania przytrzymaj naciśnięty klawisz POLECENIE .

  2. Przeciągnij zaznaczony element na biurko lub do folderu w programie Finder.

    Uwagi : 

    • Wiadomości e-mail są eksportowane jako pliki z rozszerzeniem eml.

    • Kontakty są eksportowane jako pliki vCard (vcf).

    • Zdarzenia i zadania kalendarza są eksportowane jako pliki ics.

    • Notatki są eksportowane jako pliki html.

Aby uzyskać informacje o tym, jak uzyskiwać dostęp do danych, który został zapisany w programie Outlook dla pliku danych dla komputerów Mac (OLM) zobacz Importowanie informacji do programu Outlook.

Zobacz też

Importowanie pliku pst z programu Outlook dla systemu Windows

Automatyczne archiwizowanie elementów programu Outlook, czyli wykonywanie ich kopii zapasowych

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×