Eksplorowanie danych w przewodniku dodatku Power Map

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Za pomocą przewodnika dodatku Microsoft Power Map można pokazać opartą na czasie relację między lokalizacjami geograficznymi i skojarzonymi z nimi danymi, takimi jak liczba ludności, temperatury maksymalne i minimalne lub opóźnienia lotów.

Po uruchomieniu dodatku Power Map ze skoroszytu, który nie zawiera jeszcze przewodnika, automatycznie jest tworzony nowy przewodnik z jedną sceną. Tworzenie przewodników i scen jest podstawowym sposobem zapisywania wizualizacji danych w dodatku Power Map.

W skoroszycie można utworzyć dowolną liczbę przewodników. Za pomocą okna Uruchamianie dodatku Power Map można przełączać się między przewodnikami i tworzyć nowe przewodniki. Ten przykład zawiera trzy przewodniki przedstawiające wielkość populacji według kontynentu.

Uruchamianie dodatku Power Map

Tworzenie przewodnika

  1. Zaznacz dowolną komórkę w tabeli programu Excel lub zakres komórek zawierający odpowiednie dane. Należy to zrobić przed utworzeniem przewodnika, ponieważ ułatwi to podłączenie danych do nowego przewodnika.

  2. Kliknij pozycję Wstaw > Mapa > Otwórz dodatek Power Map.

Zostanie otwarte okno dodatku Power Map z wyświetlonym nowym przewodnikiem.

Dodawanie kolejnego przewodnika do skoroszytu

  1. Zaznacz dowolną komórkę w tabeli programu Excel lub zakres komórek zawierający odpowiednie dane. Należy to zrobić przed utworzeniem przewodnika, ponieważ ułatwi to podłączenie danych do nowego przewodnika.

  2. Kliknij pozycję Wstaw > Mapa > Otwórz dodatek Power Map.

Zostanie wyświetlone okno Uruchamianie dodatku Power Map.

  1. Kliknij pozycję Nowy przewodnik.

Nowy przewodnik zostanie wyświetlony w oknie dodatku Power Map. Jeśli w dodatku Power Map został wcześniej otwarty inny przewodnik, zostanie on zamknięty.

Zapisywanie przewodników

W dodatku Power Map nie ma przycisku Zapisz; wszystkie przewodniki i sceny są zachowywane w takim stanie, w jakim się znajdują w momencie zamykania okna. Podczas zapisywania skoroszytu wszelkie przewodniki i sceny dodatku Power Map są zapisywane razem z nim.

Wszystkie zmiany wprowadzane w scenie w dodatku Power Map podczas edytowania są zapisywane automatycznie. Wyjątkiem są zmiany dokonywane w scenie w trybie odtwarzania przewodnika, takie jak zmiana rozmiaru, usunięcie legendy lub osi czasu, które nie są zapisywane. Wszystkie przewodniki otwarte domyślnie w trybie edycji i wszystkie sceny w przewodniku są wyświetlane w okienku Edytor przewodnika.

Dodawanie sceny do przewodnika

Przewodnik może zawierać pojedynczą scenę lub wiele odtwarzanych kolejno scen, które pokazują różne widoki danych, takie jak wyróżnienie części mapy, lub przedstawiają inne dane związane z lokalizacjami geograficznymi. Na przykład pierwsza scena w przewodniku może przedstawiać wzrost populacji miejskiej w czasie, następna — liczbę basenów publicznych w tych miastach w tym samym czasie. Kolejne sceny mogą przedstawiać inne informacje dotyczące tych miast. W tym przykładzie pokazano przewodnik z czterema scenami dla wybranych miast w regionie południowo-zachodnim Stanów Zjednoczonych.

Edytor przewodnika — okienko zadań

Aby uzyskać informacje na temat dodawania scen do przewodnika, zobacz Dodawanie lub przenoszenie sceny w przewodniku dodatku Power Map.

Odtwarzanie przewodnika

W dodatku Power Map przewodnik jest zawsze odtwarzany w trybie pełnoekranowym. Przyciski odtwarzania są dostępne u dołu ekranu.

Przewodnik w trybie odtwarzania pełnoekranowego

  1. Otwórz przewodnik w oknie Uruchamianie dodatku Power Map.

  2. W oknie dodatku Power Map na karcie Narzędzia główne kliknij pozycję Odtwórz przewodnik.

Dostępne są funkcje wstrzymywania, odtwarzania, przechodzenia do poprzedniej lub następnej sceny albo powrotu do trybu edycji. Po wstrzymaniu odtwarzania przewodnika można eksplorować środowisko 3-W i prowadzić z nim interakcje. Żadne zmiany wprowadzone w trybie odtwarzania nie są zapisywane jako część sceny. Po wznowieniu odtwarzania lub powrocie do trybu edycji zmiany wprowadzone w trybie odtwarzania zostaną utracone.

Uwaga : Naciśnięcie przycisku Odtwórz przewodnik powoduje zawsze odtworzenie przewodnika od pierwszej sceny. Aby przejść do konkretnej sceny, można użyć przycisków Dalej i Wstecz w trybie odtwarzania.

Usuwanie przewodnika

Uwaga : Użycie polecenia Cofnij w programie Excel nie umożliwia przywrócenia właśnie usuniętego przewodnika.

  1. W skoroszycie kliknij pozycję Wstaw > Mapa > Otwórz dodatek Power Map.

  2. Kliknij przewodnik prawym przyciskiem myszy i kliknij pozycję Usuń.

Kopiowanie przewodnika

W oknie Uruchamianie dodatku Power Map kliknij przewodnik prawym przyciskiem myszy i kliknij pozycję Duplikuj. Spowoduje to utworzenie nowego przewodnika, który można dostosowywać bez konieczności ingerowania w przewodnik oryginalny.

Dowiedz się więcej na temat pracy z dodatkiem Power Map

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×