Edytowanie dokumentu jednocześnie z innymi autorami

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Podczas pracy z innymi autorami, aby utworzyć dokument, można oszczędzić czas przez jednoczesne edytowanie dokumentu zamiast w ten sposób oddzielnie. Aby edytować dokument, w tym samym czasie, każdy Autor otwiera plik z jednej lokalizacji na serwerze.

Najpierw należy zapisać dokument w usłudze OneDrive lub SharePoint Online tak, aby pracują nad nim. Następnie możesz zaprosić inne osoby mogły edytować go przez inne osoby.

Współpraca, musisz zapisać dokument w OneDrive lub programu SharePoint, tak aby inni mają dostęp. Aby uzyskać więcej informacji o zapisywaniu plików, w tym jak zapisać w innej lokalizacji w usłudze online zobacz Zapisywanie pliku w pakiecie Office dla komputerów Macintosh.

  1. Wybierz pozycję Udostępnij > Zaproś osoby.

    Wybierz pozycję Udostępnij, a następnie wybierz pozycję Zaproś osoby

  2. Jeśli dokumentu nie zostały jeszcze zapisane na OneDrive lub SharePoint Online, zostanie wyświetlony monit o to zrobić. Wybierz lokalizację, a następnie wybierz przycisk Zapisz.

  3. W oknie dialogowym Zapraszanie osób wpisz nazwy lub adresy e-mail osób, którym chcesz udostępnić dokument za pomocą.

    Okno dialogowe Zaproś osoby

  4. (Opcjonalnie) Dołączanie krótką wiadomość.

  5. Zaznacz pole wyboru Można edytować, a następnie wybierz pozycję Udostępnij.

    Osoby, które zapraszasz otrzymają wiadomość e-mail z łączem do udostępnionego dokumentu. Gdy osoby użyć łącza, który wysłano, dokument zostanie otwarty w wersji programu Word lub w aplikacji Word Web App.

  1. Otwieranie i edytowanie dokumentu w programie Word 2016 dla komputerów Mac lub w aplikacji Word Web App.

  2. W programie Word 2016 dla komputerów Mac możesz wyświetlić liczbę osoby obecnie edytujące dokumentu obok ikony Udostępnij. Ikona Udostępnij Kliknij ikonę, aby zobaczyć, kto ma uprawnienia do edytowania dokumentu i kto aktualnie edytuje.

    W aplikacji Word Online pojawi się nazwy innych osób, edytować dokument w prawym górnym rogu ekranu.

  3. Kliknij przycisk Zapisz i Odśwież ikonę, aby zapisać zmiany w dokumencie i aktualizować go ze zmianami wprowadzonymi przez innych użytkowników. Zapisz i Odśwież

  4. Zostanie wyświetlony komunikat o błędzie, jeśli Twoje zmiany powodują konflikt z aktualizacjami wykonana przez inną osobę.

    Komunikat o zmianach powodujących konflikty

    Kliknij przycisk Rozwiąż.

  5. Na karcie konflikty można zaakceptować zmiany, Odrzuć zmiany i dodawanie komentarzy.

    Karta Konflikty

    Po zakończeniu, zostanie wyświetlony komunikat konflikty zostały rozwiązane. Kliknij pozycję Zamknij widok konfliktów.

    Konflikty zostały rozwiązane

    Kliknij pozycję Zapisz.

Zobacz też

Współpraca nad dokumentami programu Word ze współtworzeniem w czasie rzeczywistym

Ważne : Można jednocześnie edytować dokumenty w formacie pliku docx, które znajdują się na serwerze, na którym jest zainstalowany program Microsoft SharePoint Server 2010 lub Microsoft OneDrive. Aby pracować z programu SharePoint w pakiecie Office dla komputerów Mac, musisz Microsoft Office dla użytkowników domowych i firm 2011, Microsoft Office 2011 dla komputerów Mac akademicki lub Microsoft Office 2011 dla komputerów Mac standardowy.

Po otwarciu dokumentu na komputerze można sprawdzić, kto go edytuje, kto edytuje określony akapit oraz kiedy aktualizacje innych autorów są dostępne na serwerze.

Jednoczesne edytowanie dokumentu

Objaśnienie 1 Inny autor obecnie edytujący dokument

Objaśnienie 2 Wszyscy autorzy obecnie edytujący dokument

Objaśnienie 3  Zmiany innych autorów dostępne na serwerze

Gdy zapiszesz zmiany na serwerze, aktualizacje przez innych autorów są automatycznie odświeżane w dokumencie. Aktualizacje z innymi autorami są odświeżane automatycznie tylko wtedy, gdy nie ma konfliktu z wprowadzonych zmian. Jeśli i inny autor zarówno zmiany tego samego elementu, może wystąpić konflikt. Jeśli wystąpi konflikt podczas zapisywania dokumentu, zostanie wyświetlony monit o konfliktu przejrzeć i zaakceptować lub odrzucić zmiany.

Po zapisaniu dokumentu w bibliotece w witrynie programu SharePoint w danej organizacji dysponujesz wraz ze współpracownikami centralną lokalizacją, w której możesz uzyskiwać dostęp do dokumentu. Zamiast załącznika możesz wysłać link. Dzięki temu będzie istniała tylko jedna kopia dokumentu. Wszelkie zmiany użytkowników będą wprowadzane w tym samym dokumencie. Nie będzie więc konieczne uzgadnianie wielu wersji i kopii danego dokumentu.

  1. W menu Plik wskaż pozycję Udostępnij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  2. Aby dodać witrynę programu SharePoint, kliknij pozycję Dodaj lokalizację  Dodawanie lokalizacji , wprowadź adres URL do biblioteki programu SharePoint, a następnie kliknij przycisk Dodaj.

    Uwaga : Domyślnie wiele witryn programu SharePoint zawiera bibliotekę Dokumenty udostępnione. Przykładowy adres URL, który prowadzi do tej biblioteki, jest następujący: http://fabrikam/shared%documents.

  3. W oknie dialogowym Zapisywanie jako wpisz nazwę dokumentu.

  4. W obszarze Ostatnio używane lokalizacje lub Zapisane lokalizacje kliknij bibliotekę programu SharePoint, w której chcesz zapisać dokument, a następnie kliknij przycisk Zapisz.

    Porada : W obszarze Ostatnio używane lokalizacje jest wyświetlana lista kilku najnowszych dokumentów otwieranych z poziomu witryny programu SharePoint za pomocą pakietu Office dla komputerów Mac, programu Document Connection dla komputerów Mac lub przeglądarki.

Po zapisaniu dokumentu na OneDrive dokument jest przechowywany w centralnej lokalizacji, w której masz dostęp z dowolnego miejsca. Nawet jeśli od komputera, możesz pracować nad dokumentem zawsze, gdy masz połączenie z sieci Web. Zapisywanie dokumentu na OneDrive ułatwia także udostępnić dokument innym osobom. Możesz wysłać łącze zamiast wysyłania załączników. W ten sposób możesz zachować pojedynczej kopii dokumentu. Jeśli użytkownicy wprowadzić poprawki, ich zrobić w tej samej kopii. Nie masz uzgodnić wiele wersji i kopii dokumentu.

  1. W menu plik wskaż polecenie Udostępnij, a następnie kliknij przycisk Zapisz, aby OneDrive.

  2. Jeśli po raz pierwszy próbujesz uzyskać dostęp do OneDrive, wprowadź swój Identyfikator Windows Live ID i hasło, a następnie kliknij Zaloguj się.

    Jeśli korzystasz z usługi Hotmail, Xbox Live lub programu Messenger, masz już identyfikator Windows Live ID. Jeśli jeszcze go nie masz, kliknij pozycję Uzyskaj identyfikator Live ID, aby utworzyć nowy identyfikator Windows Live ID.

  3. W oknie dialogowym Zapisywanie jako wpisz nazwę dokumentu.

  4. W obszarze Foldery osobiste lub Foldery udostępnione kliknij folder, w którym chcesz zapisać dokument, a następnie kliknij przycisk Zapisz.

  1. W menu Plik kliknij polecenie Otwórz adres URL.

  2. W polu Adres URL wpisz adres URL dokumentu, który znajduje się w programie SharePoint, na przykład http://fabrikam/shared%20documents/Nazwa_dokumentu.docx.

    Uwaga : Musisz użyć adresu URL dokumentu w bibliotece programu SharePoint. Nie można użyć adresu URL dotyczącego innych obszarów witryny programu SharePoint, takich jak lista programu SharePoint lub witryny najwyższego poziomu.

  3. Kliknij przycisk Otwórz.

    Uwagi : 

    • Możesz również otworzyć dokument, który znajduje się w programie SharePoint, za pomocą swojej przeglądarki. Aby otworzyć dokument w programie Word, kliknij pozycję Otwórz w programie Word.

    • Aby edytować plik osobno, a nie jednocześnie z innymi autorami, możesz go wyewidencjonować z witryny programu SharePoint. Wyewidencjonowanie pliku powoduje zablokowanie dostępu do niego innym autorom — mogą oni jedynie odczytywać ten plik.

  1. Otwórz przeglądarkę i zaloguj się do OneDrive.

  2. Znajdź i kliknij dokument, a następnie kliknij pozycję Otwórz w programie Word.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Sprawdzenie, kto edytuje dowolną część dokumentu

    Na pasku stanu w dolnej części okna kliknij ikonę z numerem  Ikona obecności na pasku współpracy .

    Aby wysłać wiadomość do innego użytkownika, kliknij nazwę tej osoby, a następnie kliknij metodę komunikacji, na przykład wiadomość błyskawiczną.

    Sprawdzenie, kto edytuje określony akapit

    W dokumencie kliknij ikonę obok wybranego akapitu.

    Ikona obecności

    Aby wysłać wiadomość do innego użytkownika, kliknij nazwę tej osoby, a następnie kliknij metodę komunikacji, na przykład wiadomość błyskawiczną.

Gdy zmiany zostaną zapisane na serwerze, wszyscy pozostali autorzy edytujący dany dokument zostaną powiadomieni o dostępnych aktualizacjach. Wszelkie aktualizacje innych autorów są wtedy automatycznie odświeżane w dokumencie, jeśli nie powodują konfliktów ze zmianami wprowadzonymi przez Ciebie. Gdy inni autorzy będą zapisywać zmiany na serwerze, na pasku stanu w dolnej części okna będzie widoczny komunikat o dostępnych aktualizacjach.

  1. Na pasku stanu w dolnej części okna kliknij przycisk Dostępne aktualizacje  Dostępne aktualizacje , aby odświeżyć dokument za pomocą aktualizacji.

  2. W oknie dialogowym Ten dokument został odświeżony przez uwzględnienie aktualizacji wprowadzonych przez innych autorów kliknij przycisk OK.

    Zmiany zostaną zapisane na serwerze, a aktualizacje wprowadzone przez innych autorów pojawią się w dokumencie jako prześledzone zmiany.

    Uwagi : 

    • Aktualizacje wprowadzone przez innych autorów są odświeżane automatycznie tylko wtedy, gdy nie powodują konfliktu z Twoimi zmianami. Jeśli jakiekolwiek aktualizacje powodują konflikt z Twoimi zmianami, będzie można przejrzeć te przypadki przed zapisaniem zmian i zdecydować, które zmiany zaakceptować, a które odrzucić.

    • Możesz również kliknąć przycisk Zapisz  Przycisk zapisywania i odświeżania  na pasku narzędzi Standardowy, aby odświeżyć dokument za pomocą aktualizacji wprowadzonych przez innych autorów.

Jeśli chcesz śledzić zmiany wprowadzone przez innych autorów, Włącz funkcję Śledź zmiany i Zapisz dokument na serwerze. Po zakończeniu przeglądania aktualizacji przez innych autorów, możesz wyświetlić dodał do lub usuwane z dokumentu. Używając śledzenia zmian, możesz zdecydować, czy chcesz zaakceptować lub odrzucić zmiany.

Przestroga : Zanim będzie można zaakceptować lub odrzucić zmiany wprowadzone przez innego autora w obszarze zablokowanym, należy usunąć blokadę tego autora. Blokadę należy usunąć tylko wtedy, gdy wszyscy inni autorzy zakończą edytowanie dokumentu. W przeciwnym razie istnieje ryzyko wystąpienia konfliktów. Za pomocą przycisku Cofnij  Przycisk Cofnij nie można przywrócić blokady.

  1. Kliknij dowolny obszar zablokowany przez innych autorów, a następnie kliknij polecenie Odblokuj.

  2. Zaakceptuj lub odrzuć zmiany, jak w każdym innym dokumencie. Aby uzyskać więcej informacji, zobacz Używanie funkcji prześledzonych zmian.

  3. Po zakończeniu akceptowania zmian zapisz tę wersję dokumentu na serwerze.

Zobacz też

Zapisywanie i odświeżanie dokumentów na serwerze

Blokuj autorów

Rozwiązywanie konfliktów spowodowanych zmianami

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×