Drukowanie widoku lub raportu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Widoku wydruku jest więcej niż po prostu przyjemne umożliwia prezentowanie informacji o projekcie. Czasami może być najlepszym sposobem. Project 2010 umożliwia drukowanie widoków, które prowadzą dokładne informacje, które chcesz udostępnić.

Co chcesz zrobić?

Drukowanie widoku

Optymalizuj widok do drukowania

Dodawanie nagłówka, stopki lub legendy do widoku

Drukowanie raportu podstawowego

Dodawanie nagłówka lub stopki do raportu podstawowego

Początek strony

Drukowanie widoku

  1. Na karcie Widok w grupie Widoki zadań lub Widoki zasobów kliknij widok, który chcesz wydrukować.

  2. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  3. Aby wyświetlić widok lub wprowadzić poprawki przed wydrukowaniem, wyświetl prawą część strony.

    Aby wyświetlić rzeczywisty rozmiar drukowanego widoku, kliknij dowolne miejsce w podglądzie wydruku.

  4. Kliknij przycisk Drukuj, aby wydrukować widok.

Jeśli wstępnie zdefiniowanego widoku, który nie spełnia swojego dokładnie wymaga można zastosować różne tabele lub filtry, lub zmienić sposób zadania, zasoby lub przydziałów są grupowanie i sortowanie.

Początek strony

Optymalizowanie widoku pod kątem drukowania

Aby zmaksymalizować efektywność drukowania, można określić żądane opcje. Można na przykład drukować strony z określonego zakresu numerów lub dat, pominąć puste strony i drukować wiele egzemplarzy.

  1. Na karcie Widok w grupie Widoki zadań lub Widoki zasobów kliknij widok, który ma zostać wydrukowany.

    Porada : Aby wydrukować podsumowanie lub widok wysokiego poziomu projektu, należy najpierw odfiltrować widok przez wyświetlenie zadań sumarycznych lub określonego poziomu konspektu. Można również wybrać widok osi czasu, który doskonale nadaje się do szybkiego i prostego wydrukowania.

  2. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  3. W górnej części strony określ liczbę kopii, które mają zostać wydrukowane.

    Porada : Określ dodatkowe ustawienia dla drukarki, klikając pozycję Właściwości drukarki. Zazwyczaj można zmienić typu papieru, kolorów i innych typowych ustawień drukarki, ale typ ustawienia różnią się w zależności od typu drukarki, której używasz.

  4. W obszarze Ustawienia określić, jaka część projektu, którą chcesz wydrukować.

    Można określić dowolny wybrany poziom szczegółowości, na przykład określone daty lub cały projekt.

    Można również określić, czy projekt ma być drukowana w orientacji poziomej, (czyli orientacji poziomej) lub orientacji pionowej, (czyli orientacji pionowej).

  5. Kliknij przycisk Drukuj.

Uwaga : Jeśli informacje na ostatniej stronie (lub w ostatniej kolumnie stron) są umieszczone w odległości maks. 7,62 cm (3 cale) od lewej krawędzi strony, skala czasu widoku jest zmniejszana, aby zmieścił się on na poprzedniej stronie (lub w poprzedniej kolumnie stron). Jeśli informacje są umieszczone w odległości większej niż 7,62 cm (3 cale) od lewej krawędzi strony, widok jest powiększany w celu wypełnienia bieżącej strony (lub kolumny stron).

Początek strony

Dodawanie nagłówka, stopki lub legendy do widoku

Następująca procedura dotyczy modyfikacji nagłówka, stopki i legendy.

  1. Kliknij kartę plik, kliknij przycisk Drukuj, a następnie kliknij pozycję Ustawienia strony.

  2. Na karcie Nagłówek, Stopka lub Legenda kliknij kartę Do lewej, Do środka lub Do prawej.

  3. W polu tekstowym wpisz lub wklej tekst, dodaj informacje o dokumencie lub projekcie albo wstaw bądź wklej grafikę.

    Można tworzyć wielowierszowe nagłówki, stopki i legendy. W tym celu na końcu pierwszego wiersza tekstu lub informacji należy nacisnąć klawisz Enter. Aby dodać wiersze tekstu po obrazie, należy kliknąć obraz, umieścić za nim punkt wstawiania i nacisnąć klawisz Enter. Nagłówki mogą zawierać najwyżej pięć wierszy tekstu, a stopki i legendy — najwyżej trzy.

    • Aby dodać numery stron do nagłówka, stopki lub legendy, kliknij przycisk Wstaw numer strony Grafika Wstaw numer strony i Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron .

    • Aby dodać bieżące daty lub godziny do nagłówka, stopki lub legendy, kliknij przycisk Wstaw bieżącą datę Grafika Wstaw bieżącą datę i Wstawić bieżącą godzinę Obraz Wstaw bieżącą godzinę .

    • Aby dodać nazwę pliku do nagłówka, stopki lub legendy, kliknij przycisk Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać fotografię do nagłówka, stopki lub legendy, kliknij przycisk Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawionych informacji, zaznacz handlowe "i" (& ), lub zaznacz tekst, który chcesz sformatować, kliknij przycisk Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania, które mają nagłówka, stopki lub legendy.

    • Aby dodać informacje specyficzne dla projektu, kliknij odpowiednie informacje w polach Ogólne i Pola projektu, a następnie kliknij przycisk Dodaj dla każdej pozycji.

Do przenoszenia tekstu, informacji lub obrazu między pozycjami tabulatorów można używać menu skrótów. Zaznacz tekst, informację lub obraz, które chcesz przenieść, kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Wytnij lub Kopiuj. Umieść kursor na odpowiedniej karcie, kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Wklej.

Uwagi : 

  • Ustawiony nagłówek lub stopka będą wyświetlane na każdej stronie. Nie można ustawić innego sposobu wyświetlania ich na pierwszej i kolejnych stronach, na stronach parzystych i nieparzystych lub ich szczególnego wyglądu na poszczególnych stronach.

  • Po dodaniu grafiki do nagłówka, stopki lub legendy można zmienić jej rozmiar (przez zaznaczenie jej i przeciągnięcie obramowania) lub przenieść ją (przez zaznaczenie jej i przeciągnięcie w inne miejsce). Grafiki nie można przycinać.

  • Pola i paski użyte w legendzie można dostosować przy użyciu okna dialogowego Style pasków. Wybierz widok wykresu zasobów lub wykresu Gantta, kliknij pozycję Style pasków w grupie Style pasków. W kolumnie Nazwa w oknie dialogowym Style pasków wstaw gwiazdkę (*) przed nazwą pola, które ma nie być widoczne w wydrukowanej legendzie.

Początek strony

Drukowanie raportu podstawowego

W tej sekcji omówiono sposób drukowania raportów wizualnych w Project 2010. Ponieważ raporty wizualne są tworzone w Excel 2010 i Visio 2010, drukowanie raportów wizualnych za pomocą tych programów.

  1. Kliknij grupę Projekt.

  2. W grupie Raporty kliknij pozycję Raporty.

    Grafika przedstawiająca grupę Raporty

  3. W oknie dialogowym Raporty kliknij raport, a następnie kliknij przycisk Wybierz.

  4. W kolejnym oknie dialogowym wybierz typ raportu, a następnie ponownie kliknij przycisk Wybierz. Raport zostanie wyświetlony w trybie Podgląd wydruku.

  5. Kliknij przycisk Drukuj.

Początek strony

Dodawanie nagłówka, stopki lub legendy do raportu

Uwaga : W tej sekcji omówiono sposób tworzenia nagłówki, stopki lub legendy funkcja raportów wizualnych w Project 2010. Ponieważ raporty wizualne są tworzone w programie Excel i Visio, zmienianie nagłówka, stopki lub legendy za pomocą tych programów.

  1. Kliknij grupę Projekt.

  2. W grupie Raporty kliknij pozycję Raporty.

    Grafika przedstawiająca grupę Raporty

  3. W oknie dialogowym Raporty kliknij pozycję Niestandardowy, a następnie kliknij przycisk Wybierz.

  4. W oknie dialogowym Raporty niestandardowe wybierz raport z listy Raporty, a następnie kliknij przycisk Drukuj.

    Lista raportów obejmuje wszystkie raporty, które można wydrukować.

  5. Kliknij przycisk Ustawienia strony.

  6. Kliknij kartę Nagłówek lub Stopka.

  7. Kliknij kartę Do lewej, Do środka lub Do prawej.

  8. W polu tekstowym wpisz lub wklej tekst, dodaj informacje o dokumencie lub projekcie albo wstaw bądź wklej grafikę.

    • Aby dodać numery stron, kliknij przycisk Wstaw numer strony Grafika Wstaw numer strony i Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron .

    • Aby dodać bieżącą datę lub godzinę, kliknij przycisk Wstaw bieżącą datę Grafika Wstaw bieżącą datę i Wstawić bieżącą godzinę Obraz Wstaw bieżącą godzinę .

    • Aby dodać nazwę pliku, kliknij przycisk Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać grafikę, kliknij przycisk Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawionych informacji, zaznacz handlowe "i" (& ), lub zaznacz tekst, który chcesz sformatować, kliknij przycisk Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania.

    • Aby dodać informacje specyficzne dla projektu, kliknij odpowiednie informacje w polach Ogólne i Pola projektu, a następnie kliknij przycisk Dodaj dla każdej pozycji. Powtórz tę operację, aby dodać więcej informacji o projekcie.

Możliwe jest tworzenie nagłówków i stopek składających się z wielu wierszy. Na końcu pierwszego wiersza tekstu lub informacji należy nacisnąć klawisz ENTER. Aby dodać wiersze za obrazem, należy kliknąć obraz, ustawić kursor za obrazem, a następnie nacisnąć klawisz ENTER. Nagłówki mogą zawierać najwyżej pięć wierszy informacji, a stopki i legendy — najwyżej trzy.

  • Nagłówek i stopka ustawione przez użytkownika będą wyświetlane na wszystkich stronach. Nie można ustawić innego sposobu wyświetlania ich na pierwszej i kolejnych stronach, na stronach parzystych i nieparzystych lub ich szczególnego wyglądu na poszczególnych stronach.

  • Po dodaniu grafiki do nagłówka, stopki lub legendy można zmienić jej rozmiar (przez zaznaczenie jej i przeciągnięcie obramowania) lub przenieść ją (przez zaznaczenie jej i przeciągnięcie w inne miejsce). Grafiki nie można przycinać.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×