Drukowanie widoku

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby efektywnie zarządzać projektu, może być konieczne przekazywanie informacji o projekcie do różnych osób. Program Microsoft Office Project umożliwia drukowanie widoków, które prowadzą dokładne informacje, które chcesz udostępnić.

Uwaga : Jeśli wstępnie zdefiniowanego widoku, który nie spełnia swojego dokładnie wymaga można zastosować różne tabele lub filtry, lub zmienić sposób zadania, zasoby lub przydziałów są grupowanie i sortowanie. Łącza do dodatkowych informacji o zmodyfikowanie widoku w sekcji Zobacz też.

Optymalizowanie widoku na potrzeby wydruku

Aby zmaksymalizować efektywność drukowania, można określić żądane opcje. Można na przykład drukować strony z określonego zakresu numerów lub dat, pominąć puste strony i drukować wiele egzemplarzy.

  1. W menu Widok kliknij widok, który ma zostać wydrukowany.

    Aby użyć widoku, którego nie ma w menu Widok, kliknij polecenie Więcej widoków, kliknij odpowiedni widok na liście Widoki, a następnie kliknij przycisk Zastosuj.

  2. W menu Plik kliknij polecenie Ustawienia strony, a następnie kliknij kartę Widok.

    • Aby wydrukować wszystkie kolumny, zaznacz pole wyboru Drukuj wszystkie kolumny arkusza.

    • Aby wydrukować mniejszą liczbę kolumn, zaznacz pole wyboru Drukuj pierwsze x kolumn na wszystkich stronach, a następnie określ liczbę kolumn, które chcesz wydrukować.

    • Aby wykluczyć notatki, wyczyść pole wyboru Drukowanie notatek.

    • Aby pomijane były puste strony, wyczyść pole wyboru Drukuj puste strony.

    • Aby dopasować skalę czasu do strony, zaznacz pole wyboru Dopasuj skalę czasu do końca strony.

  3. Kliknij kartę Strona.

    • W sekcji Orientacja kliknij opcję Pozioma, aby zmieścić więcej kolumn na stronie.

    • Aby zmniejszyć lub powiększyć rozmiar drukowanego widoku o określony procent, kliknij opcję Dopasuj do, a następnie wpisz odpowiednią liczbę w polu % normalnej wielkości.

    • Aby wydrukować widok dopasowany do szerokości papieru lub wydrukować go na określonej liczbie stron, zaznacz opcję Wpasuj w strony, a następnie w polach obok opcji Wpasuj w strony wprowadź liczbę stron, na jakiej ma być wydrukowany widok.

      Uwagi : 

      • Do wydrukowania widoku w postaci raportu można użyć Przewodnika po programie Project. Na pasku narzędzi Przewodnik po programie Project kliknij pozycję Raportowanie. W okienku bocznym kliknij polecenie Drukowanie bieżącego widoku jako raportu, a następnie postępuj zgodnie z wyświetlanymi instrukcjami.

      • Jeśli informacje na ostatniej stronie (lub w ostatniej kolumnie stron) są umieszczone w odległości 7,62 cm (3 cale) lub mniejszej od lewej krawędzi strony, skala czasu widoku jest zmniejszana, aby zmieścił się on na poprzedniej stronie (lub w poprzedniej kolumnie stron). Jeśli informacje są umieszczone w odległości większej niż 7,62 cm (3 cale) od lewej krawędzi strony, widok jest powiększany w celu wypełnienia bieżącej strony (lub kolumny stron). Jeśli na przykład widok zachodzi na czwartą stronę (lub kolumnę stron) na odległość 5,08 cm (2 cale), ustawienie skali czasu na dopasowanie do końca strony spowoduje przeskalowanie widoku, aby zmieścił się on na trzeciej stronie (lub trzeciej kolumnie stron). Jednak w przypadku, gdy widok zachodzi na czwartą stronę na odległość 8,89 cm (3,5 cala), widok zostanie przeskalowany, aby wypełnić czwartą stronę (lub czwartą kolumnę stron). Te informacje dotyczą papieru w formacie Letter (21,59 x 27,94 cm) o orientacji poziomej. Zmiana rozmiaru papieru i orientacji strony spowoduje odpowiednią modyfikację podanych miar.

Drukowanie widoku

  1. W menu Widok kliknij widok, który ma zostać wydrukowany.

    Aby użyć widoku, którego nie ma w menu Widok, kliknij polecenie Więcej widoków, kliknij odpowiedni widok na liście Widoki, a następnie kliknij przycisk Zastosuj.

  2. Aby obejrzeć w widoku lub wprowadzić zmiany przed wydrukowaniem, kliknij pozycję Podgląd wydruku Obraz przycisku .

  3. Kliknij pozycję Drukuj Obraz przycisku .

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×