Drukowanie slajdów lub materiałów informacyjnych programu PowerPoint

W programie PowerPoint można drukować slajdy (jeden slajd na stronę). Można przy tym dołączać notatki prezentera albo drukować sam konspekt. Ponadto możliwe jest drukowanie prezentacji jako materiałów informacyjnych, które zawierają jeden, dwa, trzy, cztery, sześć lub dziewięć slajdów na każdej stronie. Takie materiały można następnie rozdać odbiorcom, aby ułatwić śledzenie prezentacji oraz umożliwić im korzystanie z nich w przyszłości.

Materiały informacyjne z notatkami

Materiał informacyjny z trzema slajdami na stronie zawiera liniowane miejsce, którego odbiorcy prezentacji mogą używać do sporządzania notatek.

Na komputerze PC można ustawić rozmiar slajdów, orientację strony i numer początkowego slajdu, a także określić opcje drukowania i zapisać ustawienia wydruku. (Aby uzyskać pomoc na temat drukowania w programie PowerPoint 2007, zobacz Drukowanie slajdów.)

  1. Kliknij pozycję Plik > Drukuj.

  2. Określ, ile kopii chcesz wydrukować.

    Wybierz liczbę kopii do wydrukowania
  3. Upewnij się, że wybrana drukarka jest tą, która ma zostać użyta.

    Obecnie podłączona drukarka

    Kliknij strzałkę w dół, jak pokazano na ilustracji, aby wyświetlić dodatkowe opcje drukarki, łącznie z poleceniem Dodaj drukarkę, które umożliwia połączenie z inną drukarką dostępną w Twojej sieci:

    Lista rozwijana dostępnych drukarek
  4. Jeśli opcje drukowania są skonfigurowane, wybierz pozycję Drukuj. W przeciwnym razie przejdź do oznaczania innych ustawień (takich jak slajdy do wydrukowania i układ notatek lub materiałów informacyjnych) zgodnie z opisem w poniższych procedurach.

Jeśli nie chcesz drukować po otwarciu okna dialogowego Drukowanie, przełącz się do innej karty na wstążce programu PowerPoint_generic, takiej jak Narzędzia główne, aby zamknąć okno dialogowe Drukowanie.

Określ slajdy do wydrukowania

Domyślnie pierwszą opcją w obszarze Ustawienia w oknie dialogowym Drukowanie jest pozycja Drukuj wszystkie slajdy.

Jeśli nie chcesz wydrukować wszystkich slajdów, w polu Slajdy możesz wpisać numery slajdów do wydrukowania. Wpisz osobno numery slajdów lub zakresy slajdów pisane z łącznikami, a następnie oddziel je przecinkami (spacje nie są konieczne):

Określanie niestandardowego zakresu slajdów do drukowania

Na przykład wpisanie: 1,3,5-7,10 powoduje wydrukowanie slajdów 1, 3, 5, 6, 7 i 10.

Możesz również kliknąć strzałkę w dół i zmienić opcję Drukuj wszystkie slajdy na inną, taką jak Drukuj bieżący slajd lub Drukuj zaznaczenie:

Opcje wyboru slajdów do wydrukowania
  • Aby wydrukować tylko wybrane slajdy, wróć do karty Narzędzia główne i w widoku normalnym zaznacz slajdy w okienku miniatur po lewej. Aby zaznaczyć więcej slajdów, naciśnij i przytrzymaj klawisz Ctrl podczas klikania slajdów, które chcesz wydrukować. Po zaznaczeniu odpowiednich slajdów kliknij pozycję Plik > Drukuj i wybierz opcję Drukuj zaznaczenie.

  • Aby wydrukować slajd, nad którym pracowano tuż przed wybraniem pozycji Plik > Drukuj, użyj opcji Drukuj zaznaczenie. (Po wybraniu tej opcji w okienku podglądu zostaną wyświetlone slajdy do wydrukowania.)

Podczas drukowania notatek prelegenta na każdej stronie drukowany jest jeden slajd z wydzielonym miejscem na notatki pod spodem. W okienku Podgląd w oknie dialogowym Drukowanie zobaczysz, jak będzie wyglądać wydrukowana strona.

  1. W oknie dialogowym Drukowanie w obszarze Ustawienia zaznacz drugie pole (domyślnie jest to pole Slajdy na całych stronach), aby rozwinąć listę opcji. Następnie w obszarze Układ wydruku zaznacz pozycję Strony notatek.

    Układ Notatki
  2. Jeśli opcje drukowania są skonfigurowane, wybierz pozycję Drukuj. W przeciwnym razie kontynuuj oznaczanie innych ustawień zgodnie z opisem w innych procedurach w tym artykule.

Pozostałe opcje w obszarze Układ wydruku, a także wszystkie opcje w obszarze Materiały informacyjne, umożliwiają drukowanie jedynie slajdów lub ich zawartości, bez notatek prelegenta.

Możesz wydrukować materiały informacyjne przedstawiające 1, 2, 3, 4, 6 lub 9 slajdów na każdej stronie. W przypadku drukowania trzech slajdów na każdej stronie po lewej stronie arkusza zostaną wydrukowane slajdy, a po prawej linie do sporządzania notatek. Ten układ jako jedyny zawiera drukowane linie do sporządzania notatek.

(Aby uzyskać informacje na temat projektowania materiałów informacyjnych, na przykład jak skonfigurować układ i orientację slajdów czy zmienianie nagłówków, stopek lub tła, zobacz Tworzenie lub zmienianie materiałów informacyjnych towarzyszących prezentacji.)

  1. W oknie dialogowym Drukowanie w obszarze Ustawienia zaznacz drugie pole (domyślnie jest to pole Slajdy na całych stronach), aby rozwinąć listę opcji. Następnie w obszarze Materiały informacyjne wybierz odpowiedni układ strony.

    Układ do drukowania materiałów informacyjnych

    W przypadku stron materiałów informacyjnych zawierających cztery, sześć lub dziewięć slajdów możesz wybrać jedną z poniższych opcji: kolejność pozioma (jak pokazano na pierwszym obrazie poniżej) lub pionowa (drugi obraz poniżej).

    Układ poziomy wielu slajdów na drukowanej stronie

    Układ pionowy wielu slajdów na drukowanej stronie

  2. Jeśli opcje drukowania są skonfigurowane, wybierz pozycję Drukuj. W przeciwnym razie kontynuuj oznaczanie innych ustawień zgodnie z opisem w innych procedurach w tym artykule.

Po wybraniu tej opcji na każdej stronie zostanie umieszczony jeden slajd. Orientacja (pozioma lub pionowa) drukowanych stron jest automatycznie dopasowywana do orientacji układu slajdów.

  1. W oknie dialogowym Drukowanie w obszarze Ustawienia upewnij się, że w drugim polu zaznaczono pozycję Slajdy na całych stronach. Jeśli nie, kliknij strzałkę w dół na kontrolce, aby rozwinąć listę opcji. Następnie w obszarze Układ wydruku zaznacz pozycję Slajdy na całych stronach.

    Układ pełnowymiarowego slajdu
  2. Jeśli opcje drukowania są skonfigurowane, wybierz pozycję Drukuj. W przeciwnym razie kontynuuj oznaczanie innych ustawień zgodnie z opisem w innych procedurach w tym artykule.

Inne opcje układu: aby wydrukować cienką ramkę wokół każdego slajdu, zaznacz opcję Obramowania wokół slajdów. Zaznacz pozycję Skaluj do rozmiaru papieru, aby wydrukować zawartość slajdów w maksymalnym rozmiarze, jaki zmieści się na stronie w wybranej orientacji. Wybierz opcję Wysoka jakość, aby zwiększyć rozdzielczość, dodać przezroczyste grafiki i drukować rozmyte cienie. Jeśli wybierzesz opcję Drukuj komentarze i adiustację odręczną, komentarze, które znajdują się w prezentacji, zostaną wydrukowane na osobnej stronie.

  1. W oknie dialogowym Drukowanie w obszarze Ustawienia zaznacz drugie pole (domyślnie jest to pole Slajdy na całych stronach), aby rozwinąć listę opcji. Następnie w obszarze Układ wydruku zaznacz pozycję Konspekt.

    Układ do drukowania konspektu
  2. Jeśli opcje drukowania są skonfigurowane, wybierz pozycję Drukuj. W przeciwnym razie kontynuuj oznaczanie innych ustawień zgodnie z opisem w innych procedurach w tym artykule.

Obecnie podłączona drukarka

Wybierz przycisk Właściwości drukarki, aby wykonać następujące czynności:

  • Wybierz nośnik wyjściowy na karcie Papier/jakość: Papier zwykły, Folia, Karty, Papier błyszczący i tak dalej.

  • Wybierz jakość wydruku grafiki: te opcje mogą się różnić w zależności od drukarki, ale można tu na przykład wybrać rozdzielczość 600 x 600 punktów na cal lub wyższą, 1200 x 1200 punktów na cal.

  • Wybierz orientację strony: program PowerPoint zwykle wybiera właściwą orientację strony na podstawie wybranych wcześniej opcji. Ale możesz też wybrać orientację strony (Pionowa lub Pozioma) w oknie dialogowym Właściwości drukarki.

Kliknij listę Kolor, a następnie wybierz jedną z następujących pozycji:

Opcje koloru w oknie dialogowym Drukowanie

Opcja

Opis

Kolor

Ta opcja powoduje drukowanie w kolorze na kolorowej drukarce.

Aby zapobiec drukowaniu kolorowego tła prezentacji, możesz wydrukować slajdy w skali odcieni szarości (więcej informacji znajdziesz w sekcji Skala odcieni szarości poniżej) albo usunąć kolorowe tła z prezentacji. Aby usunąć kolorowe tła z prezentacji, na karcie Projekt w grupie Tło kliknij pozycję Style tła, a następnie wybierz pozycję Styl 1.

Skala odcieni szarości

Ta opcja umożliwia drukowanie obrazów, które zawierają różne odcienie szarości między czernią a bielą. Wypełnienie tła jest drukowane jako białe, aby tekst był bardziej czytelny. Czasami zastosowanie skali odcieni szarości daje wyniki takie same jak użycie opcji Wyłącznie czarno-białe.

Wyłącznie czarno-białe

Ta opcja umożliwia drukowanie materiałów informacyjnych bez szarych wypełnień.

Jeśli chcesz zachować te same ustawienia drukowania dla niektórych prezentacji, wykonaj następujące czynności:

  1. Na karcie Plik wybierz pozycję Opcje > Zaawansowane.

  2. Wybierz opcję Użyj listy ostatnio używanych ustawień drukowania lub Użyj następujących ustawień drukowania. Jeśli wybierzesz drugą opcję, określ odpowiednie ustawienia, na przykład układ do użycia czy drukowanie ukrytych slajdów:

    Ustawianie domyślnych ustawień drukowania dla konkretnej prezentacji

Te ustawienia są stosowane tylko do jednej prezentacji. Nie będą one stosowane do wszystkich prezentacjach drukowanych później.

Na komputerze Mac można ustawić rozmiar slajdów, orientację strony i numer początkowego slajdu, a także wyświetlić podgląd prezentacji i określić opcje drukowania.

Te czynności należy wykonywać tylko przed dodaniem zawartości. Jeśli wielkość lub orientacja slajdu zostaną zmienione po dodaniu zawartości, to ta zawartość może zostać przeskalowana.

  1. Na karcie Projektowanie kliknij pozycję Rozmiar slajdu > Ustawienia strony.

  2. Na liście Dopasuj rozmiar slajdów kliknij używany rozmiar papieru.

    Uwaga : Aby wydrukować przezrocze, kliknij opcję Rzutnik.

  3. Jeśli w kroku 2 została wybrana opcja Niestandardowy, wpisz lub wybierz odpowiednie wymiary w polach Szerokość i Wysokość.

  4. Aby ustawić orientację strony dla slajdów, w oknie dialogowym Ustawienia strony w sekcji Orientacja kliknij opcję Pionowa lub Pozioma.

    Uwaga : Wszystkie slajdy w prezentacji mają taką samą orientację. Notatki, materiały informacyjne i konspekty mogą mieć inną orientację niż slajdy w prezentacji.

  5. Aby dodać numerację slajdów:

    1. W oknie dialogowym Ustawienia strony kliknij pozycję Nagłówek/stopka.

    2. Kliknij pozycję Numer slajdu i wpisz w polu Rozpocznij od numer, który ma być widoczny na pierwszym slajdzie lub pierwszej stronie materiałów informacyjnych. Następne slajdy będą miały kolejne numery.

  6. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Więcej informacji o konfigurowaniu rozmiaru slajdów i zapisywaniu ustawień w celu stosowania w przyszłych prezentacjach zawiera temat Zmienianie współczynnika proporcji (rozmiaru) slajdów w programie PowerPoint 2016 dla komputerów Mac.

Prezentacje mogą zawierać elementy graficzne, które mogą wyglądać inaczej na wydrukach. W związku z tym warto wyświetlić podgląd slajdów przez wydrukowaniem.

W programie PowerPoint 2016 dla komputerów Mac:

  1. W menu Plik kliknij pozycję Drukuj > Pokaż szczegóły.

  2. Wybierz ustawienie układu na liście Układ. Na przykład wybierz pozycję Materiały informacyjne (2 slajdy na stronę).

    Z lewej strony okna dialogowego Drukowanie pojawi się podgląd wybranego układu. Możesz przeglądać kolejne strony podglądu, korzystając z dostępnych kontrolek.

W programie PowerPoint 2011 dla komputerów Mac:

Aby szybko wyświetlić miniatury podglądu każdej strony:

  1. W menu Plik kliknij polecenie Drukuj.

  2. Zaznacz pole wyboru Pokaż szybki podgląd.

    Jeśli nie widzisz pola wyboru Pokaż szybki podgląd, kliknij strzałkę Okno dialogowe Drukowanie, strzałka rozwijania , aby rozwinąć okno dialogowe Drukowanie.

  3. Przy użyciu strzałek pod okienkiem podglądu możesz przeglądać slajdy w prezentacji.

Aby wyświetlić podgląd stron na pełnym ekranie:

  1. W menu Plik kliknij polecenie Drukuj.

  2. W oknie dialogowym Drukowanie kliknij pozycję Podgląd.

Aby ustawić opcje drukowania (w tym liczbę kopii, drukarkę, slajdy do wydrukowania, liczbę slajdów na stronie, opcje kolorów i inne opcje), a następnie wydrukować slajdy, wykonaj poniższe czynności.

  1. Kliknij kartę Plik.

  2. W programie PowerPoint 2016 dla komputerów Mac kliknij pozycję Drukuj > Pokaż szczegóły.

  3. W polu Drukarka wybierz drukarkę, której chcesz użyć. Aby drukować w kolorze, wybierz drukarkę kolorową.

  4. W polu Kopie wpisz liczbę kopii do wydrukowania.

  5. Obok pozycji Slajdy wybierz slajdy, które chcesz wydrukować:

    • Aby wydrukować wszystkie slajdy, kliknij pozycję Wszystkie.

    • Aby wydrukować slajdy z określonego zakresu, kliknij pozycję Od, a następnie wpisz numery slajdów w polach Od i Do.

    • Aby wydrukować tylko wybrane slajdy, kliknij przycisk Anuluj, a następnie na karcie Widok otwartej w widoku normalnym zaznacz slajdy w okienku po lewej. Naciśnij i przytrzymaj klawisz Command POLECENIE podczas klikania slajdów, które chcesz wydrukować. Po zaznaczeniu odpowiednich slajdów kliknij pozycję Plik > Drukuj > Wybrane slajdy.

    • Aby wydrukować określone slajdy według numerów, kliknij pozycję Drukuj wszystkie slajdy > Niestandardowy zakres, a następnie wprowadź listę pojedynczych slajdów lub zakres albo skorzystaj z obu możliwości jednocześnie. Numery należy oddzielać średnikami, bez spacji, na przykład 1;3;5-12.

  6. Jeśli używasz programu PowerPoint 2016 dla komputerów Mac, korzystając z listy Układ, możesz wybrać poniższe opcje. Jeśli używasz programu PowerPoint 2011 dla komputerów Mac, określ ustawienia, korzystając z wyskakującego pola Drukuj.

    • Aby wydrukować jeden slajd na pełnej stronie, kliknij pozycję Slajdy.

    • Aby wydrukować jeden lub wiele slajdów na stronie w formacie materiałów informacyjnych, w grupie Materiały informacyjne kliknij liczbę slajdów, które mają się znaleźć na stronie.

    • Aby wydrukować slajdy z notatkami prezentera, kliknij pozycję Notatki.

    • Aby wydrukować konspekt prezentacji, kliknij pozycję Konspekt.

  7. Aby zmienić orientację strony, kliknij ikonę orientacji pionowej lub poziomej.

  8. W obszarze Dane wyjściowe wybierz jedną z poniższych opcji.

    Uwaga : W programie PowerPoint 2011 konieczne może być kliknięcie strzałki Okno dialogowe Drukowanie, strzałka rozwijania w celu rozwinięcia okna dialogowego Drukowanie.

    • Kolor — ta opcja powoduje drukowanie w kolorze na kolorowej drukarce. Aby zapobiec drukowaniu kolorowego tła prezentacji, możesz wydrukować slajdy w skali odcieni szarości (więcej informacji znajdziesz w sekcji Skala odcieni szarości poniżej) albo usunąć kolorowe tła z prezentacji. Aby usunąć kolorowe tła z prezentacji, na karcie Projektowanie kliknij pozycję Formatuj tło i wybierz opcję Ukryj grafikę tła.

    • Skala odcieni szarości — ta opcja umożliwia drukowanie obrazów, które zawierają różne odcienie szarości między czernią a bielą. Wypełnienie tła jest drukowane jako białe, aby tekst był bardziej czytelny. Czasami zastosowanie skali odcieni szarości daje wyniki takie same jak użycie opcji Wyłącznie czarno-białe. Szczegółowy opis opcji skali odcieni szarości zawarto w poniższej tabeli.

    • Wyłącznie czarno-białe — ta opcja umożliwia drukowanie materiałów informacyjnych bez szarych wypełnień.

  9. Aby dołączyć lub zmienić nagłówki i stopki, kliknij przycisk Nagłówek / Stopka, a następnie dostosuj ustawienia. Do slajdów można dodawać tylko stopki. Do notatek i materiałów informacyjnych można dodawać zarówno nagłówki, jak i stopki. Kliknij przycisk Zastosuj do wszystkich, aby zapisać wprowadzone zmiany.

  10. Po wybraniu wszystkich ustawień kliknij przycisk Drukuj.

Obiekt

W skali odcieni szarości jest pokazywany jako

W trybie wysokiego kontrastu czarno-białego jest pokazywany jako

Tekst

Czarny

Czarny

Cienie tekstu

Ukryte

Ukryte

Uwypuklenie

Ukryte

Ukryte

Wypełnienia

Skala odcieni szarości

Biały

Ramki

Czarny

Czarny

Wypełnienia deseniem

Skala odcieni szarości

Biały

Linie

Czarny

Czarny

Cienie obiektów

Skala odcieni szarości

Czarny

Obrazy mapy bitowej

Skala odcieni szarości

Skala odcieni szarości

Tła slajdów

Biały

Biały

Wykresy

Skala odcieni szarości

Skala odcieni szarości

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×