Drukowanie kontaktów, wiadomości lub innych elementów programu Outlook

Drukowanie kontaktów, wiadomości lub innych elementów programu Outlook

Proces drukowania może być znacznie bardziej zaawansowany niż samo kliknięcie przycisku Drukuj. Nie zawsze jednak jest to konieczne. Niezależnie od tego, czy drukujesz wiadomość e-mail, kalendarz, listę kontaktów czy zadanie, jako punkt wyjścia w programie Outlook możesz przyjąć jedną z trzech ścieżek.

We wszystkich aplikacjach programu Outlook struktura i format opcji drukowania są spójne. Występujące różnice dotyczą opcji stylu wydruku. Możesz z nimi poeksperymentować, aby znaleźć odpowiedni styl dla każdej kategorii.

Drukowanie jednego kontaktu

  1. Kliknij pozycję Kontakty.

    Kontakty

  2. W okienko folderów w obszarze Moje kontakty kliknij folder kontaktów zawierający kontakt do wydrukowania.

  3. Kliknij dwukrotnie kontakt, aby go otworzyć.

  4. Kliknij kartę Plik.

  5. Kliknij przycisk Drukuj.

  6. Wykonaj jedną z następujących czynności:

    • Kliknij przycisk Drukuj.

    • Wybierz odpowiednie style i opcje.

      • W obszarze Ustawienia kliknij odpowiedni styl. W okienku podglądu pojawi się podgląd. Aby rozpocząć drukowanie, kliknij przycisk Drukuj.

      • Aby zmienić czcionkę, nagłówek lub inne wybrane ustawienia stylu, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w obszarze Styl drukowania kliknij pozycję Definiuj style. Kliknij przycisk Drukuj.

      • Jeśli chcesz określić pojedyncze strony lub zestawy stron do wydrukowania, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w pozycji Zakres wydruku kliknij wybrane opcje. Kliknij przycisk Drukuj.

Aby wydrukować tylko niektóre kontakty z listy kontaktów, najpierw przefiltruj kontakty w celu wyświetlenia tylko odpowiednich kontaktów. Po przefiltrowaniu kontaktów instrukcje dotyczące drukowania są takie same jak w przypadku opisanego poniżej drukowania wszystkich kontaktów.

  1. Kliknij pozycję Kontakty.

    Kontakty

  2. W okienko folderów w obszarze Moje kontakty kliknij folder kontaktów zawierający kontakt do wydrukowania.

  3. Kliknij kartę Plik.

  4. Kliknij przycisk Drukuj.

  5. Wykonaj jedną z następujących czynności:

    • Kliknij przycisk Drukuj.

    • Wybierz odpowiednie style i opcje.

      • W obszarze Ustawienia kliknij odpowiedni styl. W okienku podglądu pojawi się podgląd. Aby rozpocząć drukowanie, kliknij przycisk Drukuj.

      • Aby zmienić czcionkę, nagłówek lub inne wybrane ustawienia stylu, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w obszarze Styl drukowania kliknij pozycję Definiuj style. Kliknij przycisk Drukuj.

      • Jeśli chcesz określić pojedyncze strony lub zestawy stron do wydrukowania, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w pozycji Zakres wydruku kliknij wybrane opcje. Kliknij przycisk Drukuj.

  1. Wybierz element poczty, kalendarza lub kontaktów, który chcesz wydrukować.

  2. Wybierz pozycję Plik > Drukuj, naciśnij klawisze Ctrl+P lub wybierz ikonę Drukuj Ikona drukowania w programie Outlook na pasku narzędzi Szybki dostęp na pasku narzędzi Szybki dostęp.

    Uwagi : 

    • Zostanie otwarty widok Backstage, w którym będzie widoczny podgląd elementu wybranego do wydrukowania. Widok ten zapewnia dostęp do opcji drukarki i ustawień wydruku.

    • Drukowanie podglądu wiadomości e-mail programu Outlook

  3. (Opcjonalnie) W oknie dialogowym Drukowanie zmień opcje w razie potrzeby.

    Opcje drukarki w oknie dialogowym Drukowanie w programie Outlook

    • Okienko Drukarka
      Umożliwia wybranie drukarki, drukowanie do pliku oraz ustawienie orientacji układu lub zmianę papieru/ustawień wyjściowych w panelu Właściwości.

    • Okienko Styl wydruku
      W obszarze Ustawienia strony możesz wybrać inne czcionki, szczegółowe właściwości papieru i formatu bądź dodać nagłówek lub stopkę. W obszarze Definiuj style zaakceptuj wyświetlone opcje domyślne lub edytuj określony styl.

      Porada : Możesz wyświetlić obrazy standardowych stylów drukowania dostępnych dla opisanych w następnej sekcji aplikacji Poczta, Kalendarz, Kontakty i Zadania.

    • Okienko Zakres stron
      Umożliwia wydrukowanie wszystkich stron wybranego elementu bądź określenie zakresu stron do wydrukowania.

    • Okienko Opcje wydruku
      Umożliwia drukowanie wszelkich załączników.

    • Okienko Kopie
      Umożliwia ustawienie liczby stron i liczby kopii do wydrukowania oraz określenie, czy kopie mają zostać posortowane.

  4. Wybierz pozycję Drukuj.

Drukowanie jednego kontaktu

  1. W obszarze Kontakty w okienku nawigacji kliknij folder kontaktów zawierający kontakt do wydrukowania.

  2. Kliknij dwukrotnie kontakt, aby go otworzyć.

  3. Kliknij kartę Plik.

  4. Kliknij przycisk Drukuj.

  5. Wykonaj jedną z następujących czynności:

    • Kliknij przycisk Drukuj.

    • Wybierz odpowiednie style i opcje.

      • W obszarze Ustawienia kliknij odpowiedni styl. W okienku podglądu pojawi się podgląd. Aby rozpocząć drukowanie, kliknij przycisk Drukuj.

      • Aby zmienić czcionkę, nagłówek lub inne wybrane ustawienia stylu, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w obszarze Styl drukowania kliknij pozycję Definiuj style. Kliknij przycisk Drukuj.

      • Jeśli chcesz określić pojedyncze strony lub zestawy stron do wydrukowania, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w pozycji Zakres wydruku kliknij wybrane opcje. Kliknij przycisk Drukuj.

Aby wydrukować tylko niektóre kontakty z listy kontaktów, najpierw przefiltruj kontakty w celu wyświetlenia tylko odpowiednich kontaktów. Po przefiltrowaniu kontaktów instrukcje dotyczące drukowania są takie same jak w przypadku opisanego poniżej drukowania wszystkich kontaktów.

  1. W obszarze Kontakty w okienku nawigacji kliknij folder kontaktów do wydrukowania.

  2. Kliknij kartę Plik.

  3. Kliknij przycisk Drukuj.

  4. Wykonaj jedną z następujących czynności:

    • Kliknij przycisk Drukuj.

    • Wybierz odpowiednie style i opcje.

      • W obszarze Ustawienia kliknij odpowiedni styl. W okienku podglądu pojawi się podgląd. Aby rozpocząć drukowanie, kliknij przycisk Drukuj.

      • Aby zmienić czcionkę, nagłówek lub inne wybrane ustawienia stylu, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w obszarze Styl drukowania kliknij pozycję Definiuj style. Kliknij przycisk Drukuj.

      • Jeśli chcesz określić pojedyncze strony lub zestawy stron do wydrukowania, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w pozycji Zakres wydruku kliknij wybrane opcje. Kliknij przycisk Drukuj.

  1. W programie Outlook kliknij element lub folder, który chcesz wydrukować.

  2. Kliknij kartę Plik.

  3. Kliknij przycisk Drukuj.

  4. Wykonaj jedną z następujących czynności:

    • Kliknij przycisk Drukuj.

    • Wybierz odpowiednie style i opcje.

      • W obszarze Ustawienia kliknij odpowiedni styl. W okienku podglądu zostanie wyświetlony podgląd, chyba że jest drukowanych wiele elementów. Wówczas zostanie wyświetlony monit o kliknięcie pozycji Podgląd w okienku podglądu. Gdy wszystko będzie gotowe do wydrukowania, kliknij pozycję Drukuj.

      • Aby zmienić czcionkę, nagłówek lub inne wybrane ustawienia stylu, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w obszarze Styl drukowania kliknij pozycję Definiuj style. W oknie dialogowym Definiowanie stylów drukowania kliknij pozycję Edytuj lub kliknij dwukrotnie styl. W oknie dialogowym Ustawienia strony możesz zaktualizować czcionkę, nagłówek lub inne ustawienia. W oknie dialogowym Drukowanie kliknij przycisk Drukuj.

      • Jeśli chcesz określić pojedyncze strony lub zestawy stron do wydrukowania, w obszarze Drukarka kliknij pozycję Opcje drukowania, a następnie w oknie dialogowym Drukowanie w pozycji Zakres wydruku kliknij wybrane opcje. Kliknij przycisk Drukuj.

Porada : Aby wyświetlić opisy formatów i układów stron oraz opcje poszczególnych stylów, w oknie dialogowym Drukowanie kliknij pozycję Ustawienia strony, a następnie pozycję Definiuj style.

Drukowanie wszystkich kontaktów z książki adresowej

  1. W menu Plik kliknij polecenie Drukuj.

  2. W oknie Styl wydruku kliknij odpowiedni styl wydruku.

    Aby dostosować styl, kliknij pozycję Definiuj style.

    Aby uzyskać więcej informacji na temat stylów i ustawień wydruku, zobacz Drukowanie elementów w programie Outlook.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Dostosuj widok bieżący.

  2. Kliknij pozycję Filtr, a następnie użyj opcji do wyświetlenia tylko tych kontaktów, które chcesz wydrukować.

    Aby uzyskać więcej informacji na temat stylów i ustawień wydruku, zobaczDrukowanie elementów w programie Outlook

Uwaga : Jeśli korzystasz z pakietu Microsoft Office 2007 z dodatkiem Service Pack 2 (SP2), możesz określić pojedyncze strony z listy kontaktów do wydrukowania. W oknie dialogowym Drukowanie w obszarze Drukuj wprowadź określone strony do wydrukowania w polu Zakres stron. Kliknięcie pozycji Podgląd wydruku może ułatwić ustalenie odpowiednich stron.

  1. W aplikacji Poczta, Kontakty lub Zadania w menu Plik kliknij polecenie Drukuj.

    Uwaga : Aby wydrukować listę, nie należy otwierać okna dialogowego Drukowanie z poziomu otwartego elementu. W przypadku wykonania tej czynności zostanie wyświetlone tylko okno Styl noty, które umożliwia wydrukowanie jednego elementu, a nie widoku czy listy.

  2. Aby wydrukować listę, w obszarze Styl wydruku wykonaj jedną z poniższych czynności:

    • Aby wydrukować listę wiadomości, kliknij pozycję Styl tabeli.

    • Aby wydrukować listę zadań, kliknij pozycję Styl tabeli.

    • Aby wydrukować listę kontaktów, wykonaj jedną z poniższych czynności:

      • Aby wydrukować tabelę z poszczególnymi kontaktami w siatce wierszy i kolumn, kliknij pozycję Styl książki telefonicznej.

      • Aby wydrukować informacje kontaktowe w postaci listy pojedynczych wizytówek podobnej do pliku kart adresowych, kliknij pozycję Styl wizytówkowy.

  3. Kliknij pozycję Drukuj.

Ważne : Ze względu na szeroką ofertę drukarek dostępnych na rynku firma Microsoft nie jest w stanie pomóc w rozwiązywaniu problemów z drukarką. Aby uzyskać informacje dotyczące rozwiązywania problemów, zobacz instrukcję obsługi dostarczoną przez producenta lub jego witrynę internetową. Można również kierować pytania do członków społeczności pakietu Microsoft Office.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×