Drukowanie harmonogramu projektu

Drukowanie widoku lub raportu w programie Project jest bardzo podobne do drukowania w innych programach pakietu Office:

  • Kliknij pozycję Plik > Drukuj > Drukuj.

    Przycisk Drukuj w widoku Backstage.

Uwaga : W programie Project 2007: Kliknij pozycję Plik > Drukuj > OK.

Aby jednak na wydruku zostały uwzględnione tylko określone informacje o projekcie, należy wykonać pewne czynności przygotowawcze przed naciśnięciem przycisku drukowania. Poniżej znajdziesz wskazówki, które pomogą w zamieszczeniu na stronie tylko informacji odpowiednich dla Ciebie i innych uczestników projektu.

Poniższe instrukcje dotyczą programów Microsoft Project 2016, 2013 i 2010.

Przygotowywanie się do drukowania

Przygotowywanie widoku do drukowania

Formatowanie widoku

Ustawianie opcji drukowania i układu strony

Dodawanie nagłówka, stopki lub legendy

Przygotowywanie raportu do drukowania

Formatowanie raportu

Wyświetlanie układu wydruku podczas pracy nad raportem

Dodawanie nagłówka lub stopki

Inne sposoby udostępniania informacji o projekcie

Przygotowywanie widoku do drukowania

Formatowanie widoku

  1. Wybierz odpowiedni widok.

  2. Zmień widok tak, aby widoczne były tylko te dane, które chcesz udostępnić. Na przykład:

Ustawianie opcji drukowania i układu strony

  1. Kliknij pozycję Plik > Drukuj.

  2. W obszarze Ustawienia określ, jaką część projektu chcesz wydrukować. Możesz wydrukować całość projektu lub wybrać zakresy dat i stron.

  3. Ustaw inne opcje drukowania, takie jak liczba kopii, orientacja strony i rozmiar papieru.

Sekcja Ustawienia wydruku w widoku Backstage

Dodawanie nagłówka, stopki lub legendy

Do każdej drukowanej strony możesz dołączyć nagłówki i stopki. Niektóre widoki obejmują także legendę typów słupków Gantta na poszczególnych wydrukowanych stronach. Nagłówki, stopki i legendy można dodawać, usuwać i zmieniać w sposób opisany poniżej:

  1. Kliknij pozycję Plik > Drukuj.

  2. Kliknij pozycję Ustawienia strony (bezpośrednio poniżej sekcji Ustawienia).

  3. Kliknij kartę Nagłówek, Stopka lub Legenda.

  4. Wpisz tekst w polu tekstowym Do lewej, Do środka lub Do prawej.

  5. Użyj przycisków poniżej pola tekstowego, aby sformatować tekst lub dodać elementy:

Grafika Wstaw numer strony

Numery stron

Obraz Wstaw bieżącą godzinę

Godzina

Grafika Wstaw liczbę stron

Suma stron

Grafika Wstaw nazwę pliku

Nazwa pliku

Grafika Wstaw bieżącą datę

Data

Grafika Wstaw obraz

Obraz

Chcesz całkowicie usunąć legendę? Na karcie Legenda w obszarze Lokalizacja kliknij pozycję Brak.

Chcesz określić, które słupki Gantta są wyświetlane w legendzie? Możesz tego dokonać przy użyciu okna dialogowego Style pasków. Aby dowiedzieć się, jak to zrobić, zobacz Zmienianie legendy w drukowanym widoku.

Przygotowywanie raportu do drukowania

Formatowanie raportu

Utwórz i dostosuj raport tak, aby zawierał dokładnie te informacje, które chcesz wydrukować. Możesz dodawać wykresy, tabele i łącza, a także zmieniać kolory i dodawać efekty wizualne.

Wyświetlanie układu wydruku podczas pracy nad raportem

Możesz sprawdzić wygląd raportu po wydrukowaniu podczas pracy nad nim.

  1. Kliknij dowolne miejsce raportu, a następnie kliknij pozycję Narzędzia raportów > Projektowanie.

  2. W grupie Ustawienia strony kliknij opcję, którą chcesz wyświetlić: Podziały stron, Marginesy, Orientacja lub Rozmiar.

Grupa Ustawienia strony na karcie Projektowanie w obszarze Narzędzia raportów

  1. Raport zawiera wskazówki, które zmieniają się w zależności od Twoich wyborów.

Kliknij na przykład pozycję Podziały stron, aby zobaczyć, jaka część raportu będzie wyświetlana na wydrukowanej stronie. Następnie kliknij pozycję Rozmiar, aby wybrać inny rozmiar papieru lub zmienić układ elementów raportu, tak aby wszystkie mieściły się na stronie.

Aby ustawić inne opcje wydruku, takie jak liczba kopii lub strony do wydrukowania, kliknij pozycję Plik > Drukuj i wybierz opcje w obszarze Ustawienia.

Sekcja Ustawienia wydruku w widoku Backstage

Dodawanie nagłówka lub stopki

  1. Kliknij pozycję Plik > Drukuj.

  2. Kliknij pozycję Ustawienia strony (bezpośrednio poniżej sekcji Ustawienia).

  3. Kliknij kartę Nagłówek lub Stopka.

  4. Wpisz tekst w polu tekstowym Do lewej, Do środka lub Do prawej.

  5. Użyj przycisków poniżej pola tekstowego, aby sformatować tekst lub dodać elementy:

Grafika Wstaw numer strony

Numery stron

Obraz Wstaw bieżącą godzinę

Godzina

Grafika Wstaw liczbę stron

Suma stron

Grafika Wstaw nazwę pliku

Nazwa pliku

Grafika Wstaw bieżącą datę

Data

Grafika Wstaw obraz

Obraz

Uwaga :  Wydruki raportów nie zawierają legend.

Inne sposoby udostępniania informacji o projekcie

Początek strony

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

Co chcesz zrobić?

Przygotowywanie widoku do drukowania

Przygotowywanie raportu do drukowania

Zmienianie przedziału czasu do drukowania widoku Kalendarz

Drukowanie uwag podczas drukowania widoku lub raportu

Przygotowywanie widoku do drukowania

  1. W menu Widok kliknij widok, który chcesz wydrukować.

  2. W menu Plik kliknij pozycję Ustawienia strony, a następnie kliknij kartę Strona.

  3. Jeśli chcesz zmienić orientację strony, w obszarze Orientacja kliknij pozycję Pionowa lub Pozioma.

  4. Jeśli chcesz przeskalować strony, w obszarze Skalowanie kliknij pozycję Dopasuj do, a następnie w polu % rzeczywistej wielkości wpisz wartość procentową rozmiaru informacji na wydrukowanych stronach.

  5. Jeśli chcesz dostosować wpasowanie w strony, w obszarze Skalowanie kliknij pozycję Wpasuj w strony, a następnie w polach Szerokości na i Wysokość określ liczbę stron.

  6. Jeśli chcesz zmienić rozmiar papieru, kliknij odpowiednią wielkość w polu Rozmiar papieru.

Uwaga : 

  • Możesz określić, jaka skala czasu ma zostać uwzględniona podczas drukowania widoku. W oknie dialogowym Drukowanie kliknij pozycję Daty w sekcji Skala czasu, a następnie na listach Od i Do wybierz przedział czasu.

  • Ustawieniem domyślnym skalowania jest 100%. Zwiększenie tego ustawienia do wartości 125% powoduje rozszerzenie obrazu, czyli drukowanie mniejszej ilości informacji na każdej stronie, ale z powiększonym tekstem i grafiką. Zmniejszenie tego ustawienia do wartości 75% powoduje skondensowanie obrazu, czyli drukowanie większej ilości informacji na każdej stronie.

  • W widoku Kalendarz ani w widoku Wykres zasobów nie można dostosować wpasowania w strony.

  • Widok może nie mieścić się na określonej przez Ciebie liczbie stron. Na przykład jeśli drukowany widok jest szeroki na cztery strony i wysoki na jedną, może nie mieścić się na obszarze o szerokości i wysokości jednej strony. W takim przypadku wpasowanie w strony zależy od tej z dwóch wielkości, która powoduje większe ograniczenie.

  • Jeśli dostosowujesz wpasowanie w strony w widoku Diagram sieciowy, nie możesz dopasować podziałów stron. Ponieważ liczba stron zastępuje możliwość rozłożenia ramek widoku Diagram sieciowy w celu uniknięcia podziałów stron, opcja Dopasuj podziały stron jest niedostępna. Ta opcja znajduje się w obszarze Układ ramek w oknie dialogowym Układ (kliknij pozycję Układ w menu Format).

Przygotowywanie raportu do drukowania

Poniższa procedura ułatwia przygotowanie do drukowania raportów podstawowych. Jeśli chcesz przygotować do drukowania raporty wizualne, użyj programu Microsoft Office Excel 2007 lub Microsoft Office Visio 2007.

  1. W menu Widok kliknij pozycję Raporty.

  2. Kliknij odpowiedni typ raportu, a następnie kliknij pozycję Wybierz. Jeśli jako typ raportu wybierzesz Niestandardowy, kliknij raport na liście Raporty, kliknij pozycję Konfiguracja, a następnie przejdź do kroku 4.

  3. Kliknij odpowiedni raport, a następnie kliknij pozycję Wybierz.

  4. Kliknij pozycję Ustawienia strony, a następnie kliknij kartę Strona.

  5. Jeśli chcesz zmienić orientację strony, w obszarze Orientacja kliknij pozycję Pionowa lub Pozioma.

  6. Jeśli chcesz przeskalować strony, w obszarze Skalowanie kliknij pozycję Dopasuj do, a następnie w polu % rzeczywistej wielkości wpisz wartość procentową rozmiaru informacji na wydrukowanych stronach.

  7. Jeśli chcesz zmienić rozmiar papieru, kliknij odpowiednią wielkość w polu Rozmiar papieru.

Uwaga : Ustawieniem domyślnym skalowania jest 100%. Zwiększenie tego ustawienia do wartości 125% powoduje rozszerzenie obrazu, czyli drukowanie mniejszej ilości informacji na każdej stronie, ale z powiększonym tekstem i grafiką. Zmniejszenie tego ustawienia do wartości 75% powoduje skondensowanie obrazu, czyli drukowanie większej ilości informacji na każdej stronie.

Zmienianie przedziału czasu do drukowania widoku Kalendarz

W widoku Kalendarz możesz określić liczbę miesięcy (maks. 2) lub tygodni (maks. 99), które mają być drukowane na każdej stronie.

  1. W menu Widok kliknij pozycję Kalendarz.

  2. W menu Plik kliknij pozycję Ustawienia strony, a następnie kliknij kartę Widok.

  3. Jeśli chcesz określić liczbę miesięcy, w obszarze Drukowanie kliknij pozycję Miesięcy na stronę, a następnie kliknij pozycję 1 lub 2.

    Jeśli chcesz określić liczbę widocznych tygodni, kliknij pozycję Tygodni na stronę, a następnie w sąsiednim polu wpisz lub wybierz liczbę tygodni, które mają być wyświetlane. Jeśli chcesz, aby tygodnie na wydrukowanym kalendarzu miały taką samą wysokość jak w widoku, kliknij pozycję Wysokość tygodnia jak na ekranie.

    Możesz również zmienić liczbę tygodni na stronie, powiększając widok. W menu Widok kliknij pozycję Powiększenie. W obszarze Powiększenie wybierz liczbę tygodni, które mają być wyświetlane, lub określ zakres dat, który chcesz wyświetlić.

    Zwróć uwagę, że jeśli spróbujesz wydrukować zbyt wiele tygodni na stronie, kalendarz stanie się nieczytelny. W poniższych poradach znajdziesz pomysły dotyczące sposobów formatowania kalendarza tak, aby był bardziej czytelny.

  4. Jeśli chcesz uwzględnić kalendarze poprzedniego i następnego miesiąca, w obszarze Szczegóły zaznacz pole wyboru Drukuj kalendarze poprzedniego/następnego miesiąca.

Nie da się wydrukować czytelnego widoku kalendarza na cały rok. Zamiast tego użyj widoku Wykres Gantta i skorzystaj z poniższych porad:

  • Zmień skalę czasu na wykresie Gantta, aby obejmowała widok całego roku. Na przykład możesz zmienić skalę czasu, aby nałożyć kwartały na miesiące, oraz użyć skrótów nazw kwartałów i miesięcy.

  • Zmniejsz rozmiar czcionki, aby zmieścić więcej tekstu na stronie.

  • Zwiń wszystkie zadania, aby były widoczne tylko zadania sumaryczne.

  • W oknie dialogowym Ustawienia strony użyj pól Wpasuj w strony, aby wydrukować widok na jednej stronie. W oknie dialogowym Drukowanie ustaw pola Daty, aby wydrukować cały rok.

Uwaga : 

  • Jeśli drukujesz widok kalendarza, zakres dat do drukowania możesz określić w oknie dialogowym Drukowanie w polach Daty.

  • Ilość informacji pokazywanych na stronie możesz zmaksymalizować w widoku Kalendarz, formatując skalę czasu i style tekstu.

  • Możesz określić zakres dat lub liczbę kolejnych tygodni. Nie możesz wybrać do wyświetlania lub drukowania tygodni nienastępujących po sobie.

Drukowanie uwag podczas drukowania widoku lub raportu

Uwagi można wydrukować na ostatniej stronie widoku. Drukowane są uwagi najściślej związane z widokiem. Na przykład jeśli zdecydujesz się drukować uwagi podczas drukowania widoku Wykres Gantta, zostaną wydrukowane uwagi dotyczące zadania.

  1. W menu Widok kliknij odpowiedni widok.

    Jeśli chcesz użyć widoku, którego nie ma w menu Widok, kliknij pozycję Więcej widoków, na liście Widoki kliknij widok, którego chcesz użyć, a następnie kliknij pozycję Zastosuj.

  2. W menu Plik kliknij pozycję Ustawienia strony, a następnie kliknij kartę Widok.

  3. Zaznacz pole wyboru Drukuj uwagi.

  4. Kliknij przycisk Drukuj.

Możesz także wydrukować uwagi w kolumnach obok skojarzonych z nimi zadań, drukując raport zawierający informacje, które chcesz wydrukować.

  1. W menu Raport kliknij pozycję Raporty.

  2. W oknie dialogowym Raporty wybierz kategorię raportu, którego chcesz użyć, a następnie kliknij pozycję Wybierz.

  3. W następnym oknie dialogowym wybierz raport, a następnie kliknij pozycję Edytuj.

  4. W oknie dialogowym Raport kliknij kartę Szczegóły, a następnie zaznacz pole wyboru Uwagi.

    Uwaga : Niektóre raporty nie pozwalają na drukowanie uwag.

  5. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

  6. W menu Plik kliknij polecenie Drukuj.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×