Drukowanie arkusza w orientacji poziomej lub pionowej

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Domyślnie program Microsoft Excel drukuje arkusze w orientacji pionowej (wyższe niż szersze). Orientację każdego z arkuszy można zmienić na poziomą (szersze niż wyższe) w dowolnej chwili. Aby wszystkie arkusze były drukowane w orientacji poziomej, można utworzyć szablon, zmienić orientację strony z pionowej na poziomą, a następnie używać utworzonego szablonu jako podstawy wszystkich przyszłych skoroszytów.

Uwaga : Ponieważ na podstawie arkusza w arkuszu można ustawić orientację strony, prawdopodobnie drukowanie kilka arkuszy w skoroszycie w orientacji (takie jak orientacja pionowa) i innych arkuszy w tym samym skoroszycie, w przeciwnym orientacji (takie jak orientacja pozioma). Proste Ustaw orientację dla każdego arkusza, zależnie od potrzeb, a następnie Drukowanie całego skoroszytu.

Co chcesz zrobić?

Zmienianie orientacji strony w arkuszu

Zmienianie orientacji strony, gdy arkusz będzie gotowy do wydrukowania

Tworzenie szablonu z domyślną orientacją poziomą

Zmienianie orientacji strony w arkuszu

  1. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Aby zaznaczyć

    Wykonaj następujące czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeżeli żądana karta nie jest widoczna, przejdź do niej za pomocą przycisków przewijania kart, a następnie kliknij ją.

    Przyciski przewijania kart

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze, gdy zostanie wyświetlone menu skrótów.

    Porada    Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy zaznaczony arkusz, a następnie kliknąć w menu skrótów polecenie Rozgrupuj arkusze.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij pozycję Pionowa lub Pozioma.

    Obraz Wstążki programu Excel

    Uwaga : Jeśli nie jest skonfigurowana drukarka, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja będzie wyszarzona także podczas edytowania zawartości komórki. Aby rozwiązać ten problem, należy nacisnąć klawisz ENTER w celu zaakceptowania zmian lub klawisz ESC w celu ich anulowania.

    Porada : Aby wyświetlane obramowania stron wydruku były lepiej wyróżnione, można pracować w widoku Układ strony (karta Widok, grupa Widoki skoroszytu).

Początek strony

Zmienianie orientacji strony bezpośrednio przed drukowaniem

  1. Zaznacz arkusz, arkusze lub dane, które chcesz wydrukować.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Drukuj.

    • Skrót klawiaturowy    Możesz również nacisnąć klawisze CTRL + P.

  4. W polu listy rozwijanej Orientacja strony w obszarze Ustawienia kliknij pozycję Orientacja pionowa lub Orientacja pozioma.

  5. Gdy arkusz będzie gotowy do wydrukowania, kliknij przycisk Drukuj.

Tworzenie szablonu z domyślną orientacją poziomą

W celu oszczędzenia czasu można zapisać szablon skoroszytu skonfigurowanego tak, aby był drukowany w orientacji poziomej. Za pomocą tego szablonu można następnie tworzyć inne skoroszyty.

Tworzenie szablonu

  1. Utwórz nowy skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Aby zaznaczyć

    Wykonaj następujące czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeżeli żądana karta nie jest widoczna, przejdź do niej za pomocą przycisków przewijania kart, a następnie kliknij ją.

    Przyciski przewijania kart

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze, gdy zostanie wyświetlone menu skrótów.

    Porada    Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy zaznaczony arkusz, a następnie kliknąć w menu skrótów polecenie Rozgrupuj arkusze.

  3. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Orientacja, a następnie kliknij pozycję Pozioma.

    Obraz Wstążki programu Excel

    Uwaga : Jeśli nie jest skonfigurowana drukarka, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja będzie wyszarzona także podczas edytowania zawartości komórki. Aby rozwiązać ten problem, należy nacisnąć klawisz ENTER w celu zaakceptowania zmian lub klawisz ESC w celu ich anulowania.

  4. Dostosuj skoroszyt do swoich upodobań.

    Porada : Aby dostosować kilka arkuszy jednocześnie, należy chwilowo zgrupować arkusze, wprowadzić zmiany, a następnie je rozgrupować. Aby zgrupować arkusze, kliknij prawym przyciskiem myszy dowolną kartę u dołu arkusza. W menu skrótów kliknij polecenie Zaznacz wszystkie arkusze. Na pasku tytułu powinna być widoczna nazwa skoroszytu, a po niej powinien być wyświetlany wyraz [Grupa]. Następnie zmień orientację na poziomą lub wprowadź dowolne inne zmiany. Aby wyłączyć grupowanie, kliknij prawym przyciskiem myszy dowolną kartę, a następnie kliknij polecenie Rozgrupuj arkusze (lub po prostu kliknij inną kartę arkusza). Nie zapomnij rozgrupować arkuszy. Kiedy arkusze są zgrupowane, dowolne zmiany w jednym arkuszu powodują zmiany w pozostałych arkuszach, co prawdopodobnie nie jest pożądane.

  5. Kliknij kartę Plik.

  6. Kliknij pozycję Zapisz jako.

  7. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  8. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel (*.xltx) lub pozycję Szablon programu Excel z włączoną obsługą makr (*.xltm), jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  9. Kliknij przycisk Zapisz.

    Szablon zostanie automatycznie umieszczony w folderze Szablony.

    Porada : Po skopiowaniu dowolnego skoroszytu programu Excel w folderze Szablony, bez zapisywania go w formacie pliku szablonu (xltx lub xltm) za pomocą tego skoroszytu jako szablonu. W Windows Vista w folderze Szablony jest zwykle \AppData\Roaming\Microsoft\Templates C:\Users\ < nazwa >. W systemie Microsoft Windows XP w folderze Szablony zazwyczaj jest C:\Documents and Settings\ < nazwa > \Application Data\Microsoft\Templates.

  10. Aby utworzyć nowy skoroszyt za pomocą szablonu, wykonaj następujące czynności:

    1. Kliknij kartę Plik.

    2. Kliknij pozycję Nowe.

    3. W obszarze Dostępne szablony kliknij pozycję Moje szablony.

    4. W oknie dialogowym Nowy kliknij dwukrotnie utworzony właśnie szablon.

      Program Excel utworzy nowy skoroszyt na podstawie utworzonego szablonu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Jak możemy to poprawić?

Jak możemy to poprawić?

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!