Drukowanie arkusza w orientacji poziomej lub pionowej

Drukowanie arkusza w orientacji poziomej lub pionowej

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Domyślnie program Microsoft Excel drukuje arkusze w orientacji pionowej (wyższe niż szersze). Orientację każdego z arkuszy można zmienić na poziomą w dowolnej chwili.

Zmienianie orientacji strony

  1. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Porada : Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij pozycję Pionowa lub Pozioma.

    Na karcie Narzędzia główne kliknij pozycję Orientacja

    Uwagi : 

    • Jeśli drukarka nie jest skonfigurowana, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja będzie wyszarzona także podczas edytowania zawartości komórki. Aby rozwiązać ten problem, należy nacisnąć klawisz Enter w celu zaakceptowania zmian lub klawisz Esc w celu ich anulowania.

    • Ponieważ na podstawie arkusza w arkuszu można ustawić orientację strony, może wydrukować niektóre arkusze w skoroszycie w orientacji (takie jak orientacja pionowa) i innych arkuszy w tym samym skoroszycie, w przeciwnym orientacji (takie jak orientacja pozioma Orientacja). Po prostu ustaw orientację dla każdego arkusza, zależnie od potrzeb, a następnie Drukowanie arkusza lub skoroszytu.

Zmienianie orientacji strony przed drukowaniem

  1. Zaznacz arkusz, arkusze lub dane, które chcesz wydrukować.

  2. Kliknij pozycję plik > Drukuj.

  3. W polu listy rozwijanej Orientacja strony w obszarze Ustawienia kliknij pozycję Orientacja pionowa lub Orientacja pozioma.

  4. Gdy arkusz będzie gotowy do wydrukowania, kliknij przycisk Drukuj.

Tworzenie szablonu z domyślną orientacją poziomą

W celu oszczędzenia czasu można zapisać szablon skoroszytu skonfigurowanego tak, aby był drukowany w orientacji poziomej. Za pomocą tego szablonu można następnie tworzyć inne skoroszyty.

Tworzenie szablonu

  1. Utwórz skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Kliknij kartę arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Kliknij strzałki przewijania kart

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza i kliknij pozycję Zaznacz wszystkie arkusze.

    Uwaga : Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  3. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Orientacja, a następnie kliknij pozycję Pozioma.

    Na karcie Narzędzia główne kliknij pozycję Orientacja

    Uwaga : Jeśli drukarka nie jest skonfigurowana, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja będzie wyszarzona także podczas edytowania zawartości komórki. Aby rozwiązać ten problem, należy nacisnąć klawisz Enter w celu zaakceptowania zmian lub klawisz Esc w celu ich anulowania.

  4. Wprowadź dowolne inne dostosowania, stosownie do potrzeb.

    Porada : Aby dostosować kilka arkuszy jednocześnie, należy chwilowo zgrupować arkusze, wprowadzić zmiany, a następnie je rozgrupować. Aby zgrupować arkusze, należy kliknąć prawym przyciskiem myszy dowolną kartę u dołu arkusza. W menu skrótów należy kliknąć polecenie Zaznacz wszystkie arkusze. Na pasku tytułu powinna być widoczna nazwa skoroszytu, a po niej powinien być wyświetlany wyraz [Grupa]. Następnie należy zmienić orientację na poziomą lub wprowadzić dowolne inne zmiany. Aby wyłączyć grupowanie, należy kliknąć prawym przyciskiem myszy dowolną kartę, a następnie kliknąć polecenie Rozgrupuj arkusze (lub po prostu kliknąć inną kartę arkusza).

  5. Kliknij kartę Plik.

  6. Kliknij pozycję Zapisz jako, a następnie wybierz lokalizację, w której chcesz zapisać arkusz. Na przykład kliknij pozycję Komputer (lub Ten komputer w programie Excel 2016), a następnie pozycję Pulpit.

  7. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  8. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel (*.xltx) lub pozycję Szablon programu Excel z obsługą makr (*.xltm), jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  9. Kliknij przycisk Zapisz.

    Szablon zostanie automatycznie wysłany do folderu Szablony.

    Aby utworzyć skoroszyt za pomocą szablonu, wykonaj następujące czynności (w przypadku programu Excel 2016, program Excel 2013 i Excel 2010):

    1. Kliknij pozycję Plik > Nowe.

    2. Kliknij pozycję Osobiste.

    3. Kliknij ikonę lub nazwę zapisanego szablonu.

Początek strony

Zmienianie orientacji strony w arkuszu

  1. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Uwaga : Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij pozycję Pionowa lub Pozioma.

    Obraz Wstążki programu Excel

    Porada : Aby wyświetlić obramowanie drukowanych stronach więcej znacznie można pracować w widoku Układu strony (kartaWidok, grupa Widoki skoroszytu ).

Zmienianie orientacji strony przed drukowaniem

  1. Zaznacz arkusz, arkusze lub dane, które chcesz wydrukować.

  2. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Drukuj.

  3. W oknie dialogowym Drukowanie kliknij pozycję Właściwości.

  4. W oknie dialogowym właściwości drukarki, na karcie Układ w obszarze Orientacja kliknij opcję Pionowa lub Pozioma, a następnie kliknij przycisk OK.

  5. Gdy arkusz będzie gotowy do wydrukowania, kliknij przycisk Drukuj.

Uwaga : Jeśli nie masz drukarkę Konfigurowanie opcji orientacji będą wyświetlane jako wyszarzone, a nie można go zaznaczyć. Aby rozwiązać ten problem, możesz skonfigurować drukarkę. Opcja pojawia się też jest wyszarzone, gdy jesteś w trakcie edycji zawartości komórki. Aby rozwiązać ten problem, naciśnij klawisz ENTER, aby zaakceptować zmiany, lub ESC, aby anulować zmiany.

Tworzenie szablonu z domyślną orientacją poziomą

W celu oszczędzenia czasu można zapisać szablon skoroszytu skonfigurowanego tak, aby był drukowany w orientacji poziomej. Za pomocą tego szablonu można następnie tworzyć inne skoroszyty.

Tworzenie szablonu

  1. Utwórz nowy skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Porada : Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  3. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Orientacja, a następnie kliknij pozycję Pozioma.

    Obraz Wstążki programu Excel

    Uwaga : Jeśli nie masz drukarkę Konfigurowanie opcji orientacji będą wyświetlane jako wyszarzone, a nie można go zaznaczyć. Aby rozwiązać ten problem, możesz skonfigurować drukarkę. Opcja pojawia się też jest wyszarzone, gdy jesteś w trakcie edycji zawartości komórki. Aby rozwiązać ten problem, naciśnij klawisz ENTER, aby zaakceptować zmiany, lub ESC, aby anulować zmiany.

  4. Wprowadź dowolne inne dostosowania, stosownie do potrzeb.

    Porada : Jeśli chcesz dostosować liczby arkuszy jednocześnie, nie tymczasowo grupy arkuszy, wprowadź odpowiednie zmiany, a następnie rozgrupować je. Aby pogrupować arkuszy, kliknij prawym przyciskiem myszy dowolną kartę u dołu arkusza. W menu skrótów kliknij polecenie Zaznacz wszystkie arkusze. Na pasku tytułu powinna być widoczna nazwę skoroszytu, a następnie wyraz [Grupa]. Następnie zmiana orientacji poziomej lub wprowadzić inne dostosowania, który ma być. Aby wyłączyć grupowanie, kliknij prawym przyciskiem myszy dowolną kartę, a następnie kliknij polecenie Rozgrupuj arkusze (lub po prostu kliknij kartę innego arkusza). Nie zapomnij rozgrupować arkusze. Arkusze są zgrupowane, niezależnie od możesz zrobić, aby jeden arkusz wpływa na innych arkuszach, która jest prawdopodobnie nie ma.

  5. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

  6. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  7. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel (*.xltx) lub pozycję Szablon programu Excel z obsługą makr (*.xltm), jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  8. Kliknij przycisk Zapisz.

    Szablon zostanie automatycznie umieszczony w folderze Szablony.

    Porada : Po skopiowaniu dowolnego skoroszytu programu Excel w folderze Szablony, bez zapisywania go w formacie pliku szablonu (xltx lub xltm) za pomocą tego skoroszytu jako szablonu. W Windows Vista w folderze Szablony jest zwykle \AppData\Roaming\Microsoft\Templates C:\Users\ < nazwa >. W systemie Microsoft Windows XP w folderze Szablony zazwyczaj jest C:\Documents and Settings\ < nazwa > \Application Data\Microsoft\Templates.

  9. Aby użyć szablonu, aby utworzyć nowy skoroszyt, wykonaj następujące czynności:

    1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Nowy.

    2. W obszarze Szablony kliknij pozycję Moje szablony.

    3. W oknie dialogowym Nowy kliknij dwukrotnie szablon, która została właśnie utworzona.

      W programie Excel na podstawie tego szablonu zostanie utworzony nowy skoroszyt.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×