Dostosowywanie zadań w celu usprawnienia zarządzania nimi

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby usprawnić zarządzanie listą zadań do wykonania, można dostosować zadania programu Outlook, na przykład dodać przypomnienia, skorzystać z funkcji śledzenia stanu, utworzyć elementy cykliczne i określić kategorie zadań.

Co chcesz zrobić?

Tworzenie zadania cyklicznego

Dodawanie przypomnienia

Śledzenie postępu zadań

Przypisywanie kategorii oznaczonych kolorem

Łączenie zadań do kontaktu

Oznaczanie zadania jako prywatnego

Śledzenia przebiegu, godziny i informacje rozliczeniowe

Oznaczanie zadania jako cyklicznego

Program umożliwia ustawianie zadań cyklicznych, które występują w określonych dniach, lub ponowne generowanie zadań w określonych odstępach czasu.

Jaka jest różnica między cyklicznych i regenerating zadania?

W przypadku zadań występujących w stałych, regularnych terminach (np. wysyłanie raportu o stanie do kierownika w każdy piątek) należy używać zadań cyklicznych.

Zadania generowane ponownie są najlepszym rozwiązaniem, jeśli następne przypomnienie dotyczące zadania nie powinno być ustawiane, dopóki poprzednie zadanie nie zostanie oznaczone jako ukończone. Jeśli na przykład zadanie generowane ponownie co miesiąc zostanie dzisiaj oznaczone jako ukończone, nastąpi utworzenie następnego wystąpienia zadania z terminem wykonania przypadającym za miesiąc.

  1. W otwartym zadaniu na karcie Zadanie w grupie Opcje kliknij pozycję Cykl.

    Polecenie Cykl na wstążce

  2. W oknie dialogowym Cykl zadania kliknij częstotliwość (Dzienny, Tygodniowy, Miesięczny lub Roczny), z jaką zadanie ma być powtarzane, a następnie wykonaj jedną z następujących czynności:

    • Tworzenie zadanie jako cykliczne w odstępach zestawu     W sekcji wzorzec cyklu wybierz odpowiednie opcje dla interwału częstotliwość, który ma. Nie należy zaznaczać Generuj nowe zadanie lub zadania nie pojawia się ponownie w regularnych odstępach czasu.

    • Określanie cyklu zadania na podstawie daty wykonania     Zaznacz opcję Regeneruj nowe zadanie po i wpisz czas, po którym zadanie musi być utworzone.

      Okno dialogowe Cykl zadania

Początek strony

Dodawanie przypomnienia

Program umożliwia określenie czasu wyświetlania przypomnień oraz odtwarzanie dźwięku po wyświetleniu przypomnienia.

  1. Wykonaj jedną z następujących czynności:

    • W widoku zadania    kliknij zadanie, do którego chcesz dołączyć przypomnienia. Na karcie Narzędzia główne w grupie znaczniki kliknij pozycję Flaga monitująca, a następnie kliknij polecenie Dodaj przypomnienie.

      Polecenie Dodaj przypomnienie na wstążce

      Można także kliknąć zadanie prawym przyciskiem myszy, kliknąć polecenie Flaga monitująca i kliknąć pozycję Dodaj przypomnienie.

    • W otwartych zadań     Zaznacz pole wyboru Przypomnienie.

  2. Wprowadź datę i godzinę wyświetlenia przypomnienia.

  3. Aby określić niestandardowe dźwięk ma być odtwarzany z przypomnienia, kliknij przycisk Obraz przycisku , kliknij przycisk Przeglądaj, wybierz plik dźwiękowy do odtwarzania, kliknij przycisk Otwórz, a następnie kliknij przycisk OK. Spowoduje to zmianę przypomnienie dźwięku tylko do tego zadania.

Początek strony

Śledzenie postępu zadań

W programie Outlook można śledzić postęp realizacji zadania aż do jego zakończenia.

  • W otwartym zadaniu wpisz lub kliknij wybrane opcje w polach Stan, Priorytet i Ukończono %.

    Pola Stan oraz Ukończono % są od siebie zależne. Zmiana wartości jednego pola powoduje stosowną zmianę wartości drugiego pola.

Stan

Ukończono %

Nierozpoczęte

0

Trwa

1-99

Ukończone

100

Oczekiwanie na kogoś   

0–100

Odłożone

0–100

Porada : Możesz wysłać wiadomość e-mail, raportowania stanu z tych pól. Na karcie zadanie w grupie Zarządzanie zadaniem kliknij przycisk Wyślij raport o stanie. Zostanie otwarta nowa wiadomość, a następnie możesz dodać dowolnego pomocniczych szczegółowe informacje o postępie zadania.

Początek strony

Przypisywanie kategorii oznaczonych kolorem

Przypisywanie kategorii oznaczonych kolorem ułatwia śledzenie podobnych lub powiązanych zadań albo skojarzenie zadań z innymi elementami programu Outlook oznaczonymi kategoriami, takimi jak kontakty i wiadomości e-mail. Należy wykonać jedną z następujących czynności:

  • Widok w zadania     Na karcie Narzędzia główne w grupie znaczniki kliknij pozycję Kategoryzuj, a następnie kliknij odpowiedni kolor. Aby uzyskać więcej kategorii oznaczonych kolorem kliknij polecenie Wszystkie kategorie.

  • W otwartych zadań     Na karcie zadanie w grupie znaczniki kliknij pozycję Kategoryzuj, a następnie kliknij odpowiedni kolor. Aby uzyskać więcej kategorii oznaczonych kolorem kliknij polecenie Wszystkie kategorie.

    Polecenie Wszystkie kategorie na wstążce

Przy pierwszym użyciu kategorii oznaczonej kolorem pojawi się monit o podanie odpowiedniej nazwy.

Porada : Aby usunąć kolor wszystkie kategorie przypisane do elementu w otwartych zadań, kliknij prawym przyciskiem myszy kolor lub nazwa kategorii oznaczonej kolorem, a następnie kliknij Wyczyść "Nazwa kategorii" lub Wyczyść wszystkie kategorie.

Początek strony

Łączenie zadań z kontaktem

Jeśli zadanie dotyczy osoby lub firmy znajdującej się na liście kontaktów, można utworzyć łącze z danym kontaktem.

Uwaga : Łącza kontaktów musi być włączony.

Jak włączyć łącza kontaktów?

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Kontakty.

  4. W polu Łączenie zaznacz pole wyboru Pokaż kontakty połączone z bieżącym elementem.

  • W polu Otwórz zadanie w dolnej części okna kliknij pozycję Kontakty, kliknij kontakt, a następnie kliknij przycisk OK.

Początek strony

Oznaczanie zadań jako prywatnych

  • W otwartym zadaniu na karcie Zadanie w grupie Znaczniki kliknij pozycję Prywatne.

    Polecenie Prywatne na wstążce

Śledzenie przebiegu, liczby godzin i informacji bilingowych

  • W otwartym zadaniu na karcie Zadanie w grupie Pokazywanie kliknij pozycję Szczegóły. Wpisz odpowiednie informacje w polach tekstowych.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×