Dostosowywanie szablonów programu Microsoft Office Word

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W tym temacie opisano modyfikowanie szablonów programu Microsoft Office Word dostarczony przez Microsoft Office Accounting 2009. Większość zadań, które należy wykonać w celu dostosowywania programu Office Word szablony są wykonywane w programie Word. Aby uzyskać bardziej szczegółowe informacje zobacz Pomoc programu Microsoft Office Word.

W programie Microsoft Office Word 2007 i Office Word 2003 szablony programu Office Word korzysta z technologii o nazwie język XML (Extensible Markup) umożliwia zawierającą pola, do których informacji na temat określonej grupy osób i transakcje zostanie wstawiony. Nie należy wiedzieć bardzo o XML do pracy z szablonami, ale ponieważ program Word za pomocą niektórych terminologia związana z XML opisywanie zadań wykonywania, są one wymienione w tym miejscu. XML jest podobny do HTML, język używany do tworzenia stron w sieci Web. Ponadto w tym kontekście znaczniki XML są zwykle odpowiednikami pól.

Microsoft Word 2002 i Word 2003 Standard XML nie należy używać w przypadku pól i nieco bardziej są ograniczone opcje dostosowywania, które są dostępne.

Wszystkie szablony zawarte w Office Accounting 2009 są przeznaczone tylko do odczytu. Po wszystkich zmian możesz zapisać i Zmień nazwę szablonu.

W poniższej tabeli wymieniono zadania dostępne w wersji programu Microsoft Office Word obsługuje tę Accounting 2009.

Wersja programu Word

Obsługiwane akcje

Folder szablonów

Sugerowane wyszukiwanych terminów dla programu Word — Pomoc

Program Word 2007 i Word 2003

  • Dodawanie, edytowanie i usuwanie znaczników

  • Dodawanie pól element wiersza

  • Dodawanie logo i sloganu firmy

  • Pokazywanie linii siatki tabeli

System Windows Vista     Księgowy 2009\Templates Templates\Office Microsoft\Windows\ C:\ProgramData\

2009\Templates wsystemie Windows XP    C:\Documents and Settings\All Users\Templates\Office księgowe

Tagi XML, dokument inteligentny

Program Word 2003 Standard i Word 2002

  • Usuwanie tylko znaczników

  • Dodawanie logo i sloganu firmy

System Windows Vista     C:\ProgramData\ Microsoft\Windows\ Templates\Office księgowe 2009\Basic szablonów

systemu Windows XP    C:\Documents and Settings\All Users\Templates\Office księgowe szablony 2009\Basic

Szablon

Tworzenie szablonu niestandardowego

  1. W menu firmy kliknij pozycję Zarządzanie szablonami programu Word.

  2. W oknie dialogowym Zarządzanie szablony programu Word Microsoft Office, na liście typów szablonu wybierz typ formularza, którego chcesz utworzyć: faktury, zamówienia sprzedaży, oferty, Nota kredytowa klienta, klienta instrukcji lub zamówienia zakupu.

  3. Kliknij przycisk Utwórz.

  4. W oknie dialogowym Tworzenie nowego szablonu programu Word firmy Microsoft wpisz nazwę tworzonego szablonu niestandardowego.

  5. Aby utworzyć szablon jako pusty dokument programu Word, kliknij przycisk Utwórz.

  6. Tworzenie niestandardowego formularza.

    Uwaga: Jeśli korzystasz z programu Word 2007 lub Word 2003, wyszukaj na "dokumenty inteligentne" lub "XML tag" Znajdowanie informacji o korzystaniu z XML znaczniki w okienku Akcje dokumentów. Jeśli korzystasz z programu Word 2002 lub Word 2000, Praca z polami. Aby zapobiec niechcianymi zmianami do szablonu, możesz był tylko do odczytu i ochrona stanu tylko do odczytu przy użyciu hasła.

  7. Po zakończeniu, Zapisz dokument w programie Word.

  8. Kliknij pozycję Zamknij Obraz przycisku , aby powrócić do okna dialogowego Zarządzanie programu Microsoft Office Word szablony.

  9. Kliknij przycisk Zamknij.

Modyfikowanie szablonu programu Microsoft Office Word

  1. W menu firmy kliknij pozycję Zarządzanie szablonami programu Word.

  2. W oknie dialogowym Zarządzanie szablony programu Word Microsoft Office, na liście typów szablonu wybierz typ formularza, który chcesz edytować: faktury, zamówienia sprzedaży, oferty, Nota kredytowa klienta, klienta instrukcji lub zamówienia zakupu.

  3. Na liście Szablony kliknij nazwę szablonu, który chcesz edytować.

  4. Kliknij przycisk Modyfikuj, aby otworzyć szablon programu Microsoft Office Word.

  5. Wprowadź zmiany do szablonu formularza.

    Uwaga: Aby zapobiec niechcianymi zmianami do szablonu, możesz był tylko do odczytu i ochrona stanu tylko do odczytu przy użyciu hasła.

  6. Po zakończeniu, Zapisz dokument w programie Word.

    Uwaga: W przypadku edycji jednego z szablonów Accounting 2009 do dyspozycji, należy zapisać go pod nową nazwą pliku.

  7. Określ nazwę pliku szablonu, a następnie kliknij przycisk Zapisz.

  8. Kliknij pozycję Zamknij Obraz przycisku , aby powrócić do okna dialogowego Zarządzanie programu Microsoft Office Word szablony.

  9. Kliknij przycisk Zamknij.

Tagi XML można ukryć przez wyczyszczenie pola wyboru Pokaż tagi XML w dokumencie.

Okienko Akcje dokumentu jest dostosowana dla każdego szablonu, ponieważ zwykle obejmuje różne informacje w różne rodzaje dokumentów biznesowych.

Dodawanie, edytowanie lub usuwanie znaczniki XML

Usługi Microsoft Office Word — Pomoc zawiera instrukcje dotyczące pracy z znaczniki XML w szablonach. Ponadto można również zmodyfikować dokumentów za pomocą tabeli edycji funkcji w programie Word.

Ułatwiają edytowanie za pomocą linii siatki tabeli

Użytkownik może ułatwić dokument nieco edytowanie przez pokazywanie linii siatki tabeli, które nie będą widoczne podczas drukowania dokumentu.

Aby wyświetlić linie siatki w programie Word 2007:

  1. Kliknij dowolne miejsce w tabeli.

  2. Na karcie Projektowanie na karcie Układ kliknij pozycję Wyświetl linie siatki w grupie Tabela.

W programie Word 2003 linie siatki są domyślnie. Możesz wyłączyć tę funkcję, wykonując następujące czynności:

  • W menu Tabela kliknij polecenie Ukryj linie siatki.

Dodawanie logo do dokumentu

Jeśli masz pliku graficznego zawierającego logo firmy, możesz ją dodać do dowolnego szablonu programu Word przy użyciu jednego z dwóch poniższych procedur.

Aby dodać logo do dokumentu w programie Word 2007:

  1. Zaznacz symbol zastępczy logo etykietą Tutaj i LOGO.

  2. Na karcie Wstawianie kliknij opcję Obraz.

  3. Przejdź do folderu, w którym znajduje się plik logo firmy, wybierz plik logo, a następnie kliknij przycisk Wstaw.

  4. Usuń symbol zastępczy logo.

Aby dodać logo do dokumentu w programie Word 2003 lub Word 2002:

  1. Kliknij symbol zastępczy logo etykietą Tutaj i LOGO.

  2. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Z pliku.

  3. Przejdź do folderu, w którym znajduje się plik logo firmy, wybierz plik logo, a następnie kliknij przycisk Wstaw.

  4. Usuń symbol zastępczy logo.

Uwaga: W programie Word 2002 nie należy ręcznie usunąć kanwy rysunku.

Dodawanie slogan firmy do szablonu

Aby dodać slogan firmy do szablonu:

  1. Kliknij dowolne miejsce w bloku tekstu [Swój Slogan firmy].

  2. Wpisz slogan swojej firmy i sformatować tekst, zgodnie z oczekiwaniami.

Odświeżanie listy szablonów

Po wszelkie modyfikacje do szablonów pakietu Office w programie Word Zapisz i zmienić nazwę dokumentu. Wróć do okna dialogowego Zarządzanie programu Microsoft Office Word szablony i kliknij przycisk Odśwież. Dostosowany szablon pojawi się na liście dostępnych szablonów.

Wstawianie tabeli wykonane za pomocą pola wiersza

Okienko Akcje dokumentu ma znacznikiem o nazwie linię, którą można wstawić całą tabelę do szablonu. Tabela zawiera kolumny przydatne dla każdego typu szablonu, który chcesz utworzyć. Można edytować, dodawanie lub usuwanie kolumn przy użyciu tabeli edytowania opcji w programie Word. Znacznik linii znajduje się w dolnej części okienka Akcje dokumentu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×