Dostosowywanie stylów w programie Word dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Za pomocą stylów do formatowania dokumentu, aby można było szybko i łatwo zastosować zestaw opcji formatowania spójne w całym dokumencie. Formatowanie opcji, które nie są dostępne z wbudowanych stylów i motywów dostępna w programie Word, należy zmodyfikować istniejące style, utworzyć nowe style i zapisać te zmiany do dokumentu i szablonu. Można również dodać je do listy szybkich stylów w celu ułatwienia dostępu.

Stosowanie zestawu stylów

Wybierz lokalizację lub tekst w dokumencie i wykonaj jedną z następujących czynności:

  • Na karcie Narzędzia główne w grupie Style kliknij odpowiedni styl.

  • Aby zastosować styl niestandardowy lub zestawu szybkich stylów na karcie Narzędzia główne w grupie Style kliknij przycisk Okienko stylów , a następnie wybierz styl na liście Zastosuj styl.

Modyfikowanie istniejącego stylu

  1. W menu Format kliknij polecenie Style.

  2. W oknie dialogowym Styl kliknij przycisk Modyfikuj.

    Kliknij pozycję Modyfikuj, aby wprowadzić zmiany w wybranym stylu.
  3. W oknie dialogowym Modyfikowanie stylu zmień ustawienia, które chcesz zmodyfikować, takie jak czcionka.

    W oknie Modyfikowanie stylu możesz zmienić ustawienia stosowane przez program Word po zastosowaniu stylu.
  4. Możesz dodać nowy lub zmodyfikowany styl do szablonu, na podstawie którego utworzono bieżący dokument, wybierając pozycję Dodaj do szablonu.

  5. Aby mieć łatwy dostęp do stylu podczas korzystania z programu Word, wybierz pozycję Dodaj do listy szybkich stylów.

    Style z listy szybkich stylów są wyświetlane na karcie Narzędzia główne.

    Lista Szybkie style przyspiesza i ułatwia stosowanie stylów do dokumentu.
  6. Kliknij przycisk OK.

Dodaj nowy styl niestandardowy

Można utworzyć nowy styl i dodać go do listy szybkich stylów.

  1. Na karcie Narzędzia główne w grupie Style kliknij przycisk Okienko stylów.

    Wyróżniona pozycja Okienko stylów na karcie Narzędzia główne .

  2. Kliknij przycisk Nowy styl.

  3. W polu Nazwa wpisz nazwę nowego stylu.

  4. Wybierz inne potrzebne opcje, które mają w obszarze Właściwości.

  5. Wybierz odpowiednie opcje formatowania, które mają w obszarze Format.

  6. Zaznacz pole wyboru Dodaj do listy szybkich stylów, a następnie kliknij przycisk OK.

  7. Nowy styl zostanie zastosowany zostanie dodany do grupy Style na karcie Narzędzia główne.

Usuwanie niestandardowego stylu

Jeśli nie jest już potrzebna, możesz usunąć niestandardowy z galerii szybkich stylów.

  • Na karcie Narzędzia główne w grupie Style Control + kliknij lub kliknij prawym przyciskiem myszy odpowiedni styl, który chcesz usunąć, a następnie kliknij Usuń z galerii szybkich stylów.

Zobacz też

Sprawdzanie, w których miejscach dokumentu są stosowane style

Różnice między szablonami, motywami i stylami programu Word

Zmienianie lub usuwanie motywu

Stosowanie stylu

W programie Word styl umożliwiają szybkie i łatwe stosowanie formatowania do tekstu. Dostępne są cztery typy stylów: style akapitu, style znaków, style tabel i style list.

Ikona w oknie dialogowym Styl

Typ stylu

Ikona Styl akapitu

Style akapitu określają wygląd tekstu w dokumencie na poziomie akapitu. Po zastosowaniu stylu akapitu do tekstu styl akapitu jest stosowany do całego akapitu. Style akapitów są zazwyczaj używane do kontrolowania ogólnego formatowania dużych fragmentów tekstu, na przykład treści biuletynu lub ulotki.

Styl akapitu może zawierać wszystkie definicje formatowania, które zawiera styl znaku. Jednak kontroluje również wszystkie aspekty wyglądu akapitu, takie jak wyrównanie tekstu, pozycje tabulatorów, interlinie i obramowania.

Domyślnie styl akapitu Normalny jest stosowany do całego tekstu w pustym, nowym dokumencie. Podobnie styl Akapit z listą jest stosowany do elementów listy — na przykład, gdy używasz polecenia Punktory, aby utworzyć listę punktowaną.

Ikona Styl znaku

Style znaków także określają wygląd tekstu w dokumencie, ale na poziomie znaków. Style znaków zwykle kontrolują formatowanie mniejszych fragmentów tekstu, na przykład w celu wyróżnienia jednego wyrazu w akapicie.

Style znaków zawierają cechy formatowania, które można stosować do tekstu, takie jak nazwa, rozmiar i kolor czcionki, pogrubienie, kursywa, podkreślenie, obramowania i cieniowanie. Style znaków nie zawierają opcji formatowania mających wpływ na wygląd akapitów, takich jak interlinia, wyrównanie tekstu, wcięcia i tabulatory.

Dostępnych jest kilka wbudowanych stylów znaków, takich jak Wyróżnienie, Wyróżnienie delikatne i Wyróżnienie intensywne. Każdy z tych stylów wbudowanych stanowi połączenie różnych opcji formatowania, takich jak pogrubienie, kursywa i kolor wiodący, współtworzących jednolity zestaw projektów typograficznych. Na przykład zastosowanie stylu znaku Wyróżnienie powoduje sformatowanie tekstu za pomocą pogrubienia, kursywy i koloru wiodącego.

Ikona Styl tabeli

Style tabel określają wygląd tabel. Dotyczy to cech, takich jak formatowanie tekstu w wierszu nagłówka, linie siatki i kolory wiodące wierszy oraz kolumn. Przy użyciu stylów tabel można szybko zastosować złożone formatowanie jednym kliknięciem.

Ikona Styl listy

Style list określają wygląd list. Dotyczy to cech, takich jak styl punktorów, schemat numerowania, wcięcia i tekst etykiet.

  1. Zaznacz wyrazy, akapit lub tabelę, do których chcesz zastosować styl.

  2. Na karcie Narzędzia główne w obszarze Style kliknij odpowiedni styl.

    Karta Narzędzia główne, grupa Style

    Aby wyświetlić więcej stylów, wskaż styl, a następnie kliknij pozycję Strzałka w dół Więcej .

    Uwagi : 

    • Po zastosowaniu stylów do akapitów, nagłówków i innych elementów można szybko zastosować zestaw spójnych stylów do dokumentu. Na karcie Narzędzia główne w obszarze Style kliknij przycisk Zmień ustawienia szybkich stylów  Przycisk Zmień ustawienia szybkich stylów , a następnie kliknij odpowiedni zestaw stylów.

    • Jeśli chcesz zastosować styl do listy, upewnij się, że wybrany styl jest stylem listy. W przeciwnym razie punktory lub numeracja listy mogą zostać usunięte.

Zmienianie stylu

Gdy zmienisz styl, będzie łatwiej zmienić formatowanie całego tekstu, do którego zastosowano styl, w dokumencie. Jeśli na przykład zastosowano styl Nagłówek 1 do nagłówków rozdziałów w dokumencie, możesz szybko zmienić jednocześnie formatowanie wszystkich nagłówków rozdziałów, zmieniając definicję formatowania stylu.

  1. Na karcie Narzędzia główne w obszarze Style kliknij pozycję Zarządzaj stylami używanymi w dokumencie  Zarządzanie stylami używanymi w dokumencie .

  2. W obszarze Wybierz styl do zastosowania wskaż styl, który chcesz zmienić, kliknij przycisk Przycisk menu Modyfikuj styl obok wybranego stylu, a następnie kliknij pozycję Modyfikuj styl.

  3. Wprowadź odpowiednie zmiany.

    Uwagi : 

    • Jeśli zmienisz styl, na którym są oparte inne style, zmiana zostanie uwzględniona również w pozostałych stylach. Na przykład większość stylów jest oparta na stylu Normal. Wprowadzanie zmian w stylu Normal spowoduje również zmianę pozostałych stylów, które są na nim oparte.

    • Aby użyć zmodyfikowanego stylu w innych dokumentach utworzonych na podstawie tego samego szablonu, zaznacz pole wyboru Dodaj do szablonu. Program Word doda zmodyfikowany styl do szablonu dołączonego do aktywnego dokumentu.

Tworzenie stylu

Możesz utworzyć styl, definiując wszystkie ustawienia samodzielnie, lub zaoszczędzić czas, modyfikując istniejący styl w celu utworzenia nowego stylu.

  1. Na karcie Narzędzia główne w obszarze Style kliknij pozycję Zarządzaj stylami używanymi w dokumencie  Zarządzanie stylami używanymi w dokumencie .

  2. Kliknij przycisk Nowy styl.

    W obszarze Style kliknij pozycję Nowy styl

  3. W polu Nazwa wpisz nazwę nowego stylu.

  4. Wybierz odpowiednie opcje lub kliknij menu podręczne Formatuj, aby wyświetlić dodatkowe opcje.

    Wybierz odpowiednie opcje lub kliknij pozycję Formatuj

    Porada : Aby użyć tekstu sformatowanego jako podstawy dla nowego stylu, zaznacz tekst, zanim klikniesz przycisk Nowy styl  Przycisk Nowy styl . Zostanie otwarte okno dialogowe Nowy styl z określonymi wszystkimi atrybutami zaznaczonego tekstu. Wystarczy wpisać nową nazwę stylu.

Usuwanie stylu

W programie Word możesz usunąć dowolny utworzony przez siebie styl, ale nie możesz usunąć żadnego z wbudowanych stylów dostępnych w programie Word. Po usunięciu stylu program Word stosuje styl Normal do wszystkich akapitów sformatowanych przy użyciu usuniętego stylu i usuwa definicję usuniętego stylu z listy stylów.

  1. Na karcie Narzędzia główne w obszarze Style kliknij pozycję Zarządzaj stylami używanymi w dokumencie  Zarządzanie stylami używanymi w dokumencie .

  2. W obszarze Wybierz styl do zastosowania wskaż styl, który chcesz usunąć, kliknij przycisk Przycisk menu Modyfikuj styl obok wybranego stylu, a następnie kliknij pozycję Usuń.

Praca z szybkich stylów

Po zastosowaniu stylów do akapitów, nagłówków i innych elementów w dokumencie można zastosować zestaw spójnych szybkich stylów. Zestawy szybkich stylów (na przykład zestaw Wytworny) to zbiory pasujących do siebie stylów zaprojektowanych w celu utworzenia atrakcyjnego dokumentu o profesjonalnym wyglądzie. Zestaw szybkich stylów może na przykład zawierać style dla kilku poziomów nagłówka, dla tekstu podstawowego, cytatów i tytułu. Zestaw szybkich stylów zwykle zawiera wszystkie potrzebne style, jednak możesz dodać nowy styl lub zmienić kilka stylów w zestawie szybkich stylów zgodnie z własnymi preferencjami dotyczącymi stylu dokumentu. Po dodaniu lub zmianie stylów możesz zapisać nową kombinację stylów jako niestandardowy zestaw szybkich stylów pod inną nazwą.

Co chcesz zrobić?

Po zastosowaniu zestawu szybkich stylów do dokumentu wszystkie style w dokumencie są automatycznie zmieniane zgodnie z definicjami w zestawie szybkich stylów. Jeśli nie podoba Ci się zastosowany zestaw szybkich stylów, możesz łatwo wybrać inny. Program Word automatycznie zaktualizuje wygląd dokumentu na podstawie nowo wybranego szybkiego stylu.

  • Na karcie Narzędzia główne w obszarze Style kliknij przycisk Zmień ustawienia szybkich stylów  Przycisk Zmień ustawienia szybkich stylów , a następnie kliknij odpowiedni zestaw stylów.

Możesz zmienić atrybuty istniejącego stylu, takie jak styl nagłówka lub listy, a następnie zapisać je jako część niestandardowego zestawu szybkich stylów.

  1. Na karcie Narzędzia główne w obszarze Style naciśnij i przytrzymaj klawisz CONTROL, kliknij styl, który chcesz zmodyfikować, a następnie kliknij polecenie Modyfikuj.

  2. W oknie dialogowym Modyfikowanie stylu wprowadź odpowiednie zmiany dotyczące stylu, zaznacz pole wyboru Dodaj do listy szybkich stylów, a następnie kliknij przycisk OK.

  3. Na karcie Narzędzia główne w obszarze Style kliknij przycisk Zmień ustawienia szybkich stylów  Przycisk Zmień ustawienia szybkich stylów , a następnie kliknij pozycję Zapisz jako zestaw szybkich stylów.

  4. W oknie Zapisywanie jako wpisz nazwę zestawu szybkich stylów, a następnie kliknij przycisk OK.

Możesz dodać nowy styl do zestawu szybkich stylów.

  1. Na karcie Narzędzia główne w obszarze Style kliknij pozycję Zarządzaj stylami używanymi w dokumencie  Zarządzanie stylami używanymi w dokumencie .

  2. Kliknij przycisk Nowy styl.

    W obszarze Style kliknij pozycję Nowy styl

  3. W polu Nazwa wpisz nazwę nowego stylu.

  4. Wybierz odpowiednie opcje lub kliknij menu podręczne Formatuj, aby wyświetlić dodatkowe opcje.

    Wybierz odpowiednie opcje lub kliknij pozycję Formatuj

  5. Zaznacz pole wyboru Dodaj do listy szybkich stylów, a następnie kliknij przycisk OK.

  6. Na karcie Narzędzia główne w obszarze Style kliknij przycisk Zmień ustawienia szybkich stylów  Przycisk Zmień ustawienia szybkich stylów , a następnie kliknij pozycję Zapisz jako zestaw szybkich stylów.

  7. W oknie Zapisywanie jako wpisz nazwę zestawu szybkich stylów, a następnie kliknij przycisk OK.

Możesz usunąć niestandardowy zestaw szybkich stylów, gdy nie jest już potrzebny.

  1. W programie Finder otwórz folder /Users/nazwa_użytkownika/Biblioteki/Application Support/Microsoft/Office/Zestawy stylów.

  2. Przeciągnij zestaw szybkich stylów, który chcesz usunąć, do Kosza.

Zobacz też

Sprawdzanie, w których miejscach dokumentu są stosowane style

Kopiowanie stylów i Autotekstu między dokumentami i szablonami

Różnice między szablonami, motywami i stylami programu Word

Zmienianie lub usuwanie motywu

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×