Dostosowywanie listy ostatnio używanych plików

W programach pakietu Microsoft Office jest wyświetlanych kilka dokumentów ostatnio otwieranych w danym programie. Łącza z tej listy pozwalają szybko uzyskać dostęp do plików. Ta funkcja jest domyślnie włączona, ale można ją wyłączyć lub włączyć ponownie. Ponadto można wyczyścić listę wyświetlanych plików lub zmienić liczbę plików na tej liście.

Uwagi: 

  • Jeśli ta funkcja zostanie wyłączona, a następnie ponownie włączona, na liście będą dostępne tylko te pliki, które zostały otwarte i zapisane po ponownym włączeniu funkcji.

  • Jeśli plik zostanie zamknięty, a następnie przeniesiony do innej lokalizacji, na przykład w Eksploratorze Windows, link do tego pliku w programie, w którym plik został utworzony, nie będzie działać. Należy wybrać lokalizację, wybierając pozycję Plik > Otwórz, a następnie przechodząc do pliku w celu jego otwarcia. Po otwarciu pliku z jego nowej lokalizacji ten link zostanie dodany do listy. Aby uzyskać więcej informacji na temat otwierania pliku w ten sposób, zobacz: Otwieranie plików z menu Plik.

Przypinanie pliku do listy ostatnio używanych plików

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Otwórz, aby wyświetlić listę ostatnio używanych plików.

  3. Kliknij pozycję Przypnij ten element do listy Przycisk odpinania pakietu Office 2016 .
    Po przypięciu pliku do listy ikona przypinania wygląda następująco: Przycisk przypinania pakietu Office 2016 W starszych wersjach pakietu Office wygląda ona tak: Obraz przycisku

Porada: Kliknij ponownie przycisk przypinania, aby odpiąć plik.

Pliki przypięte do listy są wyświetlane w kolejności chronologicznej z ostatnio używanym plikiem na początku. 

Usuwanie pojedynczego pliku z listy ostatnio używanych plików

Jeśli na Twojej liście ostatnio używanych plików znajdują się pliki, które chcesz usunąć, po prostu kliknij je prawym przyciskiem myszy, a następnie wybierz polecenie Usuń z listy.

Menu kontekstowe wyświetlane po kliknięciu prawym przyciskiem myszy pliku na liście Ostatnio używane pliki

Przestroga: Pamiętaj, aby kliknąć polecenie Usuń z listy, a nie polecenie Usuń plik, chyba że rzeczywiście chcesz całkowicie usunąć plik z systemu.

Zmienianie liczby plików wyświetlanych na liście ostatnio używanych plików

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze Wyświetlanie z listy Pokaż tę liczbę ostatnio używanych dokumentów wybierz liczbę plików do wyświetlenia.

Porada: Aby nie wyświetlać żadnych plików na liście ostatnio używanych plików, ustaw wartość Pokaż tę liczbę ostatnio używanych dokumentów na zero.

Usuwanie nieprzypiętych plików z listy ostatnio używanych plików

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Otwórz.

  3. Kliknij prawym przyciskiem myszy plik na liście, a następnie kliknij polecenie Wyczyść nieprzypięte dokumenty.

  4. Kliknij przycisk Tak, aby wyczyścić listę.

Co zrobić, jeśli stare lub nieoczekiwane pliki nagle pojawią się na liście ostatnio używanych plików?

Począwszy od pakietu Office 2013 Twoja lista ostatnio używanych plików jest synchronizowana z Twoim kontem Microsoft. Jest to wygodne rozwiązanie, ponieważ dzięki niemu w przypadku logowania się na wielu urządzeniach (na przykład na komputerze stacjonarnym i na komputerze przenośnym) Twoja lista zawiera te same pliki na wszystkich urządzeniach, zapewniając do nich łatwy dostęp.

Jeśli jednak masz starszy komputer, który nie był włączany przez pewien czas, po przejściu na nim do trybu online może on zostać zsynchronizowany, na skutek czego pewne dokumenty z jego starej listy mogą trafić na Twoją bieżącą listę ostatnio używanych plików.

Inną przyczyną tego problemu może być użycie Twojego komputera przez inną osobą, na przykład członka rodziny. Jeśli osoba ta zaloguje się przy użyciu Twojego konta, wszystkie dokumenty, nad którymi pracowała, pojawią się na Twojej liście ostatnio używanych plików.

Najlepszym sposobem na usunięcie tych nieoczekiwanych plików jest wykonanie procedury podanej w powyższej sekcji „Usuwanie pojedynczego pliku z listy ostatnio używanych plików”. Kliknij prawym przyciskiem myszy nieoczekiwane pliki i wybierz polecenie Usuń z listy.

Przypinanie pliku do listy ostatnio używanych plików

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Ostatnie, aby wyświetlić listę ostatnio używanych plików.

  3. Kliknij prawym przyciskiem myszy plik, który chcesz zachować, a następnie wybierz polecenie Przypnij do listy lub kliknij ikonę przypinania: Obraz przycisku .

    Po przypięciu pliku do listy ikona przypinania ma wygląd pinezki oglądanej z góry: Obraz przycisku .

  4. Kliknij ponownie przycisk przypinania, aby odpiąć plik.

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze Wyświetlanie z listy Pokaż tę liczbę ostatnio używanych dokumentów wybierz liczbę plików do wyświetlenia.

Uwaga: Poniższe czynności nie dotyczą programu InfoPath 2010.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Ostatnie.

  3. Zaznacz pole wyboru Uzyskaj szybki dostęp do tej liczby ostatnio używanych dokumentów: i wybierz, ile plików ma być wyświetlanych.

  4. Linki do tych plików pojawią się powyżej pozycji Informacja na pasku nawigacyjnym bez względu na to, jaki obszar widoku Backstage będzie wyświetlany.

Uwaga: Wyczyszczenie pola wyboru spowoduje usunięcie listy.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Ostatnie.

  3. Kliknij prawym przyciskiem myszy plik na liście, a następnie wybierz polecenie Wyczyść nieprzypięte elementy.

  4. Kliknij przycisk Tak, aby wyczyścić listę.

Uwaga: Ustawienie wartości zero jako liczby ostatnio używanych plików także powoduje wyczyszczenie listy. Aby ponownie włączyć tę funkcję, ustaw liczbę plików inną niż zero. Zaktualizuj listę, otwierając ponownie pliki i ponownie dokonując przypinania.

Poniższe instrukcje dotyczą tylko programów Access 2007, Excel 2007, PowerPoint 2007 i Word 2007.

  • Aby dokument znalazł się na liście Ostatnio używane dokumenty, kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Zakotwicz ten dokument na liście ostatnio używanych dokumentów Obraz przycisku . Po zakotwiczeniu dokumentu na liście Ostatnio używane dokumenty przycisk zakotwiczenia ma wygląd pinezki widzianej z góry: Obraz przycisku

Access

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Access.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie z listy Pokaż tę liczbę ostatnio używanych dokumentów wybierz liczbę plików do wyświetlenia.

Excel

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie z listy Pokaż tę liczbę ostatnio używanych dokumentów wybierz liczbę plików do wyświetlenia.

InfoPath

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Ogólne.

  2. Zaznacz lub wyczyść pole wyboru Lista ostatnio używanych plików.

  3. Jeśli chcesz wyświetlić ostatnio używane pliki, na liście Wpisy kliknij liczbę plików, które chcesz wyświetlić.

PowerPoint

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie na liście Pokaż tę liczbę ostatnio używanych dokumentów wybierz liczbę plików do wyświetlenia. Jeśli nie chcesz wyświetlać żadnych plików, kliknij pozycję 0.

Visio

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Ogólne.

  2. Na liście Ostatnio używane pliki kliknij liczbę plików, które chcesz wyświetlić.

Word

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie z listy Pokaż tę liczbę ostatnio używanych dokumentów wybierz liczbę plików do wyświetlenia.

Jeśli ustawisz wartość na zero, lista będzie pusta. Aby ponownie włączyć tę funkcję, musisz ustawić liczbę plików inną niż zero, a następnie zaktualizować listę, otwierając ponownie pliki i ponownie dokonując przypinania.

Access

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Access.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie na liście Pokaż tę liczbę ostatnio używanych dokumentów kliknij wartość 0.

Excel

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie na liście Pokaż tę liczbę ostatnio używanych dokumentów kliknij wartość 0.

PowerPoint

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie na liście Pokaż tę liczbę ostatnio używanych dokumentów kliknij wartość 0.

InfoPath

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Ogólne.

  2. Wyczyść pole wyboru Lista ostatnio używanych plików.

Visio

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Ogólne.

  2. Na liście Ostatnio używane pliki kliknij wartość 0.

Word

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Wyświetlanie na liście Pokaż tę liczbę ostatnio używanych dokumentów kliknij wartość 0.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×