Dostosowywanie Wstążki i pasków narzędzi w pakiecie Office dla komputerów Mac

Wstążkę i paski narzędzi w pakiecie Office można spersonalizować do swoich potrzeb, pokazując często używane polecenia i ukrywając te, których używasz rzadko.

W pakiecie Office 2016 dla komputerów Mac możesz ustawić preferencje paska narzędzi Szybki dostęp i dowolnie spersonalizować Wstążkę. Możesz zmienić karty domyślne lub utworzyć karty i grupy niestandardowe zawierające często używane polecenia.

Uwaga : Nie można zmieniać nazw poleceń domyślnych, zmieniać ikon skojarzonych z tymi poleceniami domyślnymi ani zmieniać kolejności tych poleceń.

Dostosowywanie Wstążki

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

  1. Aby dostosować Wstążkę, otwórz dokument programu Word, Excel bądź PowerPoint lub utwórz go.

  2. Przejdź do pozycji Preferencje i kliknij pozycję Wstążka i pasek narzędzi.

    Preferencje paska narzędzi Wstążki pakietu Office2016 dla komputerów Mac
  3. W oknie karty Wstążka wybierz polecenia, które chcesz dodać lub usunąć ze Wstążki, a następnie kliknij strzałki dodawania lub usuwania.

    Dostosowywanie Wstążki w pakiecie Office2016 dla komputerów Mac

    Uwaga : Aby usunąć ze Wstążki domyślne karty lub polecenia, takie jak karta Strona główna lub Wstawianie, wyczyść odpowiednie pole wyboru w polu Dostosuj Wstążkę.

W ramach dostosowywania Wstążki możliwe jest wykonanie następujących czynności:

  • Zmienianie nazwy karty: Aby zmienić nazwę, wybierz kartę, na przykład Strona główna, Wstawianie lub Projekt, w polu Dostosuj Wstążkę, a następnie kliknij pozycję Office2016_for_Mac_Customize_Ribbon_Settings > Zmień nazwę.

  • Dodawanie nowej karty lub grupy: Aby dodać nową kartę lub grupę, kliknij pozycję Dostosowywanie przycisku Dodaj na Wstążce w pakiecie Office 2016 dla komputerów Mac poniżej pola Dostosuj Wstążkę, a następnie wybierz pozycję Nowa karta lub Nowa grupa.

  • Usuwanie kart: Karty niestandardowe można usunąć tylko z poziomu Wstążki. Aby to zrobić, zaznacz karty w polu Dostosuj Wstążkę, a następnie kliknij pozycję Dostosowywanie przycisku Usuń na Wstążce pakietu Office2016 dla komputerów Mac .

Dostosowanie paska narzędzi Szybki dostęp

Jeśli chcesz mieć tylko kilka poleceń na wyciągnięcie ręki, możesz to uzyskać za pomocą paska narzędzi Szybki dostęp. Są to ikony, które znajdują się powyżej Wstążki i są zawsze dostępne, niezależnie od kart znajdujących się na Wstążce.

Pasek narzędzi Szybki dostęp w pakiecie Office2016 dla komputerów Mac
  1. Aby dostosować pasek narzędzi Szybki dostęp, otwórz dokument programu Word, Excel lub PowerPoint bądź utwórz go.

  2. Przejdź do pozycji Preferencje i kliknij pozycję Pasek narzędzi Szybki dostęp.

    Dostosowywanie paska narzędzi Szybki dostęp w pakiecie Office2016 dla komputerów Mac
  3. W oknie karty Pasek narzędzi Szybki dostęp wybierz polecenia i kliknij strzałki, aby dodać polecenia do pola Dostosowywanie paska narzędzi Szybki dostęp lub usunąć je z tego pola.

    Uwaga : Jeśli nie widzisz poleceń do dodania do paska narzędzi Szybki dostęp, oznacza to, że nie jest on teraz obsługiwany.

    Po wybraniu polecenie zostanie wyświetlone na końcu paska narzędzi Szybki dostęp.

    Poniżej znajdują się domyślne polecenia na pasku narzędzi Szybki dostęp:

    Dostosowywanie menu paska narzędzi Szybki dostęp w pakiecie Office2016 dla komputerów Mac

    Jeśli chcesz dodać jedno z tych poleceń, po prostu kliknij nazwę polecenia, aby dodać je do paska narzędzi lub je z niego usunąć. Elementy wyświetlane na pasku narzędzi Szybki dostęp będą miały obok siebie znacznik wyboru Pokazuje ikonę znacznika wyboru dla menu paska narzędzi Szybki dostęp w pakiecie Office 2016 dla komputerów Mac. .

Dostosowywanie Wstążki

Którego programu pakietu Office używasz?

Word

PowerPoint

Excel

Word

Wykonaj dowolną z następujących czynności:

Zmienianie rozmieszczenia kart

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Przeciągnij kartę do wybranego miejsca.

    Uwaga : Nie można przenieść karty Narzędzia główne.

  3. Kliknij pozycję Gotowe.

Ukrywanie kart

Poniższa procedura umożliwia ukrycie karty do momentu jej ponownego pokazania. Karta pozostanie ukryta nawet po zamknięciu i ponownym otwarciu aplikacji.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Na karcie kliknij przycisk Ukryj karty na wstążce .

  3. Kliknij pozycję Gotowe.

Pokazywanie ukrytych kart

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Dostosowywanie zaznacz pole wyboru obok karty, którą chcesz wyświetlić.

Pokazywanie lub ukrywanie grup na karcie

Polecenia są logicznie uporządkowane w grupach, które z kolei są zebrane na kartach. Niektóre grupy są domyślnie ukryte, ale można je odkryć.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Dostosowywanie wykonaj jedną z następujących czynności:

Efekt

Czynności

Pokazywanie grup

Zaznacz pole wyboru grupy w obszarze odpowiedniej karty.

Ukrywanie grup

Wyczyść pole wyboru grupy w obszarze odpowiedniej karty.

Przywracanie domyślnej kolejności kart na wstążce

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Kliknij pozycję Resetuj.

Ukrywanie i pokazywanie tytułów grup na wstążce

Ukrycie tytułów grup zwiększa dostępny obszar roboczy.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Ogólne wykonaj jedną z następujących czynności:

Efekt

Czynności

Ukrywanie tytułów grup

Zaznacz pole wyboru Ukryj tytuły grup.

Pokazywanie tytułów grup

Wyczyść pole wyboru Ukryj tytuły grup.

PowerPoint

Wykonaj dowolną z następujących czynności:

Zmienianie rozmieszczenia kart

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Przeciągnij kartę do wybranego miejsca.

    Uwaga : Nie można przenieść karty Narzędzia główne.

  3. Kliknij pozycję Gotowe.

Ukrywanie kart

Poniższa procedura umożliwia ukrycie karty do momentu jej ponownego pokazania. Karta pozostanie ukryta nawet po zamknięciu i ponownym otwarciu aplikacji.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Na karcie kliknij przycisk Ukryj karty na wstążce .

  3. Kliknij pozycję Gotowe.

Pokazywanie ukrytych kart

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Dostosowywanie zaznacz pole wyboru obok karty, którą chcesz wyświetlić.

Przywracanie domyślnej kolejności kart na wstążce

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Kliknij pozycję Resetuj.

Ukrywanie i pokazywanie tytułów grup na wstążce

Ukrycie tytułów grup zwiększa dostępny obszar roboczy.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Ogólne wykonaj jedną z następujących czynności:

Efekt

Czynności

Ukrywanie tytułów grup

Zaznacz pole wyboru Ukryj tytuły grup.

Pokazywanie tytułów grup

Wyczyść pole wyboru Ukryj tytuły grup.

Excel

Wykonaj dowolną z następujących czynności:

Zmienianie rozmieszczenia kart

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Przeciągnij kartę do wybranego miejsca.

    Uwaga : Nie można przenieść karty Narzędzia główne.

  3. Kliknij pozycję Gotowe.

Ukrywanie kart

Poniższa procedura umożliwia ukrycie karty do momentu jej ponownego pokazania. Karta pozostanie ukryta nawet po zamknięciu i ponownym otwarciu aplikacji.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Na karcie kliknij przycisk Ukryj karty na wstążce .

  3. Kliknij pozycję Gotowe.

Pokazywanie ukrytych kart

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Dostosowywanie zaznacz pole wyboru obok karty, którą chcesz wyświetlić.

Przywracanie domyślnej kolejności kart na wstążce

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Dostosuj kolejność kart wstążki.

  2. Kliknij pozycję Resetuj.

Ukrywanie i pokazywanie tytułów grup na wstążce

Ukrycie tytułów grup zwiększa dostępny obszar roboczy.

  1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

  2. W obszarze Ogólne wykonaj jedną z następujących czynności:

Efekt

Czynności

Ukrywanie tytułów grup

Zaznacz pole wyboru Ukryj tytuły grup.

Pokazywanie tytułów grup

Wyczyść pole wyboru Ukryj tytuły grup.

Dostosowywanie pasków narzędzi i poleceń menu

Pokazywanie lub ukrywanie paska narzędzi

  • W menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij pasek narzędzi, który chcesz pokazać lub ukryć.

    Uwagi : 

    • Obecnie widoczne paski narzędzi mają znacznik wyboru obok nazwy paska narzędzi.

    • Po otwarciu aplikacji pakietu Office zostaną wyświetlone te same paski narzędzi, które były widoczne podczas ostatniego użycia danej aplikacji.

    • Jeśli przyciski na pasku narzędzi Standardowy są niewidoczne, kliknij przycisk Przycisk Pokaż/Ukryj na pasku narzędzi Standardowy znajdujący się po prawej stronie tego paska narzędzi. W przypadku używania pakietu Office na komputerze z systemem Mac OS X 10.7 (Lion) ten przycisk nie jest wyświetlany na pasku narzędzi Standardowy.

Ustawianie zadokowanego lub przestawnego paska narzędzi

Niektóre paski narzędzi możesz zadokować bezpośrednio pod paskiem narzędzi Standardowy. Jeśli pasek narzędzi jest „przestawny” (niezadokowany), możesz go umieścić w dowolnym miejscu na ekranie.

  1. W menu Widok wskaż pozycję Paski narzędzi, a następnie kliknij pozycję Dostosuj paski narzędzi i menu.

  2. Kliknij kartę Menu i paski narzędzi.

    W kolumnie Pokaż są pokazane obecnie widoczne paski narzędzi.

  3. W obszarze Dokuj zaznacz lub wyczyść pole wyboru odpowiedniego paska narzędzi.

    Uwagi : 

    • Jeśli pasek narzędzi nie ma pola wyboru w obszarze Dokuj, nie możesz go zadokować pod paskiem narzędzi Standardowy. Możesz jednak ręcznie przeciągnąć dowolny przestawny pasek narzędzi w górę do paska menu, aby tam go zadokować.

    • Pasek narzędzi Standardowy musi być zadokowany, jeśli jest wyświetlany.

Dodawanie i usuwanie przycisków lub poleceń z paska narzędzi lub z paska menu

  1. W menu Widok wskaż pozycję Paski narzędzi, a następnie kliknij pozycję Dostosuj paski narzędzi i menu.

  2. Kliknij kartę Menu i paski narzędzi.

  3. Zaznacz pole wyboru Pokaż dla paska narzędzi, który chcesz zmienić.

  4. Kliknij kartę Polecenia.

  5. W obszarze Kategorie kliknij kategorię.

  6. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodawanie polecenia do paska narzędzi lub do paska menu

    W obszarze Polecenia przeciągnij polecenie z listy Polecenia do miejsca na pasku narzędzi lub na pasku menu, w którym chcesz je dodać.

    Usuwanie polecenia z paska narzędzi lub z paska menu

    Na pasku narzędzi lub na pasku menu przeciągnij polecenie poza pasek narzędzi.

Dostosowywanie nazwy lub wyglądu polecenia menu lub przycisku na pasku narzędzi

  1. W menu Widok wskaż pozycję Paski narzędzi, a następnie kliknij pozycję Dostosuj paski narzędzi i menu.

  2. Kliknij kartę Menu i paski narzędzi.

  3. W obszarze Pokaż zaznacz pole wyboru paska narzędzi zawierającego przycisk lub polecenie menu, które chcesz zmienić.

  4. W obszarze Dokuj wyczyść pole wyboru paska narzędzi zawierającego przycisk lub polecenie menu, które chcesz zmienić.

    Ważne : Możesz zmieniać właściwości przycisków paska narzędzi lub poleceń menu tylko wtedy, gdy pasek narzędzi nie jest zadokowany. Nie możesz zmieniać właściwości przycisków ani poleceń menu na pasku narzędzi Standardowy.

  5. Na pasku narzędzi lub na pasku menu kliknij dwukrotnie przycisk lub polecenie, które chcesz zmienić.

  6. Wprowadź odpowiednie zmiany.

Zobacz też

Minimalizowanie lub rozwijanie wstążki

Wyłączanie i włączanie wstążki

Poznawanie wstążki

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×