Dostosowywanie łączników i zapisywanie ich do późniejszego użycia

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Utworzenie łączników niestandardowych i późniejsze ich użycie pozwala na zaoszczędzenie czasu. Wystarczy tylko dostosować linię łącznika, koniec linii lub styl uskoku, a następnie zapisać łącznik niestandardowy we wzorniku Ulubione.

Tworzenie zakrzywionych, łamanych i prostych linii łącznika

  1. Kliknij łącznik prawym przyciskiem myszy.

  2. Kliknij pozycję Łącznik zakrzywiony, Łącznik z kątem prostym lub Łącznik prosty.

Aby zmienić łącznik domyślny prostych lub zakrzywionych, kliknij kartę Projektowanie, a następnie kliknij prawym dolnym rogu sekcji Ustawienia strony lub naciśnij klawisze Shift + F5. Na karcie Układanie i trasowanie na liście rozwijanej Wygląd wybierz proste lub zakrzywione. Nowe łączniki dodawane do rysunku będą teraz prostych lub zakrzywionych.

Dodawanie strzałek, punktów lub innych końców linii do łącznika

  1. Zaznacz łącznik.

  2. Na karcie Narzędzia główne w grupie Style kształtów kliknij pozycję Linia.

  3. Wskaż pozycję Strzałki i wybierz koniec linii. Więcej opcji można wyświetlić, klikając pozycję Więcej strzałek.

Ustawianie stylu uskoku linii dla łącznika

  1. Kliknij kartę Projektowanie, a następnie kliknij przycisk prawym dolnym rogu sekcji Ustawienia strony. Można również nacisnąć Shift + F5.

  2. Kliknij kartę Układanie i trasowanie.

  3. W obszarze Uskoki linii wybierz odpowiednie opcje.

Zapisywanie łącznika niestandardowego we wzorniku Ulubione

  1. W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty i kliknij pozycję Ulubione.

  2. Kliknij prawym przyciskiem myszy pasek tytułu Ulubione i kliknij pozycję Edytuj wzornik.

  3. Przeciągnij utworzony łącznik niestandardowy na wzornik Ulubione.

  4. We wzorniku Ulubione kliknij prawym przyciskiem myszy łącznik niestandardowy, kliknij pozycję Zmień nazwę wzorca i wprowadź nazwę dla tego łącznika niestandardowego.

  5. Kliknij prawym przyciskiem pasek tytułu Ulubione i kliknij przycisk Zapisz.

Jeżeli pojawi się potrzeba użycia takiego łącznika, na karcie Narzędzia główne w grupie Narzędzia należy kliknąć narzędzie Łącznik. Następnie należy otworzyć wzornik Ulubione i wybrać łącznik.

Przy zaznaczonym kształcie łącznika niestandardowego każdy łącznik rysowany za pomocą narzędzia Łącznik jest tak samo sformatowany, jak wybrany łącznik niestandardowy.

Dodawanie, przenoszenie lub obracanie tekstu łącznika

Można dodawać i przenoszenie tekstu łącznika w taki sam sposób dodawania i przenoszenie tekstu na innych kształtów Microsoft Office Visio 2007.

  1. Zaznacz łącznik.

  2. Wpisz tekst.

  3. Aby przenieść tekst, kliknij narzędzie Blok tekstu Obraz przycisku na pasku narzędzi Standardowy, a następnie przeciągnij tekst.

    Jeśli nie widzisz narzędzie Blok tekstu Obraz przycisku , kliknij strzałkę w dół obok narzędzia tekst Przycisk narzędzia Tekst , a następnie kliknij narzędzie Blok tekstu Obraz przycisku .

  4. Aby obrócić tekst, kliknij narzędzie Blok tekstu Obraz przycisku na pasku narzędzi Standardowy, a następnie przeciągnij uchwyt obrotu ( Obraz przycisku ).

    Jeśli nie widzisz narzędzie Blok tekstu Obraz przycisku , kliknij strzałkę w dół obok narzędzia tekst Przycisk narzędzia Tekst , a następnie kliknij narzędzie Blok tekstu Obraz przycisku .

Porada : Niektóre łączniki i kształty mają uchwyt sterujący ( Uchwyt sterujący ), który można przeciągnąć, aby szybko przesunąć tekst kształtu.

Dodawanie strzałek, punktów lub innych końców linii do łącznika

  1. Zaznacz łącznik.

  2. W Format menu kliknij Wiersz.

  3. W obszarze końców linii wybierz odpowiedni typ i rozmiar końca linii, który ma.

  4. Kliknij przycisk OK.

Porada : Za pomocą narzędzia Końców linii na pasku narzędzi Formatowanie.

Tworzenie łącznika zakrzywionych, kątem prostym i prostych

  1. Kliknij prawym przyciskiem myszy łącznik.

  2. Kliknij pozycję Łącznik zakrzywiony, Łącznik z kątem prostym lub Łącznik prosty.

Uwaga : Nie można dodawać uchwytów do łączników prostym lub pod kątem prostym, ale narzędzie Ołówek    Obraz przycisku umożliwia dodawanie uchwyty do łączników zakrzywionych.

Porada : Aby zmienić łącznik domyślny na prostoliniowy lub zakrzywiony, w menu plik, kliknij polecenie Ustawienia strony, kliknij kartę Układanie i trasowanie , a następnie na liście Wygląd kliknij proste lub zakrzywione.

Ustawianie stylu uskoku linii dla łącznika

  1. Zaznacz łącznik.

  2. W Format menu kliknij pozycję zachowanie.

  3. Kliknij kartę Łącznik, a następnie w obszarze Uskoki linii wybierz odpowiednie opcje.

Porada : Aby ustawić domyślny styl uskoku linii dla łączników na stronie, w menu plik, kliknij polecenie Ustawienia strony, kliknij kartę Układanie i trasowanie, a następnie na liście Styl uskoku linii kliknij odpowiednią linię sposób uskoku.

Zapisywanie łącznika niestandardowego we wzorniku Ulubione

  1. W menu plik wskaż polecenie Kształty, wskaż pozycję Moje kształty, a następnie kliknij Ulubione.

  2. Kliknij prawym przyciskiem myszy pasek tytułu Ulubione i kliknij pozycję Edytuj wzornik.

  3. Przeciągnij utworzony łącznik niestandardowy na wzornik Ulubione.

  4. Kliknij prawym przyciskiem pasek tytułu Ulubione i kliknij przycisk Zapisz.

Teraz gdy chcesz użyć tego łącznika, kliknij narzędzie Łącznik Obraz przycisku , a następnie wybierz łącznik we wzorniku Ulubione.

Przy zaznaczonym kształcie łącznika niestandardowego każdy łącznik rysowany za pomocą narzędzia Łącznik Obraz przycisku ma to samo formatowanie, jak wybrany łącznik niestandardowy.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×