Dodawanie, zmienianie lub usuwanie obramowania w programie Publisher

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Do strony, pola tekstowego, autokształtu lub obrazu w publikacji programu Publisher można dodać obramowanie o dowolnej grubości i w dowolnym kolorze, wstępnie zaprojektowane obramowanie lub obramowanie niestandardowe. Jeśli strona, pole tekstowe, autokształt, obraz lub grupa elementów ma już obramowanie, można je zmienić lub usunąć.

Dodawanie obramowania do strony

Ważne : Przed dodaniem obramowania upewnij się, że wszystkie boki obramowania znajdą się w obszarze drukowania drukarki. Nie wszystkie drukarki mają możliwość drukowania na całym arkuszu. Aby określić obszar, który nie zostanie zadrukowany przez drukarkę, kliknij pozycję Plik > Drukuj, a następnie wybierz drukarkę, której chcesz użyć. Umieść wskaźnik myszy na ikonie Informacje o drukarce (?), aby wyświetlić szczegółowe informacje dotyczące stanu drukarki, łącznie z wielkością marginesów.

Uwaga : Aby dodać obramowanie do wszystkich stron w publikacji, dodaj obramowanie do strony wzorcowej, a następnie zastosuj stronę wzorcową do pozostałych stron w publikacji.

  1. Na stronie, do której chcesz dodać obramowanie, kliknij pozycję Narzędzia główne > Kształty.

  2. W sekcji Kształty podstawowe kliknij przycisk Prostokąt Obraz przycisku , a następnie przeciągnij kursor myszy, aby narysować prostokąt o odpowiedniej wielkości.

  3. Kliknij prawym przyciskiem myszy prostokąt, a następnie wybierz polecenie Formatuj Autokształt.

  4. Kliknij pozycję Kolory i linie i wykonaj jedną z następujących czynności:

    • Dodaj obramowanie w postaci linii w dowolnym kolorze i o dowolnej grubości (w obszarze Linia wybierz odpowiedni kolor i opcje linii).

      Uwaga : Upewnij się, że dla pozycji Wypełnienie kształtu wybrano opcję Brak wypełnienia. W przeciwnym razie strona będzie całkowicie pokryta kolorem wypełnienia.

    • Dodaj wstępnie zaprojektowane obramowanie deseniowe (kliknij pozycję Obiekt BorderArt i wybierz obramowanie z listy Dostępne obramowania).

    • Dodaj obramowanie niestandardowe na podstawie pliku obrazu, zeskanowanej fotografii, innej mapy bitowej lub obrazu utworzonego w programie do rysowania (kliknij pozycję Obiekt BorderArt > Utwórz niestandardowe > Wybierz obraz, a następnie wyszukaj obraz i postępuj zgodnie z instrukcjami).

      Uwaga : Plik obrazu używanego jako obramowanie niestandardowe musi być mniejszy niż 64 KB i nie może zawierać żadnego tekstu.

    • Dodaj obramowanie, używając obiektu clipart (kliknij pozycję Wstawianie > Clipart — w programie Publisher 2010 — lub Obrazy w trybie online —w programie Publisher 2013 lub 2016 — a następnie wpisz w polu wyszukiwania obramowania strony i postępuj zgodnie z instrukcjami).

      Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

Początek strony

Dodawanie obramowania do pola tekstowego, autokształtu, obrazu lub obiektu

  1. Kliknij prawym przyciskiem myszy pole tekstowe, autokształt, obraz lub obiekt, do którego chcesz dodać obramowanie.

  2. Wybierz odpowiednią pozycję menu Formatuj <object>.

  3. Kliknij pozycję Kolory i linie i wykonaj jedną z następujących czynności:

    • Dodaj obramowanie w postaci linii w dowolnym kolorze i o dowolnej grubości (w obszarze Linia wybierz odpowiedni kolor i opcje stylu linii).

    • Dodaj wstępnie zaprojektowane obramowanie deseniowe (kliknij pozycję Obiekt BorderArt i wybierz obramowanie z listy Dostępne obramowania).

    • Dodaj obramowanie niestandardowe na podstawie pliku obrazu, zeskanowanej fotografii, innej mapy bitowej lub obrazu utworzonego w programie do rysowania (kliknij pozycję Obiekt BorderArt > Utwórz niestandardowe > Wybierz obraz, a następnie wyszukaj obraz i postępuj zgodnie z instrukcjami).

      Uwaga : Plik obrazu używanego jako obramowanie niestandardowe musi być mniejszy niż 64 KB i nie może zawierać żadnego tekstu.

Początek strony

Dodawanie obramowania do grupy obiektów

Aby dodać obramowanie do grupy obiektów, narysuj prostokąt wokół obiektów, a następnie dodaj odpowiednią linię lub wstępnie zaprojektowane obramowanie.

  1. Na stronie, do której chcesz dodać obramowanie, kliknij pozycję Narzędzia główne > Kształty.

  2. W sekcji Kształty podstawowe kliknij przycisk Prostokąt Obraz przycisku , a następnie przeciągnij kursor myszy, aby narysować prostokąt o odpowiedniej wielkości.

  3. Kliknij prawym przyciskiem myszy prostokąt, a następnie wybierz polecenie Formatuj Autokształt.

  4. Kliknij pozycję Kolory i linie i wykonaj jedną z następujących czynności:

    • Dodaj obramowanie w postaci linii w dowolnym kolorze i o dowolnej grubości (w obszarze Linia wybierz odpowiedni kolor i opcje stylu linii).

    • Dodaj wstępnie zaprojektowane obramowanie deseniowe (kliknij pozycję Obiekt BorderArt i wybierz obramowanie z listy Dostępne obramowania).

    • Dodaj obramowanie niestandardowe na podstawie pliku obrazu, zeskanowanej fotografii, innej mapy bitowej lub obrazu utworzonego w programie do rysowania (kliknij pozycję Obiekt BorderArt > Utwórz niestandardowe > Wybierz obraz, a następnie wyszukaj obraz i postępuj zgodnie z instrukcjami).

      Uwaga : Plik obrazu używanego jako obramowanie niestandardowe musi być mniejszy niż 64 KB i nie może zawierać żadnego tekstu.

Początek strony

Modyfikowanie obramowania w celu zminimalizowania nakładania się zawartości

W programie Publisher można dodawać obramowania ozdobne lub liniowe do pól tekstowych, obrazów i prostokątów, jednak im grubsze jest obramowanie, tym mniej miejsca pozostaje na obraz lub tekst. Gdy obramowanie zasłania tekst lub obiekty na stronie, można spróbować wykonać dowolne z następujących czynności:

Rysowanie linii obramowania na ramce zamiast wewnątrz niej

Aby obramowanie pokrywało prostokątną ramkę zarówno od wewnątrz, jak i z zewnątrz, a nie tylko od wewnątrz, wyczyść pole wyboru Rysuj obramowanie wewnątrz ramki. Pomoże to zapobiec nałożeniu obramowania na obiekty znajdujące się wewnątrz prostokąta.

  1. Kliknij prawym przyciskiem myszy prostokąt, a następnie wybierz polecenie Formatuj Autokształt.

  2. Kliknij kartę Kolory i linie, a następnie wyczyść pole wyboru Rysuj obramowanie wewnątrz ramki.

Stosowanie obramowania o proporcjonalnej szerokości

Aby zmienić rozmiary obramowania proporcjonalnie do jego wielkości w odniesieniu do całej strony, wyczyść pole wyboru Zawsze stosuj w rozmiarze domyślnym. Pomoże to zapobiec nałożeniu obramowania na obiekty znajdujące się wewnątrz prostokąta.

  1. Kliknij prawym przyciskiem myszy prostokąt, a następnie wybierz polecenie Formatuj Autokształt.

  2. Kliknij kartę Kolory i linie, a następnie kliknij przycisk Obiekt BorderArt.

  3. W oknie dialogowym Obiekt BorderArt wyczyść pole wyboru Zawsze stosuj w rozmiarze domyślnym.

Zmniejszanie szerokości linii obramowania

  1. Zaznacz prostokąt z obramowaniem, które chcesz zmienić.

  2. Na karcie Narzędzia do rysowania, Formatowanie kliknij przycisk Kontury kształtu.

  3. Wybierz polecenie Grubość Obraz przycisku .

  4. Kliknij odpowiednią szerokość linii. Aby wyświetlić więcej opcji szerokości linii, kliknij przycisk Więcej linii, a następnie wybierz odpowiednią wartość w polu Grubość.

Zwiększanie rozmiaru prostokąta

  1. Kliknij prostokąt, aby go zaznaczyć.

  2. Przeciągnij jeden z uchwytów zmiany rozmiaru, aby zmienić rozmiar prostokąta.

Uwagi : 

  • Aby środek prostokąta pozostał w tym samym miejscu, przytrzymaj naciśnięty klawisz CTRL podczas przeciągania uchwytu.

  • Aby zachować proporcje prostokąta, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania uchwytu narożnego.

  • Aby jednocześnie zachować proporcje prostokąta i zachować położenie jego środka, przytrzymaj naciśnięte klawisze CTRL+SHIFT podczas przeciągania uchwytu narożnego.

  • Aby przeciągnąć prostokąt przez prowadnice, na przykład prowadnice marginesów, naciśnij klawisz ALT podczas przeciągania.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×