Dodawanie, zmienianie i usuwanie cieniowania tabel

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli tabela zawiera liczbę wierszy i kolumn, może być trudne do odczytania. Aby ułatwić czytanie, możesz dodać różnych rodzajów cieniowania do tabeli. Można na przykład cieniowanie co drugi wiersz z kolorem lub deseniem. Dodawanie cieniowania do tabeli sprawić, że niektórych wierszy, kolumn lub komórek — lub całą tabelę — podstawy w dokumencie. Na przykład można dodać cieniowanie do wiersza nagłówka tabeli, aby był charakterystyczne. Możesz również zmienić cieniowanie istniejącej tabeli lub całkowicie usunąć z tabeli.

Najprostszym sposobem dodania cieniowanie kolorem do tabeli jest opcja Cieniowanie na karcie Projekt tabeli.

Dodawanie lub zmienianie cieniowania w tabeli

  1. Zaznacz komórki, które chcesz zmienić:

    • Aby zaznaczyć całą tabelę, kliknij dowolne miejsce w tej tabeli, a następnie w lewym górnym rogu kliknij uchwyt przenoszenia tabeli.

    • Aby zaznaczyć wiersz, kolumnę, komórkę lub grupę komórek, wyróżnij odpowiednie komórki, klikając i przeciągając wskaźnik myszy.

  2. Na karcie Projekt tabeli kliknij strzałkę obok pozycji Cieniowanie.

    Pozycja Cieniowanie wyróżniona na karcie Projekt tabeli.

  3. W obszarze Kolory motywu lub Kolory standardowe wybierz odpowiedni kolor cieniowania. Aby uzyskać więcej opcji kolorów, kliknij pozycję Więcej kolorów.

    Opcje koloru cieniowania z wyróżnioną pozycją Więcej kolorów.

Usuwanie cieniowania z tabeli

  1. Zaznacz komórki, które chcesz zmienić:

    • Aby zaznaczyć całą tabelę, kliknij dowolne miejsce w tej tabeli, a następnie w lewym górnym rogu kliknij uchwyt przenoszenia tabeli.

    • Aby zaznaczyć wiersz, kolumnę, komórkę lub grupę komórek, wyróżnij odpowiednie komórki, klikając i przeciągając wskaźnik myszy.

  2. Na karcie Projekt tabeli kliknij strzałkę obok pozycji Cieniowanie.

  3. Kliknij opcję Brak koloru.

    Opcje koloru cieniowania z wyróżnioną pozycją Brak koloru.

Zobacz też

Wstawianie tabeli

Pokazywanie lub ukrywanie linii siatki dla wszystkich tabel

Usuwanie kolumn i wierszy w tabeli

Dodawanie obramowania do tabeli

W programie Word 2011 dla komputerów Mac możesz wykonać dowolną z następujących czynności.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij tabelę.

  3. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodanie lub zmiana koloru wypełnienia cieniowania

    Na karcie Tabele w obszarze Style tabeli wybierz dowolny styl tabeli inny niż Siatka tabeli.

    Usunięcie koloru wypełnienia cieniowania

    Na karcie Tabele w obszarze Style tabeli wybierz styl Siatka tabeli.

    Porada : Siatka tabeli to pierwszy styl w galerii Style tabeli.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Zaznacz komórki, klikając początek komórki przed tekstem lub, jeśli to pusta komórka, przed znacznikiem końca komórki Znacznik końca komórki .

    Uwaga : Aby wyświetlić znaczniki końca komórki, na pasku narzędzi Standardowy kliknij pozycję Pokaż  Przycisk Pokaż .

  3. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodanie lub zmiana koloru wypełnienia cieniowania

    Na karcie Tabele w obszarze Style tabeli kliknij strzałkę obok pozycji Cieniowanie, a następnie wybierz kolor wypełnienia.

    Usunięcie koloru wypełnienia cieniowania

    Na karcie Tabele w obszarze Style tabeli kliknij strzałkę obok pozycji Cieniowanie, a następnie wybierz pozycję Brak wypełnienia.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Zaznacz tekst.

  3. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodanie lub zmiana koloru wypełnienia cieniowania

    Na karcie Tabele w obszarze Style tabeli kliknij strzałkę obok pozycji Cieniowanie, a następnie wybierz kolor wypełnienia.

    Usunięcie koloru wypełnienia cieniowania

    Na karcie Tabele w obszarze Style tabeli kliknij strzałkę obok pozycji Cieniowanie, a następnie wybierz pozycję Brak wypełnienia.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij tabelę.

  3. Kliknij kartę Układ tabeli, a następnie w obszarze Ustawienia kliknij pozycję Właściwości.

    Karta Układ tabeli, grupa Ustawienia

  4. Kliknij pozycję Obramowanie i cieniowanie, a następnie kliknij kartę Cieniowanie.

  5. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodanie lub zmiana wypełnienia deseniem

    Wybierz odpowiednie opcje (Wypełnienie, Styl i Kolor), a następnie w menu podręcznym Zastosuj do kliknij polecenie Tabela.

    Usunięcie wypełnienia deseniem

    W obszarze Wypełnienie kliknij pozycję Brak wypełnienia, w menu podręcznym Styl kliknij polecenie Wyczyść, a następnie w menu podręcznym Zastosuj do kliknij polecenie Tabela.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Zaznacz jedną lub więcej komórek.

  3. Kliknij kartę Układ tabeli, a następnie w obszarze Ustawienia kliknij pozycję Właściwości.

    Karta Układ tabeli, grupa Ustawienia

  4. Kliknij pozycję Obramowanie i cieniowanie, a następnie kliknij kartę Cieniowanie.

  5. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodanie lub zmiana wypełnienia deseniem

    Wybierz odpowiednie opcje (Wypełnienie, Styl i Kolor), a następnie w menu podręcznym Zastosuj do kliknij polecenie Komórka.

    Usunięcie wypełnienia deseniem

    W obszarze Wypełnienie kliknij pozycję Brak wypełnienia, w menu podręcznym Styl kliknij polecenie Wyczyść, a następnie w menu podręcznym Zastosuj do kliknij polecenie Komórka.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij dowolne miejsce w akapicie.

  3. Kliknij kartę Układ tabeli, a następnie w obszarze Ustawienia kliknij pozycję Właściwości.

    Karta Układ tabeli, grupa Ustawienia

  4. Kliknij pozycję Obramowanie i cieniowanie, a następnie kliknij kartę Cieniowanie.

  5. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Dodanie lub zmiana wypełnienia deseniem

    Wybierz odpowiednie opcje (Wypełnienie, Styl i Kolor), a następnie w menu podręcznym Zastosuj do kliknij polecenie Akapit.

    Usunięcie wypełnienia deseniem

    W obszarze Wypełnienie kliknij pozycję Brak wypełnienia, w menu podręcznym Styl kliknij polecenie Wyczyść, a następnie w menu podręcznym Zastosuj do kliknij polecenie Akapit.

Zobacz też

Dodawanie i zmienianie koloru wypełnienia

Dodawanie obramowania do tabeli

Pokazywanie lub ukrywanie linii siatki dla wszystkich tabel w dokumencie

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×