Dodawanie wypełnienia lub efektu do kształtu lub pola tekstowego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Możesz zmienić wygląd kształtu lub pola tekstowego, zmieniając jego wypełnienie lub dodając efekty, takie jak cienie, poświaty, odbicia, krawędzie wygładzone, skosy i obroty trójwymiarowe (3-w).

Wypełnienie to kolor, deseń, obraz lub gradient zastosowany do wnętrza kształtu. Gradient to stopniowa zmiana kolorów i odcieni (zazwyczaj stopniowe przechodzenie jednego koloru w inny lub jednego odcienia w inny odcień tego samego koloru).

Grafika SmartArt z kształtami o wypełnieniu pełnym i wypełnieniu gradientowym

Zmiana koloru wypełnienia kształtu wpływa tylko na wnętrze lub wierzchnią stronę kształtu. Możesz dodać do kształtu, takie jak cień, efekt, należy inny kolor dla tego efektu koloru cienia należy zmienić niezależnie od koloru wypełnienia.

Efekt 3-W dodaje do kształtu głębię. Do kształtu można dodać wbudowane połączenie efektów 3-W lub pojedyncze efekty. Połączenia pojedynczych efektów można dodać do kształtu w następujących programach: Excel, Outlook, Word i PowerPoint.

Dodawanie wypełnienia lub efektu

Aby dodać wypełnienie lub efekt, kliknij kształt, kliknij pozycję Formatowanie, kliknij strzałkę obok przycisku Wypełnienie kształtu lub Efekty kształtów i wybierz kolor, gradient, teksturę lub efekt.

  1. Kliknij kształt, do którego chcesz dodać wypełnienie. Aby dodać to samo wypełnienie do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu.

    Menu opcji kolorów Wypełnienie kształtu

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać lub zmienić kolor wypełnienia, kliknij żądany kolor.

    • Aby wybrać brak koloru, kliknij polecenie Bez wypełnienia.

    • Aby użyć koloru, którego nie ma wśród kolorów motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dopasować przezroczystość kształtu, kliknij polecenie Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiedni gradient. Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę. Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

Początek strony

Aby uzyskać więcej informacji na temat dodawania wypełnienia lub efektu wybierz element z listy rozwijanej.

  1. Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać wypełnienie deseniem, a następnie wybierz polecenie Formatuj kształt.

  2. W okienku Formatowanie kształtu kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie deseniem.

    Wybieranie wypełnienie deseniem w okienku formatowanie kształtu

  3. Wybierz wzorzec, jeśli chcesz, kliknij strzałki obok pozycji pierwszy plan i Tło i wybierz kombinację kolorów.

Początek strony

Możesz dodać różnych efektów do pól tekstowych i kształtów, na przykład krawędzie ze skosem lub odbicia.

  1. Kliknij kształt, do którego chcesz dodać efekt. Aby dodać ten sam efekt do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij pozycję Efekty kształtów, a następnie wybierz odpowiednią opcję z listy.

    Menu Efekty kształtów

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

      Aby dostosować odbicie, kliknij polecenie Opcje odbicia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij poświatę, którą chcesz zastosować.

      Aby dostosować poświatę, kliknij polecenie Opcje poświaty, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar i kolor krawędzi.

      Aby dostosować krawędzie wygładzone, kliknij pozycję Opcje krawędzi wygładzonych, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi : 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Jeśli do kształtu zostanie dodany efekt 3-W (taki jak skos), późniejsze dodanie krawędzi wygładzonej nie spowoduje żadnej widocznej zmiany, ponieważ efekt 3-W ma pierwszeństwo. Jednak po usunięciu efektu 3-W efekt krawędzi wygładzonej stanie się widoczny.

Początek strony

  1. Kliknij kształt, z którego chcesz usunąć wypełnienie. Aby usunąć to samo wypełnienie z wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu, a następnie kliknij pozycję Brak wypełnienia.

    Wybieranie Brak wypełnienia

Początek strony

  1. Kliknij kształt, z którego chcesz usunąć efekt. Aby usunąć ten sam efekt z wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. W grupie Style kształtów na karcie Formatowanie kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności.

    Menu Efekty kształtów

    • Aby usunąć z kształtu wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij polecenie Bez ustawień wstępnych.

      Uwaga :  Kliknięcie polecenia Bez ustawień wstępnych nie powoduje usunięcia żadnych efektów cienia zastosowanych do kształtu. Aby usunąć cień z kształtu, należy wykonać poniższą czynność.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Bez wygładzonych krawędzi.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

Uwaga : Jeśli dodano wiele pojedynczych efektów, w celu usunięcia ich wszystkich należy powtórzyć krok drugi opisany powyżej.

Początek strony

Zobacz też

Dodawanie lub zmienianie efektu lub wypełnienia kształtu

  1. Kliknij kształt, do którego chcesz dodać wypełnienie.

    Aby dodać takie samo wypełnienie do wielu kształtów, kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych kształtów.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Karta Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że po zaznaczeniu kształtu. Może być konieczne dwukrotne kliknięcie kształt, aby otworzyć kartę Formatowanie.

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor, który ma lub wybrać Brak koloru, kliknij pozycję Brak wypełnienia.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

      Porada : Można też ustawić przezroczystość kształtu, klikając pozycję Więcej kolorów wypełnienia. W dolnej części okna dialogowego Kolory przeciągnij suwak Przezroczystość, lub wprowadź liczbę w polu obok suwaka. Można zmieniać procentowej wartości przezroczystości, od 0% (całkowicie nieprzezroczysty, ustawienie domyślne) do 100% (całkowicie przezroczyste).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradientowe, wskaż polecenie gradientu, a następnie kliknij odmianę gradientu, który ma.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić Tekstura wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, której chcesz.

      Aby dostosować tekstury, kliknij pozycję Więcej tekstur, a następnie wybierz odpowiednie opcje.

Początek strony

Aby uzyskać więcej informacji na temat dodawania wypełnienia lub efektu wybierz element z listy rozwijanej.

  1. Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać wypełnienie deseniem, a następnie wybierz polecenie Formatuj kształt.

  2. W oknie dialogowym Formatowanie kształtu kliknij kartę Wypełnienie.

  3. W okienku Wypełnienie wybierz Wypełnienie deseniem, a następnie wybierz deseń, kolor pierwszego planu i kolor tła dla swojego wypełnienie deseniem.

Początek strony

  1. Kliknij kształt, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów, kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych kształtów.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Karta Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że po zaznaczeniu kształtu. Może być konieczne dwukrotne kliknięcie kształt, aby otworzyć kartę Formatowanie.

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

      Aby dostosować odbicie, kliknij polecenie Opcje odbicia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij poświatę, którą chcesz zastosować.

      Aby dostosować poświatę, kliknij polecenie Opcje poświaty, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar i kolor krawędzi.

      Aby dostosować krawędzie wygładzone, kliknij pozycję Opcje krawędzi wygładzonych, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi : 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Jeśli do kształtu zostanie dodany efekt 3-W (taki jak skos), późniejsze dodanie krawędzi wygładzonej nie spowoduje żadnej widocznej zmiany, ponieważ efekt 3-W ma pierwszeństwo. Jednak po usunięciu efektu 3-W efekt krawędzi wygładzonej stanie się widoczny.

Początek strony

  1. Kliknij kształt, który chcesz usunąć wypełnienie z.

    Aby usunąć takie samo wypełnienie z wielu kształtów, kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych kształtów.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu, a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style kształtów

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że po zaznaczeniu kształtu. Może być konieczne dwukrotne kliknięcie kształt, aby otworzyć kartę Formatowanie.

Początek strony

  1. Kliknij kształt, który chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów, kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych kształtów.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Grupa Style kształtów

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że po zaznaczeniu kształtu. Może być konieczne dwukrotne kliknięcie kształt, aby otworzyć kartę Formatowanie.

    • Aby usunąć z kształtu wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij polecenie Bez ustawień wstępnych.

      Uwaga :  Kliknięcie polecenia Bez ustawień wstępnych nie powoduje usunięcia żadnych efektów cienia zastosowanych do kształtu. Aby usunąć cień z kształtu, należy wykonać poniższą czynność.

    • Aby usunąć cień z kształtu, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie z kształtu, wskaż polecenie odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę z kształtu, wskaż poświaty, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone z kształtu, wskaż polecenie Krawędzie wygładzone, a następnie kliknij Bez wygładzonych krawędzi.

    • Aby usunąć krawędź z kształtu, wskaż polecenie skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-w z kształtu, wskaż polecenie obrót 3-w, a następnie kliknij pozycję Bez obrotu.

Uwaga : Jeśli dodano wiele pojedynczych efektów, w celu usunięcia ich wszystkich należy powtórzyć krok drugi opisany powyżej.

Początek strony

Dodawanie lub zmienianie wypełnienia

Z listy rozwijanej wybierz pozycję aplikacji pakietu Microsoft Office.

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać wypełnienie.

    Aby dodać takie samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor, który ma lub wybrać Brak koloru, kliknij pozycję Brak wypełnienia.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

      Można też ustawić przezroczystość wypełnienia, klikając pozycję Więcej kolorów wypełnienia. W dolnej części okna dialogowego Kolory przeciągnij suwak Przezroczystość, lub wprowadź liczbę w polu obok suwaka. Można zmieniać procentowej wartości przezroczystości, od 0% (całkowicie nieprzezroczysty, ustawienie domyślne) do 100% (całkowicie przezroczyste).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij obraz, Znajdź i kliknij obraz, którego chcesz użyć i kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie gradientu, a następnie kliknij odmianę gradientu, który ma.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić Tekstura wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, której chcesz.

      Aby dostosować tekstury, kliknij pozycję Więcej tekstur, a następnie wybierz odpowiednie opcje.

Uwaga : Wypełnienia deseniem nie są dostępne w programie Excel 2007, jednak tym dodatek umożliwia osiągnąć ten sam efekt. Aby uzyskać więcej informacji zobacz wypełnienia deseniem Dodaj do wykresu programu Excel 2007 lub kształt.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać wypełnienie.

    Aby dodać takie samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor, który ma lub wybrać Brak koloru, kliknij pozycję Brak wypełnienia.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

      Można też ustawić przezroczystość, klikając pozycję Więcej kolorów wypełnienia. W dolnej części okna dialogowego Kolory przeciągnij suwak Przezroczystość, lub wprowadź liczbę w polu obok suwaka. Można zmieniać procentowej wartości przezroczystości, od 0% (całkowicie nieprzezroczysty, ustawienie domyślne) do 100% (całkowicie przezroczyste).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie gradientu, a następnie kliknij odmianę gradientu, który ma.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić Tekstura wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, której chcesz.

      Aby dostosować tekstury, kliknij pozycję Więcej tekstur, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić wzorzec, kliknij Deseń, a następnie kliknij odpowiednie opcje.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać wypełnienie.

    Aby dodać takie samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor, który ma lub wybrać Brak koloru, kliknij pozycję Brak wypełnienia.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

      Można też ustawić przezroczystość wypełnienia, klikając pozycję Więcej kolorów wypełnienia. W dolnej części okna dialogowego Kolory przeciągnij suwak Przezroczystość, lub wprowadź liczbę w polu obok suwaka. Można zmieniać procentowej wartości przezroczystości, od 0% (całkowicie nieprzezroczysty, ustawienie domyślne) do 100% (całkowicie przezroczyste).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij obraz, Znajdź i kliknij obraz, którego chcesz użyć i kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie gradientu, a następnie kliknij odmianę gradientu, który ma.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić Tekstura wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, której chcesz.

      Aby dostosować tekstury, kliknij pozycję Więcej tekstur, a następnie wybierz odpowiednie opcje.

Uwaga : Wypełnienia deseniem nie są dostępne w programie PowerPoint. Jednak możesz dodać wypełnienie do kształtów. Aby uzyskać więcej informacji zobacz Nie więcej wypełnienia deseniem, w programie PowerPoint 2007.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać wypełnienie.

    Aby dodać takie samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor, który ma lub wybrać Brak koloru, kliknij pozycję Brak wypełnienia.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

      Można też ustawić przezroczystość, klikając pozycję Więcej kolorów wypełnienia. W dolnej części okna dialogowego Kolory przeciągnij suwak Przezroczystość, lub wprowadź liczbę w polu obok suwaka. Można zmieniać procentowej wartości przezroczystości, od 0% (całkowicie nieprzezroczysty, ustawienie domyślne) do 100% (całkowicie przezroczyste).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie gradientu, a następnie kliknij odmianę gradientu, który ma.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić Tekstura wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, której chcesz.

      Aby dostosować tekstury, kliknij pozycję Więcej tekstur, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić wzorzec, kliknij Deseń, a następnie kliknij odpowiednie opcje.

Początek strony

Dodawanie lub zmienianie efektu

Z listy rozwijanej wybierz pozycję aplikacji pakietu Microsoft Office.

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar krawędzi, który ma.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi : 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Jeśli możesz dodać efekt 3-w, takich jak skos i obrót 3-w, a następnie dodać krawędź wygładzoną, nie zobaczysz wszelkie zmiany do kształtu lub pola tekstowego ponieważ efektu 3 ma pierwszeństwo przed. Jednak w przypadku usunięcia z efektem 3-w, efektem wygładzonych krawędzi jest widoczny.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić cień, w grupie Efektów cienia kliknij przycisk Efekty cienia, a następnie wybierz odpowiedni cień.

      Aby dostosować kolor cienia, wskaż polecenie Kolor cienia, a następnie kliknij odpowiedni kolor, który ma.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów cienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

    • Aby dodać lub zmienić efekt 3-w, w grupie Efekty 3-w, kliknij przycisk Efekty 3-w, a następnie wybierz odpowiednie opcje.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar krawędzi, który ma.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi : 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Jeśli możesz dodać efekt 3-w, takich jak skos i obrót 3-w, a następnie dodać krawędź wygładzoną, nie zobaczysz wszelkie zmiany do kształtu lub pola tekstowego ponieważ efektu 3 ma pierwszeństwo przed. Jednak w przypadku usunięcia z efektem 3-w, efektem wygładzonych krawędzi jest widoczny.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić cień, w grupie Efektów cienia kliknij przycisk Efekty cienia, a następnie wybierz odpowiedni cień.

      Aby dostosować kolor cienia, wskaż polecenie Kolor cienia, a następnie kliknij odpowiedni kolor, który ma.

      Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów cienia, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie są aktualizowane, jeśli zmienisz później dokument motyw.

    • Aby dodać lub zmienić efekt 3-w, w grupie Efekty 3-w, kliknij przycisk Efekty 3-w, a następnie wybierz odpowiednie opcje.

Początek strony

Usuwanie wypełnienia

Z listy rozwijanej wybierz pozycję aplikacji pakietu Microsoft Office.

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć wypełnienie z.

    Aby usunąć takie samo wypełnienie z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style kształtów

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć wypełnienie z.

    Aby usunąć takie samo wypełnienie z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij pozycję Wypełnienie kształtu, a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style pola tekstowego

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć wypełnienie z.

    Aby usunąć takie samo wypełnienie z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style kształtów

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć wypełnienie z.

    Aby usunąć takie samo wypełnienie z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij pozycję Wypełnienie kształtu, a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style pola tekstowego

Początek strony

Usuwanie efektu

Z listy rozwijanej wybierz pozycję aplikacji pakietu Microsoft Office.

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Grupa Style kształtów

    • Aby usunąć wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij Bez ustawień wstępnych.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Bez wygładzonych krawędzi.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

Aby usunąć wiele pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie wykonaj jedną z następujących czynności:

    Narzędzia pól tekstowych, karta Format, przyciski efektów

    • Aby usunąć cień, w grupie Efekty cienia kliknij przycisk Efekty cienia, a następnie kliknij Efekt cienia Brak.

    • Usuwanie efektu 3-w w grupie Efekty 3-w, kliknij przycisk Efekty 3-w, a następnie kliknij przycisk Brak efektu 3.

Uwaga : Jeśli karta FormatowanieNarzędzia do rysowania, Narzędzia pól tekstowych lub nie jest widoczna, upewnij się, że kliknięto pozycję do kształtu lub pola tekstowego.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Grupa Style kształtów

    • Aby usunąć wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij Bez ustawień wstępnych.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Bez wygładzonych krawędzi.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

Aby usunąć wiele pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

Początek strony

  1. Kliknij pole kształtu lub tekstu, który chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształty i pola tekstowe, kliknij pierwszą z nich, naciśnij i przytrzymaj klawisz SHIFT podczas klikania pozostałych.

  2. W obszarze Narzędzia do rysowania lub Narzędzia pól tekstowych na karcie Formatowanie wykonaj jedną z następujących czynności:

    Narzędzia pól tekstowych, karta Format, przyciski efektów

    • Aby usunąć cień, w grupie Efekty cienia kliknij przycisk Efekty cienia, a następnie kliknij Efekt cienia Brak.

    • Usuwanie efektu 3-w w grupie Efekty 3-w, kliknij przycisk Efekty 3-w, a następnie kliknij przycisk Brak efektu 3.

Uwaga : Jeśli karta FormatowanieNarzędzia do rysowania, Narzędzia pól tekstowych lub nie jest widoczna, upewnij się, że kliknięto pozycję do kształtu lub pola tekstowego.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×