Dodawanie, usuwanie lub edytowanie kształtów

Do pliku można dodać pojedynczy kształt albo można połączyć wiele kształtów w celu utworzenia rysunku lub bardziej złożonego kształtu. Dostępne kształty to między innymi linie, podstawowe kształty geometryczne, strzałki, kształty równań, kształty schematów blokowych, gwiazdy, transparenty i objaśnienia.

Po wstawieniu jednego lub kilku kształtów można dodać do nich tekst, punktory, numerowanie oraz szybkie style.

Uwaga: Aby uzyskać więcej informacji o używaniu wykresów lub grafik SmartArt w dokumentach, zobacz Kiedy używać grafiki SmartArt, a kiedy wykresu?

Sposób korzystania z kształtów nie różni się znacznie w poszczególnych aplikacjach, ale niektóre funkcje mogą działać trochę inaczej w różnych wersjach. Skorzystaj z poniższych kart, aby wybrać produkt, którego używasz.

Opisane tu procedury dotyczą programu Excel w wersjach 2010–2016.

Dodawanie kształtu do pliku w programie Excel

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel

  2. Wybierz kształt, kliknij w dowolnym miejscu w skoroszycie i przeciągnij wskaźnik myszy, aby wstawić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

Dodawanie wielu kształtów do pliku w programie Excel

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W grafice SmartArt rozmieszczenie kształtów i rozmiar czcionki w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  3. Kliknij dowolne miejsce w skoroszycie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Porada: Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  4. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Dodawanie listy punktowanej lub numerowanej do kształtu w programie Excel

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Kliknij prawym przyciskiem myszy zaznaczony tekst, w menu skrótów wskaż polecenie Punktory, a następnie kliknij polecenie Punktory i numeracja.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać punktory, kliknij kartę Punktowana, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, kliknij kartę Numerowana, a następnie wybierz odpowiednie opcje.

Dodawanie, usuwanie lub edytowanie kształtów

Opisane tu procedury dotyczą programów Excel, PowerPoint, Word i Outlook z pakietu Office w wersji 2016, 2013 lub 2010. Interfejs pokazany na obrazach może się trochę różnić w poszczególnych programach.

Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

Szybkie style są kombinacjami różnych opcji formatowania, wyświetlanymi jako miniatury w galerii szybkich stylów w grupie Style kształtów. Po przesunięciu wskaźnika na miniaturę szybkiego stylu można zobaczyć, w jaki sposób dany styl kształtu (lub szybki styl) wpłynie na ten kształt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    narzędzia do rysowania przy użyciu szybkich stylów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

  1. Kliknij kształt, który chcesz zastąpić innym.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Aby usunąć wiele kształtów, przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

Opisane tu procedury dotyczą programu PowerPoint w wersjach 2010–2016.

Dodawanie kształtu do pliku w programie PowerPoint

  1. Na karcie Narzędzia główne w grupie Rysowanie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie PowerPoint

  2. Kliknij żądany kształt, kliknij dowolne miejsce na slajdzie, a następnie przeciągnij myszą, aby wstawić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

Dodawanie wielu kształtów do pliku w programie PowerPoint

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W grafice SmartArt rozmieszczenie kształtów i rozmiar czcionki w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu.

  1. Na karcie Narzędzia główne w grupie Rysowanie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie PowerPoint

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  3. Kliknij dowolne miejsce na slajdzie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Porada: Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  4. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Dodawanie listy punktowanej lub numerowanej do kształtu w programie PowerPoint

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie w menu skrótów wykonaj jedną z następujących czynności:

    • Aby dodać punktory, wskaż polecenie Punktory, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, wskaż polecenie Numerowanie, a następnie wybierz odpowiednie opcje.

Dodawanie, usuwanie lub edytowanie kształtów

Opisane tu procedury dotyczą programów Excel, PowerPoint, Word i Outlook z pakietu Office w wersji 2016, 2013 lub 2010. Interfejs pokazany na obrazach może się trochę różnić w poszczególnych programach.

Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

Szybkie style są kombinacjami różnych opcji formatowania, wyświetlanymi jako miniatury w galerii szybkich stylów w grupie Style kształtów. Po przesunięciu wskaźnika na miniaturę szybkiego stylu można zobaczyć, w jaki sposób dany styl kształtu (lub szybki styl) wpłynie na ten kształt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    narzędzia do rysowania przy użyciu szybkich stylów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

  1. Kliknij kształt, który chcesz zastąpić innym.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Aby usunąć wiele kształtów, przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

Opisane tu procedury dotyczą programu Word w wersjach 2010–2016.

Dodawanie kształtu do pliku w programie Word

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Word

  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

Dodawanie wielu kształtów do pliku w programie Word

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W grafice SmartArt rozmieszczenie kształtów i rozmiar czcionki w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Word

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  3. Kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Porada: Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  4. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Dodawanie listy punktowanej lub numerowanej do kształtu w programie Word

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie w menu skrótów wykonaj jedną z następujących czynności:

    • Aby dodać punktory, wskaż polecenie Punktory, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, wskaż polecenie Numerowanie, a następnie wybierz odpowiednie opcje.

Dodawanie, usuwanie lub edytowanie kształtów

Opisane tu procedury dotyczą programów Excel, PowerPoint, Word i Outlook z pakietu Office w wersji 2016, 2013 lub 2010. Interfejs pokazany na obrazach może się trochę różnić w poszczególnych programach.

Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

Szybkie style są kombinacjami różnych opcji formatowania, wyświetlanymi jako miniatury w galerii szybkich stylów w grupie Style kształtów. Po przesunięciu wskaźnika na miniaturę szybkiego stylu można zobaczyć, w jaki sposób dany styl kształtu (lub szybki styl) wpłynie na ten kształt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    narzędzia do rysowania przy użyciu szybkich stylów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

  1. Kliknij kształt, który chcesz zastąpić innym.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Aby usunąć wiele kształtów, przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

Opisane tu procedury dotyczą programu Outlook w wersjach 2010–2016.

Dodawanie kształtu w programie Outlook

  1. Wstaw kanwę rysunku. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty,

    Przycisk Wstaw kształt w programie Outlook

    a następnie kliknij opcję Nowa kanwa rysunku.

    Opcja Nowa kanwa rysunku u dołu menu Kształty

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Więcej  Obraz przycisku .

  3. Kliknij odpowiedni kształt, kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

Dodawanie wielu kształtów do dokumentu w programie Outlook

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W takiej grafice rozmieszczenie kształtów i ilość tekstu w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu. Jeśli żaden z gotowych układów nie spełnia oczekiwań, można dodać kształt do grafiki SmartArt lub zamienić go.

  1. Wstaw kanwę rysunku. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty,

    Przycisk Wstaw kształt w programie Outlook

    a następnie kliknij opcję Nowa kanwa rysunku.

    Opcja Nowa kanwa rysunku u dołu menu Kształty

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Więcej  Obraz przycisku .

  3. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  4. Kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  5. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Dodawanie tekstu do kształtu w programie Outlook

  • Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać tekst, a następnie kliknij polecenie Dodaj tekst i wpisz odpowiedni tekst.

  • Aby zmienić rozmiar kształtu, kliknij go, a następnie przeciągnij jego uchwyty zmiany rozmiaru.

  • Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

Dodawanie listy punktowanej lub numerowanej do kształtu w programie Outlook

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na karcie Wiadomość w grupie Tekst podstawowy kliknij jedną z następujących opcji:

    Przyciski list punktowanych i numerowanych w programie Outlook

    • Aby dodać punktory, kliknij strzałkę obok opcji Punktory, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, kliknij strzałkę obok opcji Numerowanie, a następnie wybierz odpowiednie opcje.

Dodawanie szybkiego stylu do kształtu w programie Outlook

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

Do kształtu możesz też dodać wypełnienie lub efekt.

Zmienianie danego kształtu na inny w programie Outlook

Aby zmienić jeden kształt na inny, usuń go, a następnie dodaj nowy.

Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

Dodawanie, usuwanie lub edytowanie kształtów

Opisane tu procedury dotyczą programów Excel, PowerPoint, Word i Outlook z pakietu Office w wersji 2016, 2013 lub 2010. Interfejs pokazany na obrazach może się trochę różnić w poszczególnych programach.

Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

Szybkie style są kombinacjami różnych opcji formatowania, wyświetlanymi jako miniatury w galerii szybkich stylów w grupie Style kształtów. Po przesunięciu wskaźnika na miniaturę szybkiego stylu można zobaczyć, w jaki sposób dany styl kształtu (lub szybki styl) wpłynie na ten kształt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    narzędzia do rysowania przy użyciu szybkich stylów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

  1. Kliknij kształt, który chcesz zastąpić innym.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Aby usunąć wiele kształtów, przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

Dodawanie kształtu do dokumentu

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty.

    Obraz karty Wstawianie w programie Excel

  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

  1. Wstaw kanwę rysunku. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty, a następnie kliknij pozycję Nowa kanwa rysunku.

    Karta Wstawianie w programie Word

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Więcej  Obraz przycisku .

  3. Kliknij odpowiedni kształt, kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

  1. Na karcie Narzędzia główne w grupie Rysowanie kliknij przycisk Kształty.

    Obraz karty Narzędzia główne w programie PowerPoint

  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

  1. Korzystając z paska narzędzi Obiekty, wykonaj jedną z następujących czynności:

    • Aby dodać wstępnie zdefiniowany Autokształt, taki jak gwiazda lub romb, kliknij przycisk Autokształty Obraz przycisku , wskaż kategorię, a następnie kliknij odpowiedni kształt.

    • Aby dodać okrąg lub kwadrat, kliknij przycisk Elipsa Obraz przycisku albo Prostokąt Obraz przycisku .

  2. Przeciągnij, aż kształt osiągnie oczekiwany rozmiar.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

    Aby dodać kształt z wstępnie zdefiniowanym rozmiarem, kliknij miejsce, w którym ma zostać wstawiony.

  1. Wstaw kanwę rysunku. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty, a następnie kliknij pozycję Nowa kanwa rysunku.

    Karta Wstawianie w programie Word

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Więcej  Obraz przycisku .

  3. Kliknij odpowiedni kształt, kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

Aby dostosować wykres lub grafikę SmartArt, można dodawać pojedyncze kształty do wykresu lub dodawać kształty na grafice SmartArt.

Dodawanie wielu kształtów do dokumentu

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W takiej grafice rozmieszczenie kształtów i ilość tekstu w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu. Jeśli żaden z gotowych układów nie spełnia oczekiwań, można dodać kształt do grafiki SmartArt lub zamienić go.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty.

    Obraz karty Wstawianie w programie Excel

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  3. Kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  4. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W takiej grafice rozmieszczenie kształtów i ilość tekstu w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu. Jeśli żaden z gotowych układów nie spełnia oczekiwań, można dodać kształt do grafiki SmartArt lub zamienić go.

  1. Wstaw kanwę rysunku. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty, a następnie kliknij pozycję Nowa kanwa rysunku.

    Karta Wstawianie w programie Word

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Więcej  Obraz przycisku .

  3. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  4. Kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  5. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W takiej grafice rozmieszczenie kształtów i ilość tekstu w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu. Jeśli żaden z gotowych układów nie spełnia oczekiwań, można dodać kształt do grafiki SmartArt lub zamienić go.

  1. Na karcie Narzędzia główne w grupie Rysowanie kliknij przycisk Kształty.

    Obraz karty Narzędzia główne w programie PowerPoint

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  3. Kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  4. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

  1. Na pasku narzędzi Obiekty kliknij przycisk Autokształt Obraz przycisku .

  2. Wskaż kategorię, wskaż linię punktowaną, a następnie przeciągnij ją, aby wyłączyć dokowanie menu.

  3. Kliknij kształt, który chcesz wstawić, a następnie przeciągnij myszą, aż kształt uzyska oczekiwany rozmiar. Powtórz ten krok dla każdego kształtu, który chcesz dodać.

  4. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można utworzyć grafikę SmartArt. W takiej grafice rozmieszczenie kształtów i ilość tekstu w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu. Jeśli żaden z gotowych układów nie spełnia oczekiwań, można dodać kształt do grafiki SmartArt lub zamienić go.

  1. Wstaw kanwę rysunku. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Kształty, a następnie kliknij pozycję Nowa kanwa rysunku.

    Karta Wstawianie w programie Word

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Więcej  Obraz przycisku .

  3. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij polecenie Zablokuj tryb rysowania.

  4. Kliknij dowolne miejsce w dokumencie, a następnie przeciągnij wskaźnik, aby umieścić kształt. Powtórz te czynności w przypadku każdego kształtu, który chcesz dodać.

    Aby utworzyć dokładny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), podczas przeciągania myszą naciśnij i przytrzymaj klawisz SHIFT.

  5. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC.

Dodawanie tekstu do kształtu w pakiecie Office 2007

  • Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

  • Aby zmienić rozmiar kształtu, kliknij go, a następnie przeciągnij jego uchwyty zmiany rozmiaru.

  • Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  • Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać tekst, a następnie kliknij polecenie Dodaj tekst i wpisz odpowiedni tekst.

  • Aby zmienić rozmiar kształtu, kliknij go, a następnie przeciągnij jego uchwyty zmiany rozmiaru.

  • Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  • Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

  • Aby zmienić rozmiar kształtu, kliknij go, a następnie przeciągnij jego uchwyty zmiany rozmiaru.

  • Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  • Kliknij kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

  • Aby zmienić rozmiar kształtu, kliknij go, a następnie przeciągnij jego uchwyty zmiany rozmiaru.

  • Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  • Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać tekst, a następnie kliknij polecenie Dodaj tekst i wpisz odpowiedni tekst.

  • Aby zmienić rozmiar kształtu, kliknij go, a następnie przeciągnij jego uchwyty zmiany rozmiaru.

  • Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

Dodawanie listy punktowanej lub numerowanej do kształtu w pakiecie Office 2007

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na minipasku narzędzi kliknij strzałkę obok przycisku Punktory i numeracja, a następnie kliknij pozycję Punktory i numeracja.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać punktory, kliknij kartę Punktowana, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, kliknij kartę Numerowana, a następnie wybierz odpowiednie opcje.

  1. Na karcie Wiadomość w grupie Tekst podstawowy kliknij jedną z następujących opcji:

    Obraz karty Wiadomość programu Outlook

  2. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

    • Aby dodać punktory, kliknij strzałkę obok opcji Punktory, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, kliknij strzałkę obok opcji Numerowanie, a następnie wybierz odpowiednie opcje.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na minipasku narzędzi kliknij strzałkę obok przycisku Punktory i numeracja, a następnie kliknij pozycję Punktory i numeracja.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać punktory, kliknij kartę Punktowana, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, kliknij kartę Numerowana, a następnie wybierz odpowiednie opcje.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na pasku narzędzi Formatowanie kliknij jedną z następujących opcji:

    • Aby dodać punktory, kliknij opcję Punktory Obraz przycisku Punktory .

    • Aby dodać numerację, kliknij opcję Numerowanie Obraz przycisku .

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Wykonaj jedną z następujących czynności:

    Na karcie Narzędzia główne w grupie Akapit kliknij jedną z następujących opcji:

    Obraz karty Narzędzia główne programu Word

    • Aby dodać punktory, kliknij strzałkę obok opcji Punktory, a następnie wybierz odpowiednie opcje.

    • Aby dodać numerowanie, kliknij strzałkę obok opcji Numerowanie, a następnie wybierz odpowiednie opcje.

Dodawanie szybkiego stylu do kształtu w pakiecie Office 2007

Uwaga: Szybkie style są dostępne tylko w następujących programach pakietu Office 2007: Excel, Outlook, Word i PowerPoint.

Szybkie style są kombinacjami różnych opcji formatowania, wyświetlanymi jako miniatury w galerii szybkich stylów w grupie Style kształtów. Po przesunięciu wskaźnika na miniaturę szybkiego stylu można zobaczyć, w jaki sposób Styl kształtu (szybki styl) wpłynie na kształt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

Do kształtu możesz też dodać wypełnienie lub efekt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

Do kształtu możesz też dodać wypełnienie lub efekt.

  1. Kliknij kształt, do którego chcesz zastosować nowy lub inny szybki styl.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Style kształtów kliknij wybrany szybki styl.

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

Do kształtu możesz też dodać wypełnienie lub efekt.

Zmienianie danego kształtu na inny w pakiecie Office 2007

  1. Kliknij kształt, który chcesz zastąpić innym.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt.

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

Aby zmienić jeden kształt na inny, usuń go, a następnie dodaj nowy.

Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  1. Kliknij kształt, który chcesz zastąpić innym.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt.

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

  1. Kliknij autokształt, który chcesz zmienić.

    Aby zmienić wiele autokształtów, przytrzymaj klawisz CTRL podczas klikania autokształtów, które chcesz zmienić.

  2. W menu Rozmieść wskaż polecenie Zmień Autokształt, wskaż kategorię, a następnie kliknij wybrany nowy kształt.

Aby zmienić jeden kształt na inny, usuń go, a następnie dodaj nowy.

Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, które chcesz zmienić.

Zobacz też

Wstawianie obrazów SVG i ikon w pakiecie Office 2016

Kreatywne używanie modeli 3D

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×