Dodawanie tabeli do slajdu

Możesz dodać tabelę do slajdu, tworząc ją bezpośrednio w PowerPoint. Możesz również skopiować i wkleić tabelę z Word lub Excel.

Nie można przekonwertować istniejącego tekstu slajdu na tabelę. Wstawianie pustej tabeli, a następnie dodawanie do niej tekstu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

53 sekund

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie wybierz pozycję Tabela.

    Opcja Tabela na karcie Wstawianie na wstążce w programie PowerPoint

  3. W oknie dialogowym Wstawianie tabeli wykonaj jedną z następujących czynności:

    • Użyj myszy, aby wybrać odpowiednią liczbę wierszy i kolumn.

    • Wybierz pozycję Wstaw tabelę, a następnie wpisz liczby na listach Liczba kolumn i Liczba wierszy.

      Okno dialogowe Wstawianie tabeli w programie PowerPoint

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę i wpisz tekst. Po wpisaniu tekstu kliknij poza tabelą.

    Porady: 

    • Aby szybko wstawić nowy wiersz na końcu tabeli, kliknij wewnątrz ostatniej komórki w ostatnim wierszu i naciśnij klawisz TAB.

    • Aby dodać wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij pozycję Wstaw na minipasku narzędzi, a następnie wybierz miejsce, w którym chcesz wstawić wiersz lub kolumnę.

    • Aby usunąć wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij pozycję Usuń na minipasku narzędzi, a następnie wybierz elementy, które chcesz usunąć.

Początek strony

  1. W programie Word kliknij tabelę, którą chcesz skopiować, a następnie przejdź do pozycji Układ > Wybierz > Zaznacz tabelę.

  2. Na karcie Narzędzia główne w grupie Schowek wybierz przycisk Kopiuj.

  3. W prezentacji programu PowerPoint zaznacz slajd, do którego chcesz skopiować tabelę, a następnie na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej.

Porada: Możesz też skopiować tabelę z prezentacji programu PowerPoint i wkleić ją do arkusza programu Excel lub dokumentu programu Word.

Początek strony

  1. Aby skopiować grupę komórek z arkusza kalkulacyjnego programu Excel, kliknij komórkę w lewym górnym rogu grupy, którą chcesz skopiować, a następnie przeciągnij wskaźnik, aby zaznaczyć odpowiednie wiersze i kolumny.

  2. Na karcie Narzędzia główne w grupie Schowek wybierz przycisk Kopiuj.

  3. W prezentacji programu PowerPoint zaznacz slajd, do którego chcesz skopiować grupę komórek, a następnie na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej.

Porada: Możesz też skopiować tabelę z prezentacji programu PowerPoint i wkleić ją do arkusza programu Excel lub dokumentu programu Word.

Początek strony

Po wstawieniu arkusza kalkulacyjnego programu Excel do prezentacji staje się on obiektem osadzonym OLE. Jeśli zmienisz motyw prezentacji (kolory, czcionki i efekty), zastosowanie motywu nie powoduje aktualizacji arkusza kalkulacyjnego wstawionego z programu Excel. Nie można też edytować tabeli za pomocą opcji programu PowerPoint.

  1. Zaznacz slajd, do którego chcesz wstawić arkusz kalkulacyjny programu Excel.

  2. Przejdź do pozycji Wstawianie > Tabela, a następnie wybierz pozycję Arkusz kalkulacyjny programu Excel.

  3. Aby dodać tekst do komórki tabeli, kliknij komórkę, a następnie wpisz tekst.

    Po wpisaniu tekstu kliknij poza tabelą.

    Porada: Aby edytować arkusz kalkulacyjny programu Excel po usunięciu zaznaczenia, kliknij dwukrotnie tabelę.

Po dodaniu tabeli do prezentacji możesz używać narzędzi tabeli dostępnych w programie PowerPoint i ustawiać formatowanie, styl lub wprowadzać do tabeli zmiany innego rodzaju. Aby dowiedzieć się, jak edytować dodane elementy do prezentacji programu PowerPoint, zobacz Zmienianie wyglądu tabeli.

Początek strony

Zobacz też

Dodawanie lub usuwanie wierszy i kolumn w tabeli

Możesz dodać tabelę do slajdu, dodawać lub usuwać wiersze i kolumny oraz stosować podstawowe formatowanie tabeli w PowerPoint 2016 dla komputerów Mac.

Wstawianie tabeli

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie kliknij pozycję tabela.

  3. W menu Wstaw tabelę wykonaj dowolną z następujących czynności:

    • Przenieś kursor na siatkę, aż wyróżnisz odpowiednią liczbę kolumn i wierszy, a następnie kliknij pozycję, aby wstawić tabelę.

      Wstawianie tabeli z użyciem siatki

    • Kliknij pozycję Wstaw tabelę, a następnie wprowadź liczbę w polach Liczba kolumn i Liczba wierszy .

      Opcja menu Wstaw tabelę

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę, a następnie wprowadź tekst. Po wpisaniu tekstu kliknij poza tabelą.

Porady: 

  • Aby szybko wstawić nowy wiersz na końcu tabeli, kliknij wewnątrz ostatniej komórki w ostatnim wierszu i naciśnij klawisz TAB.

  • Aby dodać kolumny lub wiersze, przytrzymaj naciśnięty klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy komórkę, wskaż polecenie Wstaw, a następnie wybierz odpowiednią opcję.

  • Aby usunąć wiersze lub kolumny, przytrzymaj naciśnięty klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy komórkę, wskaż polecenie Usuń, a następnie wybierz odpowiednią opcję.

Możesz dodać tabelę do slajdu, tworząc ją bezpośrednio w PowerPoint dla sieci Web. Możesz też kopiować i wklejać je z Word dla sieci Web, Outlook w sieci Web lub Office aplikacji klasycznych (Word, Excel, PowerPoint ).

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie wybierz pozycję Tabela.

  3. Na siatce rozwijanej Użyj myszy, aby wybrać odpowiednią liczbę wierszy i kolumn.

    Na karcie Wstawianie wybierz pozycję Tabela.

    Do slajdu zostanie dodana pusta tabela.

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę i wpisz tekst. Po wpisaniu tekstu kliknij poza tabelą.

    • Aby szybko wstawić nowy wiersz na końcu tabeli, kliknij wewnątrz ostatniej komórki w ostatnim wierszu i naciśnij klawisz TAB.

    • Aby dodać wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij pozycję Wstaw na minipasku narzędzi, a następnie wybierz miejsce, w którym chcesz wstawić wiersz lub kolumnę.

    • Aby usunąć wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij pozycję Usuń na minipasku narzędzi, a następnie wybierz elementy, które chcesz usunąć.

  1. W Word dla sieci Web kliknij tabelę, którą chcesz skopiować, a następnie przejdź do menu Układ , Word dla sieci WebWybierz pozycję > Wybierz pozycję tabela.

  2. Na karcie Narzędzia główne w grupie Schowek wybierz przycisk Kopiuj.

  3. W prezentacji programu PowerPoint dla sieci Web zaznacz slajd, do którego chcesz skopiować tabelę, a następnie na karcie Narzędzia główne w grupie schowek kliknij przycisk Wklej.

Porada: Możesz również skopiować i wkleić tabelę z prezentacji programu PowerPoint dla sieci Web do dokumentu Word dla sieci Web.

Możesz skopiować grupę komórek lub cały arkusz z Excel Online do PowerPoint dla sieci Web.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×