Dodawanie podpisów i podtytułów w programie PowerPoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W zależności od wersji PowerPoint, którego używasz możesz dodać podpisy kodowane i podtytułów do plików audio i wideo w prezentacjach za pomocą wbudowanych funkcji, dodatek lub obejścia. Dodawanie podpisów kodowanych służy do prezentacji dostępne dla wielu odbiorców, w tym osobom niepełnosprawnym słuchu i osób, które Czytaj języków innych niż w klipie wideo.

Aby odczytać najważniejsze wskazówki dotyczące ułatwień dostępu, zobacz Tworzenie prezentacji programu PowerPoint dostępna.

PowerPoint 2016 ma nowej metody, w formacie prostsze w przypadku plików podpis o nazwie WebVTT. Odtwarzacza wideo w PowerPoint 2016 zawiera podpisy podczas odtwarzania klipu wideo.

Podpisy kodowane są przechowywane w pliku tekstowym z rozszerzeniem vtt. Możesz utworzyć plik podpisów kodowanych samodzielnie lub skorzystać z narzędzia do tworzenia podpisów. Aby wyszukać dostępne narzędzia i szczegółowe instrukcje online, wpisz „tworzenie pliku vtt” w wyszukiwarce.

Aby uzyskać instrukcje dotyczące przedstawiający podpisów, gdy oglądanie klipu wideo w PowerPoint 2016 zobacz Włączanie podpisy kodowane i napisy.

Dostępność funkcji — kodowane zależy od instalacji Office 2016. Ta funkcja jest dostępna tylko dla instalacjiKliknij pozycję Szybka instalacjaOffice 2016; Instalacji opartej na Instalatorze MSI nie ma funkcji kodowane.  

  1. Otwórz aplikację Office 2016.

  2. Z menu Plik wybierz polecenie Konto.

  3. W przypadku instalacjiKliknij pozycję Szybka instalacjaOffice 2016 będą dostępne przycisk Opcje aktualizacji.  

    Przycisk Opcje aktualizacji nie jest oparta na Instalatorze MSI instalacji. Zobaczysz przycisk < nazwa aplikacji > informacje.

    Instalacje w technologii Szybka instalacja mają przycisk Opcje aktualizacji na stronie Konto. Instalacje oparte na instalatorze MSI nie mają takiego przycisku.

Tworzenie podpisów kodowanych

Przygotowanie pliku tekstowym podpis z rozszerzeniem .vtt przed dodaniem podpisów. Aby uzyskać instrukcje dotyczące tworzenia pliku podpisu zobacz Tworzenie zamknięte podpisów do klipu wideo.

Dodawanie podpisów kodowanych do klipu wideo

Do prezentacji, które zostały zarejestrowane z narracji wideo, nagrania ekranu i innych wideo (z wyjątkiem klipy wideo online), który jest wstawiana PowerPoint 2016 można dodawać podpisy. Obecnie nie jest obsługiwane dodawanie podpisów do nagrywania tylko audio.

  1. W programie PowerPoint 2016 w widoku Normalnym otwórz slajd zawierający klip wideo, do którego chcesz dodać podpisy.

  2. Zaznacz klip wideo na slajdzie.

  3. Na karcie Odtwarzanie kliknij przycisk Wstaw podpisy, a następnie wybierz pozycję Wstaw podpisy.

    Wstawianie lub usuwanie podpisów do klipu wideo w programie PowerPoint
  4. W oknie dialogowym Wstawianie podpisów przejdź do pliku podpisów. Wybierz plik, a następnie kliknij pozycję Wstaw.

  5. Jeśli chcesz dodać kolejny plik podpisów, powtórz powyższą procedurę.

  6. Odtwórz klip wideo i sprawdź, czy podpisy są wyświetlane poprawnie.

Usuwanie podpisów kodowanych z klipu wideo

Jeśli chcesz edytować plik podpisów kodowanych dodany do klipu wideo w programie PowerPoint 2016, możesz usunąć ten plik, wprowadzić zmiany, a następnie ponownie dodać go do klipu wideo. Przed usunięciem pliku z klipu wideo w programie PowerPoint 2016 upewnij się, że masz na swoim komputerze oryginalny plik z podpisami.

Jeśli dodano do klipu wideo więcej niż jeden plik podpisów, wykonanie poniższej procedury spowoduje usunięcie wszystkich plików podpisów przypisanych do tego klipu wideo.

  1. W programie PowerPoint 2016 w widoku Normalnym otwórz slajd zawierający klip wideo z podpisami.

  2. Zaznacz klip wideo na slajdzie.

  3. Na karcie Odtwarzanie kliknij przycisk Wstaw podpisy, a następnie wybierz pozycję Usuń wszystkie podpisy.

    Wstawianie lub usuwanie podpisów do klipu wideo w programie PowerPoint

Wersja Szybka instalacja PowerPoint 2016

Istnieją dwie technologie dotyczące instalowania pakietu Office: kliknij pozycję Szybka instalacja i Instalatora Microsoft (MSI). Typ technologii instalacji dla wersji pakietu Office określa, czy są dostępne następujące funkcje podpisów kodowanych.

Można określić, czy mają MSI wersji Office lub kliknij pozycję Szybka instalacja w następujący sposób:

  1. W menu plik kliknij polecenie konta (w lewej części strony).

  2. W prawej części strony, w sekcji Informacje o produkcie będzie Zobacz aplikacji i zaktualizować informacje, które wygląda albo pierwszy obraz (co stanowi technologii Instalatora "Do technologii Szybka instalacja") poniżej lub drugi obraz (który Wskazuje technologii Microsoft Installer):

    „Szybka instalacja” wygląda następująco:

    Po zainstalowaniu pakietu Office za pomocą technologii Szybka instalacja informacje o aplikacjach i aktualizacjach wyglądają tak.

    Plik „Microsoft Installer” wygląda następująco:

    Po zainstalowaniu pakietu Office za pomocą technologii Microsoft Installer informacje o aplikacjach i aktualizacjach wyglądają tak.

Osoby, które mają plik MSI

Tematy pokrewne

Funkcje ułatwień dostępu związane z odtwarzaniem wideo w programie PowerPoint

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

Obsługa ułatwień dostępu w programie PowerPoint

W PowerPoint 2013 i PowerPoint 2010 oraz PowerPoint 2016 wersji opartej na Instalatorze MSI STEMPEL (Subtitling tekstu dodatek dla programu Microsoft PowerPoint) pozwala na dodawanie podpisów kodowanych do Twoich plików audio i wideo. Jeśli pracujesz z podpisane wideo i audio pliki, które już skojarzone z nimi pliki adiustacji Przekroczono tekstu (TTML), ten dodatek umożliwia je zaimportować bezpośrednio do prezentacji. Jeśli nie masz pliku TTML, możesz dodać podpisów bezpośrednio w prezentacji przy użyciu edytora podpis ZNACZNIKIEM.

Dodatek ZNACZNIKIEM umożliwia:

  • Importowanie podpisów z pliku adiustacji Przekroczono tekstu (TTML) do tworzenia podpisów przed audio lub wideo w prezentacji.

  • Tworzenie i edytowanie podpisów kodowanych w programie PowerPoint 2010, 2013 lub 2016.

  • Usuwanie podpisów kodowanych.

  • Eksportowanie podpisów do pliku TTML.

  • Włączanie i wyłączanie podpisów w trybie prezentacji. Odbiorcom, którzy mają ten dodatek zainstalowany w tym również.

  • Odtwarzanie wideo i audio za pomocą podczas edytowania Przekroczono podpisy.

  • Wyrównywanie do podpisów, gdy po przeniesieniu lub zmieniać rozmiar klipu wideo.

  • Importowanie communicative formatowanie informacji z pliku TTML, na przykład: styl, kolor i wyrównanie.

Co chcesz zrobić?

Pobieranie i instalowanie ZNACZNIKIEM

Krok 1: Potwierdzanie wersji pakietu Microsoft Office

Krok 2: Pobierz ZNACZNIKIEM

Krok 3: Instalowanie ZNACZNIKIEM

Skróty klawiaturowe

Tworzenie nowych podpisów przy użyciu edytora podpisu

Importowanie podpisów jako plik TTML

Edytowanie lub usuwanie podpisów w edytorze podpisu

Wyrównywanie, pokazywanie, ukrywanie lub usuwanie podpisów

Wyrównywanie podpisów, jeśli przenoszenie lub zmienianie rozmiaru klipu wideo

Ukrywanie lub wyświetlanie podpisów w prezentacji

Usuwanie podpisów z prezentacji

Pobieranie i instalowanie ZNACZNIKIEM

Dodatek jest przeznaczony dla programu PowerPoint 2010, 2013 lub 2016 i należy zainstalować dodatek poprawne dla wersji pakietu Office (32-bitowej lub 64-bitowa).

Krok 1: Potwierdzanie wersji pakietu Microsoft Office

Aby sprawdzić, która wersja pakietu Office używasz, a które Instalatora należy pobrać, wykonaj następujące czynności:

  1. W programie PowerPoint kliknij kartę plik.

  2. Kliknij pozycję Pomoc.

  3. W obszarze Microsoft PowerPoint to informacje na temat wersji pakietu Office, która została zainstalowana, tym, czy jest 32-bitowej lub 64-bitowej.

Krok 2: Pobierz ZNACZNIKIEM

Gdy masz pewności co do wersji, które są potrzebne, pobrać dodatek, wykonując następujące czynności:

  1. Przejdź do napisy dodatek dla programu Microsoft PowerPoint (STAMP).

  2. Wybierz odpowiednią wersję dla Twojego komputera, a następnie zapisz plik zip na komputerze.

  3. Wyodrębnianie plików w folderze na komputerze.

Krok 3: Instalowanie ZNACZNIKIEM

Po pobraniu odpowiedni plik SYGNATUR, należy go zainstalować, wykonując następujące czynności:

  1. Przejdź do folderu, w którym zostały wyodrębnione pliki instalacji, a następnie uruchom SYGNATURĘ instalacji MSI (32-bitowej lub 64-bitowa).

  2. Postępuj zgodnie z instrukcjami w Kreatorze instalacji.

Aby sprawdzić, czy dodatek poprawnie zainstalowana, wykonaj następujące czynności:

  1. Otwórz program PowerPoint.

  2. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  3. Kliknij pozycję Dodatki i sprawdź tekst Sub-titling dodatku programu Microsoft PowerPoint jest wymieniony w obszarze Dodatki aktywnej aplikacji.

    Opcje programu PowerPoint, ekran Dodatki z wyróżnionym dodatkiem STAMP

Po zainstalowaniu dodatek SYGNATUR, gdy jest zaznaczony w prezentacji element audio lub wideo zostanie wyświetlona nowe opcje na karcie odtwarzanie w grupie Narzędzia Audio lub wideo. Wstążka polecenia są włączone lub wyłączone na podstawie multimediów wybrany element i podpisów już dołączone do niego.

Skróty klawiaturowe

Przyciski na Edytor podpisów można uzyskać dostęp za pomocą standardowej Microsoft Windows Alt + klawiszowych.

Następujące klawisze została przypisana do funkcji Edytor podpisów:

Klucz

Funkcja

F2

Przechodzenie do tyłu dwie sekundy odtwarzania

F3

Ustawianie momentu rozpoczęcia bieżącej podpisu

F4

Ustaw czas zakończenia bieżącego podpisu

F5

Ustawianie fokusu na tekst podpis do edycji

F6 lub wstawianie

Wstaw nowy podpis w dolnej części siatki i ustaw czas rozpoczęcia

Delete

Usuwanie bieżącego podpisu

CTRL+P

Rozpoczynanie lub wstrzymywanie odtwarzania

CTRL+SHIFT+S

Zmniejsza szybkość odtwarzania

CTRL+SHIFT+N

Życiorysy normalna szybkość odtwarzania

CTRL+SHIFT+G

Zwiększa szybkość odtwarzania

Tworzenie nowych podpisów przy użyciu edytora podpisu

Edytor podpisów ze wskazanym objaśnieniem

Odtwórz 1

2 Dodaj podpis

Ustawianie czasu rozpoczęcia i zakończenia 3

4 Dodawanie lub zmienianie tekstu nagłówka

5 aktualizacji podpisów

6 Dodawanie nowych podpisów do audio lub wideo w prezentacji, wykonaj następujące czynności:

  1. Na karcie Wstawianie kliknij menu Audio lub wideo, a następnie wybierz typ multimediów i lokalizacji, w której chcesz wstawić do prezentacji.

    Uwaga : Aby uzyskać więcej informacji, zobacz Dodawanie i Odtwarzaj dźwięki w prezentacji .

  2. Narzędzia Audio lub Wideo narzędzia kliknij kartę Odtwarzanie, a następnie kliknij menu Dodaj podpisy.

  3. Kliknij przycisk Utwórz podpisy.
    Karta Odtwarzanie, wybrane menu Add Captions (Dodaj podpisy)

  4. W oknie Edytor podpisów kliknij przycisk Odtwórz, aby rozpocząć odtwarzanie audio lub wideo.

  5. Odtwarzanie multimediów odsłuchać do okna dialogowego, który chcesz podpis i kliknij pozycję Nowy podpis Przycisk Nowy podpis , aby dodać podpis. Podpis zostanie utworzona z bieżącą godzinę odtwarzania multimediów jako czas rozpoczęcia podpisu.

    Kliknięcie Czas rozpoczęcia zostaną zresetowane punkt początkowy aktywny podpis.

  6. Można następnie wykonaj jedną z następujących czynności:

    • Kliknij w polu Tekstowym Tytuł i wpisz tekst do wyświetlenia w podpisie; lub

    • Kliknij przycisk Ustaw czas zakończenia Przycisk Ustaw czas zakończenia , aby określić czas zakończenia podpis zgodnie z bieżącej pozycji odtwarzania multimediów. Można też ręcznie wprowadzić na końcu każdego podpisu. Jeśli czas zakończenia jest puste, zostanie zmieniona na czas rozpoczęcia następujące podpisu.

  7. Powtórz kroki 4 i 5, aby utworzyć kolejne podpisów.

    Nie musisz tworzyć podpisy w kolejności. Aby dodać nowy podpis między dwoma istniejących podpisów, kliknij przycisk Sortuj umieść je w kolejności sekwencji czasu.

Importowanie podpisów jako plik TTML

Jeśli już zostały utworzone i zapisane w pliku TTML podpisów do multimediów, możesz je zaimportować do programu PowerPoint, wykonując następujące czynności:

  1. Na karcie Wstawianie kliknij menu Audio lub wideo, a następnie wybierz typ multimediów i lokalizacji, w której chcesz wstawić do prezentacji.

    Aby uzyskać więcej informacji, zobacz Dodawanie i Odtwarzaj dźwięki w prezentacji lub Osadzanie pliku wideo w prezentacji .

  2. Narzędzia Audio lub Wideo narzędzia kliknij kartę Odtwarzanie, a następnie kliknij menu Dodaj podpisy.

  3. Kliknij przycisk Podpisy z pliku.
    Karta Odtwarzanie z wybranym przyciskiem Add Caption (Dodaj podpis)

  4. Przejdź do lokalizacji pliku TTML, zaznacz plik, który chcesz zaimportować, a następnie kliknij przycisk Otwórz.

  5. Jeśli chcesz edytować podpisy po ich zaimportowaniu do prezentacji, zaznacz pole wyboru Edytuj podpisy.

  6. Kliknij przycisk OK.

Edytowanie lub usuwanie podpisów w edytorze podpisu

Po wybraniu multimediów, która już zawiera podpisy dodane podpisy mogą edytować, wykonując następujące czynności:

  1. Na karcie Odtwarzanie kliknij pozycję Edytuj podpisy.

    Karta Narzędzia wideo, Odtwarzanie z wyróżnioną pozycją Edit Captions (Edytuj podpisy)

  2. Kliknij w obszarze tekstu podpisu, który chcesz edytować, a następnie wprowadź niezbędne zmiany.

  3. Kliknij przycisk Aktualizuj podpisów.

Podpis można usunąć, wykonując następujące czynności:

  1. Na karcie Odtwarzanie kliknij pozycję Opcje edycji.

  2. Zaznacz wiersz podpisu, który chcesz usunąć, a następnie kliknij polecenie Usuń podpis.

Aby wyświetlić podpisy wprowadzono lub zmodyfikowane, przełącz się do widoku Pokaz slajdów w prezentacji, a następnie kliknij pozycję audio lub wideo, aby go uruchomić.

Wyrównywanie, pokazywanie, ukrywanie lub usuwanie podpisów

Wyrównywanie podpisów, jeśli przenoszenie lub zmienianie rozmiaru klipu wideo

Przenoszenie lub zmienianie rozmiaru klipu wideo w prezentacji, można wyrównać podpisy kodowane, wybierając klip wideo, a następnie klikając polecenie Wyrównaj do podpisów na karcie Odtwarzanie.

Ukrywanie lub wyświetlanie podpisów w prezentacji

Możesz ukryć podpisy z widoku w prezentacji, wybierając multimedia, a następnie klikając polecenie Ukryj na karcie Odtwarzanie.

Ukrywanie podpisy nie powoduje usunięcia ich z prezentacji.

Aby wyświetlić podpisy, które zostały wcześniej ukryte, zaznacz plik, a następnie kliknij Pokaż, na karcie Odtwarzanie.

Usuwanie podpisów z prezentacji

Do całkowicie Usuń podpisów z multimediów w prezentacji wybierz multimediów, a następnie kliknij przycisk Usuń na karcie Odtwarzanie.

Tematy pokrewne

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

W PowerPoint 2007 można dodawać podpisy Konwertowanie prezentacji do pliku wideo, publikując go jako strony sieci Web lub przy użyciu pól tekstowych z animacjami. Nowsze wersje PowerPoint podaj inne sposoby tworzenia podpisów w przypadku klipów wideo.

Autorka: Glenna Shaw

Podsumowanie:    Glenna Shaw omówiono trzy elementy, które można dodać do prezentacji w celu wyrównania słuchu ograniczeń, takich jak wadami słuchu szum w tle, niskiej sprzętu dźwiękowego lub prezentacji dostarczane w innym języku. Dodając podpisów (wyrazów u dołu slajdów, które komunikowanie się okno dialogowe), napisy (wyrazy u dołu slajdów tłumaczenie dialog) i adnotacje (wyrazy na slajdzie komunikowanie się albo tłumaczenie okno dialogowe), można zwiększyć zasięg usługi prezentacja i upewnij się, że wiadomość została dostarczona wyraźnie.

PowerPoint stale rośnie jako średni rozpowszechniania pomysłów w prezentacjach tradycyjny do edukacji do clipart wydajności. Jest to wspaniałe elementu, ponieważ ułatwia obciążenia informacji łatwo dostępne do globalnej grupy odbiorców. Ale co zrobić, jeśli ma słuchu ograniczenie, takich jak fizycznie wezwanie, zakłócenia środowiska, któreś urządzenia dźwiękowe odbiorców lub mówi innym języku? Łatwe odpowiedzi jest dodanie wizualne dialog do prezentacji. Nie tak proste odpowiedź brzmi jak to także zrobić.

(W tym artykule dotyczą PowerPoint 2007. Nowsze wersje PowerPoint podaj inne sposoby tworzenia podpisów w przypadku klipów wideo. PowerPoint 2016 ma nowe sposobem dodawania podpisów kodowanych do plików wideo: Nowa metoda w formacie inny, prostszy w przypadku plików podpis o nazwie WebVTT zamiast TTML. Aby uzyskać więcej informacji na temat tej metody zobacz Dodawanie zamknięte podpisy klipów wideo w prezentacji programu PowerPoint).

Aby uzyskać ogólne wskazówki na temat najważniejsze wskazówki dotyczące ułatwień dostępu Zobacz Tworzenie prezentacji programu PowerPoint dostępna.

Spis treści

Omówienie

Otwieranie podpisów do prezentacji

Adnotacje w prezentacjach

Napisy w prezentacjach

Omówienie

Różnica między otwarte i zamknięte podpisy, podpisów, adnotacji i transkrypcje

Na potrzeby tego artykułu zastosować następujące warunki:

  • Podpisy: Serii wyrazy na koniec prezentacji komunikowanie się dialog

  • Napisy: Serii wyrazy na koniec prezentacji tłumaczenie dialog obcych

  • Adnotacje: Serii wyrazy na treści prezentacji komunikowanie się dialog lub tłumaczenie dialog obcych

  • Transkrypcje: Pisanych rekordu dialog

  • Otwieranie: Są zawsze w widoku i nie można wyłączyć

  • Zamknięta: Są włączać i wyłączać przez Podgląd

Uwaga dotycząca sekcji 508 ustawy odtworzenie

W 1998 Kongresu zmienione Act odtworzenie wymagać Federal agencji nawiązać ich elektronicznych oraz informatyka dostępne dla osób niepełnosprawnych. W obszarze ustawa o tym, po dodaniu dźwięku do prezentacji programu PowerPoint będą klasyfikowane jako MMS produktu: produktów, które obejmuje więcej niż jeden multimediów i obejmują, ale nie są ograniczone do programów wideo, produkcji zadaniem slajdów i wygenerowane komputerowo prezentacje. W celu spełnienia wymagań sekcji 508, prezentacje muszą spełniać następujące standardy względem wadami słuchu:

  • Wszystkie szkolenia i informacyjne wideo i multimedia produkcji których wsparcie Misji agencji, niezależnie od tego, w formacie, który zawiera mowy lub innego dźwięku informacje niezbędne do zrozumienia zawartości, jest otwarty lub zamknięty podpisami

  • Wszystkie szkolenia i informacyjne wideo i multimedia produkcji obsługujące misji agencji, niezależnie od formatu, zawierające informacje niezbędne do zrozumienia zawartość jest opisem audio

  • Wyświetlanie lub prezentacji tekst alternatywny opisy prezentację lub plik audio jest możliwe do wybrania użytkownika chyba że trwały

Więcej informacji dotyczących innych wymagań 508 sekcji zobacz Tworzenie prezentacji programu PowerPoint dostępna.

Dostępne metody

Istnieją trzy podstawowe metody, aby uwzględnić wizualne dialog z prezentacji:

  • Konwertowanie prezentacji do pliku wideo i dodawanie podpisów

  • Publikowanie prezentacji do strony sieci web i dołączyć transkrypcje w notatkach

  • Tworzenie i podpisy animować za pomocą pól tekstowych i animacji niestandardowych

Konwertowanie prezentacji do klipu wideo z podpisami jest idealnym metody, ale nie mogą być realizowane bez firmy. Wyświetlanie transkrypcje na stronie sieci web z ramkami za pomocą części notatek slajdów jest metoda najłatwiejszym, ale najmniej pożądane, ponieważ nie jest zsynchronizowany z dialog. Istnieje szereg technik, aby użyć niestandardowej animacji, jednak tworzenie efekt tradycyjnych podpisów, które przewijanie w górę od dołu ekranu w sekwencji z dialog wymaga nieco myśli.

Otwieranie podpisów do prezentacji

W tej sekcji:

Dodawanie miejsca podpis do wzorców slajdów
Tworzenie efektów przewijania symboli zastępczych podpis
Dodawanie symboli zastępczych podpis do wzorców slajdów
Dodawanie podpisów do slajdów
Dodawanie tekstu do podpisu Symbole zastępcze
usunąć nadmiar podpisów
uwzględniać animacji niestandardowych
zawiera efekty dźwiękowe
rejestrowanie narracji i/lub próba tempa
Tworzenie szablonu niestandardowego podpisu
Nie został jeszcze uaktualnienie do programu PowerPoint 2007?

Dodawanie miejsca podpis do wzorców slajdów

Jeśli zamierzasz użyć adnotacji dla wszystkich wizualne dialog, najpierw należy wykonać jest odzyskać miejsce na slajdach, aby dodać podpisy i napisy u dołu ekranu. Najlepszym sposobem tym korzysta z wzorzec slajdów i układy niestandardowe.

  1. Usunąć datę, stopki i symboli zastępczych numer strony z wzorca slajdów, ponieważ potrzebujesz tego miejsca dla podpisów. Dla każdej z nich układów wzorca slajdów, wyczyść pole wyboru pole stopki na Wstążce.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Na karcie wzorzec slajdów w grupie Układ wzorca

  2. Dostosować projekt tak, aby zwiększyć ilość miejsca dla podpisów. Wstawianie pola tekstowego symbolu zastępczego w dolnej części każdej układów wzorca slajdów w prezentacji za pomocą następujących ustawień:

    • Rozmiar. Wysokość:. 75', szerokości: 10"

    • Położenie; Poziomo: 0", pionowa: 6.75'

    • Marginesy; Lewy: 1', prawo: 1', góry:. 05', dołu:. 05'

    • Wyrównanie w pionie: Drugie wyśrodkowane, wyrównanie w poziomie: Centrum

    • Nie stosuj autodopasowania, nie Zmniejsz tekst przy przepełnieniu, nie Dopasuj rozmiar kształtu do tekstu, nie zawijanie tekstu w kształcie

    • Wypełnienie pełne: Czarnego, linii: Brak linii

    • Czcionek: Arial (treść) 12 pkt, biały

    • Usuwanie punktorów

    • Usuwanie tabulatorów

  3. Możesz dodać własnego wiersza tekstu do symbolu zastępczego nowego podpisu.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Przed widoku Układ wzorca slajdów tytuł i zawartość

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Po widoku Układ wzorca slajdów tytuł i zawartość

  4. Kliknij na zewnętrznej krawędzi zastępczego podpis, a następnie za pomocą klawiszy strzałek, przenieść go bezpośrednio poniżej slajdu.

  5. Dodaj kształt prostokąta te same rozmiary i ustawienia jako symbol zastępczy u dołu slajdu. Są to tło, na którym są wyświetlane podpisów. Nie ma żadnego tekstu na prostokąt, ani czy chcesz, aby był symbolu zastępczego.

Dodawanie podpisów, adnotacji i podtytułów do prezentacji

Prostokąt dodany do układu wzorca slajdów

Tworzenie efektów przewijania symboli zastępczych podpisu

Teraz będzie gotowe do utworzenia animacji niestandardowych, które umożliwią podpisów przewijać w górę od dołu, mogą być synchronizowane z narracji.

  1. Kliknij kartę animacje na Wstążce, a następnie kliknij pozycję Animacja niestandardowa. Kliknij przycisk Dodaj efekt, ścieżek ruchu 6. Strzałka w górę.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów ze strzałką wskazującą w górę ścieżki ruchu

  2. Kliknij menu rozwijane obok ścieżce ruchu w okienku Animacja niestandardowa, a następnie kliknij polecenie Opcje efektu.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Okienko Animacja niestandardowa

  3. W oknie dialogowym Strzałka w górę, na karcie efekt Zmień ustawienia zablokowane i wyczyść wygładzonymi rozpoczęcia i zakończenia gładkie.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

  4. Zmienić po animacji do Ukryj po następnym kliknięciu myszą.

  5. Kliknij kartę Animacja tekstu i zmienić tekst grupy do wszystkich akapitów jednocześnie i wyczyść pole wyboru Animuj dołączonego kształtu.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

  6. Kliknij przycisk OK.

  7. Kliknij czerwoną strzałkę, a następnie zmień rozmiar ścieżki ruchu, przeciągając czerwona strzałka w dół bezpośrednio do środka prostokąt tła.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów ze ścieżką ruchu zmienionym rozmiarze

  8. Zmień rozmiar obszaru wyświetlania, przeciągając suwak w prawym dolnym rogu. Chcesz widzieć wiele obszar wokół slajdów. Wybrano 30%.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Pasek stanu pokazujący powiększenia 30%

Dodawanie symboli zastępczych podpis do wzorców slajdów

  1. Kliknij na karcie Narzędzia główne na Wstążce, ponieważ jest teraz, przechodząc do tworzenia pozostałe za pomocą kopiowania i wklejania podpis symboli zastępczych.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Kopiowanie i wklejanie ikony na karcie Narzędzia główne w grupie Schowek

  2. Kliknij zewnętrzną krawędzią symbol zastępczy podpisu, a następnie kliknij ikonę Kopiuj i Wklej ikonę, aby utworzyć symbol zastępczy podpisu dodatkowe.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów z 2 podpis symbole zastępcze

  3. Kliknij nowy symbol zastępczy podpisu, a następnie za pomocą klawiszy strzałek, Przenieś nowy symbol zastępczy podpisu, aż znajdzie się bezpośrednio pod pierwszym wierszem.

  4. Stosując ten sam sposób, kliknij na ścieżce ruchu nowy, a za pomocą klawiszy strzałek, przenieść go, aż znajdzie się bezpośrednio na pierwszej ścieżki ruchu.

    Porada:    Przytrzymując naciśnięty klawisz CTRL, za pomocą klawiszy strzałek umożliwiają przesuwanie mniejszą liczbę.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów przy użyciu ścieżek ruchu wyrównane na innych elementach

  5. Powtórz te czynności, dopóki nie zostaną dodane dnia tyle podpis symboli zastępczych uważasz, że musisz.

    Każdy symbol zastępczy podpisu będą przechowywane 3 wiersze tekstu. Zmień rozmiar ekranu, aby wyświetlić wykonywanej. W naszym przykładzie utworzony łącznie 10 podpis symboli zastępczych. Daje mnie około 30 wierszy tekstu dla podpisach na slajdzie. Musisz mieć dokładnie względem położenia ścieżki ruchu, ponieważ są one kontrolować wygląd tekstu. Jednak można rozmieszczać symboli zastępczych rzeczywisty podpis więcej lub mniej, aby zezwalały na łatwe ich edytowania.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów z 10 podpis symbole zastępcze

    Aby dodać podpisy do pozostałych układów wzorca slajdów, kliknij poza obszarem tuż nad i po lewej stronie prostokąt tła podpis.

  6. Podczas trzymając naciśnięty lewy przycisk myszy, przeciągnij prostokąt, aby obejmowała zastępczych podpis. Spowoduje to zaznacz wszystkie elementy jednocześnie.

    Podpisy, które utworzyła Glenna Shaw

    Wzorzec slajdów z wszystkich symboli zastępczych podpis zaznaczony

  7. Teraz kliknij ikonę Kopiuj na karcie Narzędzia główne, przejdź do Układ wzorca slajdów, w którym chcesz je skopiować, kliknij w dowolnym miejscu na slajdzie, w obszarze edytowania i kliknij ikonę Wklej.

    10 podpis symbole zastępcze

    Wzorzec slajdów z uchwytami zaznaczenia dla wszystkich symboli zastępczych podpisu

  8. Kliknij ikonę tekstu automatycznego, która będzie wyświetlana i wybierz pozycję Zachowaj formatowanie źródłowe.

    Wzorzec slajdów z formatowaniem opcje wyświetlania

    Wzorzec slajdów z formatowaniem opcje wyświetlania

  9. Powtórz te czynności dla każdego wzorca slajdów, układy, które są używane w prezentacji. Odpowiednio dostosować inne symbole zastępcze w tych układów, aby zezwalały na miejsce do podpisów.

  10. Można teraz Zamknij widok wzorca slajdów, klikając na karcie wzorzec slajdów na Wstążce i kliknij pozycję Zamknij widok wzorca.

    Karta Wzorzec slajdów

    Wzorzec slajdów karty

Dodawanie podpisów do slajdów

Teraz, gdy utworzeniu układy niestandardowe z symbolami zastępczymi niestandardowe podpisu, możesz już przystąpić do używania ich z slajdów w prezentacji. Po utworzeniu nowego slajdu przy użyciu jednego z niestandardowych układach symboli zastępczych swojego podpisu będzie na slajdzie i gotowa do wypełniania.

Stosowanie układów niestandardowych

Symbole zastępcze swojego podpisu mogą nie być wyświetlane na dowolne lub wszystkie istniejące slajdy. To jest zwłaszcza wtedy, gdy pracujesz nad prezentacją, który został utworzony w programie PowerPoint 2003. Stosowanie nowego układach do wszystkie slajdy, które nie są wyświetlane symbole zastępcze podpis. Dostosować wygląd slajdów, w razie potrzeby, aby zezwalały na miejsce do podpisów.

Dodawanie tekstu do symboli zastępczych podpisu

Jest to dość proste część.

Zaczynając od pierwszego symbolu zastępczego w obszarze slajdu, wpisz tekst do każdego z symbolami zastępczymi podpis. Uważaj, aby nie wprowadzanie zbyt duża w dowolnym jednego symbolu zastępczego. Jeśli wprowadzono tekst w sekcji notatki, skopiować i wkleić symboli zastępczych w fragmentów tekstu w notatkach. Nie martw się o konieczności jeszcze zbyt wiele podpisów symboli zastępczych. Wykonywanie wszystkich slajdów.

Wzorzec slajdów z tekstem w symbolach zastępczych podpisu

Wzorzec slajdów z tekstem w symbolach zastępczych podpisu

Usuwanie nadmiar podpisów

Jeśli masz zbyt wiele podpisów symbole zastępcze, nie będzie naprawdę usunąć ich ponieważ są one na układ wzorca. Zamiast tego będzie je przechowywać od pojawiać, usuwając ich Animacja niestandardowa.

  1. Kliknij kartę animacje i Animacja niestandardowa, aby wyświetlić okienko Animacja niestandardowa.

  2. Polecenie animacji niestandardowych dla pierwszej symbol zastępczy podpisu.

  3. Kliknij strzałkę listy rozwijanej, a następnie wybierz polecenie Kopiuj efekty do slajdu.

    Wyświetlanie animacji symbol zastępczy okienko Animacja niestandardowa

    Wyświetlanie animacji symbol zastępczy okienko Animacja niestandardowa

  4. Zaznacz animacje pustych, klikając na każdej z nich przytrzymując klawisz shift.

    Zaznaczone pustych animacji w okienku Animacja niestandardowa

    Zaznaczone pustych animacji w okienku Animacja niestandardowa

  5. Kliknij przycisk Usuń.

    Okienko Animacja niestandardowa bez pustego symbole zastępcze

    Okienko Animacja niestandardowa bez pustego symbole zastępcze

    Teraz z symbolami zastępczymi pusty podpis nie pojawi się podczas pokazu slajdów.

Dodawanie animacji niestandardowych

Prawdopodobnie masz własnych niestandardowych animacji, które zostały dodane do pokazu slajdów, więc musisz "fale" do animacji do podpisów.

  1. Przejdź do dowolnego slajdu, który ma animacji niestandardowych i powtórz te kroki dla kopiowania animacje symbol zastępczy podpisu do slajdu.

  2. Następnie poruszanie animacji w okienku animacji niestandardowych, aby intersperse podpisy do niestandardowej animacji.

    Należy pamiętać, podpisy są ustawione na zniknąć po następnym kliknięciu myszą, aby zmienić to ustawienie, a także dodawać animacje wyjścia tekstu podpisu odpowiednie może być konieczne.

    W poniższym przykładzie jest animacje zastosowane do obrazu elementów podrzędnych.

  3. Aby zezwalały na to, I usuwana Ukryj po kliknięciu myszą ustawienie z moim pierwszego podpisu i dodać animację wyjścia podpisu zniknięcie po kliknięciu po animacji obrazu elementów podrzędnych. Pamiętaj, aby zmienić ustawienia chronometraż wszystkie animacje wyjścia.

  4. Ustaw tekst grupy do wszystkich akapitów jednocześnie i wyczyść pole wyboru Animuj dołączonego kształtu. Można również odbywa się następnego podpisu są wyświetlane automatycznie po animacji wyjścia pierwszego podpisu.

Upewnij się, że testowanie każdy slajd, aby mieć pewność, że animacji niestandardowych działał poprawnie.

Okienko Animacja niestandardowa animacji niestandardowych i animacje symbol zastępczy podpisu

Okienko Animacja niestandardowa animacji niestandardowych i animacje symbol zastępczy podpisu

Dołączanie efektów dźwiękowych

Jeśli masz efektów dźwiękowych w prezentacji, należy dodać opis dla nich w tekście podpisane. Opis ująć w nawiasy kwadratowe [], aby wskazać, że jest on dźwięk, na przykład [wiatru wdmuchiwanie].

To może być konieczne do prezentacji jako 508 zgodności, ponieważ go może dodać i zmienia zawartości prezentacji, ale jest pierwsze odpowiedzialnością, należy.

Rejestrowanie narracji i/lub próba tempa

Jeśli jest to Nowa prezentacja, rejestrowanie narracji i upewnij się, że możesz dołączyć chronometrażu do narracji.

Jeśli jest to istniejącej prezentacji i nie chcesz, aby ponowne nagrywanie narracji, można rejestrować i zapisać tylko chronometrażu. Można to zrobić za pomocą funkcji Próba tempa . Jest to również przydatne, jeśli chcesz, aby prezentacji z w pełni czytelne dialog wizualne czy istnieje możliwość dodawania narracji prezentacji.

Tworzenie szablonu niestandardowego podpisu

Teraz, gdy został utworzony swojego podpisu niestandardowych symboli zastępczych i układy, można zapisać je jako szablonu niestandardowego w celu późniejszego. Ten szablon z wielu różnych projektów można dostosować przy zachowaniu integralność podpis symboli zastępczych i układów.

Nie uaktualnić jeszcze do programu PowerPoint 2007?

Nadal można dodawać podpisy, ale nie będą one jako elastyczne. Postępuj zgodnie z instrukcjami samej, z wyjątkiem niestandardowe symbole zastępcze, aby utworzyć zamiast pól tekstowych na pojedynczym slajdzie i skopiuj je do wszystkich slajdów.

Adnotacje w prezentacjach

Od adnotacje umieszczony bezpośrednio na slajdzie, są one szczególnie łatwo wykonywać w programie PowerPoint.

Dodawanie adnotacji do slajdu

Najpierw określ, jak i/lub dlaczego chcesz uwzględnić adnotacji i dodać go do slajdu. Na przykład na slajdzie powyżej można było obrazu dzieci animowane aby wgląd w. Mam również efekt dźwiękowy dzieci śmiechu podczas odtwarzania efektu. Dlatego I jak dodać adnotację wizualnie przedstawia dzieci śmiechu efekt dźwiękowy. W tym celu można dodać i animowanie połączenie kształt z wyrazami [dzieci śmiechu] w nawiasach, aby pokazać, że jest efektów dźwiękowych do animacji.

Slajd z połączenia animowany kształt wskazująca dźwięk śmiechu elementów podrzędnych

Slajd z połączenia animowany kształt wskazująca dźwięk śmiechu elementów podrzędnych

Adnotacje nie musi być w kształcie, ale umożliwia wyróżnianie je, jeśli zamierzasz używać ich. I należy uwzględnić je przy użyciu niestandardowej animacji.

Napisy w prezentacjach

Ponieważ napisy zwykle są używane w języku obcym, po prostu tłumaczenie tekstu w obrębie podpisów do odpowiedni język i użyj tych samych metod opisanych w Otwartej podpisów do prezentacji. Możesz też umożliwia także adnotacje dla swojego napisy lub kombinacja dwóch.

Rozpowszechnianie prezentacji

Ponieważ jest to idealne narzędzie jest, że należy podgląd wybranego obejrzeć prezentację z lub bez podpisy i napisy, możesz to zezwalały, przekazując prezentacji za pomocą obu opcji: z podpisy i napisy i bez podpisy i napisy.

Zdjęcie Glenny Shaw

Glenna Shaw jest najbardziej wartości Professional (specjalista MVP w dziedzinie) dla programu PowerPoint, a właściciel Glenna Shaw wizualne komunikacji. Osoba posiadająca certyfikat dostępne technologii informatycznych i jest certyfikowane zarządzania projektami z statystycznych.

Tematy pokrewne

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×