Dodawanie numeru strony X z Y do dokumentu w programie Word dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz dołączyć całkowitą liczbę stron w dokumencie do każdego numeru strony — na przykład „Strona X z Y” — możesz ją szybko dodać przy użyciu stylu z galerii stopki. Jeśli natomiast chcesz użyć tego stylu numeracji w nagłówku, możesz przenieść numery ze stopki do nagłówka.

Uwaga: Aby można było wykonać tę procedurę, w programie Word musi być wyświetlany układu wydruku dokumentu. Możesz się upewnić, że w programie Word jest używany układ wydruku, klikając kartę Widok, a następnie klikając pozycję Układ wydruku.

  1. Po otwarciu dokumentu kliknij dwukrotnie miejsce w obszarze stopki strony, w którym chcesz umieścić numerację stron.

    Kliknij dwukrotnie obszar nagłówka lub stopki, aby go otworzyć do edycji.

    Gdy klikniesz dwukrotnie w nagłówku lub stopce, w programie Word obszar ten zostanie otwarty do edycji oraz zostanie wyświetlona karta Nagłówek i stopka.

    Gdy klikniesz dwukrotnie obszar nagłówka lub stopki, program Word wyświetli kartę Nagłówek i stopka.
  2. Na karcie Nagłówek i stopka kliknij przycisk stopka, a następnie przewiń w dół do znajdowania i kliknij styl opisany semafora.

    W galerii stylów stopek kliknij semafor, aby dodać stopkę w stylu „Strona X z Y”.

    W programie Word zostanie dodana numeracja „Strona X z Y” po środku stopki.

  3. Aby pozostawić te numery stron w stopce i powrócić do treści dokumentu, kliknij pozycję Zamknij nagłówek i stopkę albo kliknij dwukrotnie dowolne miejsce poza obszarem nagłówka i stopki.

    Aby zakończyć edytowanie nagłówka lub stopki dokumentu, kliknij przycisk Zamknij nagłówek i stopkę.

    Procedura ta została ukończona i możesz pominąć pozostałe kroki.

  4. Aby przenieść te numery stron do nagłówka, zaznacz wiersz z numerami stron.

    Przygotuj się na wycięcie tekstu numeru strony, zaznaczając go.
  5. Naciśnij klawisze Control-X, aby wyciąć zaznaczenie.

  6. Kliknij w obszarze nagłówka, a następnie naciśnij klawisz Control-V, aby wkleić numerowanie stron z nagłówka.

    Wklej numerowanie stron wycięte ze stopki do nagłówka.

    Możesz zechcieć usunąć puste wiersze za nowo wstawionymi numerami stron.

  7. Po zakończeniu wprowadzania zmian w nagłówku i stopce kliknij przycisk Zamknij nagłówek i stopkę albo kliknij dwukrotnie dowolne miejsce poza obszarem nagłówka lub stopki, aby powrócić do treści dokumentu.

Uwaga: Możesz utworzyć swój własny styl numeracji z numerem strony i całkowitą liczbę stron za pomocą kodów pól. Na karcie Nagłówek i stopka kliknij pozycję Pole. W oknie dialogowym Pole wybierz kategorię Numeracja, aby wstawić pole Strona dla numeru strony; wybierz kategorię Informacje o dokumencie, aby wstawić pole NumPages dla całkowitej liczby stron.

Zobacz też

Dodawanie numerów stron do nagłówka lub stopki

Rozpoczynanie numeracji stron w dalszym miejscu w dokumencie

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W menu Widok kliknij pozycję Nagłówek i stopka.

  3. Kliknij obszar nagłówka lub stopki znajdujący się odpowiednio u góry bądź u dołu strony.

  4. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Strona X z Y.

  5. Aby powrócić do treści dokumentu, kliknij pozycję Przycisk Zamknij nagłówek .

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×