Dodawanie numerów stron do dokumentu programu Word 2010

Numery stron można dodać u góry (w nagłówku), na dole (w stopce), a nawet na bocznych marginesach dokumentu programu Word 2010. Instrukcje zawarte w tym artykule umożliwiają wskazanie, gdzie i jak mają być wyświetlane numery stron.

Porada : Instrukcje dodawania innych informacji do nagłówka lub stopki, takich jak m.in. data i godzina, imię i nazwisko autora, tytuł dokumentu, ścieżka dokumentu i fraza „Poufne informacje firmowe” można znaleźć w temacie Dodawanie i usuwanie nagłówka lub stopki w programie Word 2010. Można także dodać nazwę pliku.

Dodawanie numerów stron

Poniższa procedura umożliwia ponumerowanie wszystkich stron lub wykluczenie strony tytułowej (pierwszej).

  1. Na karcie Wstawianie kliknij pozycję Numer strony.

    Wstaw numer strony

  2. Wybierz, gdzie w dokumencie mają się znajdować numery stron, na przykład wybierz pozycję Góra strony (nagłówek), Dół strony (stopka), Marginesy strony (boki) lub Bieżące położenie.

    Porada : Wybranie pozycji Bieżące położenie powoduje wstawienie numeru strony w miejscu, w którym obecnie znajduje się kursor.

    Wybierz lokalizację dla numerów stron

  3. Na liście rozwijanej wybierz format numeru strony.

  4. Aby powrócić do treści dokumentu, naciśnij klawisz Esc lub kliknij pozycję Zamknij nagłówek i stopkę na karcie Projektowanie.

    Na karcie Projektowanie kliknij przycisk Zamknij nagłówek i stopkę

    Porada : Aby wykluczyć stronę tytułową z numerowania, w obszarze Narzędzia nagłówków i stopek na karcie Projektowanie należy upewnić się, że zaznaczono pole wyboru Inne na pierwszej stronie.

    Zaznacz pole wyboru Inne na pierwszej stronie

Dodawanie numerów stron w formacie X z Y (np. Strona 1 z 25)

Pokazywanie numeru bieżącej strony z całkowitą liczbą stron w dokumencie.

  1. Na karcie Wstawianie kliknij pozycję Numer strony.

    Wstaw numer strony

  2. Wybierz, gdzie w dokumencie mają się znajdować numery stron, na przykład wybierz pozycję Góra strony (nagłówek), Dół strony (stopka) lub Bieżące położenie.

    Porada : Wybranie pozycji Bieżące położenie powoduje wstawienie numeru strony w miejscu, w którym obecnie znajduje się kursor.

    Wybierz lokalizację dla numerów stron

  3. Na liście rozwijanej w obszarze Strona X z Y wybierz pozycję Pogrubione liczby 1, Pogrubione liczby 2 lub Pogrubione liczby 3.

    Wybierz format Strona X z Y

  4. Aby zmienić styl numeracji, w obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Numer strony, a następnie kliknij pozycję Formatuj numery stron.

    Formatowanie numerów stron

  5. Na liście Format numeracji wybierz odpowiedni styl i kliknij przycisk OK.

Dodawanie parzystych i nieparzystych numerów stron

Poniższa procedura umożliwia umieszczenie nieparzystych numerów stron po prawej stronie stopki, a parzystych numerów stron po lewej stronie stopki.

  1. Kliknij stronę o nieparzystym numerze, na przykład pierwszą stronę dokumentu, która ma zawierać numer strony.

  2. Na karcie Wstawianie kliknij pozycję Stopka.

  3. Na liście formatów Wbudowane wybierz pozycję Uproszczony (strona nieparzysta).

    Wybierz pozycję Uproszczony (nieparzyste)

  4. W obszarze Narzędzia nagłówków i stopek na karcie Projektowanie zaznacz pole wyboru Inne na stronach parzystych i nieparzystych.

    Zaznacz pole wyboru Inne na stronach parzystych i nieparzystych

    Uwaga : Aby wykluczyć stronę tytułową z numerowania, w obszarze Narzędzia nagłówków i stopek na karcie Projektowanie należy upewnić się, że zaznaczono pole wyboru Inne na pierwszej stronie.

    Zaznacz pole wyboru Inne na pierwszej stronie

  5. W obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Następny, aby przenieść kursor do stopki na stronie o parzystym numerze.

    Kliknij przycisk Dalej

  6. W obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Stopka.

  7. Na liście formatów Wbudowane wybierz pozycję Uproszczony (strona parzysta).

Dodawanie numerów stron w różnych sekcjach dokumentu

Duże dokumenty wymagają czasami różnych formatów numerów stron w różnych sekcjach. Tytułowa (pierwsza) strona w ogóle nie potrzebuje numeru strony, na stronach spisu treści można użyć cyfr rzymskich (i., ii., iii.), a w dokumencie głównym — cyfr arabskich (1, 2, 3). Poniższa procedura umożliwia skonfigurowanie różnych formatów numerowania stron w dokumencie, tak jak pokazano to także w tym klipie wideo.

  1. Aby wyświetlić wszystkie symbole ukrytych znaków w dokumencie, na karcie Narzędzia główne kliknij symbol ukrytego znaku. Symbol ukrytego znaku .

    Na karcie Narzędzia główne kliknij symbol ukrytego znaku.

    Porada : Dzięki temu zostaną wyświetlone dodawane podziały sekcji.

  2. Przewiń do końca strony tytułowej (pierwszej).

  3. Na karcie Układ strony kliknij pozycję Znaki podziału, a następnie w obszarze Podziały sekcji kliknij pozycję Następna strona.

    Kliknij pozycję Następna strona

  4. Porada : Strona tytułowa to sekcja 1, a pozostała część dokumentu to sekcja 2.

  5. Przewiń do dołu pierwszej strony sekcji 2 (spis treści), a następnie kliknij dwukrotnie, aby otworzyć stopkę. Zostanie wyświetlone łącze Taki jak poprzednio, które należy rozłączyć.

    W stopce: Taki jak poprzednio

  6. Umieść kursor w stopce i w obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Połącz z poprzednim.

    Uwaga : Spowoduje to przerwanie łącza między sekcją 1 (strona tytułowa) i sekcją 2 (spis treści).

  7. Przewiń do dołu ostatniej strony sekcji 2 (spis treści).

  8. Na karcie Układ strony kliknij pozycję Znaki podziału, a następnie w obszarze Podziały sekcji kliknij pozycję Następna strona.

    Kliknij pozycję Następna strona

  9. Umieść kursor w stopce i w obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Połącz z poprzednim.

    Uwaga : Spowoduje to przerwanie łącza między sekcją 2 (spis treści) i sekcją 3 (pozostała część dokumentu).

  10. Kliknij dowolne miejsce w spisie treści i na karcie Wstawianie kliknij pozycję Numer strony, Dół strony, a następnie na liście rozwijanej wybierz pozycję Zwykły numer 2.

  11. W obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Numer strony, a następnie kliknij pozycję Formatuj numery stron.

    Formatowanie numerów stron

  12. Na liście Format numeracji wybierz format numeracji rzymskiej, a następnie kliknij przycisk OK.

    Wybierz format cyfr rzymskich

  13. Przewiń do stopki na pierwszej stronie sekcji 3 (pozostała część dokumentu).

  14. Na karcie Wstawianie kliknij pozycję Numer strony, Dół strony, a następnie na liście rozwijanej wybierz pozycję Zwykły numer 2.

    Uwagi : Jeśli wyświetlony numer strony jest inny niż 1, wykonaj poniższe czynności, aby zmienić ten numer:

    • W obszarze Narzędzia nagłówków i stopek na karcie Projektowanie kliknij pozycję Numer strony, a następnie kliknij pozycję Formatuj numery stron.

    • W obszarze Numerowanie stron w polu Rozpocznij od wpisz cyfrę 1 i kliknij przycisk OK.

    Ustawianie numeru strony początkowej

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×