Dodawanie numerów identyfikacyjnych do talonów lub kuponów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Talony i kupony promocyjne mogą odgrywać istotną rolę w strategii marketingowej firmy, przyciągając nowych klientów i pomagając zatrzymać istniejących. Jak jednak ustalić, czy rzeczywiście przyczyniają się do rozwoju firmy? Aby maksymalnie wykorzystać czas i budżet przeznaczony na marketing, warto jakoś śledzić wyniki kampanii. Pozwoli to określić, jaka taktyka marketingowa jest najskuteczniejsza wobec klientów firmy.

Jedną z najłatwiejszych metod śledzenia wyników stosowania takich środków marketingowych, jak talony czy kupony, jest dodawanie do każdego z nich numeru identyfikacyjnego lub kodu. Po zrealizowaniu talonów lub kuponów można dzięki tym numerom rejestrować i kategoryzować reakcje klientów.

W tym artykule opisano sposób dodawania numerów identyfikacyjnych do partii talonów i kuponów tworzonych w programie Microsoft Office Publisher. Cały proces składa się z trzech podstawowych kroków:

W tym artykule

Sposoby śledzenia

Tworzenie źródła danych, który zawiera listę numerów identyfikacyjnych

Tworzenie talonów lub kuponów w programie Publisher

Dodawanie numerów identyfikacyjnych do publikacji za pomocą korespondencji seryjnej

Sposoby śledzenia

Dane identyfikacyjne można umieszczać w publikacji na kilka sposobów. Można na przykład wykonać następujące czynności:

  • Dodanie unikatowych numerów do talonów     Unikatowy numer identyfikacyjny umożliwia śledzenie daty realizacji talonu przez klienta, danych tego klienta oraz informacji o odpowiednim produkcie lub usłudze. Ponadto, dodając do talonów unikatowy numer identyfikacyjny, można także zagwarantować, że nie będą one duplikowane ani wielokrotnie realizowane.

  • Dodanie do kuponów określonych kodów w celu śledzenia reakcji klientów     Kody można różnicować w zależności od komunikatów marketingowych, rodzaju reklam czy promocji. Umożliwią one śledzenie reakcji klientów na ofertę. Im więcej uda się uzyskać informacji o klientach, którym odpowiada oferta danej firmy, i o tym, co przyciąga ich uwagę, tym precyzyjniej będzie można wyznaczyć cele przyszłych działań marketingowych.

Talon z widocznym unikatowym numerem identyfikacyjnym

Uwaga : Tę samą metodę można zastosować, dodając kolejne numery do biletów wstępu i kuponów loterii, faktur czy innych publikacji dowolnego typu.

Początek strony

Tworzenie źródła danych z listą unikatowych numerów identyfikacyjnych

Aby za pomocą korespondencji seryjnej utworzyć partię talonów lub kuponów z numerami identyfikacyjnymi, należy skonfigurować źródło danych zawierające kolumnę z numerami identyfikacyjnymi. Aby dodać do swoich publikacji same numery identyfikacyjne, należy utworzyć źródło danych dla numerów identyfikacyjnych. Użytkownicy planujący wstawianie do publikacji — przy użyciu korespondencji seryjnej — również dodatkowych informacji, takich jak nazwy czy adresy klientów, mogą dodać kolumnę numerów identyfikacyjnych do źródła danych zawierającego także odpowiednie nazwy i adresy.

Źródło danych dla projektu korespondencji seryjnej można utworzyć za pomocą programu Microsoft Office Publisher, Microsoft Office Excel, Microsoft Office Access, Microsoft Office Outlook lub Microsoft Office Outlook z dodatkiem Business Contact Manager. Chcąc jednak utworzyć długą listę unikatowych kolejnych numerów służących jako kody identyfikacyjne dla talonów lub kuponów, można ją szybko wygenerować w programie Excel.

Tworzenie listy unikatowych numerów identyfikacyjnych za pomocą programu Excel

  1. Otwórz nowy lub istniejący arkusz w programie Microsoft Office Excel.

  2. W pierwszej komórce kolumny, w której chcesz dodać numery identyfikacyjne, wpisz tekst etykiety, na przykład Numer identyfikacyjny, a następnie naciśnij klawisz ENTER, aby przejść do wiersza poniżej.

  3. W drugiej komórce kolumny wpisz liczbę stanowiącą pierwszy numer identyfikacyjny w serii. Wpisz na przykład liczbę 1000.

  4. W komórce poniżej dodaj 1 do liczby wprowadzonej w powyżej komórce, a następnie wpisz wynik. Na przykład wpisz liczbę 1001.

    W ten sposób zostanie ustalony wzorzec dla tworzonej serii liczb.

  5. Zaznacz komórki zawierające wartości początkowe.

  6. Przeciągnij wypełnienie uchwyt Uchwyt wypełnienia przez zakres komórek, które chcesz wypełnić.

  7. Po utworzeniu odpowiedniej liczby numerów identyfikacyjnych zapisz plik.

Dodawanie określonych wstępnie zdefiniowanych kodów identyfikacyjnych do źródła danych

Jeśli zestaw określonych kodów dla potrzeb śledzenia i kategoryzowania reakcji klientów został już utworzony, można wpisać odpowiednie liczby w kolumnie źródła danych, które będzie używane w korespondencji seryjnej.

  1. Otwórz nowy lub istniejący arkusz w programie Microsoft Office Excel.

  2. Kliknij pierwszą komórkę w kolumnie, w której chcesz wprowadzić dane.

  3. Wpisz tekst etykiety, na przykład Kod identyfikacyjny, a następnie naciśnij klawisz ENTER, aby przejść do wiersza poniżej.

  4. Wpisz kod identyfikacyjny, a następnie naciśnij klawisz ENTER, aby przejść do wiersza poniżej.

  5. Powtarzaj tę czynność aż do wyświetlenia wszystkich kodów identyfikacyjnych, których chcesz użyć.

    Uwaga : Aby utworzyć wiele kopii talonu lub kuponu o tym samym określonym numerze identyfikacyjnym, możesz wpisać wielokrotnie ten sam numer w kolumnie.

  6. Po utworzeniu odpowiedniej liczby kodów identyfikacyjnych zapisz plik.

Początek strony

Tworzenie talonu lub kuponu w programie Publisher

Talon lub kupon można utworzyć w formie publikacji programu Publisher na kilka sposobów. Można wykonać następujące czynności:

Rozpoczynanie od wstępnie zaprojektowanej publikacji talonu

  1. Uruchom program Publisher.

  2. Na liście Typy publikacji kliknij pozycję Talony, a następnie kliknij wybrany projekt.

  3. Dostosuj publikację, wprowadzając odpowiednie zmiany. Możesz na przykład wybrać inny kolor lub inny zestaw czcionek.

  4. Kliknij przycisk Utwórz.

  5. Aby zastąpić tekst symbolu zastępczego i obrazy swoimi informacjami, wykonaj jedną z następujących czynności:

    • Aby w miejsce tekstu zastępczego wpisać własny, kliknij tekst zastępczy i rozpocznij wpisywanie.

      W większości przypadków rozmiar czcionki jest automatycznie dopasowywany tak, aby tekst zmieścił się w polu. Aby kontrolować rozmiar czcionki, kliknij pole tekstowe. W menu Format wskaż polecenie Autodopasowanie tekstu, a następnie kliknij polecenie Nie stosuj autodopasowania. Zaznacz tekst, a następnie wybierz nowy rozmiar czcionki w z listy Rozmiar czcionki na pasku narzędzi.

      Uwaga : Jeśli utworzono już zestawu informacji służbowych, logo i kontaktami biznesowymi usługi automatycznie zamienia część tekstu zastępczego. Aby uzyskać więcej informacji zobacz Tworzenie, zmienianie lub usuwanie informacji służbowych.

    • Aby w miejscu obrazów zastępczych (ale nie projektów publikacji) wstawić własne obrazy, kliknij prawym przyciskiem myszy jeden z obrazów zastępczych, kliknij polecenie Zmień obraz, a następnie wybierz źródło nowego obrazu.

      Jeśli po kliknięciu obrazu zastępczego prawym przyciskiem myszy nie zostanie wyświetlone polecenie Zmień obraz, kliknij obraz ponownie, aż wokół obrazu zostaną wyświetlone szare kółka, a następnie kliknij obraz prawym przyciskiem myszy.

      Uwaga : Aby uzyskać więcej informacji na temat zmieniania rozmiaru i przenoszenia obrazów oraz innych aspektów pracy z obrazami, zobacz Pomoc programu Publisher.

  6. Po zakończeniu projektowania talonu zapisz plik.

Tworzenie publikacji od podstaw

W przypadku projektowania talonu lub kuponu od podstaw można zacząć pracę od zupełnie pustej publikacji lub przystosować publikację istniejącą. Małe publikacje, na przykład wizytówki, pocztówki i etykiety, można dostosować tak, aby służyły jako kupony. Ulotki lub broszury można zaadaptować do stosowania w formie talonów.

  1. Uruchom program Publisher.

  2. Na liście Typy publikacji wykonaj jedną z następujących czynności:

    • Aby rozpocząć pracę od pustej publikacji, kliknij ikonę Rozmiary pustych stron, a następnie kliknij wybrany rozmiar.

    • Aby zastosować określony projekt publikacji, kliknij odpowiedni typ publikacji, a następnie kliknij wybrany projekt.

    • Wprowadź odpowiednie zmiany w obszarze Dostosowywanie.

  3. Kliknij przycisk Utwórz.

  4. Wstaw do publikacji tekst, obrazy i dowolne inne elementy.

    Aby uzyskać szczegółowe informacje dotyczące pracy z tekstem, obrazami i obiektami, zobacz Pomoc programu Publisher.

  5. Gdy publikacja będzie już odpowiednio wyglądała, zapisz plik.

Początek strony

Dodawanie numerów identyfikacyjnych do talonów i kuponów za pomocą funkcji korespondencji seryjnej

Po skonfigurowaniu listy numerów identyfikacyjnych w źródle danych i zaprojektowaniu publikacji można scalić listę numerów identyfikacyjnych z publikacją, aby utworzyć partię talonów lub kuponów oznaczonych unikatowymi numerami identyfikacyjnymi.

Ten projekt scalania korespondencji seryjnej obejmuje cztery następujące etapy główne:

  1. Połącz własnych talonów lub publikacji dywidendy ze źródłem danych.

  2. Wstawianie pola danych do publikacji jako symbol zastępczy numeru informacji o śledzeniu.

  3. Podgląd korespondencji seryjnej, aby dostosować układ

  4. Drukowanie scalonych publikacji w celu utworzenia lub wydrukować partię talonów lub kuponów wyświetlane numery identyfikacyjne ze źródła danych.

Łączenie publikacji ze źródłem danych

  1. Zapisz i zamknij źródło danych zawierające listę numerów identyfikacyjnych.

  2. Otwórz publikację programu Publisher z talonem lub kuponem.

  3. W menu Narzędzia wskaż polecenie Korespondencja i wykazy seryjne, a następnie kliknij polecenie Korespondencja seryjna.

  4. W okienku zadań Korespondencja seryjna w obszarze Tworzenie listy adresatów kliknij opcję Użyj istniejącej listy, a następnie kliknij łącze Następny: Tworzenie listy adresatów (lub połączenie z listą).

  5. W oknie dialogowym Wybieranie źródła danych odszukaj źródło danych zawierające numery identyfikacyjne, zaznacz odpowiedni plik, a następnie kliknij przycisk Otwórz.

    Uwaga : Domyślnie w programie Publisher najpierw jest otwierany folder Moje źródła danych. Jeśli źródło danych zostało zapisane w lokalizacji innej niż folder Moje źródła danych, przejdź do tej lokalizacji za pomocą funkcji przeglądania.

  6. Jeśli źródłem danych jest arkusz kalkulacyjny programu Excel, zaznacz arkusz na liście w oknie dialogowym Wybieranie tabeli.

  7. W oknie dialogowym Adresaci korespondencji seryjnej można wybrać kody identyfikacyjne, które mają zostać uwzględnione w scalaniu korespondencji seryjnej. Zaznacz pola wyboru obok rekordów, które chcesz uwzględnić, i wyczyść pola wyboru obok rekordów, które chcesz wykluczyć.

    Aby użyć tylko pewnych pozycji z listy, można przefiltrować listę według określonego pola lub kryterium. Po przefiltrowaniu listy można użyć pól wyboru w celu uwzględnienia lub wykluczenia rekordów.

    Filtrowanie elementów na liście

    1. Kliknij strzałkę obok nagłówka kolumny elementu, według którego chcesz filtrować.

    2. Kliknij dowolną z następujących pozycji:

      • (Puste) wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

      • (Niepuste) — powoduje wyświetlenie wszystkich rekordów, w których odpowiednie pole zawiera informacje.

      • (Zaawansowane) — powoduje otwarcie okna dialogowego Filtrowanie i sortowanie, w którym można filtrować według wielu kryteriów. Okno dialogowe Filtrowanie i sortowanie można także otworzyć, klikając łącze Filtruj w obszarze Dopracowywanie listy adresatów okna dialogowego Adresaci korespondencji seryjnej.

        Porada : Jeśli źródło danych zawiera rekordy współużytkujące te same informacje, a w kolumnie istnieje najwyżej dziesięć unikatowych wartości, można filtrować według określonych informacji. Jeśli na przykład występuje wiele rekordów, w których krajem/regionem jest Australia, można filtrować według wartości Australia.

        W oknie dialogowym Adresaci korespondencji seryjnej zostaną wyświetlone tylko wyznaczone rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij opcję (Wszystkie).

    Sortowanie elementów na liście

    1. W oknie dialogowym Adresaci korespondencji seryjnej kliknij nagłówek elementu, według którego chcesz sortować.

    2. Aby szybko zaznaczyć wszystkie pozycje lub anulować zaznaczenie wszystkich pozycji, zaznacz lub wyczyść pole wyboru w nagłówku kolumny.

    3. Aby posortować pozycje według wielu kryteriów, kliknij łącze Sortuj w obszarze Dopracowywanie listy adresatów okna dialogowego Adresaci korespondencji seryjnej. W polu Sortuj według zaznacz pole, według którego chcesz sortować.

  8. Kliknij przycisk OK.

  9. W dolnej części okienka zadań Korespondencja seryjna kliknij łącze Następny: Tworzenie scalonych publikacji.

Wstawianie pola danych do publikacji

Po połączeniu publikacji z odpowiednim źródłem danych można wstawić pole danych w lokalizacji, w której ma się pojawiać numer identyfikacyjny.

  1. W publikacji z korespondencją seryjną kliknij w miejscu, w którym chcesz wstawić pole danych przeznaczone na numer identyfikacyjny. Jeśli nie istnieje jeszcze pole tekstowe, w którym można umieścić pole danych, należy je najpierw utworzyć.

  2. W okienku zadań korespondencji seryjnej na liście w obszarze Przygotuj publikację zlokalizuj nazwę pola, która odpowiada nagłówek kolumny, aby uzyskać listę numerów identyfikacyjnych w źródle danych. Na przykład jeśli użyto Śledzenia liczbamodelu encja-relacja jako nagłówek kolumny listy numerów identyfikacyjnych w arkuszu kalkulacyjnym, Znajdź Numer identyfikacyjny. Przeciągnij pole Numer śledzenia w polu tekstowym, utworzonego dla niego.

  3. Jeśli chcesz wstawić pola danych odpowiadające dodatkowym informacjom ze źródła danych, na przykład nazwom lub adresom klientów, przeciągnij nazwy tych pól do publikacji.

  4. Aby zastosować formatowanie do pola danych w celu zmiany wyglądu scalanych danych, zaznacz pole, kliknij polecenie Czcionka w menu Format, a następnie wybierz odpowiednie opcje.

  5. Po wstawieniu wszystkich pól danych zapisz publikację.

Wyświetlanie podglądu wyników scalania

Przed zakończeniem scalania warto przyjrzeć się podglądowi jego wyników, aby się upewnić, że numery identyfikacyjne zostaną wyświetlone w publikacji w odpowiedni sposób. Podgląd wyników scalania można wyświetlić na dwa sposoby: podczas dopracowywania układu przy przeglądaniu poszczególnych talonów lub kuponów albo przed samym drukowaniem, przeglądając układ talonów lub kuponów na stronie wydruku.

Wyświetlanie podglądu układu talonów lub kuponów

Informacje z pierwszego rekordu źródła danych zapełnią pola danych. Informacje z pozostałych rekordów źródła danych można przejrzeć, używając przycisków nawigacyjnych.

  1. W okienku zadań korespondencji seryjnej kliknij nawigacji przyciski Przycisk Dalej Przycisk Wstecz aby zobaczyć inne pozycje ze źródła danych w publikacji.

    Nie można tutaj edytować pozycji źródła danych, ale można formatować, przenosić i usuwać dane, formatując, przenosząc i usuwając pola danych.

  2. Jeśli numery są ucięte, dostosuj formatowanie i układ publikacji. Być może trzeba będzie zwiększyć rozmiar pola tekstowego z polem danych zawierającym numer identyfikacyjny albo zmniejszyć rozmiar czcionki pola danych.

  3. Kiedy wyświetlany podgląd wyników scalania będzie już zadowalający, u dołu okienka zadań kliknij łącze Następny: Tworzenie scalonych publikacji.

Podgląd stron wydruku

Przed wydrukowaniem scalonej publikacji można po raz ostatni sprawdzić, jak ona wygląda, wyświetlając podgląd scalonych stron.

  1. W menu Plik kliknij polecenie Ustawienia wydruku.

  2. W oknie dialogowym Ustawienia wydruku kliknij pozycję Wiele stron na arkusz, a następnie kliknij przycisk OK.

  3. W okienku zadań Korespondencja seryjna w obszarze Tworzenie scalonych publikacji kliknij łącze Podgląd wydruku, aby się upewnić, że informacje są prawidłowo ułożone na stronach talonów lub kuponów.

  4. Kliknij przycisk Zamknij, aby zamknąć okno podglądu wydruku.

Drukowanie scalonej publikacji

  1. W okienku zadań Korespondencja seryjna w obszarze Tworzenie scalonych publikacji kliknij łącze Drukuj.

  2. W oknie dialogowym Drukowanie zaznacz odpowiednie opcje drukowania, a następnie kliknij przycisk OK.

  3. W menu Plik kliknij polecenie Zapisz, aby zapisać publikację.

    Uwaga : Należy pamiętać, że nie zapisuje się wydrukowanej partii talonów lub kuponów, ale publikację z połączeniem ze źródłem danych i polami zastępczymi. Zapisanie publikacji umożliwi szybkie utworzenie kolejnej partii talonów lub kuponów w razie potrzeby. W publikacji będzie przechowywane łącze do źródła danych, do których została dołączona, aby można było przejść bezpośrednio do etapu podglądu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×