Dodawanie niestandardowej Pomocy do zbioru witryn

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Administrator zbioru witryn może utworzyć nową Pomoc dotyczącą pewnego określonego zbioru witryn.

W tym artykule

Elementy pomocy witryny

6 etapów tworzenia niestandardowej pomocy

Tworzenie nowej biblioteki Pomocy zbioru witryn

Tworzenie nowego folderu kolekcji pomocy

Tworzenie kategorii pomocy

Tworzenie artykułu Pomocy zawierającego obrazy

Dodawanie artykułu pomocy do kolekcji pomocy

Wyświetlanie nowej kolekcji pomocy w zbiorze witryn

Elementy Pomocy witryny

Użytkownicy mogą otwierać Pomoc w witrynie, klikając ikonę Pomoc. Powoduje to wyświetlenie podglądu Pomocy wraz ze spisem treści i polem wyszukiwania, dzięki czemu klienci mogą wyszukiwać lub przeglądać potrzebne im informacje.

Administratorzy zbiorów witryn mogą tworzyć i wdrażać niestandardową zawartość Pomocy dotyczącą tych zbiorów witryn, a także określać, jaka zawartość Pomocy ma być wyświetlana dla poszczególnych zbiorów witryn.

Pomoc jest przechowywana w kolekcji pomocy. Kolekcja Pomocy to zbiór plików HTML, obrazów i innych zasobów, takich jak pliki CSS i JS, dotyczących pojedynczego produktu lub funkcji.

Kolekcja Pomocy dla określonego zbioru witryn jest przechowywana w witrynie najwyższego poziomu w tym zbiorze witryn.

6 etapów tworzenia niestandardowej Pomocy

Proces dodawania nowej Pomocy do zbioru witryn obejmuje następujące czynności:

  1. Tworzenie nowej biblioteki Pomocy zbioru witryn.

  2. Tworzenie nowego folderu kolekcji Pomocy.

  3. Tworzenie kategorii Pomocy, czyli nagłówków spisu treści.

  4. Tworzenie i przekazywanie artykułów i obiektów multimedialnych.

  5. Dodawanie artykułu Pomocy do kolekcji Pomocy.

  6. Wyświetlanie nowej kolekcji Pomocy w zbiorze witryn.

Początek strony

Tworzenie nowej biblioteki Pomocy zbioru witryn

Pierwszym etapem jest utworzenie nowej biblioteki Pomocy zbioru witryn. W tym celu należy najpierw włączyć funkcję Niestandardowa Pomoc zbioru witryn na stronie Funkcje zbioru witryn.

Włączanie funkcji Niestandardowa Pomoc zbioru witryn:

  1. W menu Akcje witryny kliknij polecenie Ustawienia witryny.

  2. W obszarze Administracja zbiorem witryn kliknij pozycję Funkcje zbioru witryn. Zostanie otwarta strona Funkcje zbioru witryn.

  3. W obszarze opcji Niestandardowa Pomoc zbioru witryn kliknij pozycję Uaktywnij.

Po włączeniu funkcji Niestandardowa Pomoc zbioru witryn program SharePoint utworzy nową bibliotekę w witrynie najwyższego poziomu w zbiorze witryn. Ta nowa biblioteka ma nazwę Pomoc zbioru witryn.

Początek strony

Tworzenie nowego folderu kolekcji Pomocy

  1. W witrynie najwyższego poziomu w zbiorze witryn kliknij pozycję Cała zawartość witryny, a następnie wybierz bibliotekę Pomoc zbioru witryn.

  2. Na wstążce kliknij kartę Dokumenty, kliknij strzałkę obok przycisku Nowy dokument, a następnie kliknij pozycję Kolekcja Pomocy, aby utworzyć nowy folder kolekcji Pomocy.

  3. Wypełnij pola dotyczące kolekcji Pomocy:

Nazwa:    Wpisz nazwę wewnętrznych folderu. (Ta nazwa musi być unikatowa, ale użytkownicy nie widzą go).

Tytuł:    Wpisz tytuł, który użytkownicy będą widzieć kolekcji pomocy.

Identyfikatorów ustawień regionalnych:    Określanie języka kolekcji pomocy to cali (na przykład 1033 oznacza kolekcji pomocy jest w języku angielskim).

Produktu:    Wpisz identyfikator kolekcji pomocy.

Porada : Możesz utworzyć samej kolekcji pomocy w wielu językach. Po prostu utworzyć innej kolekcji pomocy o tej samej wartości produktu, ale z innym identyfikatorem ustawień regionalnych.

Początek strony

Tworzenie kategorii Pomocy

Kategorie Pomocy to nazwane foldery, w których umieszcza się artykuły Pomocy pogrupowane według tematu, dzięki czemu powstaje spis treści dostępny dla czytelników.

  1. W witrynie najwyższego poziomu w zbiorze witryn kliknij pozycję Cała zawartość witryny, a następnie wybierz bibliotekę Pomoc zbioru witryn.

  2. Przejdź do folderu kolekcji Pomocy, w którym chcesz dodać kategorię Pomocy.

  3. Na wstążce kliknij kartę Dokumenty, kliknij strzałkę obok przycisku Nowy dokument, a następnie kliknij pozycję Kategoria Pomocy, aby utworzyć nowy folder kategorii Pomocy.

  4. Wypełnij pola dotyczące kategorii Pomocy.

Początek strony

Tworzenie artykułu Pomocy zawierającego obrazy

Artykuł Pomocy to plik HTML, który będzie wyświetlany jako artykuł Pomocy. Artykuły Pomocy muszą być plikami HTML z kodowaniem UTF-8. Można użyć dowolnego narzędzia do tworzenia plików HTML, jednak w tym przykładzie użyto programu Microsoft Office Word.

  1. Przekaż i zaewidencjonuj obrazy, które mają zostać dodane do artykułu Pomocy, do odpowiednich kategorii utworzonych w bibliotece Pomocy.

  2. Otwórz nowy dokument programu Word i wpisz tekst, który ma być wyświetlany w artykule Pomocy.

  3. W bibliotece Pomocy przejdź do przekazanego obrazu. Kliknij go prawym przyciskiem myszy i kliknij polecenie Kopiuj skrót.

  4. W programie Word na karcie Wstawianie kliknij pozycję Obraz.

  5. Wklej adres URL obrazu w polu Nazwa pliku.

  6. Kliknij strzałkę listy rozwijanej obok przycisku Wstaw i wybierz polecenie Połącz z plikiem.

Początek strony

Dodawanie artykułu Pomocy do kolekcji Pomocy

  1. W programie Word kliknij menu Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Zaawansowane.

  3. Przewiń do dołu strony i kliknij przycisk Opcje sieci Web.

  4. Na karcie Kodowanie wybierz pozycję Zapisz ten dokument jako, a następnie wybierz pozycję Unicode (UTF-8).

  5. Zapisz dokument programu Word jako stronę sieci Web. W tym celu kliknij kartę Plik, kliknij pozycję Zapisz jako, wprowadź nazwę dokumentu, a następnie za pomocą menu rozwijanego Zapisz jako typ wybierz polecenie Strona sieci Web.

  6. Przekaż artykuł Pomocy do odpowiednich kategorii utworzonych w bibliotece Pomocy.

Początek strony

Wyświetlanie nowej kolekcji Pomocy w zbiorze witryn

  1. W menu Akcje witryny kliknij polecenie Ustawienia witryny.

  2. W obszarze Administracja zbioru witryn kliknij pozycję Ustawienia Pomocy.

  3. Zaznacz pole wyboru nowej kolekcji Pomocy.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×