Dodawanie lub usuwanie wierszy i kolumn w tabeli

Dodawanie lub usuwanie wierszy i kolumn w tabeli

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Narzędzia tabel umożliwia łatwe dodawanie i usuwanie wierszy i kolumn w programie PowerPoint. Oto jak.

Uwaga : Aby dowiedzieć się, jak scalanie dzielenie lub wyczyszczenie zawartości komórek tabeli, przejdź do korespondencji seryjnej, podział lub usuwanie komórek tabeli.

Dodawanie wiersza

  1. Kliknij komórkę tabeli w wierszu powyżej lub poniżej miejsca, w którym ma się pojawić nowy wiersz.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie Wiersze i kolumny wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonej komórki, kliknij przycisk Wstaw powyżej.

    • Aby dodać wiersz poniżej zaznaczonej komórki, kliknij przycisk Wstaw poniżej.

      Opcje w grupie Wiersze i kolumny

      Uwagi : 

      • Dodawanie wielu wierszy jednocześnie, przy użyciu myszy, przeciągnij, aby zaznaczyć równej liczby wierszy do kwoty, którą chcesz dodać, a następnie kliknij pozycję Wstaw powyżej lub Wstaw poniżej. Na przykład zaznacz trzy istniejące wiersze, kliknij pozycję Wstaw powyżej lub Wstaw poniżej, a zostaną dodane trzy więcej wierszy.

      • Aby dodać wiersz na końcu tabeli, kliknij ostatnią komórkę w ostatnim wierszu i naciśnij klawisz TAB.

Dodawanie kolumny

  1. Kliknij komórkę tabeli w kolumnie znajdującej się na lewo lub na prawo od miejsca, w którym ma się pojawić nowa kolumna.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie Wiersze i kolumny wykonaj jedną z następujących czynności:

    • Aby dodać kolumnę na lewo od zaznaczonej komórki, kliknij przycisk Wstaw z lewej.

    • Aby dodać kolumnę na prawo od zaznaczonej komórki, kliknij przycisk Wstaw z prawej.

      Opcje w grupie Wiersze i kolumny

      Uwaga : Dodawanie wielu kolumn naraz, przy użyciu myszy, przeciągnij, aby zaznaczyć równej liczby kolumn do kwoty, którą chcesz dodać, a następnie kliknij pozycję Wstaw z lewej lub Wstaw z prawej. Przykład, zaznacz trzy istniejące kolumny, kliknij pozycję Wstaw z lewej lub Wstaw z prawej, a zostaną dodane trzy więcej kolumn.

Usuwanie wiersza lub kolumny

  1. Kliknij komórkę tabeli w kolumnie lub wierszu do usunięcia.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie wiersze i kolumny kliknij przycisk Usuń, a następnie kliknij polecenie Usuń kolumny lub Usuń wiersze.

    Usuwanie kolumn lub wierszy

Usuwanie tabeli

  1. Kliknij tabelę, aby go zaznaczyć.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie wiersze i kolumny kliknij przycisk Usuń, a następnie kliknij Usuń tabelę lub naciśnij klawisz DELETE na klawiaturze.

    Usuwanie tabeli

Zobacz też

Dodawanie tabeli do slajdu

Zmienianie wyglądu tabeli

Dodawanie wiersza

  1. Kliknij komórkę tabeli w wierszu powyżej lub poniżej miejsca, w którym ma się pojawić nowy wiersz.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie Tabela kliknij przycisk Zaznacz, a następnie kliknij polecenie Zaznacz wiersz.

    Obraz karty Układ w narzędziach tabel programu Word

  3. W obszarze Narzędzia tabel na karcie Układ w grupie Wiersze i kolumny wykonaj jedną z następujących czynności:

    Obraz grupy Wiersze i kolumny programu PowerPoint

    • Aby dodać wiersz powyżej zaznaczonego wiersza, kliknij przycisk Wstaw powyżej.

    • Aby dodać wiersz poniżej zaznaczonego wiersza, kliknij przycisk Wstaw poniżej.

      Aby dodać od razu wiele wierszy, zaznacz taką liczbę wierszy, jaką chcesz dodać, a następnie kliknij przycisk Wstaw powyżej lub Wstaw poniżej.

Porada : Aby dodać wiersz na końcu tabeli, należy kliknąć ostatnią komórkę w ostatnim wierszu i nacisnąć klawisz TAB.

Dodawanie kolumny

  1. Kliknij komórkę tabeli w kolumnie znajdującej się na lewo lub na prawo od miejsca, w którym ma się pojawić nowa kolumna.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie Tabela kliknij przycisk Zaznacz, a następnie kliknij polecenie Zaznacz kolumnę.

    Obraz karty Układ w narzędziach tabel programu Word

  3. W obszarze Narzędzia tabel na karcie Układ w grupie Wiersze i kolumny wykonaj jedną z następujących czynności:

    Obraz grupy Wiersze i kolumny programu PowerPoint

    • Aby dodać kolumnę na lewo od zaznaczonej kolumny, kliknij przycisk Wstaw z lewej.

    • Aby dodać kolumnę na prawo od zaznaczonej kolumny, kliknij przycisk Wstaw z prawej.

      Aby dodać od razu wiele kolumn, zaznacz taką liczbę kolumn, jaką chcesz dodać, a następnie kliknij przycisk Wstaw z lewej lub Wstaw z prawej.

Usuwanie kolumny lub wiersza

  1. Kliknij komórkę tabeli w kolumnie lub wierszu do usunięcia.

  2. W obszarze Narzędzia tabel na karcie Układ w grupie Tabela kliknij przycisk Zaznacz, a następnie kliknij polecenie Zaznacz kolumnę lub Zaznacz wiersz.

    Obraz karty Układ w narzędziach tabel programu Word

  3. W obszarze Narzędzia tabel na karcie Układ w grupie Wiersze i kolumny kliknij strzałkę pod przyciskiem Usuń.

    Obraz grupy Wiersze i kolumny programu PowerPoint

  4. Wykonaj jedną z następujących czynności:

    • Aby usunąć kolumnę, kliknij polecenie Usuń kolumny lub naciśnij klawisz BACKSPACE.

    • Aby usunąć wiersz, kliknij polecenie Usuń wiersze lub naciśnij klawisz BACKSPACE.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×