Dodawanie lub usuwanie strony w programie Word 2011 dla komputerów Mac

Za pomocą programu Word 2011 dla komputerów Mac możesz łatwo dodawać lub usuwać strony w dokumentach.

Ostatnia aktualizacja: 2016-07-20

Dodawanie nowej strony

Aby dodać nową, pustą stronę do dokumentu, przejdź na kartę Elementy dokumentu na Wstążce i w obszarze Wstawianie stron kliknij pozycję Pusta.

Karta Elementy dokumentów, grupa Wstawianie stron

Aby wstawić podział strony, który wymusza umieszczenie pozostałej zawartości na następnej stronie:

  1. Kliknij początek akapitu, który ma znajdować się po podziale strony.

  2. Na karcie Układ na Wstążce kliknij pozycję Podział.

  3. Kliknij pozycję Strona, aby wstawić podział strony.

Kliknij pozycję Podział, a następnie Strona, aby wstawić podział strony

Usuwanie strony

Uwaga : Jeśli chcesz usunąć cały dokument, a nie tylko jedną lub więcej pustych stron w dokumencie, przejdź do programu Finder, znajdź dany plik i przeciągnij go do kosza. Elementy zostaną trwale usunięte dopiero po opróżnieniu kosza.

Łatwy sposób

  1. Przejdź do strony, którą chcesz usunąć.

  2. W menu Widok kliknij polecenie Układ publikowania.

  3. Na karcie Układ na Wstążce, w obszarze Strony kliknij przycisk Usuń.

Karta Układ, grupa Strony

Jeśli to nie zadziała, odkrycie przyczyny powstania pustej strony będzie wymagać trochę więcej wysiłku.

Co to jest przyczyną powstania pustej strony

Włącz znaczniki akapitu, aby sprawdzić, co jest przyczyną powstania pustej strony, klikając pozycję Pokaż wszystkie znaki niedrukowane  Pokaż wszystkie znaki niedrukowalne na pasku narzędzi Standardowy.

Dodatkowe akapity

Jeśli na końcu dokumentu znajdują się dodatkowe, puste, akapity, na pustej stronie będą widoczne znaczniki pustych akapitów (¶). Zaznacz je i usuń, naciskając klawisz Delete na klawiaturze.

Dodatkowe znaczniki akapitów mogą powodować wyświetlanie pustej strony

Ręczny podział strony

Jeśli pusta strona powstała z powodu ręcznego podziału strony, możesz zaznaczyć podział strony i nacisnąć klawisz Delete, aby go usunąć.

Podział strony na pustej stronie

Jest to też jedna z najbardziej typowych przyczyn pojawiania się niechcianej pustej strony w środku dokumentu.

Podział sekcji

Nowe strony w programie Word mogą pojawiać się w wyniku ustawienia podziałów sekcji z opcjami Nowa strona, Strona nieparzysta lub Strona parzysta. Jeśli pusta strona występuje na końcu dokumentu i istnieje tam podział sekcji, możesz zaznaczyć podział sekcji i nacisnąć klawisz Delete, aby go usunąć. Powinno to spowodować usunięcie pustej strony.

Podział sekcji na pustej stronie

Przestroga : Jeśli podział sekcji powoduje powstawanie pustej strony w środku dokumentu, usunięcie tego podziału sekcji może spowodować problemy z formatowaniem. Jeśli zawartość, która występuje po tym miejscu, ma mieć inne formatowanie, zachowaj ten podział sekcji. Lepiej nie usuwać tego podziału sekcji, ponieważ spowodowałoby to zastosowanie do stron przed tym podziałem formatowania stron występujących po nim. Możesz jednak zmienić ten podział sekcji na ciągły, dzięki czemu zmiany formatowania zostaną zachowane bez wstawiania pustej strony.

Aby zmienić podział sekcji na ciągły:

  1. Kliknij na stronie ZA podziałem sekcji, który chcesz zmienić.

  2. Kliknij menu Format, a następnie pozycję Dokument.

  3. W oknie dialogowym Dokument zmień wartość w polu Początek sekcji na Ciągły.

  4. Kliknij przycisk OK.

Aby zmienić podział sekcji na ciągły, otwórz menu Format, kliknij pozycję Dokument, a następnie w polu Początek sekcji ustaw wartość Ciągły

Tabela na końcu dokumentu

Jeśli na końcu dokumentu nadal znajduje się niechciana pusta strona, prawdopodobnie na stronie ją poprzedzającej znajduje się tabela sięgająca dołu strony. Program Word wymaga, aby za tabelą występował pusty akapit, więc jeśli tabela sięga dołu strony, ten pusty akapit zostanie przesunięty na następną stronę. Znacznika tego pustego akapitu nie można usunąć.

Uwaga : Wiele szablonów życiorysów jest sformatowanych przy użyciu tabeli obejmującej całą stronę

Najłatwiejszym sposobem rozwiązania tego problemu jest ukrycie tego pustego akapitu na końcu dokumentu.

  1. Zaznacz znacznik akapitu na dodatkowej stronie.

  2. Kliknij menu Format.

  3. Kliknij pozycję Czcionka w tym menu.

  4. Kliknij pole wyboru Ukrycie.

  5. Kliknij przycisk OK.

  6. Kliknij ikonę Pokaż wszystkie znaki niedrukowane  Pokaż wszystkie znaki niedrukowalne na pasku narzędzi Standardowy, aby wyłączyć wyświetlanie znaków niedrukowanych.

Aby ukryć znacznik akapitu, zaznacz go i kliknij pozycję Format > Czcionka > Ukrycie

Niepotrzebna strona powinna zniknąć.

Masz pytania dotyczące programu Word dla komputerów Mac, na które nie ma tutaj odpowiedzi?

Zadaj pytanie na forum odpowiedzi dotyczących programu Word 2011 dla komputerów Mac

Pomoc w ulepszaniu programu Word dla komputerów Mac

Masz sugestie dotyczące możliwości ulepszenia programu Word? Jeśli tak, odwiedź stronę Word dla komputerów Mac UserVoice i przekaż je nam!

Zobacz też

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×