Dodawanie lub usuwanie podpisów

Podpis to opatrzona numerem etykieta, na przykład Rysunek 1, którą można dodać do rysunku, tabeli, równania lub innego elementu.

Podpis opatrzony etykietą i numerem

1. Etykieta wybierana przez użytkownika

2. Numer wstawiany przez program Microsoft Office Word

Do różnych typów elementów można stosować różne formaty etykiet podpisów i numeracji — na przykład Tabela II czy Równanie 1-A. Można również tworzyć nowe etykiety podpisów, takie jak Fotografia.

Jeśli podczas dalszej pracy użytkownik doda, usunie lub przeniesie podpisy, wszystkie numery podpisów w prosty sposób można jednocześnie zaktualizować.

Co chcesz zrobić?

Dodawanie podpisów

Włączanie numerów rozdziałów do podpisów

Usuwanie podpisu

Zmienianie podpisów

Tworzenie tabeli na podstawie podpisów

Dodawanie podpisów

Do rysunków, równań i innych elementów można dodawać podpisy. Można także utworzyć tabelę elementów z podpisami, na przykład tabelę rysunków lub tabelę równań.

Jeśli obiekty w dokumencie są sformatowane jako obiekt przestawny, należy postępować zgodnie z instrukcjami dotyczącymi dodawania podpisów do obiektów przestawnych.

Dodawanie podpisu

  1. Zaznacz obiekt (tabelę, równanie, rysunek lub inny obiekt), do którego chcesz dodać podpis.

  2. Na karcie Odwołania w grupie Podpisy kliknij przycisk Wstaw podpis.

    Word Ribbon Image

  3. Na liście Etykieta zaznacz etykietę najlepiej opisującą obiekt, taki jak obraz lub równanie. Jeśli na liście nie znajduje się prawidłowa etykieta, kliknij przycisk Nowa etykieta, w polu Etykieta wpisz nową etykietę, a następnie kliknij przycisk OK.

  4. Wpisz dowolny tekst (łącznie ze znakami interpunkcyjnymi), który ma być wyświetlany w etykiecie.

  5. Zaznacz dowolne z pozostałych opcji.

Uwaga   Program Microsoft Office Word wstawia podpisy jako tekst, ale kolejne numery podpisów są wstawiane jako pola. Jeśli podpis wygląda podobnie do następującego: {SEQ Table \* ARABIC}, oznacza to, że są wyświetlane kod pola zamiast wyniki pola. Aby się przełączyć na wyświetlanie wyników pól, naciśnij klawisze ALT+F9 lub kliknij prawym przyciskiem myszy kod pola i w menu skrótów kliknij polecenie Przełącz kody pól.

Dodawanie podpisu do obiektu przestawnego

Aby można było obiekt z podpisem otoczyć tekstem lub przenosić obiekt razem z podpisem, należy wstawić obiekt i podpis do pola tekstowego.

  1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Pole tekstowe, a następnie kliknij polecenie Rysuj pole tekstowe.

    Obraz Wstążki programu Word

  2. W obrębie dokumentu narysuj pole tekstowe na obiekcie, przeciągając wskaźnik myszy.

  3. W obszarze Narzędzia pól tekstowych na karcie Format w grupie Style pola tekstowego kliknij przycisk Wypełnienie kształtu, a następnie kliknij polecenie Brak wypełnienia.

  4. W obszarze Narzędzia pól tekstowych na karcie Format w grupie Rozmieszczanie kliknij przycisk Zawijanie tekstu, a następnie kliknij opcję zawijania tekstu użytą dla obiektu.

  5. W obszarze Narzędzia pól tekstowych na karcie Format w grupie Rozmieszczanie kliknij przycisk Przesuń za tekst.

  6. Zaznacz obiekt, a następnie kliknij przycisk Wytnij w grupie Schowek na karcie Narzędzia główne. Możesz także nacisnąć klawisze CTRL+X.

  7. Kliknij w obrębie pola tekstowego, a następnie kliknij przycisk Wklej w grupie Schowek na karcie Narzędzia główne. Możesz także nacisnąć klawisze CTRL+V.

  8. Zaznacz obiekt.

  9. Na karcie Odwołania w grupie Podpisy kliknij przycisk Wstaw podpis.

    Word Ribbon Image

  10. Na liście Etykieta zaznacz etykietę najlepiej opisującą obiekt, taki jak obraz lub równanie. Jeśli na liście nie znajduje się prawidłowa etykieta, kliknij przycisk Nowa etykieta, w polu Etykieta wpisz nową etykietę, a następnie kliknij przycisk OK.

  11. Wpisz dowolny tekst, który ma być wyświetlany w etykiecie.

  12. Zaznacz wszelkie inne żądane opcje.

Początek strony

Włączanie numerów rozdziałów do podpisów

Aby do podpisów można było włączać numery rozdziałów, należy do nagłówków rozdziałów stosować unikatowy styl nagłówka. Jeśli na przykład do nagłówków rozdziałów zostanie zastosowany styl Nagłówek 1, nie należy go stosować do żadnych innych fragmentów tekstu w dokumencie.

Krok 1. Stosowanie numerowania do nagłówków rozdziałów w dokumencie

  1. Zaznacz nagłówek pierwszego rozdziału w dokumencie.

  2. Na karcie Narzędzia główne w grupie Akapit kliknij strzałkę obok przycisku Lista wielopoziomowa.

    Obraz Wstążki programu Word

  3. Kliknij definicję listy numerowania rozdziałów (tę, która zawiera tekst Nagłówek 1 lub Rozdział 1).

    Definicja listy numerowania rozdziałów zostanie zastosowana do stylów nagłówków w dokumencie.

  4. Aby dodać następny numerowany nagłówek, zaznacz nagłówek kliknięciem, a następnie kliknij styl nagłówka w galerii Szybkie style.

Krok 2. Dołączanie numerów rozdziałów do podpisów

  1. Zaznacz element, do którego chcesz dodać podpis.

  2. Na karcie Odwołania w grupie Podpisy kliknij przycisk Wstaw podpis.

    Word Ribbon Image

  3. Na liście Etykieta zaznacz element, do którego program Microsoft Office Word ma wstawić podpis.

  4. Wpisz dowolny tekst, który ma być wyświetlany w etykiecie.

  5. Kliknij przycisk Numerowanie.

  6. Zaznacz pole wyboru Dołącz numer rozdziału.

  7. Na liście Rozpocznij rozdział stylem zaznacz styl nagłówka, który został zastosowany do nagłówka rozdziału.

  8. Na liście Użyj separatora zaznacz znak interpunkcyjny, który ma oddzielać numer rozdziału od numeru podpisu.

Początek strony

Usuwanie podpisu

  1. Zaznacz podpis, który chcesz usunąć z dokumentu.

  2. Naciśnij klawisz DELETE.

    Po usunięciu podpisu można zaktualizować pozostałe podpisy.

Początek strony

Zmienianie podpisów

Format numeracji, etykieta na podpisie oraz wszystkie etykiety podpisów w dokumencie mogą być zmieniane. Można także zaktualizować wszystkie etykiety w dokumencie po wprowadzeniu zmian do jednej lub wielu z nich.

Wykonaj jedną z następujących czynności:

Zmienianie etykiety pojedynczego podpisu

  1. Zaznacz podpis, który chcesz zmienić.

  2. Naciśnij klawisz DELETE, aby usunąć istniejący podpis, a następnie naciśnij klawisz ENTER.

  3. Wstaw nowy podpis, który ma odpowiednią etykietę.

Zmienianie etykiety we wszystkich podpisach tego samego typu

  1. Zaznacz numer podpisu, który ma etykietę przeznaczoną do zmiany.

    Aby zmienić na przykład wszystkie wystąpienia etykiety Rysunek na etykietę Tabela, zaznacz 1 w podpisie Rysunek 1.

  2. Na karcie Odwołania w grupie Podpisy kliknij przycisk Wstaw podpis.

    Word Ribbon Image

  3. W polu Etykieta kliknij odpowiednią etykietę lub przycisk Nowa etykieta.

    Kliknij na przykład etykietę Tabela.

Zmienianie formatu numerowania dla podpisów

  1. Zaznacz numer podpisu, który ma format numerowania przeznaczony do zmiany.

    Zaznacz na przykład 1 w podpisie Rysunek 1.

  2. Na karcie Odwołania w grupie Podpisy kliknij przycisk Wstaw podpis.

    Word Ribbon Image

  3. Kliknij przycisk Numerowanie.

  4. W polu Format kliknij odpowiedni format numerowania.

    W zaznaczonym numerze podpisu i numerach innych podpisów skojarzonych z daną etykietą zostaną zastosowane nowe formaty numerowania. Podpisy, które mają inne etykiety, nie zostaną zaktualizowane. Jeśli na przykład do podpisów, które mają etykietę Rysunek, zostaną dodane numery rozdziałów, zmiana ta nie wpłynie na podpisy z etykietą Równanie.

Aktualizowanie numerów podpisów

Jeśli zostanie wstawiony nowy podpis, program Microsoft Office Word automatycznie zaktualizuje numery podpisów. Jednak w przypadku usunięcia lub przeniesienia podpisu konieczne jest ręczne aktualizowanie podpisów.

  1. Zaznacz podpis lub podpisy, które chcesz zaktualizować. Wykonaj jedną z następujących czynności:

    • Aby zaktualizować określony podpis, zaznacz go.

    • Aby zaktualizować wszystkie podpisy, kliknij w dowolnym miejscu w dokumencie i naciśnij klawisze CTRL+A, aby zaznaczyć cały dokument.

  2. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij polecenie Aktualizuj pole.

Porada   Podpisy można także zaktualizować przez zaznaczenie określonego podpisu lub całego dokumentu, a następnie naciśnięcie klawisza F9.

Początek strony

Tworzenie tabeli na podstawie podpisów

  1. W obrębie dokumentu umieść kursor w miejscu, w którym chcesz wstawić spis ilustracji.

  2. Na karcie Odwołania w grupie Podpisy kliknij przycisk Wstaw spis ilustracji.

  3. W oknie dialogowym Spis ilustracji na liście Etykieta podpisu w obszarze Ogólne zaznacz etykietę, której chcesz użyć.

    Jeśli chcesz dołączyć wszystkie podpisy do jednego spisu ilustracji, a dokument zawiera podpisy z różnymi etykietami, kliknij przycisk Opcje, zaznacz pole wyboru Styl, a następnie zaznacz na liście pozycję Podpis.

Porada   Jeśli do podpisów w dokumencie zostaną wprowadzone zmiany, można zaktualizować spis ilustracji, zaznaczając go i naciskając klawisz F9.

Początek strony

Dotyczy: Word 2007



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język