Dodawanie lub usuwanie nagłówków lub stopek

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Za pomocą narzędzia nagłówków i stopek w Publisher, możesz utworzyć nagłówki i stopki na dowolnej stronie wzorcowej. Nagłówki i stopki mogą zawierać automatycznych numerów stron, bieżącą datę i godzinę, obiekty wbudowane i dowolny tekst, który chcesz, takich jak nagłówki rozdziałów lub transparenty z biuletynu.

Dodawanie nagłówka lub stopki — stronę wzorcową

  1. Na karcie Wstawianie w grupie Nagłówek i stopka kliknij przycisk Nagłówek lub stopka.

    Publisher przełączy się do strony wzorcowej miejsce, w którym pola tekstowe nagłówka i stopki pojawi się wraz z narzędzi Nagłówek i stopka.

  2. Wybierz żądane opcje na pasku narzędzi, wpisz nagłówek lub tekst stopki, a następnie Zastosuj czcionki i ustawienia akapitu, który chcesz tekst nagłówka i stopki.

  3. Na pasku narzędzi Nagłówek i stopka kliknij pozycję Zamknij stronę wzorcową.

Dodawanie nagłówków lub stopek dla stron strony wzorcowej

Możesz dodać nagłówki i stopki na stronach przeciwległych przez dodanie ich-stronę wzorcową, a następnie zmiana strony wzorcowej jedną stronę do strony wzorcowej dwóch stron.

  1. W menu Widok kliknij polecenie Strona wzorcowa.

  2. W okienku zadań Edytuj strony wzorcowe kliknij strzałkę obok pojedynczej strony wzorcowej, której chcesz utworzyć przeciwległych nagłówki i stopki, a następnie kliknij Pokaż nagłówek/stopka.

    Pola tekstowe nagłówka i stopki pojawią się na stronie wzorcowej wraz z narzędzi Nagłówek i stopka.

  3. Wybierz żądane opcje na pasku narzędzi, wpisz tekst nagłówka lub stopki, a następnie zastosuj odpowiednie ustawienia akapitu do tekstu nagłówka i stopki.

  4. W grupie Strona wzorcowa kliknij wzorzec.

    Można teraz edytować nagłówki lub stopki na obu stronach strony wzorcowej dwóch stron.

Ukrywanie nagłówka lub stopki na dowolnej stronie

Możesz ukryć nagłówka lub stopki na dowolnej stronie, wykonując następujące kroki głównym: krok 1 — Tworzenie zduplikowanej strony wzorcowej, krok 2 — Usuwanie nagłówka lub stopki i krok 3 - Zastosuj zduplikowaną stronę wzorcową do strony publikacji, gdzie chcesz ukryć nagłówka lub stopki.

Krok 1: Tworzenie zduplikowanej strony wzorcowej

  1. W menu Widok kliknij polecenie Strona wzorcowa.

  2. W okienku zadań Edytuj strony wzorcowe wybierz stronę wzorcową, którą chcesz zduplikować, a następnie kliknij zduplikowane w grupie Strony wzorcowej.

  3. W oknie dialogowym Duplikowanie strony wzorcowej wykonaj co najmniej jedną z następujących czynności:

    • W identyfikator strony (1 znak) wpisz identyfikator pojedynczych znaków dla nowej strony wzorcowej. Może to być dowolny pojedynczy znak Unicode.

    • W polu Opis wpisz krótki opis nowej strony wzorcowej.

      Uwaga: Uwaga: Wyświetlanie tego opisu jest ograniczone do 40 znaków.

      Zrzut ekranu przedstawia okno dialogowe Duplikowanie strony wzorcowej.

Krok 2: Usuwanie nagłówka lub stopki

  • Usuń zawartość nagłówka lub stopki na stronie wzorcowej zduplikowane.

Krok 3: Stosowanie zduplikowaną stronę wzorcową do strony publikacji

  1. Na karcie Projekt strony kliknij pozycję Strony wzorcowe > Edytuj strony wzorcowe.

  2. Kliknij prawym przyciskiem myszy stronę, na której chcesz zastosować stronę wzorcową, a następnie wybierz pozycję Strony wzorcowe.

    Zrzut ekranu przedstawia wybranego stron wzorcowych za pomocą opcji strony wzorcowej dostępnych opcji menu skrótów.

  3. Jeśli strona wzorcowa, który ma być wyświetlany jest widoczny, należy go zaznaczyć. W przeciwnym razie wybierz pozycję Zastosuj stronę wzorcową. W oknie dialogowym Stosowanie strony wzorcowej wybierz stronę wzorcową, którą chcesz zastosować z Wybierz stronę wzorcową.

    Zrzut ekranu przedstawia okno dialogowe Zastosuj stronę wzorcową.

  4. W polu Zastosuj do wybierz strony ma zastosowane do strony wzorcowej.

  5. Kliknij przycisk OK.

Dodawanie nagłówka lub stopki — stronę wzorcową

  1. W menu Widok kliknij pozycję Nagłówek i stopka.

    Program Publisher przełączy się do strony wzorcowej miejsce, w którym pola tekstowe nagłówka i stopki pojawi się wraz z narzędzi Nagłówek i stopka.

  2. Wybierz żądane opcje na pasku narzędzi, wpisz nagłówek lub tekst stopki, a następnie Zastosuj czcionki i ustawienia akapitu, który chcesz tekst nagłówka i stopki.

  3. Na pasku narzędzi nagłówka i stopki kliknij przycisk Zamknij.

Dodawanie nagłówków lub stopek dla stron strony wzorcowej

Możesz dodać nagłówki i stopki na stronach przeciwległych przez dodanie ich-stronę wzorcową, a następnie zmiana strony wzorcowej jedną stronę do strony wzorcowej dwóch stron.

  1. W menu Widok kliknij polecenie Strona wzorcowa.

  2. W okienku zadań Edytuj strony wzorcowe kliknij strzałkę obok pojedynczej strony wzorcowej, której chcesz utworzyć przeciwległych nagłówki i stopki, a następnie kliknij przycisk Edytuj.

  3. W menu Widok kliknij pozycję Nagłówek i stopka.

    Pola tekstowe nagłówka i stopki pojawią się na stronie wzorcowej wraz z nagłówkiem i stopkąpasek narzędzi.

  4. Wybierz żądane opcje na pasku narzędzi, wpisz tekst nagłówka lub stopki, a następnie zastosuj odpowiednie ustawienia akapitu do tekstu nagłówka i stopki.

  5. W okienku zadań Edytuj strony wzorcowe kliknij strzałkę obok strony wzorcowej, edytowania, a następnie kliknij przycisk Zmień na dwie strony.

    Można teraz edytować nagłówki lub stopki na obu stronach strony wzorcowej dwóch stron.

  6. Na pasku narzędzi Edytowanie stron wzorcowych kliknij pozycję Zamknij widok wzorca.

Ukrywanie nagłówka lub stopki na dowolnej stronie

Tworzenie zduplikowanej strony wzorcowej, usuwając nagłówka lub stopki i stosowanie go do strony publikacji miejsce, w którym chcesz nagłówka lub stopki ukryte, można ukryć nagłówek lub stopkę na dowolnej stronie.

  1. Utwórz zduplikowaną stronę wzorcową zawierającą nagłówka i stopki, które chcesz ukryć.

    Jak to zrobić?

    1. W menu Widok kliknij polecenie Strona wzorcowa.

    2. W okienku zadań Edytuj strony wzorcowe kliknij strzałkę obok strony wzorcowej, którą chcesz zduplikować, a następnie kliknij zduplikowane.

    3. W oknie dialogowym Duplikowanie strony wzorcowej wykonaj co najmniej jedną z następujących czynności:

      • W identyfikator strony (1 znak) wpisz identyfikator pojedynczych znaków dla nowej strony wzorcowej. Może to być dowolny znak pojedynczego Unicode.

      • W polu Opis wpisz krótki opis nowej strony wzorcowej.

        Uwaga: Wyświetlanie tego opisu jest ograniczone do 40 znaków.

      • Kliknij przycisk OK.

  2. Usuń zawartość nagłówka lub stopki na stronie wzorcowej zduplikowane.

  3. Stosowanie zduplikowaną stronę wzorcową do strony publikacji.

    Jak to zrobić?

    1. W okienku zadań Edytowanie stron wzorcowych kliknij pozycję Wyświetl strony publikacji.

      Okienko zadań przełączy się do Zastosuj stronę wzorcową.

    2. Przejdź do strony, której chcesz zastosować stronę wzorcową.

    3. W okienku zadań Zastosuj stronę wzorcową w polu pod ikoną strony zaznacz stronę wzorcową, którą chcesz zastosować.

Zobacz też

Tworzenie i edytowanie stron wzorcowych

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×