Dodawanie lub usuwanie nagłówków lub stopek

Publisher dla Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Za pomocą narzędzia nagłówek i stopka w Publisher można tworzyć nagłówki i stopki na dowolnej stronie wzorcowej. Nagłówki i stopki mogą zawierać automatyczne numery stron, bieżące wyświetlanie daty i godziny, obiekty w wierszu i dowolny tekst, takie jak nagłówki rozdziałów lub transparenty biuletynowe.

Dodawanie nagłówka lub stopki do wzorca jednostronicowego

  1. Na karcie Wstawianie w grupie Stopka nagłówka _AMP_ kliknij pozycję nagłówek lub Stopka .

    Publisher nastąpi przejście na stronę wzorcową, na której pojawią się pola tekstowe nagłówka i stopki oraz pasek narzędzi Nagłówek i stopka .

  2. Wybierz odpowiednie opcje na pasku narzędzi, wpisz odpowiedni tekst nagłówka lub stopki, a następnie Zastosuj odpowiednie ustawienia czcionki i akapitu do tekstu nagłówka i stopki.

  3. Na pasku narzędzi Nagłówek i stopka kliknij przycisk Zamknij stronę wzorcową.

Dodawanie nagłówków lub stopek dla strony wzorcowej dwóch stron

Nagłówki i stopki można dodawać na stronach przeciwległych, dodając je do jednostronicowej strony wzorcowej, a następnie zmieniając jednostronicową stronę wzorcową na dwustronicową.

  1. W menu Widok kliknij polecenie Strona wzorcowa.

  2. W okienku zadań Edytowanie stron wzorcowych kliknij strzałkę obok pojedynczej strony wzorcowej, na której chcesz utworzyć przeciwległe nagłówki i stopki, a następnie kliknij pozycję Pokaż nagłówek/stopkę.

    Na stronie wzorcowej zostaną wyświetlone pola tekstowe nagłówka i stopki wraz z paskiem narzędzi Nagłówek i stopka .

  3. Wybierz odpowiednie opcje na pasku narzędzi, wpisz odpowiedni tekst nagłówka lub stopki, a następnie Zastosuj odpowiednie ustawienia akapitu do tekstu nagłówka i stopki.

  4. W grupie strona wzorca kliknij przycisk wzorzec strony.

    Teraz możesz edytować nagłówki lub stopki na obu stronach wielostronicowej strony wzorcowej.

Ukrywanie nagłówka lub stopki na dowolnej stronie

Aby ukryć nagłówek lub stopkę na dowolnej stronie, wykonaj następujące główne czynności: Krok 1 — Tworzenie zduplikowanej strony wzorcowej, krok 2 — usunięcie nagłówka lub stopki, a krok 3 — stosowanie zduplikowanej strony wzorcowej do strony publikacji, na której chcesz ukryć nagłówek lub stopkę.

Krok 1. Tworzenie zduplikowanej strony wzorcowej

  1. W menu Widok kliknij polecenie Strona wzorcowa.

  2. W okienku zadań Edytowanie stron wzorcowych wybierz stronę wzorcową, którą chcesz zduplikować, a następnie kliknij pozycję Duplikuj w grupie stron wzorcowych .

  3. W oknie dialogowym Zduplikowana strona wzorcowa wykonaj co najmniej jeden z następujących elementów:

    • W polu Identyfikator strony (1 znak) wpisz jednoznakowy identyfikator nowej strony wzorcowej. Może to być dowolny pojedynczy znak Unicode.

    • W polu Opis wpisz Krótki opis nowej strony wzorcowej.

      Uwaga: Uwaga: wyświetlanie tego opisu jest ograniczone do 40 znaków.

      Zrzut ekranu przedstawiający okno dialogowe Zduplikowana strona wzorcowa.

Krok 2. Usuwanie nagłówka lub stopki

  • Usuwanie zawartości nagłówka lub stopki na zduplikowanej stronie wzorcowej.

Krok 3: stosowanie zduplikowanej strony wzorcowej do strony publikacji

  1. Na karcie Projekt strony kliknij pozycję strony wzorcowe , _GT_ edytować strony wzorcowe.

  2. Kliknij prawym przyciskiem myszy stronę, na której chcesz zastosować stronę wzorcową, a następnie wybierz pozycję strony wzorcowe.

    Zrzut ekranu przedstawiający opcję menu skrótów wybraną dla stron wzorcowych z dostępnymi opcjami strony wzorcowej.

  3. Jeśli strona wzorcowa, której chcesz użyć, jest pokazana, zaznacz ją. Jeśli nie, wybierz pozycję Zastosuj stronę wzorcową. W oknie dialogowym stosowanie strony wzorcowej wybierz stronę wzorcową, którą chcesz zastosować, wybierając stronę wzorcową.

    Zrzut ekranu przedstawiający okno dialogowe stosowanie strony wzorcowej.

  4. W polu Zastosuj dowybierz strony, do których chcesz zastosować stronę wzorcową.

  5. Kliknij przycisk OK.

Dodawanie nagłówka lub stopki do wzorca jednostronicowego

  1. W menu Widok kliknij pozycję Nagłówek i stopka.

    Program Publisher przełączy się na stronę wzorcową, na której pojawią się pola tekstowe nagłówka i stopki oraz pasek narzędzi Nagłówek i stopka .

  2. Wybierz odpowiednie opcje na pasku narzędzi, wpisz odpowiedni tekst nagłówka lub stopki, a następnie Zastosuj odpowiednie ustawienia czcionki i akapitu do tekstu nagłówka i stopki.

  3. Na pasku narzędzi Nagłówek i stopka kliknij przycisk Zamknij.

Dodawanie nagłówków lub stopek dla strony wzorcowej dwóch stron

Nagłówki i stopki można dodawać na stronach przeciwległych, dodając je do jednostronicowej strony wzorcowej, a następnie zmieniając jednostronicową stronę wzorcową na dwustronicową.

  1. W menu Widok kliknij polecenie Strona wzorcowa.

  2. W okienku zadań Edytowanie stron wzorcowych kliknij strzałkę obok pojedynczej strony wzorcowej, na której chcesz utworzyć przeciwległe nagłówki i stopki, a następnie kliknij pozycję Edytuj.

  3. W menu Widok kliknij pozycję Nagłówek i stopka.

    Pola tekstowe nagłówka i stopki pojawią się na stronie wzorcowej wraz zpasek narzędzinagłówka i stopki.

  4. Wybierz odpowiednie opcje na pasku narzędzi, wpisz odpowiedni tekst nagłówka lub stopki, a następnie Zastosuj odpowiednie ustawienia akapitu do tekstu nagłówka i stopki.

  5. W okienku zadań Edytowanie stron wzorcowych kliknij strzałkę obok strony wzorcowej, którą chcesz edytować, a następnie kliknij polecenie Zmień na dwie strony.

    Teraz możesz edytować nagłówki lub stopki na obu stronach wielostronicowej strony wzorcowej.

  6. Na pasku narzędzi Edytowanie stron wzorcowych kliknij pozycję Zamknij widok wzorca.

Ukrywanie nagłówka lub stopki na dowolnej stronie

Możesz ukryć nagłówek lub stopkę na dowolnej stronie, tworząc zduplikowaną stronę wzorcową, usuwając nagłówek lub stopkę, a następnie stosując go do strony publikacji, na której chcesz ukryć nagłówek lub stopkę.

  1. Utwórz zduplikowaną stronę wzorcową zawierającą nagłówek i stopkę, które chcesz ukryć.

    Jak?

    1. W menu Widok kliknij polecenie Strona wzorcowa.

    2. W okienku zadań Edytowanie stron wzorcowych kliknij strzałkę obok strony wzorcowej, którą chcesz zduplikować, a następnie kliknij polecenie Duplikuj.

    3. W oknie dialogowym Zduplikowana strona wzorcowa wykonaj co najmniej jeden z następujących elementów:

      • W polu Identyfikator strony (1 znak) wpisz jednoznakowy identyfikator nowej strony wzorcowej. Może to być dowolny pojedynczy znak Unicode.

      • W polu Opis wpisz Krótki opis nowej strony wzorcowej.

        Uwaga: Wyświetlanie tego opisu jest ograniczone do 40 znaków.

      • Kliknij przycisk OK.

  2. Usuwanie zawartości nagłówka lub stopki na zduplikowanej stronie wzorcowej.

  3. Zastosuj zduplikowaną stronę wzorcową do strony publikacji.

    Jak?

    1. W okienku zadań Edytowanie stron wzorcowych kliknij pozycję Wyświetl strony publikacji.

      Okienko zadań zostanie przełączone w celu zastosowania strony wzorcowej.

    2. Przejdź do strony, na której chcesz zastosować stronę wzorcową.

    3. W okienku zadań stosowanie strony wzorcowej w polu pod ikoną strony wybierz stronę wzorcową, którą chcesz zastosować.

Zobacz też

Tworzenie i edytowanie stron wzorcowych

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×