Dodawanie lub edytowanie nagłówków i stopek w programie Word dla komputerów Mac

Nagłówki i stopki to obszary na marginesie górnym i dolnym każdej strony w dokumencie. Nagłówki i stopki możesz dodawać, edytować lub usuwać.

Dodawanie nagłówka lub stopki

  1. Kliknij kartę Wstawianie, a następnie kliknij przycisk Nagłówek lub Stopka.

    Pozycja Nagłówek i stopka jest wyróżniona na karcie Wstawianie

  2. Kliknij układ, który chcesz zastosować. Program Word zawiera wiele wbudowanych układów, więc wyświetlenie wszystkich może wymagać przewinięcia.

    Galeria stopek

    Uwagi : 

    • Obszar nagłówka i stopki jest oznaczony tagiem Nagłówek lub Stopka i linią w górnej lub dolnej części dokumentu. Jeśli obszar nagłówka lub stopki jest otwarty, nie można edytować treści dokumentu.

    • Pokazywany jest obszar nagłówka dokumentu

  3. Większość nagłówków i stopek zawiera tekst zastępczy. Zamień tekst zastępczy na własny tekst.

  4. Po zakończeniu na karcie Narzędzia nagłówków i stopek kliknij przycisk Zamknij nagłówek i stopkę.

    Pozycja Zamknij nagłówek i stopkę wyróżniona na karcie Nagłówek i stopka

Edytowanie nagłówka lub stopki

  1. Kliknij dwukrotnie w obszarze nagłówka lub stopki (u góry lub na dole strony), aby otworzyć kartę Nagłówek i stopka.

    Pokazywany jest obszar nagłówka dokumentu

  2. Zaznacz tekst, który chcesz zmienić, i wpisz w jego miejsce nowy tekst nagłówka lub stopki.

  3. Po zakończeniu na karcie Nagłówek i stopka kliknij pozycję Zamknij nagłówek i stopkę. Lub kliknij dwukrotnie dowolne miejsce poza obszarem nagłówka lub stopki, aby zamknąć obszar Narzędzia nagłówków i stopek.

    Pozycja Zamknij nagłówek i stopkę wyróżniona na karcie Nagłówek i stopka

Zmienianie projektu nagłówka lub stopki

Wygląd nagłówka lub stopki możesz zmienić, stosując inny projekt z wbudowanej kolekcji.

Uwaga : Zmiana stylu nagłówka lub stopki spowoduje zastąpienie bieżącego nagłówka lub bieżącej stopki, więc będzie konieczne ponowne wpisanie informacji.

  1. Kliknij dwukrotnie w obszarze nagłówka lub stopki (u góry lub na dole strony), aby otworzyć kartę Nagłówek i stopka.

  2. W obszarze Nagłówek i stopka kliknij pozycję Nagłówek lub Stopka.

  3. Wybierz styl z galerii.

Aby po zakończeniu powrócić do treści dokumentu, możesz kliknąć dwukrotnie dowolne miejsce poza obszarem nagłówka i stopki.

Usuwanie nagłówka lub stopki

  1. Kliknij dwukrotnie w obszarze nagłówka lub stopki (u góry lub na dole strony), aby otworzyć kartę Nagłówek i stopka.

  2. W obszarze Nagłówek i stopka kliknij pozycję Nagłówek lub Stopka.

  3. Kliknij pozycję Usuń nagłówek lub Usuń stopkę w dolnej części okna.

Aby po zakończeniu powrócić do treści dokumentu, możesz kliknąć dwukrotnie dowolne miejsce poza obszarem nagłówka i stopki.

Zobacz też

Usuwanie nagłówka lub stopki z pojedynczej strony w programie Word 2016 dla komputerów Mac

Usuwanie wszystkich nagłówków i stopek w programie Word 2016 dla komputerów Mac

Tworzenie różnych nagłówków lub stopek dla stron parzystych i nieparzystych w programie Word 2016 dla komputerów Mac

Dodawanie obrazów do nagłówka lub stopki w programie Word 2016 dla komputerów Mac

Dodawanie nagłówka lub stopki

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Na karcie Elementy dokumentów w obszarze Nagłówek i stopka kliknij przycisk Nagłówek lub Stopka, a następnie wybierz styl nagłówka lub stopki z galerii.

    Karta Elementy dokumentów, grupa Nagłówek i stopka

  3. W dokumencie kliknij obszar nagłówka lub stopki, a następnie wpisz dowolny tekst lub dodaj grafikę.

  4. Kliknij kartę Nagłówek i stopka, a następnie w obszarze Wstawianie, w pozycji Opcje lub Położenie wybierz odpowiednie opcje.

    Porada : Karta Nagłówek i stopka to purpurowa karta kontekstowa, która pojawia się na wstążce tylko podczas pracy w nagłówku lub stopce.

  5. Kliknij przycisk Przycisk Zamknij nagłówek , aby wrócić do dokumentu.

    Porady : 

    • Aby zapobiec wyświetlaniu nagłówków i stopek na pierwszej stronie dokumentu, na karcie Nagłówek i stopka w obszarze Opcje kliknij przycisk Inne na pierwszej stronie, a następnie pozostaw nagłówek i stopkę puste.

    • Aby utworzyć różne nagłówki i stopki dla stron parzystych i nieparzystych w dokumencie, na karcie Nagłówek i stopka w obszarze Opcje kliknij przycisk Inne na stronach parzystych i nieparzystych.

    • Aby wstawić inne typowe elementy nagłówka lub stopki, takie jak nazwa pliku dokumentu lub nazwisko autora, w menu Wstaw wskaż pozycję Autotekst, a następnie kliknij element, który chcesz dodać.

    • Aby wstawić obrazy w nagłówkach i stopkach dokumentu, w nagłówku lub stopce kliknij miejsce, w którym chcesz wstawić obraz. W menu Wstaw kliknij pozycję Obraz, a następnie wybierz odpowiedni typ obrazu. Aby zmienić rozmiar obrazu, kliknij obraz, a następnie przeciągnij uchwyty zmiany rozmiaru.

    • Aby dodać bieżącą datę lub godzinę do nagłówka albo stopki, w menu Widok kliknij opcję Nagłówek i stopka. Umieść kursor w nagłówku lub stopce, a na karcie Nagłówek i stopka w obszarze Wstawianie kliknij przycisk Data lub Godzina.

Dodawanie różnych nagłówków lub stopek dla różnych sekcji w dokumencie

W różnych sekcjach w dokumencie możesz dodawać różne nagłówki lub stopki. Jest to często przydatne podczas pracy z długimi dokumentami zawierającymi wiele rozdziałów.

  1. Na końcu rozdziału lub sekcji kliknij miejsce, w którym chcesz wstawić podział sekcji.

  2. Na karcie Elementy dokumentów w obszarze Wstawianie stron kliknij przycisk Podział, a następnie wstaw wybrany rodzaj podziału sekcji.

    Karta Elementy dokumentów, grupa Wstawianie stron

  3. Na karcie Elementy dokumentów w obszarze Nagłówek i stopka kliknij przycisk Nagłówek lub Stopka, a następnie wstaw wybrany rodzaj nagłówka lub stopki.

    Karta Elementy dokumentów, grupa Nagłówek i stopka

  4. Kliknij kartę Nagłówek i stopka, a następnie w obszarze Opcje wyczyść zaznaczenie pola wyboru Połącz z poprzednim i edytuj nagłówki lub stopki w nowej sekcji dokumentu.

    Porada : Karta Nagłówek i stopka to purpurowa karta kontekstowa, która pojawia się na wstążce tylko podczas pracy w nagłówku lub stopce.

Edytowanie nagłówka lub stopki

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W dokumencie kliknij dwukrotnie nagłówek lub stopkę, a następnie wprowadź odpowiednie zmiany.

    Porada : Możesz użyć karty Nagłówek i stopka, aby dodać numery stron, daty i formatowanie. Karta Nagłówek i stopka to purpurowe karta kontekstowa, która pojawia się na wstążce tylko podczas pracy w nagłówku lub stopce.

  3. Kliknij przycisk Przycisk Zamknij nagłówek , aby wrócić do dokumentu.

    Uwaga : Po zmianie nagłówka lub stopki program Word automatycznie zmieni ten nagłówek lub stopkę w całym dokumencie. Aby utworzyć inny nagłówek lub stopkę dla części dokumentu, należy podzielić dokument na sekcje. Zostało to opisane w artykule Wstawianie, usuwanie i zmienianie podziału sekcji.

Usuwanie nagłówka lub stopki

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W dokumencie kliknij dwukrotnie nagłówek lub stopkę, które chcesz usunąć.

  3. W menu Edycja kliknij opcję Zaznacz wszystko.

  4. Naciśnij klawisz DELETE.

  5. Kliknij przycisk Przycisk Zamknij nagłówek , aby wrócić do dokumentu.

Zmienianie odstępu między nagłówkiem lub stopką a górną lub dolną częścią strony

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W dokumencie kliknij dwukrotnie nagłówek lub stopkę.

  3. Wykonaj dowolną z następujących czynności:

Cel

Wykonaj te czynności

Zmienianie odstępu między nagłówkiem a górną częścią strony

Kliknij kartę Nagłówek i stopka, a następnie w obszarze Położenie zmień ustawienie pozycji Nagłówek od góry.

Zmienianie odstępu między stopką a dolną częścią strony

Kliknij kartę Nagłówek i stopka, a następnie w obszarze Położenie zmień ustawienie pozycji Stopka od dołu.

  1. Po zakończeniu wróć do nagłówka lub stopki, a następnie kliknij pozycję Przycisk Zamknij nagłówek .

    Uwagi : 

    • Po zmianie nagłówka lub stopki program Word automatycznie zmieni ten nagłówek lub stopkę w całym dokumencie. Aby utworzyć inny nagłówek lub stopkę dla części dokumentu, należy podzielić dokument na sekcje. Zostało to opisane w artykule Wstawianie, usuwanie i zmienianie podziału sekcji.

    • Program Word określa odstępy na podstawie domyślnych jednostek miary, na przykład w centymetrach. Aby zmienić jednostkę miary, w menu Word kliknij opcję Preferencje, pozycję Ogólne, a następnie wybierz jednostkę miary w menu podręcznym Jednostki miary.

Przechodzenie między nagłówkami i stopkami w dokumencie

Możesz przewijać między nagłówkiem i stopką w dokumencie lub możesz skorzystać z narzędzi na karcie Nagłówek i stopka, aby przechodzić między nagłówkami i stopkami w różnych sekcjach dokumentu.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W dokumencie kliknij dwukrotnie nagłówek lub stopkę.

  3. Kliknij kartę Nagłówek i stopka, a następnie w obszarze Nawigacja wybierz jedną z opcji.

    Porada : Karta Nagłówek i stopka to purpurowa karta kontekstowa, która pojawia się na wstążce tylko podczas pracy w nagłówku lub stopce.

  4. Po zakończeniu wróć do nagłówka lub stopki, a następnie kliknij pozycję Przycisk Zamknij nagłówek .

Zobacz też

Dodawanie elementów, które powtarzają się na każdej stronie

Wstawianie, usuwanie i zmienianie podziału sekcji

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×