Dodawanie kształtów

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Do dokumentów, wiadomości e-mail, pokazów slajdów i arkuszy kalkulacyjnych możesz dodawać kształty, na przykład prostokąty, koła i strzałki. Aby dodać kształt, kliknij kartę Wstawianie, kliknij przycisk Kształty, wybierz kształt, a następnie kliknij i przeciągnij wskaźnik myszy, aby go narysować.

Po dodaniu jednego lub większej liczby kształtów, możesz dodać tekst, punktory i numerowanie do nich i możesz zmienić jego wypełnienia, konturu i innych efektów na karcie Formatowanie.

Porada: Można dodawać pojedyncze kształty do wykresu lub dodawać kształty na Grafika SmartArt Aby dostosować wykres lub grafikę. Aby uzyskać więcej informacji o używaniu wykresów lub Grafiki SmartArt w dokumentach, zobacz Kiedy używać grafiki SmartArt i kiedy należy używać wykresu?

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Wstawianie przycisku kształtów w programie Excel    Przycisk Wstaw kształty

  2. Kliknij kształt, kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć równy kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), na czas przeciągania myszą naciśnij i przytrzymaj klawisz Shift.

Aby wykonać poniższe czynności, musisz otworzyć lub utworzyć raport. Aby to zrobić, na karcie raport, kliknij pozycję ostatnie, aby otworzyć istniejącego raportu, lub kliknij przycisk Więcej raportów wybierz raport z listy w oknie dialogowym Raporty lub tworzenie nowego raportu.

  1. W otwartym raporcie, na karcie Projekt kliknij przycisk Kształty.

    Przycisk Wstaw kształty
  2. Kliknij kształt, kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij pozycję Dodaj tekst lub Edytuj tekst lub po prostu zacznij wpisywać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównanie tekstu, kliknij kartę Narzędzia główne, a następnie wybierz opcje na podstawie grup czcionki, Akapit lub Wyrównanie, w zależności od używanego programu i jakiego rodzaju formatowanie, który chcesz zastosować. (Opcje formatowania tekstu są ograniczone w programie Project).

Uwaga: Te polecenia nie są dostępne w programie Project.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz Ctrl, klikając kształty, które chcesz zmienić.

  2. Na karcie Formatowanie w grupie Wstawianie kształtów kliknij przycisk Edytuj kształt Obraz przycisku kształtu , wskaż polecenie Zmień kształt, a następnie kliknij żądany nowy kształt.

Jeśli chcesz dodać ten sam kształt wielokrotnie, należy tak szybko przy użyciu Zablokuj tryb rysowania.

Uwaga: Zamiast dodawać pojedyncze kształty do tworzenia rysunku, można utworzyć grafikę SmartArt. W Grafika SmartArt rozmieszczenie kształtów i rozmiar czcionki w kształtach te są aktualizowane automatycznie podczas dodawania lub usuwania kształtów i edytowania tekstu.

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Wstawianie przycisku kształtów w programie Excel

    Przycisk Wstaw kształty

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij pozycję Zablokuj tryb rysowania.

    Zablokuj tryb rysowania
  3. Kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij, aby umieścić kształt.

  4. Powtórz krok 3, aby dodać kształt dowolną liczbę razy.

    Porada:  Aby utworzyć równy kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), na czas przeciągania myszą naciśnij i przytrzymaj klawisz Shift.

  5. Po dodaniu wszystkich kształtów, które mają, naciśnij klawisz Esc, aby wyłączyć Zablokuj tryb rysowania.

Uwaga: Ta funkcja nie jest dostępna w programie Project.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Wybierz kartę Narzędzia główne na Wstążce, a następnie w grupie Akapit, wybierz Punktory lub Numerowanie.

    Przyciski Punktory i Numerowanie na karcie Narzędzia główne

    Poszczególne style punktorów i formaty numerowania można znaleźć, klikając strzałkę w dół obok przycisku Punktory lub Numerowanie.

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Są one dostępne w galerii szybkich stylów. Po zatrzymaniu wskaźnika na miniaturze szybkiego stylu można zobaczyć, w jaki sposób styl wpłynie na kształt.

  1. Kliknij kształt, który chcesz zmienić.

  2. Wybierz kartę Format, a następnie w grupie Style kształtów wybierz odpowiedni szybki styl, którego chcesz użyć.

    Grupa Style kształtów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku .

Aby dowiedzieć się, jak zmienić kolor wypełnienia, kolor obramowania lub kolor tekstu, zobacz Zmienianie kolorów w polu tekstowym lub kształcie.

  • Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl i przytrzymaj go podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Po dodaniu kształtu do dokumentu, możesz ją zmodyfikować, dodanie linie łączników, modyfikując styl dodawanie lustrzanego, zmienianie koloru i stosowanie różnych innych efektów, takich jak cienie, poświaty i 3-w.

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk kształty na karcie Wstawianie
  2. Kliknij kształt, kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij, aby umieścić kształt.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij pozycję Dodaj tekst lub Edytuj tekst, lub po prostu kliknij wewnątrz kształtu i zacznij pisać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównanie tekstu, kliknij kartę Narzędzia główne, a następnie wybierz odpowiednie opcje formatowania dostępne. Można na przykład zmienić kolor czcionki, style i rozmiary, zmienianie wyrównania lub wcięcia, zmienić orientację tekstu kilka.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij klawisz POLECENIE , podczas klikania kształtów, które chcesz zmienić.

  2. Na karcie Formatowanie kształtu kliknij Edytowanie kształtu , wskaż polecenie Zmień kształt, a następnie kliknij nową odpowiednią.

  1. Zaznacz kształt, który chcesz skopiować.

  2. Naciśnij klawisz opcja i przeciągnij kształt dowolnej lokalizacji. Zwolnij przycisk myszy, a zostanie utworzona kopia kształtu. Można przeciągnąć i Zwolnij kształt tyle razy, stosownie do potrzeb.

Uwaga: Dodawanie listy nie jest dostępna w Excel 2016 dla komputerów Mac.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na karcie Narzędzia główne kliknij strzałkę obok przycisku Punktory lub Numerowanie.

    Przedstawiona karta Narzędzia główne z galerią Punktory.
  3. Za każdym razem, gdy nowy punktor lub numer, lub naciśnij klawisz Enter dwa razy, aby zakończyć listę, naciśnij klawisz Enter.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu, a w galerii stylów kliknij odpowiedni styl.

    Opcje w grupie Style kształtów

    Aby wyświetlić więcej stylów, kliknij przycisk Strzałka w dół Więcej poniżej galerii stylów.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu, a następnie kliknij przycisk Ikona Wypełnienie kształtu (ikonaWypełnienie kształtu ).

  3. Wykonaj jedną z następujących czynności:

    1. Aby użyć innego koloru wypełnienia, w obszarze Kolory motywu lub Kolory standardowe kliknij kolor, którego chcesz użyć.

    2. Aby usunąć kolor z zaznaczonego elementu wykresu, kliknij pozycję Brak wypełnienia.

    3. Aby użyć koloru wypełnienia, który jest niedostępny w obszarze Kolory motywu lub Kolory standardowe, kliknij pozycję Więcej kolorów wypełnienia. W oknie dialogowym Kolory użyj dostępnych opcji, aby wybrać kolor, a następnie kliknij przycisk OK.

    4. Aby wypełnić kształt obrazem, kliknij pozycję Obraz. W oknie dialogowym Wstawianie obrazu kliknij obraz, którego chcesz użyć, a następnie kliknij przycisk Wstaw.

    5. Aby użyć efektu gradientu dla wybranego koloru wypełnienia, kliknij pozycję Gradient, a następnie kliknij odpowiedni styl gradientu.

      Aby skorzystać z dodatkowych stylów gradientów, kliknij pozycję Więcej gradientów, a następnie w okienku Formatuj obszar wykresu w obszarze Wypełnienie kliknij odpowiednie opcje gradientu.

    6. Aby użyć wypełnienia teksturą, kliknij pozycję Tekstura, a następnie kliknij odpowiednią teksturę.

  1. Kliknij kształt, a następnie kliknij kartę Formatowanie kształtu.

  2. W grupie Style kształtów kliknij przycisk Efekty kształtów, wskaż kategorię efekt, a następnie kliknij odpowiedni efekt.

    Opcje w menu Efekty kształtów

  1. Na karcie Formatowanie kształtu kliknij pozycję Okienko formatowania.

    Przycisk okienka formatowania

  2. W okienku Formatowanie kształtu kliknij kartę Wypełnienie i linia, a następnie kliknij Wypełnienie lub Linia.

  3. Przeciągnij suwak Przezroczystość, aby osiągnąć efekt, który ma.

    Okienko Formatowanie kształtu

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij polecenie , podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Word 2011 dla komputerów Mac

  1. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Kształt, wskaż dowolny typ kształtu, a następnie kliknij wybrany kształt.

    Karta Narzędzia główne w programie Word, grupa Wstawianie

  2. W dokumencie przeciągaj kursor do momentu uzyskania odpowiedniego rozmiaru.

    Porada: Aby zachować proporcje kształtu, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania kursora.

PowerPoint 2011 dla komputerów Mac

  1. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Kształt, wskaż dowolny typ kształtu, a następnie kliknij wybrany kształt.

    Karta Narzędzia główne, grupa Wstawianie

  2. W dokumencie przeciągaj kursor do momentu uzyskania odpowiedniego rozmiaru.

    Porada: Aby zachować proporcje kształtu, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania kursora.

Excel 2011 dla komputerów Mac

  1. Na pasku narzędzi Standardowy kliknij przycisk Pokaż lub ukryj przeglądarkę multimediów  Przycisk Przeglądarka multimediów .

  2. Kliknij przycisk Kształty  Karta Kształty , a następnie w menu podręcznym kliknij polecenie Wszystkie kształty.

  3. Kliknij kształt, który chcesz dodać.

  4. W dokumencie przeciągaj kursor do momentu uzyskania odpowiedniego rozmiaru.

    Porada: Aby zachować proporcje kształtu, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania kursora.

  1. Kliknij kształt, który chcesz przekonwertować na inny.

  2. Na karcie SmartArt w obszarze Edytowanie grafiki SmartArt kliknij przycisk Kształt, wskaż dowolny typ kształtu, a następnie kliknij kształt, który ma być użyty zamiast obecnego.

    Karta SmartArt, grupa Edytowanie grafiki SmartArt

Word 2011 dla komputerów Mac

Możesz dodać łącznika liniowego między dwoma kształtami w celu pokazania ich wzajemnej relacji, takich jak podczas tworzenia schematu blokowego lub schematu organizacyjnego.

  1. Na karcie Narzędzia główne w obszarze Wstawianie kliknij przycisk Kształt, wskaż pozycję Linie i łączniki, a następnie kliknij odpowiedni styl linii.

    Karta Narzędzia główne w programie Word, grupa Wstawianie

  2. Przytrzymaj naciśnięty przycisk myszy i narysuj linię w odpowiednim miejscu, tak aby połączyła ze sobą dwa kształty.

    Porada: Aby narysować linię pod wstępnie ustawionym kątem, na przykład pionową lub poziomą, przytrzymaj naciśnięty klawisz SHIFT podczas rysowania linii.

  3. W celu zgrupowania razem linii i kształtu, aby były traktowane jako jeden obiekt, przytrzymaj naciśnięty klawisz SHIFT, kliknij łącznik i każdy kształt, który jest z nim połączony, a następnie na karcie Formatowanie w obszarze Rozmieszczanie kliknij pozycję Grupowanie Przycisk Grupuj , a potem kliknij pozycję Grupuj.

PowerPoint 2011 dla komputerów Mac

Możesz dodać łącznika liniowego między dwoma kształtami w celu pokazania ich wzajemnej relacji, takich jak podczas tworzenia schematu blokowego lub schematu organizacyjnego.

  1. Na karcie Narzędzia główne w obszarze Wstawianie kliknij przycisk Kształt, wskaż pozycję Linie i łączniki, a następnie kliknij odpowiedni styl linii.

    Karta Narzędzia główne, grupa Wstawianie

  2. Przytrzymaj naciśnięty przycisk myszy, przesuń wskaźnik myszy na pierwszy kształt i poczekaj, aż kolor uchwytów zmiany rozmiaru zmieni się na czerwony. Następnie narysuj linię prowadzącą od jednego z czerwonych uchwytów zmiany rozmiaru do jednego z uchwytów zmiany rozmiaru na drugim kształcie.

    Porada: Aby narysować linię pod wstępnie ustawionym kątem, na przykład pionową lub poziomą, przytrzymaj naciśnięty klawisz SHIFT podczas rysowania linii.

  3. W celu zgrupowania razem linii i kształtu, aby były traktowane jako jeden obiekt, przytrzymaj naciśnięty klawisz SHIFT, kliknij łącznik i każdy kształt, który jest z nim połączony, a następnie na karcie Formatowanie w obszarze Rozmieszczanie kliknij pozycję Grupowanie Przycisk Grupuj , a potem kliknij pozycję Grupuj.

Excel 2011 dla komputerów Mac

Możesz dodać łącznika liniowego między dwoma kształtami w celu pokazania ich wzajemnej relacji, takich jak podczas tworzenia schematu blokowego lub schematu organizacyjnego.

  1. Na pasku narzędzi Standardowy kliknij przycisk Pokaż lub ukryj przeglądarkę multimediów  Przycisk Przeglądarka multimediów .

  2. Kliknij przycisk Kształty  Karta Kształty , a następnie w menu podręcznym kliknij polecenie Linie i łączniki.

  3. Kliknij wybrany styl linii.

  4. Przytrzymaj naciśnięty przycisk myszy, przesuń wskaźnik myszy na pierwszy kształt i poczekaj, aż kolor uchwytów zmiany rozmiaru zmieni się na czerwony. Następnie narysuj linię prowadzącą od jednego z czerwonych uchwytów zmiany rozmiaru do jednego z uchwytów zmiany rozmiaru na drugim kształcie.

    Porada: Aby narysować linię pod wstępnie ustawionym kątem, na przykład pionową lub poziomą, przytrzymaj naciśnięty klawisz SHIFT podczas rysowania linii.

  5. W celu zgrupowania razem linii i kształtu, aby były traktowane jako jeden obiekt, przytrzymaj naciśnięty klawisz SHIFT, kliknij łącznik i każdy kształt, który jest z nim połączony, a następnie na karcie Formatowanie w obszarze Rozmieszczanie kliknij pozycję Grupowanie Przycisk Grupuj , a potem kliknij pozycję Grupuj.

W programie Word dla komputerów Mac 2011 i Excel 2011 dla komputerów Mac

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów kliknij odpowiedni styl.

    Karta Formatowanie, grupa Style kształtów

    Aby wyświetlić więcej stylów, wskaż styl, a następnie kliknij pozycję Strzałka w dół Więcej .

PowerPoint 2011 dla komputerów Mac

  1. Kliknij kształt, który chcesz zmienić.

  2. Na karcie Narzędzia główne w obszarze Format kliknij przycisk Szybkie style, a następnie kliknij odpowiedni styl.

    Karta Narzędzia główne w programie PowerPoint, grupa Formatowanie

W programie Word dla komputerów Mac 2011 i Excel 2011 dla komputerów Mac

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów kliknij przycisk Efekty, wskaż odpowiedni efekt, a następnie kliknij go.

    Karta Formatowanie, grupa Style kształtów

PowerPoint 2011 dla komputerów Mac

  1. Kliknij kształt, który chcesz zmienić.

  2. Na karcie Narzędzia główne w obszarze Format kliknij przycisk Szybkie style, wskaż odpowiedni efekt, a następnie kliknij go.

    Karta Narzędzia główne w programie PowerPoint, grupa Formatowanie

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów przeciągnij suwak Przezroczystość w prawo, aby rozjaśnić kolor kształtu.

    Karta Formatowanie, grupa Style kształtów

    Uwaga: W przypadku przesunięcia suwaka do końca w prawo kształt stanie się zupełnie przezroczysty i będzie wyglądać na pozbawiony koloru.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij polecenie , podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Kształty, takie jak pola, okręgi i strzałki, można dodać do skoroszytów i prezentacji. (Word Online nie obsługuje kształtów). Aby dodać kształt, wybierz pozycję Wstaw na Wstążce, zaznacz Kształty, a następnie wybierz kształt.

Po dodaniu kształtu, można go przenieść i zmienianie rozmiaru Dodawanie tekstu, punktorów lub numeracji; i będzie można zmienić kolor wypełnienia lub konturu.

  1. Na karcie Wstawianie wybierz Kształty.

    Przycisk Wstaw kształty w aplikacjach Office Online
  2. Zaznacz kształt, który ma być z galerii listy rozwijanej.

    Kształt o rozmiarze domyślnym natychmiast zostanie wstawiony na środku strony widoczne.

  3. Zaznacz uchwyt zmiany rozmiaru na obwód kształtu i przeciągnij do środka lub na zewnątrz, aby zmienić rozmiar kształtu.

    Aby utworzyć równy kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), na czas przeciągania myszą naciśnij i przytrzymaj klawisz Shift.

  4. Aby przenieść kształt, wskaż myszą go aż wskaźnik zmieni się w strzałkę z czterema grotami. Kliknij i przeciągnij, aby przenieść kształt w odpowiednie miejsce.

    Gdy kształt jest zaznaczony w dokumencie, na karcie kształt pojawi się na wstążce paska narzędzi. Go zawiera przyciski umożliwiające rzeczy, które można robić z kształtem, takich jak dodawanie koloru wypełnienia lub konturu lub wybranie stylu wstępnie zdefiniowanego kształtu.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst, w następujący sposób:

  1. Kliknij prawym przyciskiem myszy kształt, a następnie wybierz pozycję Edytuj tekst.

    Migający kursor pojawia się w środkowej części kształtu.

  2. Wpisz tekst, który chcesz dodać do kształtu.

  3. Aby sformatować i wyrównanie tekstu, wybierz kartę Narzędzia główne, a następnie wybierz opcje na podstawie grup czcionki, Akapit lub Wyrównanie.

    Opcje czcionki, akapitu i wyrównania w aplikacji PowerPoint Web App

Szybkie style umożliwiają stosowanie stylu do kształtu za pomocą jednego kliknięcia. Style znajdziesz w galerii kształtów.

  1. Zaznacz kształt, który chcesz zmienić.

  2. Na karcie kształt Otwórz galerii stylów kształtów i wybierz odpowiedni szybki styl, którego chcesz użyć.

    Narzędzia kształt w aplikacjach Office Online

    Wybierz strzałkę w dół na końcu galerii, aby go otworzyć i wyświetlić pełną listę opcji:

    Wybierz strzałkę w dół w galerii, aby wyświetlić cały zestaw szybkich stylów kształtów

    Wskaźnik myszy nad odpowiednią opcję w galerii, aby wyświetlić krótki opis.

  1. Zaznacz kształt, który chcesz zmienić.

  2. Na karcie kształt wybierz strzałkę w dół obok przycisku Wypełnienie, aby otworzyć galerię kolory wypełnienia.

  3. Wybierz kolor.

  4. Aby przezroczystości kształtu, wybierz pozycję Brak wypełnienia, w dolnej części galerii koloru.

  1. Zaznacz kształt, który chcesz zmienić.

  2. Na karcie kształt wybierz strzałkę w dół obok pozycji konspektu, aby otworzyć galerię kolorów konturów.

  3. Wybierz kolor.

  4. W dolnej części galerii dostępne są także opcje grubości (Waga ) konspektu i czy konspekt jest pełne, kropkowane, lub linii kreskowanej. Wskaż Grubość lub kreski, aby wyświetlić listę opcji Pokaż w nowym oknie.

  • Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl podczas zaznaczania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×