Dodawanie konta usługi Outlook.com w programie Outlook dla systemu Windows

Dodawanie konta usługi Outlook.com w programie Outlook dla systemu Windows

Ważne : 

  • 21 grudnia 2016 r.

  • [WYMAGANE DZIAŁANIE] Połącz ponownie klasyczną wersję programu Outlook z kontem usługi Outlook.com, aby nadal odbierać pocztę e-mail usługi Outlook.com na swoim komputerze.
    Jeśli już synchronizowano pocztę e-mail z konta usługi Outlook.com z klasyczną wersją programu Outlook 2016 lub Outlook 2013, należy ponownie połączyć konto klasycznego programu Outlook z kontem usługi Outlook.com. Jeśli tego nie zrobisz, poczta e-mail wkrótce przestanie być synchronizowana. Aby uzyskać szczegółowe instrukcje na temat ponownego łączenia się z kontem, zobacz ten artykuł.

Program Outlook zapewnia dostęp do wielu różnych typów kont e-mail w jednym miejscu. Jeśli masz konto e-mail Microsoft o adresie kończącym się na @outlook.com, @live.com, @hotmail.com lub @msn.com, wykonaj podane instrukcje, aby dodać swoje konto do programu Outlook 2016 lub Outlook 2013 albo Outlook 2010 lub Outlook 2007.

Automatyczne dodawanie konta Microsoft do programu Outlook

  1. Otwórz program Outlook.

  2. Na karcie Plik w obszarze Informacje o koncie wybierz pozycję Dodaj konto.

    Outlook 2016: dodawanie konta

  3. Wybierz Konto e-mail, a następnie wprowadź swoją nazwę lub imię i nazwisko.

    Okno dialogowe Dodawanie konta

  4. Wprowadź adres oraz hasło do konta e-mail, które chcesz dodać.

  5. Wpisz hasło ponownie i wybierz przycisk Dalej.

    Uwaga :  Program Outlook automatycznie rozpocznie konfigurowanie konta: najpierw nawiąże połączenie sieciowe, następnie wyszuka ustawienia konta, a na koniec zaloguje się do serwera poczty.

  6. Po wyświetleniu w oknie tekstu Gratulacje! wybierz pozycję Zakończ, a następnie uruchom ponownie program Outlook.

    Uwaga :  Program Outlook doda Twoje konto i automatycznie rozpocznie synchronizowanie danych.

Po otwarciu konta programu Outlook 2016 lub Outlook 2013 znajdziesz tam dodane przez siebie konto programu Outlook na liście w lewym okienku pod skrzynką odbiorczą konta podstawowego.

Co chcesz zrobić?

Konta usługi Outlook.com (dawniej: Hotmail) można używać z kontem programu Outlook 2010 lub Outlook 2007. 

Mimo że firma Microsoft obsługuje obecnie program Outlook 2010 tylko w wersji 14.0.7143.5000 lub nowszej, możesz używać obsługiwanej lub nieobsługiwanej wersji w celu uzyskiwania dostępu do konta e-mail. Jeśli korzystasz z obsługiwanej wersji, masz pełny dostęp do swojego osobistego konta e-mail Microsoft, co obejmuje dostęp do poczty e-mail, kalendarza i kontaktów. Korzystanie z nieobsługiwanej wersji zapewnia dostęp do poczty e-mail na Twoim koncie, ale nie umożliwia dostępu do kalendarza, kontaktów ani zadań.

  1. W programie Outlook 2010 wybierz menu Plik.

  2. W lewym okienku wybierz pozycję Pomoc, aby wyświetlić numer wersji.

    Zrzut ekranu przedstawiający stronę, na której można sprawdzić wersję programu Outlook 2010, w obszarze Microsoft Outlook — informacje

  3. Wykonaj jedną z następujących czynności zależnie od tego, czy Twoja wersja programu Outlook 2010 jest obsługiwana, czy nie:

    • Jeśli masz obsługiwaną wersję (14.0.7143.5000 lub nowszą), przejdź do sekcji Krok 3. Uruchom proces konfiguracji nowego konta. Ta procedura umożliwi Ci pełny dostęp do Twojego konta e-mail.

    • Jeśli masz nieobsługiwaną wersję (wersję wcześniejszą niż 14.0.7143.5000), wykonaj jedną z następujących czynności:

  1. Skorzystaj z usługi Windows Update, aby automatycznie pobrać i zainstalować aktualizację. Możesz też przejść do Centrum pobierania Microsoft, aby uzyskać więcej informacji na temat instalowania aktualizacji programu Outlook 2010 (KB2956203).

  2. Po zainstalowaniu aktualizacji przejdź do sekcji Krok 3. Uruchom proces konfiguracji nowego konta.

  1. W programie Outlook 2010 przejdź do pozycji Plik > Ustawienia kont > Ustawienia kont.

  2. Na karcie Konta e-mail > Poczta e-mail wybierz pozycję Nowy.

    Outlook 2010: dodawanie nowego konta

  3. W oknie dialogowym Dodawanie nowego konta wybierz pozycję Konto e-mail, a następnie wybierz pozycję Dalej.

    Outlook 2010: dodawanie nowego konta poczty e-mail

  4. Zostanie wyświetlone okno Automatyczne konfigurowanie konta.

  5. Ukończ konfigurację zgodnie z sekcją Krok 4. Ukończ proces konfiguracji nowego konta.

Wybierz jedną z poniższych procedur, zależnie od tego, czy korzystasz z obsługiwanej, czy nieobsługiwanej wersji programu Outlook 2010.

Dodawanie nowego konta do obsługiwanej wersji programu Outlook 2010
    1. Upewnij się, że w oknie Dodawanie nowego konta wybrano pozycję Konto e-mail, a następnie wprowadź swoją nazwę. Jest to nazwa nadawcy, którą będą widzieć adresaci.

    2. Wprowadź adres e-mail konta, które chcesz dodać do programu Outlook 2010.

    3. Wprowadź hasło do konta e-mail, które chcesz dodać do programu Outlook 2010.

    4. Wpisz hasło ponownie i wybierz pozycję Dalej, aby zakończyć konfigurację.

      Outlook 2010: dodawanie nazwy i adresu e-mail

      Program Outlook 2010 doda nowe konto e-mail i połączy się z nim.

      Ważne : Wszystko gotowe. Skonfigurowano program Outlook 2010 na potrzeby uzyskiwania dostępu do osobistego konta e-mail Microsoft.

    Dodawanie nowego konta do nieobsługiwanej wersji programu Outlook 2010
    1. W oknie Dodawanie nowego konta — Automatyczne konfigurowanie konta wybierz pozycję Ręcznie konfiguruj ustawienia serwera lub dodatkowe typy serwerów, a następnie wybierz pozycję Dalej.

      Outlook 2010: ręczne konfigurowanie ustawień serwera

    2. Wybierz pozycję Internetowa poczta e-mail > Dalej.

      Outlook 2010: wybór usługi dla nowego konta

    3. W obszarze Ustawienia internetowej poczty e-mail wykonaj następujące czynności:

      • W sekcji Informacje o użytkowniku wprowadź swoje imię i nazwisko oraz adres e-mail dodawanego do programu Outlook 2010 konta.

      • W sekcji Informacje o serwerze wykonaj następujące czynności:

        W obszarze Typ konta wybierz wartość IMAP.

        W obszarze Serwer poczty przychodzącej wprowadź tekst wyświetlany w obszarze „Adres serwera” sekcji Ustawienia protokołu IMAP4 dla osobistego konta e-mail Microsoft. Wyświetlanym tam adresem może być na przykład imap-mail.outlook.com.

        W obszarze Serwer poczty wychodzącej wprowadź wartość smtp-mail.outlook.com.

      • W sekcji Informacje o logowaniu wprowadź adres e-mail i hasło do konta e-mail, które chcesz dodać do programu Outlook 2010.

        Outlook 2010: ustawienia internetowej poczty e-mail

    4. W prawym dolnym rogu okna dialogowego wybierz pozycję Więcej ustawień.

    5. Wybierz kartę Serwer wychodzący, a następnie wybierz pozycję Serwer wychodzący (SMTP) wymaga uwierzytelniania.

    6. Zaznacz pole wyboru Użyj tych samych ustawień, co mój serwer poczty przychodzącej.

    7. Wybierz kartę Zaawansowane i wykonaj następujące czynności.

      • W obszarze Serwer przychodzący (IMAP) w polu tekstowym wprowadź numer portu, który jest wyświetlany w obszarze Ustawienia protokołu IMAP4 dla osobistego konta e-mail Microsoft (może to być na przykład wartość 993).

      • W menu rozwijanym obok pozycji Użyj połączenia szyfrowanego następującego typu wybierz pozycję SSL.

      • W sekcji Serwer wychodzący (SMTP) wprowadź wartość 25 w polu tekstowym portu.

      • W menu rozwijanym obok pozycji Użyj połączenia szyfrowanego następującego typu wybierz pozycję TLS.

        Porady : 

        • Przed wprowadzeniem liczby 25 w polu tekstowym w obszarze Serwer wychodzący (SMTP) warto sprawdzić w oprogramowaniu zapory, czy port 25 jest dostępny. Jeśli po sprawdzeniu okaże się, że port 25 nie jest dostępny, wprowadź w polu tekstowym w obszarze Serwer wychodzący (SMTP) liczbę 587.

        • Jeśli numer portu wprowadzony w takim przypadku nie jest dostępny, w programie Outlook 2010 może zostać wyświetlony komunikat o błędzie podczas próby nawiązania połączenia z Twoim kontem e-mail. Jeśli wystąpi błąd, wróć na kartę Zaawansowane w oknie dialogowym Ustawienia internetowej poczty e-mail i wprowadź drugi numer portu (25 lub 587).

    8. Wybierz przycisk OK, aby zamknąć okno Ustawienia internetowej poczty e-mail, a następnie wybierz pozycję Dalej.

      Ustawienia SSL i TLS programu Outlook 2010

    9. Program Outlook 2010 doda nowe konto e-mail i połączy się z nim.

Mimo że firma Microsoft obsługuje obecnie program Outlook 2007 tylko w wersji 12.0.6680.5000 lub nowszej, możesz używać obsługiwanej lub nieobsługiwanej wersji w celu uzyskiwania dostępu do konta e-mail. Jeśli korzystasz z obsługiwanej wersji, masz pełny dostęp do swojego osobistego konta e-mail: do swojej poczty e-mail, kalendarza i kontaktów. Korzystanie z nieobsługiwanej wersji zapewnia dostęp do poczty e-mail na Twoim koncie, ale nie umożliwia dostępu do kalendarza, kontaktów ani zadań.

  1. W programie Outlook 2007 wybierz menu Pomoc, a następnie wybierz pozycję Microsoft Office Outlook — informacje.

  2. W oknie dialogowym Microsoft Office Outlook — informacje interesujący Cię numer wersji programu Outlook 2007 znajduje się w pierwszym wierszu bezpośrednio po wyrazach Microsoft Office Outlook 2007. Jeśli na końcu pierwszego wiersza w wyświetlonym oknie dialogowym znajduje się inny numer wersji, zignoruj go.

    Na poniższym zrzucie ekranu przedstawiono lokalizację numeru wersji programu Outlook 2007 w pierwszym wierszu w oknie dialogowym.

    Zrzut ekranu, na którym widać, gdzie w oknie dialogowym Microsoft Office Outlook — informacje jest wyświetlany numer wersji programu Outlook 2007.
  3. Wykonaj jedną z następujących czynności zależnie od tego, czy Twoja wersja programu Outlook 2007 jest obsługiwana, czy nie:

    • Jeśli masz obsługiwaną wersję (12.0.6680.5000 lub nowszą), przejdź do sekcji Krok 3. Uruchom proces konfiguracji nowego konta. Ta procedura umożliwi Ci pełny dostęp do Twojego konta e-mail.

    • Jeśli masz nieobsługiwaną wersję (wersję wcześniejszą niż 12.0.6680.5000), wykonaj jedną z następujących czynności:

  1. Rozpocznij pobieranie aktualizacji dla programu Outlook 2007 (KB2768023), przechodząc do Centrum pobierania Microsoft i klikając przycisk Pobierz.

  2. Gdy zostanie wyświetlone pytanie, czy chcesz uruchomić, czy zapisać pobierany plik, wybierz pozycję Zapisz jako.

  3. W oknie dialogowym Zapisywanie jako wybierz folder, w którym chcesz zapisać plik, a następnie wybierz przycisk Zapisz.

  4. Po zakończeniu pobierania zainstaluj aktualizację, wykonując następujące czynności:

    • Przejdź do folderu, w którym został zapisany plik, a następnie otwórz go. Zostanie wyświetlony kreator instalacji.

    • Postępuj zgodnie z instrukcjami w kreatorze, aby ukończyć aktualizację.

  5. Przejdź do Kroku 3. Uruchom proces konfiguracji nowego konta.

Aby rozpocząć proces konfiguracji nowego konta, jeśli masz już konto e-mail w programie Outlook 2007, dodaj nowy profil, a jeśli nie — kontynuuj bez dodawania nowego profilu.

Dodawanie nowego profilu
  1. Otwórz Panel sterowania.

  2. Wybierz pozycję Poczta. Zostanie wyświetlone okno dialogowe Konfiguracja poczty — Outlook.

  3. W sekcji Profile wybierz przycisk Pokaż profile. Zostanie wyświetlone okno dialogowe Poczta.

  4. W obszarze Podczas uruchamiania programu Microsoft Outlook użyj tego profilu wybierz pozycję Monituj o profil, który ma być używany.

  5. Wybierz przycisk Dodaj, a następnie określ nazwę dla nowego profilu.

  6. Wybierz przycisk OK. Zostanie wyświetlone okno dialogowe Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta.

  7. Przejdź do Kroku 4. Ukończ proces konfiguracji nowego konta. (Nie wykonuj następnej procedury „Kontynuowanie bez dodawania nowego profilu”).

Kontynuowanie bez dodawania nowego profilu
  1. W programie Outlook 2007 w menu Narzędzia wybierz pozycję Ustawienia kont.

  2. W oknie dialogowym Ustawienia kont — Konta e-mail na karcie Poczta e-mail wybierz pozycję Nowy.

    Zrzut ekranu: karta Poczta e-mail w oknie dialogowym Ustawienia kont.
  3. W oknie dialogowym Dodawanie nowego konta e-mail wybierz pozycję Microsoft Exchange, POP3, IMAP lub HTTP, a następnie wybierz przycisk Dalej.

    Zostanie wyświetlone okno dialogowe Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta.

  4. Przejdź do Kroku 4. Ukończ proces konfiguracji nowego konta.

Aby ukończyć proces konfiguracji nowego konta, wykonaj jedną z dwóch poniższych procedur w tej sekcji w zależności od tego, czy korzystasz z obsługiwanej, czy nieobsługiwanej wersji programu Outlook 2007.

Dodawanie nowego konta do obsługiwanej wersji programu Outlook 2007
  1. W oknie dialogowym Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta w polu Imię i nazwisko wprowadź swoje imię i nazwisko, przyjazną nazwę lub nick. Jest to nazwa nadawcy, którą będą widzieć odbiorcy Twoich wiadomości e-mail.

  2. W polu tekstowym Adres e-mail wprowadź adres e-mail konta, które chcesz dodać do programu Outlook 2007.

  3. W polu tekstowym Hasło wprowadź hasło konta, które chcesz dodać do programu Outlook 2007.

  4. W polu tekstowym Wpisz ponownie hasło wprowadź ponownie hasło.

  5. Wybierz przycisk Dalej.

    Program Outlook 2007 doda nowe konto e-mail i połączy się z nim.

    Ważne : Gotowe. Ukończono wszystkie procedury niezbędne do skonfigurowania programu Outlook 2007 na potrzeby uzyskiwania dostępu do osobistego konta e-mail Microsoft. Nie wykonuj następnej procedury „Dodawanie nowego konta do nieobsługiwanej wersji programu Outlook 2007”.

Dodawanie nowego konta do nieobsługiwanej wersji programu Outlook 2007
  1. W oknie dialogowym Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta zaznacz pole wyboru Ręcznie konfiguruj ustawienia serwera lub dodatkowe typy serwerów, a następnie wybierz przycisk Dalej.

  2. W oknie dialogowym Dodawanie nowego konta e-mail — Wybierz usługę e-mail zaznacz pozycję Internetowa poczta e-mail, a następnie wybierz przycisk Dalej.

  3. W oknie dialogowym Dodawanie nowego konta e-mail — Ustawienia internetowej poczty e-mail wykonaj następujące czynności:

    • W sekcji Informacje o użytkowniku wprowadź swoje imię i nazwisko oraz adres e-mail dodawanego do programu Outlook 2007 konta e-mail.

    • W sekcji Informacje o serwerze wykonaj następujące czynności:

      • W obszarze Typ konta wybierz wartość IMAP.

      • W obszarze Serwer poczty przychodzącej wprowadź tekst wyświetlany w obszarze „Adres serwera” sekcji Ustawienia protokołu IMAP4 dla osobistego konta e-mail Microsoft. Wyświetlanym tam adresem może być na przykład imap-mail.outlook.com.

      • W obszarze Serwer poczty wychodzącej wprowadź wartość smtp-mail.outlook.com.

    • W sekcji Informacje o logowaniu wykonaj następujące czynności:

      • W polu tekstowym Nazwa użytkownika wprowadź adres e-mail konta, które chcesz dodać do programu Outlook 2007.

      • W polu tekstowym Hasło wprowadź hasło konta, które chcesz dodać do programu Outlook 2007.

    • W pobliżu prawego dolnego rogu okna dialogowego wybierz pozycję Więcej ustawień.

  4. W oknie dialogowym Ustawienia internetowej poczty e-mail na karcie Serwer wychodzący zaznacz pole wyboru Serwer wychodzący (SMTP) wymaga uwierzytelniania, a następnie wybierz pozycję Użyj tych samych ustawień, co mój serwer poczty przychodzącej.

  5. W oknie dialogowym Ustawienia internetowej poczty e-mail wybierz kartę Zaawansowane.

    Zrzut ekranu: karta Zaawansowane w oknie dialogowym Ustawienia internetowej poczty e-mail.
  6. Na karcie Zaawansowane wykonaj następujące czynności:

    • W obszarze Serwer przychodzący (IMAP) w polu tekstowym wprowadź numer portu, który jest wyświetlany w sekcji Ustawienia protokołu IMAP4 dla osobistego konta e-mail Microsoft (może to być na przykład wartość 993), i wybierz pozycję Ten serwer wymaga zaszyfrowanego połączenia (SSL).

    • W obszarze Serwer wychodzący (SMTP) wprowadź liczbę 25 w polu tekstowym numeru portu, a w obszarze Użyj połączenia szyfrowanego następującego typu wybierz wartość TLS.

      Porady : 

      • Przed wprowadzeniem liczby 25 w polu tekstowym w obszarze Serwer wychodzący (SMTP) warto sprawdzić w oprogramowaniu zapory, czy port 25 jest dostępny. Jeśli po sprawdzeniu okaże się, że port 25 nie jest dostępny, wprowadź w polu tekstowym w obszarze Serwer wychodzący (SMTP) liczbę 587.

      • Jeśli numer portu wprowadzony w takim przypadku nie jest dostępny, w programie Outlook 2007 może zostać wyświetlony komunikat o błędzie podczas próby nawiązania połączenia z Twoim kontem e-mail. Jeśli zostanie wyświetlony wspomniany komunikat o błędzie, wróć na kartę Zaawansowane w oknie dialogowym Ustawienia internetowej poczty e-mail i wprowadź drugi numer portu (25 lub 587).

  7. Wybierz przycisk OK, aby zamknąć okno dialogowe Ustawienia internetowej poczty e-mail.

  8. W oknie dialogowym Dodawanie nowego konta e-mail — Ustawienia internetowej poczty e-mail wybierz przycisk Dalej.

    Program Outlook 2007 doda nowe konto e-mail i połączy się z nim.

    Ważne : Wszystko gotowe. Skonfigurowano program Outlook 2007 na potrzeby uzyskiwania dostępu do osobistego konta e-mail Microsoft.

  1. Kliknij pozycję Ustawienia kont > Ustawienia kont na karcie Plik.

  2. Wybierz konto e-mail, które chcesz usunąć, a następnie kliknij pozycję Usuń.

  3. Aby potwierdzić usunięcie konta, kliknij pozycję Tak.

Aby usunąć konto e-mail z innego profilu, zamknij i uruchom ponownie program Outlook z innym profilem, a następnie wykonaj opisane powyżej czynności. Możesz również usunąć konta z innych profilów, wykonując następujące czynności:

  1. Zamknij program Outlook.

  2. W Panelu sterowania kliknij pozycję Poczta.

    Gdzie jest aplet Poczta w Panelu sterowania?

    Aplet Poczta pojawia się w Panelu sterowania w różnych lokalizacjach w zależności od wersji systemu Microsoft Windows, wybranego widoku Panelu sterowania oraz używanej 32- lub 64-bitowej wersji systemu operacyjnego i programu Outlook 2007.

    Uwaga : Ikona Poczta nie jest wyświetlana w Panelu sterowania, jeśli program Outlook nie jest zainstalowany i nie został uruchomiony.

    Najłatwiejszym sposobem odnalezienia elementu Poczta jest otwarcie Panelu sterowania w systemie Windows, a następnie wpisanie tekstu Poczta w polu Wyszukaj w górnej części okna.

    Na pasku tytułu okna dialogowego Ustawienia poczty jest wyświetlana nazwa bieżącego profilu. Aby wybrać inny profil, kliknij przycisk Pokaż profile, zaznacz nazwę profilu, a następnie kliknij przycisk Właściwości.

  3. Kliknij pozycję Konta e-mail.

  4. Wybierz konto, a następnie kliknij przycisk Usuń.

  5. Aby potwierdzić usunięcie konta, kliknij pozycję Tak > Zamknij.

Można też odinstalować program Outlook Connector w Panelu sterowania. Informacje na temat sposobu usuwania programów można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Jeśli zmienisz hasło do konta usługi Outlook.com, musisz też zaktualizować odpowiednie informacje w programie Outlook. Po zmianie hasła w witrynie internetowej usługi Outlook.com zaktualizuj hasło zapisane w programie Outlook.

  1. Na karcie Plik kliknij pozycję Ustawienia kont > Ustawienia kont.

    Ustawienia kont w widoku Backstage

  2. Na karcie Konto e-mail kliknij konto usługi Outlook.com, a następnie kliknij przycisk Zmień.

  3. W polu Hasło wpisz nowe hasło.

  4. Kliknij przycisk OK, a następnie w oknie dialogowym Ustawienia kont kliknij przycisk Zamknij.

Dodatek Outlook Connector umożliwia wyświetlanie kalendarza usługi Outlook.com w programie Outlook. Obejmuje to kalendarze udostępnione Ci przez inne osoby. Zarządzając kalendarzami w programie Outlook, można korzystać z funkcji zarządzania czasem dostępnych programu Outlook, takich jak wyświetlanie wielu kalendarzy jednocześnie. Za pomocą konta programu Outlook 2010 lub Outlook 2007 i dodatku Outlook Connector można też wykonywać następujące czynności:

  • Wyświetlanie zadań i oflagowanych wiadomości w obszarze terminów w dniach ich planowanego ukończenia

  • Kategoryzowanie terminów za pomocą niestandardowych kategorii oznaczonych kolorem

  • Nakładanie wielu kalendarzy

Ponadto wszelkie zmiany wprowadzone w kalendarzu usługi Outlook.com w programie Outlook są automatycznie synchronizowane z wersją w sieci Web na koncie usługi Outlook.com.

Więcej informacji

Konfigurowanie programu Outlook na komputerze Mac

Dodawanie konta usługi Outlook.com w programie Outlook 2011 dla komputerów Mac

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×