Dodawanie i zmienianie efektu obrazu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Obraz można zwiększyć, dodając do niego efektów, takich jak cienie, poświaty, odbicia, krawędzie wygładzone, skosy i obroty trójwymiarowe (3-w). Możesz również dodać efektu artystycznego do obrazu lub zmienić jasność, kontrast lub ostrości obrazu.

  1. Kliknij obraz, którego chcesz dodać lub zmienić efektu.

    Uwaga : Aby dodać ten sam efekt do wiele obrazów, kliknij pierwszy obraz, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych obrazów. Jeśli korzystasz z programu Word, możesz skopiować obrazy do kanwy rysunku, jeśli nie są już dostępne. Kliknij przycisk Wstaw > Kształty > Nowy kanwy rysunku. (Po Dodawanie lub zmienianie efektu, można skopiować je ponownie do oryginalnej lokalizacji w dokumencie.)

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów kliknij przycisk Efekty obrazów.

  3. Zatrzymaj wskaźnik na jednej z opcji w obszarze Efekty obrazów, aby wyświetlić menu z różnymi sposobami zastosowania poszczególnych efektów. Zatrzymanie wskaźnika na jednym z efektów menu spowoduje wyświetlenie podglądu efektu na obrazie w dokumencie.

    Dodawanie cieni, wygładzania krawędzi, skosów lub innych efektów wizualnych za pomocą opcji Efekty obrazów.

    Uwagi : 

    • Aby spersonalizować dodawany efekt, kliknij pozycję Opcje w dolnej części menu danego efektu. Na przykład, jeśli wybrane zostało menu Cień, kliknij pozycję Opcje cienia, aby wprowadzić własne zmiany w efekcie cienia.

    • Aby usunąć efekt dodany do obrazu, wskaż pozycję menu odpowiadającą danemu efektowi, a następnie kliknij opcję usuwania efektu. Aby na przykład usunąć cień, wskaż pozycję Cień, a następnie kliknij pierwszą pozycję — Brak cienia.

    • Jeśli karta Narzędzia obrazów lub Formatowanie nie jest widoczna, kliknij dwukrotnie obraz, aby upewnić się, że jest zaznaczony. Jeśli obok nazwy pliku u góry okna programu jest widoczny tekst [Tryb zgodności], zapisz dokument w takim formacie, jak *.docx lub *.xlsx zamiast starszych formatów plików *.doc lub *.xls, a następnie spróbuj ponownie.

  1. Kliknij obraz, którego chcesz dodać lub zmienić efektu.

    Uwaga : Aby dodać ten sam efekt do wiele obrazów, kliknij pierwszy obraz, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych obrazów. Jeśli korzystasz z programu Word, możesz skopiować obrazy do kanwy rysunku, jeśli nie są już dostępne. Kliknij przycisk Wstaw > Kształty > Nowy kanwy rysunku. (Po Dodawanie lub zmienianie efektu, można skopiować je ponownie do oryginalnej lokalizacji w dokumencie.)

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów kliknij przycisk Efekty obrazów.

    Grupa Style obrazów na karcie Narzędzia obrazów > Formatowanie

    Jeśli karta Narzędzia obrazów lub Formatowanie nie jest widoczna, kliknij dwukrotnie obraz, aby upewnić się, że jest zaznaczony. Jeśli obok nazwy pliku u góry okna programu jest widoczny tekst [Tryb zgodności], zapisz dokument w takim formacie, jak *.docx lub *.xlsx zamiast starszych formatów plików *.doc lub *.xls, a następnie spróbuj ponownie.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować wbudowany efekt, kliknij polecenie Opcje 3-W, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odpowiednią odmianę odbicia.

      Aby dostosować odbicie, kliknij polecenie Opcje odbicia, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Aby dostosować odmianę poświaty, kliknij pozycję Opcje poświaty, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar krawędzi.

      Aby dostosować krawędzie wygładzone, kliknij pozycję Opcje krawędzi wygładzonych, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie dostosuj odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie dostosuj odpowiednie opcje.

      Uwagi : 

      • Aby uzyskać więcej informacji o opcjach w tych okienkach, kliknij przycisk Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

      • Aby usunąć efekt dodany do obrazu, wskaż pozycję menu odpowiadającą danemu efektowi, a następnie kliknij opcję usuwania efektu. Aby na przykład usunąć cień, wskaż pozycję Cień, a następnie kliknij pierwszą pozycję — Brak cienia.

  1. Kliknij obraz, którego chcesz dodać lub zmienić efektu.

    Uwaga : Aby dodać ten sam efekt do wiele obrazów, kliknij pierwszy obraz, naciśnij i przytrzymaj klawisz CTRL podczas klikania pozostałych obrazów. Jeśli korzystasz z programu Word, możesz skopiować obrazy do kanwy rysunku, jeśli nie są już dostępne. Kliknij przycisk Wstaw > Kształty > Nowy kanwy rysunku. (Po Dodawanie lub zmienianie efektu, można skopiować je ponownie do oryginalnej lokalizacji w dokumencie.)

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Style obrazów kliknij przycisk Efekty obrazów.

    Karta Narzędzia obrazów

    Jeśli nie widzisz karty Narzędzia obrazów lub Formatowanie, kliknij dwukrotnie obraz, aby upewnić się, że zaznaczony. Jeśli zobaczysz [Tryb zgodności] obok nazwy pliku w górnej części okna Office Excel 2007, spróbuj zapisać dokument jako dokument Microsoft Office 2007 zamiast dokumentu pakietu Office 2003, a następnie spróbuj ponownie.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować wbudowany efekt, kliknij polecenie Opcje 3-w, a następnie wybierz odpowiednie opcje. Aby uzyskać dodatkowe informacje o opcjach w okienku formatowanie 3-w kliknij pozycję Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

      Aby dostosować cień, kliknij pozycję Opcje cienia, a następnie wybierz odpowiednie opcje. Aby uzyskać dodatkowe informacje o opcjach w okienku Cień kliknij pozycję Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odpowiednią odmianę odbicia.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij pozycję Więcej kolorów z poświatą, a następnie wybierz odpowiedni kolor. Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe i kolory na karcie Standardowy nie Aktualizowanie dokumentu motyw zmiana później. Aby uzyskać więcej informacji o motywach zobacz wszystkie informacje o motywach, szybkich stylów, style komórki i style tła.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar krawędzi, który ma.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-w, a następnie wybierz odpowiednie opcje. Aby uzyskać dodatkowe informacje o opcjach w okienku formatowanie 3-w kliknij pozycję Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie obrazu.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-w, a następnie wybierz odpowiednie opcje. Aby uzyskać dodatkowe informacje o opcjach w okienku obrót 3-w kliknij pozycję Pomoc Obraz przycisku Pomoc w górnej części okna dialogowego Formatowanie kształtu.

    • Aby usunąć efekt, które zostały dodane do obrazu, wskaż pozycję menu efekt, a następnie kliknij odpowiednią opcję, aby usunąć efekt. Na przykład aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×