Dodawanie i usuwanie podpisu cyfrowego w plikach pakietu Office

Dodawanie i usuwanie podpisu cyfrowego w plikach pakietu Office

W tym artykule wyjaśniono, czym jest podpis cyfrowy (nazywany również identyfikatorem cyfrowym), do czego może być on używany oraz w jaki sposób można korzystać z podpisów cyfrowych w programach pakietu Microsoft Office: Word, Excel i PowerPoint.

W tym artykule

Tworzenie wiersza podpisu w programie Word lub Excel

Składanie podpisu w wierszu podpisu w programie Word lub Excel

Usuwanie podpisów cyfrowych w programach Word i Excel

Dodawanie niewidocznych podpisów cyfrowych w programach Word, Excel i PowerPoint

Usuwanie niewidocznych podpisów cyfrowych w programach Word, Excel i PowerPoint

Co to jest podpis cyfrowy?

Wiersze podpisu w programach Word i Excel

Niewidoczne podpisy cyfrowe w programach Word, Excel i PowerPoint

Tworzenie wiersza podpisu w programie Word lub Excel

  1. Umieść wskaźnik w tym miejscu dokumentu, w którym chcesz utworzyć wiersz podpisu.

  2. Na karcie Wstawianie w grupie Tekst kliknij listę Wiersz podpisu, a następnie kliknij pozycję Wiersz podpisu pakietu Microsoft Office.

  3. W oknie dialogowym Konfiguracja podpisu wpisz informacje, która będą wyświetlane poniżej wiersza podpisu:
    Okno dialogowe Szczegóły podpisu

    • Sugerowana osoba podpisująca    Imię i nazwisko osoby podpisującej.

    • Tytuł sugerowanej osoby podpisującej    Stanowisko osoby podpisującej (o ile zostało określone).

    • Adres e-mail sugerowanej osoby podpisującej    Adres e-mail osoby podpisującej (o ile jest wymagany).

    • Instrukcje dla osoby podpisującej     Instrukcje dla osoby podpisującej.

  4. Zaznacz co najmniej jedno z następujących pól wyboru:

    • Zezwalaj osobie podpisującej na dodawanie komentarzy w oknie dialogowym podpisywania    Zezwolenie osobie podpisującej na wpisanie celu podpisu.

    • Pokaż datę podpisania w wierszu podpisu     Informacja o tym, czy data podpisu będzie wyświetlana razem z podpisem.

Porada : Aby dodać więcej wierszy podpisu, należy powtórzyć podane czynności.

Uwaga : Jeśli dokument pozostanie niepodpisany, zostanie wyświetlony pasek komunikatu Podpisy. Aby ukończyć proces podpisywania, należy kliknąć pozycję Wyświetl podpisy.

Pasek komunikatów Podpisy, niepodpisany dokument

Początek strony

Składanie podpisu w wierszu podpisu w programie Word lub Excel

Składając podpis w wierszu podpisu, użytkownik dodaje zarówno widoczną reprezentację swojego podpisu, jak i podpis cyfrowy.

Wiersz podpisu bez podpisu

  1. Kliknij prawym przyciskiem myszy wiersz podpisu w pliku.

    Uwaga : Gdy plik zostanie otwarty w widoku chronionym, należy kliknąć pozycję Edytuj mimo to, jeśli plik pochodzi z zaufanego źródła.

  2. Z menu wybierz polecenie Podpisz.

    • Aby dodać drukowaną wersję podpisu, wpisz swoje nazwisko w polu obok znaku X.

    • Aby wybrać obraz napisanego podpisu, kliknij przycisk Wybierz obraz. W oknie dialogowym Wybieranie obrazu podpisu znajdź lokalizację pliku obrazu podpisu, wybierz żądany plik, a następnie kliknij przycisk Wybierz.

      Uwagi : 

      • W przypadku wersji obsługujących język chiński (tradycyjny lub uproszczony), koreański albo japoński pojawia się opcja Wiersz podpisu ze stemplem.

      • Dodatkowo można wstawić podpis do wiersza podpisu, klikając dwukrotnie ten wiersz. Następnie obok znaku X należy umieścić podpis. Albo w okienku Podpisy w sekcji Żądane podpisy należy kliknąć strzałkę obok podpisu. Z menu należy wybrać polecenie Podpisz.

    • Aby dodać podpis odręczny (tylko użytkownicy komputerów typu Tablet), wpisz nazwisko w polu obok znaku X, używając funkcji pisania odręcznego.

    • Kliknij przycisk Podpisz.

    • U dołu dokumentu lub arkusza zostanie wyświetlony przycisk Podpisy.

Poniższa ilustracja przedstawia przycisk Podpisy.

Czerwony przycisk Podpisy

Początek strony

Usuwanie podpisów cyfrowych w programach Word i Excel

  1. Otwórz dokument lub arkusz zawierający widoczny podpis, który chcesz usunąć.

  2. Kliknij wiersz podpisu prawym przyciskiem myszy.

  3. Kliknij polecenie Usuń podpis.

  4. Kliknij przycisk Tak.

Uwaga : Podpis można również usunąć, klikając strzałkę obok niego w okienku Podpisy. Następnie należy kliknąć polecenie Usuń podpis.

Początek strony

Dodawanie niewidocznych podpisów cyfrowych w programach Word, Excel i PowerPoint

Aby chronić autentyczność zawartości dokumentu, można dodać niewidoczny podpis cyfrowy. U dołu podpisanych dokumentów jest wyświetlany przycisk Podpisy.

Przycisk Chroń dokument z opcjami

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Informacje.

  3. Kliknij pozycję Chroń dokument, Chroń skoroszyt lub Chroń prezentację.

  4. Kliknij pozycję Dodaj podpis cyfrowy.

  5. Przeczytaj komunikat wyświetlony przez program Word, Excel lub PowerPoint, a następnie kliknij przycisk OK.

  6. W polu Cel podpisywania tego dokumentu w oknie dialogowym Podpis wpisz cel podpisywania dokumentu.

  7. Kliknij przycisk Podpisz.

Po cyfrowym podpisaniu pliku pojawia się przycisk Podpisy, a plik staje się dostępny tylko do odczytu, aby zapobiec modyfikowaniu go.

Początek strony

Usuwanie niewidocznych podpisów cyfrowych w programach Word, Excel i PowerPoint

  1. Otwórz dokument, arkusz lub prezentację z niewidocznym podpisem, który chcesz usunąć.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Informacje.

  4. Kliknij pozycję Wyświetl podpisy.

  5. Zostanie ponownie wyświetlony widok dokumentu, arkusza lub prezentacji i pojawi się okienko Podpisy.

  6. Kliknij strzałkę obok nazwy podpisu.

  7. Kliknij polecenie Usuń podpis.

  8. Kliknij przycisk Tak.

Początek strony

Co to jest podpis cyfrowy?

Podpis cyfrowy to elektroniczna, zaszyfrowana pieczęć uwierzytelniająca informacje w postaci cyfrowej, takie jak wiadomości e-mail, makra i dokumenty elektroniczne. Podpis potwierdza, że informacje pochodzą od określonej osoby podpisującej i że nie wprowadzano w nich zmian.

Certyfikat podpisywania i urząd certyfikacji

Certyfikat podpisywania     Aby utworzyć podpis cyfrowy, należy mieć certyfikat podpisywania, który potwierdza tożsamość. Gdy jest wysyłany podpisany cyfrowo dokument lub podpisane w ten sposób makro, wysyłany jest również certyfikat i klucz publiczny. Certyfikaty są wystawiane przez urząd certyfikacji i mogą być odwoływane, tak jak może zostać unieważnione prawo jazdy. Na ogół certyfikat jest ważny przez rok, po upływie którego osoba podpisująca musi odnowić certyfikat podpisywania lub uzyskać nowy, aby ustanowić tożsamość.

Uwaga : Więcej informacji na temat kluczy publicznych i prywatnych można znaleźć w tym artykule.

Urząd certyfikacji    Urząd certyfikacji to instytucja podobna do kancelarii notarialnej. Zajmuje się wystawianiem certyfikatów cyfrowych, podpisywaniem certyfikatów w celu potwierdzenia ich prawidłowości oraz śledzeniem certyfikatów, które zostały odwołane lub wygasły.

Gwarancje dotyczące podpisów cyfrowych

  • Autentyczność    Podpis cyfrowy gwarantuje, że osoba podpisująca jest rzeczywiście tym, za kogo się podaje.

  • Integralność    Podpis cyfrowy gwarantuje, że zawartość nie została zmieniona od czasu złożenia tego podpisu.

  • Niemożność wyparcia się     Podpis cyfrowy jest dowodem dla wszystkich stron, że podpisana zawartość pochodzi z określonego źródła. „Możliwość wyparcia się” odnosi się do sytuacji, w której osoba podpisująca odrzuca jakiekolwiek powiązanie z podpisaną zawartością.

  • Poświadczenie notarialne    Podpisy w plikach programów Word, Excel lub PowerPoint, które są oznaczone sygnaturą czasową przez bezpieczny serwer sygnatur czasowych, w niektórych okolicznościach mają ważność poświadczenia notarialnego.

Aby dać te gwarancje, autor zawartości musi podpisać ją cyfrowo, korzystając z podpisu spełniającego następujące warunki:

  • Podpis cyfrowy jest prawidłowy.

  • Certyfikat związany z podpisem cyfrowym jest aktualny (nie wygasł).

  • Osoba lub organizacja podpisująca, zwana wydawcą, jest zaufana.

    Ważne : Przyjmuje się, że podpisane dokumenty z prawidłową sygnaturą czasową mają prawidłowe podpisy, niezależnie od wieku i stanu odwołania certyfikatu podpisywania.

  • Certyfikat skojarzony z podpisem cyfrowym jest wydawany podpisującemu wydawcy przez godny zaufania urząd certyfikacji.

Początek strony

Wiersze podpisu w programach Word i Excel

Wiersz podpisu przypomina typowe miejsce na podpis, które może występować na drukowanym dokumencie. Jego działanie jest jednak inne. Gdy do pliku pakietu Office zostanie wstawiony wiersz podpisu, autor pliku może podać informacje o osobie podpisującej oraz instrukcje dla niej. Gdy elektroniczna kopia pliku zostanie otwarta przez osobę podpisującą, osoba ta zobaczy wiersz podpisu i powiadomienie, że jej podpis jest wymagany. Osoba podpisująca może:

  • wpisać podpis,

  • wybrać cyfrowy obraz podpisu,

  • wprowadzić podpis przy użyciu funkcja pisma odręcznego komputera typu Tablet.

Gdy osoba podpisująca składa widoczną reprezentację podpisu w dokumencie, równocześnie jest dodawany podpis cyfrowy umożliwiający uwierzytelnienie tożsamości.

Pasek komunikatów Oznaczony jako wersja ostateczna

Ważne : Podpisany cyfrowo dokument staje się dokumentem tylko do odczytu, aby zapobiec modyfikowaniu go.

Ograniczanie zagrożeń przy użyciu podpisów cyfrowych

Za pomocą wierszy podpisów w plikach pakietu Office organizacje mogą ograniczyć zagrożenia podczas korzystania z transakcji elektronicznych oraz usprawnić procesy, w których występowały dokumenty papierowe, takie jak kontrakty czy inne umowy. Podpisy cyfrowe stanowią poświadczenie dokładnie tego, co zostało podpisane, oraz mogą być sprawdzane w przyszłości.

Gdy użytkownik składa widoczny podpis w dokumencie, równocześnie dodawany jest podpis cyfrowy umożliwiający uwierzytelnianie tożsamości. Podpisany cyfrowo dokument staje się dokumentem tylko do odczytu, co ma zapobiec jego modyfikowaniu.

Początek strony

Niewidoczne podpisy cyfrowe w programach Word, Excel i PowerPoint

Niewidoczny podpis cyfrowy, taki jak widoczny wiersz podpisu cyfrowego, gwarantuje autentyczność, integralność i pochodzenie dokumentu. Niewidoczne podpisy cyfrowe można dodawać do dokumentów programu Word, skoroszytów programu Excel i prezentacji programu PowerPoint.

U dołu podpisanych dokumentów jest wyświetlany przycisk Podpisy. Oprócz tego w przypadku podpisanych dokumentów informacje o podpisie są wyświetlane w sekcji Informacje widocznej po kliknięciu karty Plik.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×