Dodawanie i usuwanie numerów wierszy

W programie Word możliwe jest automatyczne liczenie wierszy w dokumencie i wyświetlanie odpowiednich numerów obok wierszy tekstu. Ta funkcja jest przydatna, gdy zachodzi konieczność odwoływania się do określonych wierszy dokumentu, na przykład w scenariuszu lub umowie.

Przykład numeracji wierszy

Domyślnie w programie Word są numerowane wszystkie wiersze w dokumencie (oprócz wierszy wchodzących w skład tabel, przypisów dolnych i końcowych, pól tekstowych oraz nagłówków i stopek). Można jednak określić, które numery wierszy mają być wyświetlane. Istnieje na przykład możliwość wyświetlania numerów wierszy w całym dokumencie lub jego części. Można także wyświetlać numery wierszy w określonych interwałach, na przykład co dziesiąty wiersz (10, 20, 30 i tak dalej).

Co chcesz zrobić?

Dodawanie numerów wierszy

Usuwanie numerów wierszy

Dodawanie numerów wierszy

Numery wierszy można dodawać do całego dokumentu lub jego części. Aby wyświetlić numery wierszy, należy wybrać widok układu wydruku (kliknij kartę Widok, aby sprawdzić, jaki widok jest używany).

Uwagi : 

  • Tabela jest liczona jako jeden wiersz.

  • Rysunek jest liczony jako jeden wiersz.

  • Pole tekstowe jest liczone jako jeden wiersz, jeśli jest umieszczone w tekście na stronie. Jeśli pole tekstowe jest otoczone tekstem, wiersze tego tekstu są liczone. Wiersze tekstu w polu tekstowym nie są liczone.

Dodawanie numerów wierszy do całego dokumentu

  1. Na karcie Układ w grupie Ustawienia strony kliknij pozycję Numery wierszy.

    Pozycja Numery wierszy w grupie Ustawienia strony

    Uwaga : Aby dodać numery wierszy do całego dokumentu, który jest podzielony na sekcje, należy najpierw zaznaczyć ten dokument. Należy kliknąć przycisk Zaznacz w grupie Edytowanie na karcie Narzędzia główne, a następnie kliknąć pozycję Zaznacz wszystko. Można także nacisnąć klawisze CTRL+A.

  2. Wykonaj jedną z następujących czynności:

    • Aby numerować wiersze w sposób ciągły w całym dokumencie, kliknij pozycję Ciągłe.

    • Aby rozpoczynać od numeru 1 na każdej stronie, kliknij pozycję Rozpocznij nową stronę.

    • Aby rozpoczynać od numeru 1 po każdym podziale sekcji, kliknij pozycję Rozpocznij nową sekcję.

    • Aby uzyskać bardziej zaawansowane opcje numerowania wierszy, na przykład opcje numerowania z innym interwałem, kliknij pozycję Opcje numeracji wierszy, a następnie kliknij pozycję Numery wierszy na karcie Układ.

Dodawanie numerów wierszy do jednej lub wielu sekcji

  1. Kliknij sekcja lub zaznacz wiele sekcji.

  2. Na karcie Układ w grupie Ustawienia strony kliknij pozycję Numery wierszy.

    Pozycja Numery wierszy w grupie Ustawienia strony

  3. Kliknij pozycję Opcje numeracji wierszy, a następnie kliknij kartę Układ.

  4. Na liście Zastosuj do kliknij pozycję Do zaznaczonych sekcji.

  5. Kliknij przycisk Numery wierszy.

  6. Zaznacz pole wyboru Dodaj numerację wierszy, a następnie wybierz odpowiednie opcje.

Początek strony

Usuwanie numerów wierszy

Numery wierszy można usunąć z całego dokumentu, z sekcji lub z akapitu.

  1. Kliknij w obrębie dokumentu, sekcji lub akapitu, z których chcesz usunąć numery wierszy. Jeśli chcesz usunąć numery wierszy z wielu sekcji, zaznacz te sekcje.

  2. Na karcie Układ w grupie Ustawienia strony kliknij pozycję Numery wierszy.

    Pozycja Numery wierszy w grupie Ustawienia strony

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć numery wierszy z całego dokumentu lub sekcji, kliknij pozycję Brak.

    • Aby usunąć numery wierszy z pojedynczego akapitu, kliknij pozycję Pomiń w bieżącym akapicie.

Początek strony

Co chcesz zrobić?

Dodawanie numerów wierszy

Usuwanie numerów wierszy

Dodawanie numerów wierszy

Numery wierszy można dodawać do całego dokumentu lub jego części. Aby wyświetlić numery wierszy, należy wybrać widok układu wydruku (kliknij kartę Widok, aby sprawdzić, jaki widok jest używany).

Uwagi : 

  • Tabela jest liczona jako jeden wiersz.

  • Rysunek jest liczony jako jeden wiersz.

  • Pole tekstowe jest liczone jako jeden wiersz, jeśli jest umieszczone w tekście na stronie. Jeśli pole tekstowe jest otoczone tekstem, wiersze tego tekstu są liczone. Wiersze tekstu w polu tekstowym nie są liczone.

Dodawanie numerów wierszy do całego dokumentu

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Numery wierszy.

    Obraz Wstążki programu Word

    Uwaga : Aby dodać numery wierszy do całego dokumentu, który jest podzielony na sekcje, należy najpierw zaznaczyć ten dokument. Należy kliknąć przycisk Zaznacz w grupie Edytowanie na karcie Narzędzia główne, a następnie kliknąć pozycję Zaznacz wszystko. Można także nacisnąć klawisze CTRL+A.

  2. Wykonaj jedną z następujących czynności:

    • Aby numerować wiersze w sposób ciągły w całym dokumencie, kliknij pozycję Ciągłe.

    • Aby rozpoczynać od numeru 1 na każdej stronie, kliknij pozycję Rozpocznij nową stronę.

    • Aby rozpoczynać od numeru 1 po każdym podziale sekcji, kliknij pozycję Rozpocznij nową sekcję.

    • Aby uzyskać bardziej zaawansowane opcje numerowania wierszy, na przykład opcje numerowania z innym interwałem, kliknij pozycję Opcje numeracji wierszy, a następnie kliknij pozycję Numery wierszy na karcie Układ.

Dodawanie numerów wierszy do jednej lub wielu sekcji

  1. Kliknij sekcja lub zaznacz wiele sekcji.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Numery wierszy.

    Obraz Wstążki programu Word

  3. Kliknij pozycję Opcje numeracji wierszy, a następnie kliknij kartę Układ.

  4. Na liście Zastosuj do kliknij pozycję Do zaznaczonych sekcji.

  5. Kliknij przycisk Numery wierszy.

  6. Zaznacz pole wyboru Dodaj numerację wierszy, a następnie wybierz odpowiednie opcje.

Początek strony

Usuwanie numerów wierszy

Numery wierszy można usunąć z całego dokumentu, z sekcji lub z akapitu.

  1. Kliknij w obrębie dokumentu, sekcji lub akapitu, z których chcesz usunąć numery wierszy. Jeśli chcesz usunąć numery wierszy z wielu sekcji, zaznacz te sekcje.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Numery wierszy.

    Obraz Wstążki programu Word

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć numery wierszy z całego dokumentu lub sekcji, kliknij pozycję Brak.

    • Aby usunąć numery wierszy z pojedynczego akapitu, kliknij pozycję Pomiń w bieżącym akapicie.

Początek strony

Zobacz też

Dodawanie numerów do akapitów

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×