Dodawanie i usuwanie numerów stron w programie Word dla komputerów Mac

Numery stron są wyświetlane w nagłówku lub stopce u góry bądź u dołu strony.

Dodawanie numerów stron

  1. Na karcie Wstawianie kliknij ikonę Numer strony, a następnie kliknij pozycję Numer strony.

    Na karcie Wstawianie wybierz pozycję Numer strony.

  2. W oknie dialogowym Numery stron wybierz lokalizację, na przykład Dół strony (stopka), a następnie wybierz styl wyrównania. Program Word automatycznie ponumeruje wszystkie strony, z wyjątkiem wyznaczonych stron tytułowych.

  3. Aby zmienić styl numeracji, w oknie dialogowym Numery stron kliknij pozycję Format, a następnie wybierz formatowanie, którego chcesz użyć.

  4. Kliknij dwukrotnie przycisk OK, aby zamknąć oba okna dialogowe.

Usuwanie numerów stron

Przestroga: Jeśli masz skonfigurowane nagłówki lub stopki, użycie tej opcji może spowodować całkowite ich usunięcie. Zamiast tego otwórz nagłówek lub stopkę, zaznacz numer strony i naciśnij klawisz Delete. Konieczne może być tymczasowe przeniesienie lub zmiana rozmiaru obiektów znajdujących się nad numerem strony, aby można było go zaznaczyć.

  • Na karcie Wstawianie kliknij ikonę Numer strony, a następnie kliknij pozycję Usuń numery stron.

    Na karcie Wstawianie wybierz pozycję Numer strony.

    Uwaga: Jeśli przycisk Usuń numery stron nie jest dostępny, kliknij dwukrotnie w obszarze nagłówka lub stopki, wybierz numer strony i naciśnij klawisz Delete.

Porady

  • Numery stron można sformatować dla każdej sekcji z osobna. Aby zmienić formatowanie, styl lub numer początkowy w sekcji, umieść kursor w tej sekcji, a następnie na karcie Wstawianie wybierz ikonę Numer strony i wybierz pozycję Formatuj numery stron.

  • Czasem podczas pracy z numerami stron obszar nagłówka lub stopki może pozostać otwarty. Aby zamknąć nagłówek lub stopkę, na karcie Narzędzia nagłówków i stopek kliknij pozycję Zamknij nagłówek i stopkę lub kliknij dwukrotnie dowolne miejsce poza obszarem nagłówka lub stopki.

    Na karcie Nagłówek i stopka wybierz pozycję Zamknij nagłówek i stopkę.

Zobacz też

Dodawanie numeru strony typu „Strona X z Y” do dokumentu

Rozpoczynanie numeracji stron w dalszym miejscu w dokumencie

Dodawanie numerów stron do istniejącego nagłówka lub stopki

Dodawanie numerów stron

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Na karcie Elementy dokumentów w obszarze Nagłówek i stopka kliknij pozycję Nr strony.

    Karta Elementy dokumentów, grupa Nagłówek i stopka

  3. Wybierz odpowiednie opcje.

Umieszczanie numerów stron w dowolnym miejscu na stronie

W programie Word numery stron otacza ramka, którą można umieścić w dowolnym miejscu na stronie.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W menu Wstaw kliknij polecenie Numery stron, a następnie kliknij przycisk OK.

  3. W menu Widok kliknij pozycję Nagłówek i stopka.

  4. Kliknij numer strony, aby wyświetlić otaczającą go ramkę, a następnie przeciągnij ją w nowe miejsce.

  5. Aby wrócić do dokumentu, kliknij pozycję Przycisk Zamknij nagłówek .

    Porada: Nawet jeśli numer strony zostanie przeniesiony poza obszar nagłówka lub stopki, w dalszym ciągu będzie on stanowił część nagłówka lub stopki, mimo że pozornie będzie się znajdował w innym miejscu strony. Aby zmienić lub sformatować numery stron, w menu Widok kliknij polecenie Nagłówek i stopka.

Usuwanie numerów stron

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. W menu Widok kliknij pozycję Nagłówek i stopka.

  3. Wybierz numer strony, a następnie kliknij jego ramkę, tak aby pojawiły się uchwyty zmiany rozmiaru (ramka otacza numer strony).

  4. Naciśnij klawisz DELETE.

    Uwaga: Aby usunąć numery stron z części dokumentu, podziel go na sekcje. Aby uzyskać więcej informacji, zobacz Wstawianie, usuwanie i zmienianie podziału sekcji.

Ukrywanie numeru na pierwszej stronie

Czasami może być konieczne pominięcie numeru na pierwszej stronie. Na przykład strony tytułowe zwykle nie zawierają numerów stron.

  1. Na karcie Elementy dokumentów w obszarze Nagłówek i stopka kliknij pozycję Nr strony.

    Karta Elementy dokumentów, grupa Nagłówek i stopka

  2. Wyczyść pole wyboru Pokaż numer na pierwszej stronie.

    Uwaga: Jeśli dokument jest podzielony na sekcje, zaznacz sekcje, w których chcesz ukryć numer pierwszej strony sekcji.

Zobacz też

Rozpoczynanie numeracji stron w dalszym miejscu w dokumencie

Dodawanie numeru strony typu „Strona X z Y” do dokumentu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×